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Introduction 
This publication, VCE Mathematical Methods Teacher Resource Book for the TI-Nspire™ CX II 
CAS, is intended to support senior secondary school mathematics teachers in Victoria as they seek 
to teach the VCAA Mathematics Study Design 2023. 
Specifically, the publication highlights ways in which TI-Nspire CAS technology might be used to 
assist in the teaching, learning and assessment of VCE Mathematical Methods Units 1 to 4. 
It is not a complete manual for using this technology, rather it tries to look at each syllabus  
dot point and make suggestions for possible classroom use. 
It has been developed by experienced educators and reviewed by senior mathematics teachers from 
Victorian schools. We hope you find this to be a useful and supportive publication.  

[Note: A digital version of this publication can be found at https://education.ti.com/aus/VIC]. 

Notes for teachers 
To maximise the usefulness of VCE Mathematical Methods Teacher Resource Book for the  
TI-Nspire™ CX II CAS to teachers, the authors have provided the following explanatory notes. 

• It is assumed that the user of this teacher resource book has a basic familiarity with navigating 
calculator documents and pages. Readers requiring an introduction to this are referred to 
tutorials at https://education.ti.com/aus and https://www.youtube.com/@TIAustralia. 

• Throughout this publication, unless otherwise specified, the default calculator document settings 
have been used. The calculator user interface language has been set to English (U.K.). 

• For each example task, it is desirable to start a new calculator document (/N or c1). 
Alternatively, insert a new problem (~ > Insert > Problem). 

• When working with functions, use of the assign command (via ‘:=’) has been privileged over 
the define command. While both commands essentially perform the same role, the assign 
command is a more natural command to use in the Notes and Calculator applications. 

• Implied multiplication has been assumed when working with products such as .  
However, where it is necessary to use the multiplication key when entering the product bx, for 
example, the symbol ‘·’ or ‘´’ is used to denote multiplication. 

• In some instances in this publication, space has been added to the syntax of commands to 
improve readability, even though in general spaces should not be used in calculator commands 
without a clear reason. For example, when entering a function, the authors may have expressed 
this as f(x) := a + bx, but on the calculator, it will appear as f(x):=a+b×x. 

• There will be some variation in the formatting of commands and text to be entered, but the 
authors have attempted to use bold formatting when referring to commands to be entered or 
accessed via the calculator. 

• For screenshots from the Graphs Application, grid and label settings will vary. Use b 
commands (or /b) to modify these settings for an open document. The default settings 
(for all documents) for grids and labels can be edited by pressing b and then select Settings. 

• When catalogue commands are mentioned, pressing k and then  1 will display catalog 
commands in alphabetical order. Pressing the first letter of the desired command will locate it 
more quickly. 

• To make this publication as practical and concise as possible, mathematical problems 
considered have been restricted to those that can be attempted by teachers and students without 
using pre-prepared files. For more interactive digital resources aligned to VCE Mathematical 
Methods Units 1 to 4, go to https://education.ti.com/aus.

!!

https://education.ti.com/aus/VIC
https://education.ti.com/aus
https://www.youtube.com/@TIAustralia
https://education.ti.com/aus
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1.1 Linear relations & coordinate geometry 

1.1.1 Coordinate geometry 

Analysing points, line segments and lines in the Calculator application 

Question 

For the two points A(2,3) and B(7,5), find: 

(a) the coordinates of the midpoint of AB. 
(b) the gradient of AB. 
(c) the length of AB. 
(d) the equation of the line passing through A and B. 
(e) the equation of the line perpendicular to AB that passes  

through B. 

Solution 

To begin, on a Calculator page, store the values of the 
coordinates as follows: 

• Enter the command x1:=2. 
• Enter the command y1:=3. 
• Enter the command x2:=7. 
• Enter the command y2:=5. 

Note: The assign symbol “:=” can be found via /t.  
(a) The midpoint of a line segment connecting any two points 

has coordinates . 

To find the coordinates of the midpoint, on a Calculator 
page: 

• Enter the command . 

Note: The “{}” can be found via /).  

Answer: The midpoint has coordinates . 

 
 

 
 

 
 

 

 

(b) The gradient of a line segment connecting any two points 

is . 

To find m, the gradient of AB, on the Calculator page: 

• Enter the command  

Answer: The gradient is m = . 
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Solution (continued)  

(c) The length of a line segment connecting any two points 
is given by the distance formula 

 

To find the value of d: 

• Enter the command  

Answer: . Press /· to display the approximate 
answer . 

 

 
 

 
 

 

(d) For a line with equation y = mx + c, for any two points 
, the values of the slope (m) and the  

y-intercept (c) can be calculated as follows: 

 

To find the values of m and c: 

• Enter the command  

• Enter the command  

Answer: The equation of the line passing through A and B is 

. 

 
 

 
 

 
 

 

 

(e) The line perpendicular to the line segment AB has a 
gradient which is the negative reciprocal of the gradient m. 
The gradient and y-intercept of the perpendicular line passing 
through B(x2, y2) can be found as follows: 

• Enter the command  

• Enter the command  

Answer: The equation of the line perpendicular to the line 

segment AB passing through B is . 
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Analysing points, line segments and lines in the Notes application 

A Notes page can be constructed to calculate, for two given points , the 
midpoint, gradient and length of a line segment, as well as the equation of the line passing through 
the two points. For demonstration purposes, the points A(2,3) and B(7,5) will be used. 

Question 

For the two points A (2,3) and B (7,5), find: 

• the coordinates of the midpoint of line segment AB. 
• the gradient of the line segment AB. 
• the length of the line segment AB. 
• the equation of the line passing through A and B. 

Solution 

To set up a template to answer the above (and similar 
questions), on a Notes page: 

• Enter the template title text ‘Coordinate Geometry 
Calculations’ as shown in the screenshot. 

Note: While not essential, the title text has been formatted to 
bold and red. This can be done via b > Format. 

• Press b > Insert > Maths Box (or press /M) and 
enter the command x1:=2 (then press ·). 

• Repeat the last step to enter the following (shown right):  
y1:=3      x2:=7      y2:=5. 

 

• For the midpoint, in a Maths Box, enter the command: 

. 

• For the gradient of AB, in a Maths Box, enter the 

command . 

• For the y-intercept of a line passing through AB, in a 
Maths Box, enter the command . 

• To find the length of the line segment AB, in a Maths 
Box, enter the command: 

. 

Answers: The answers match those given in the previous 
example. Note that recalculation will occur if any of the 
coordinate values are changed. 
Note: The entries/objects on a Notes page can be rearranged 
in ways like working with word processor software. As an 
example, note that the coordinate values have been moved so 
that each coordinate pair has its own line. The _  and  . 
keys are helpful for positioning Maths boxes. 
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1.1.2 Graphs of linear relations 

Graphing lines 
In this section, the plotting of single and multiple lines is demonstrated. It is also possible to plot 
lines for equations not expressed in the functional form y = ax + b, using relation graphing methods.  
Note: There are many options for changing the line style, colour and labels – these will be shown 
in later examples in this section. 

Question 

Plot the graphs of the following linear equations: 

(a)  y = 2x – 1 (b)  x = 2 (c)  3x + y – 5 = 0 

Solution 

(a) To plot a line with equation y = 2x – 1, on a Graphs page: 

• Enter the rule . 

This will plot the line with the above equation using the 
current window settings. 

Note: The lined grid is displayed by pressing b > View > 
Grid > Lined Grid. 

 

(b) To plot the line with equation x = 2 (which is not 
expressed as a function), on the same Graphs page: 

• Press b > Graph Entry/Edit > Relation. 
• For rel1(x,y), enter x = 2. 

This will plot the vertical line with equation x = 2.  
Note: The equation x = 2 is not a function, and so it is 
necessary to use relation graphing methods, not function 
graphing methods. 

 

 

(c) To plot a line for 3x + y – 5 = 0 (which is not expressed as 
a function), on the same Graphs page: 

• Press /G (or e) and then £ to view x = 2, the 
previous rule for rel1(x,y). 

• Delete x = 2, and enter the . 

This will plot the equation on a Cartesian plane using the 
current window settings.  

Note: To return to function graphing mode, press b > 
Graph Entry/Edit > Function. 

 

 

!" # $ !! " "= −

! " #! "+ − =
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Modifying the graph and graph window settings 
The graphing window used in the Graphs application has many settings that can be modified to suit 
the intended purpose. Below are three views of the same two lines with different settings applied. 

 View 1 View 2 View 3 

   

 

There are several settings or attributes that have been changed to create the different views. 

• Graphs Settings: Press b > Settings … 
• Graph attributes: hover cursor over a graph, press /b then select Attributes. 
• Axes attributes: hover cursor over an axis, press /b then select Attributes. 

Question 

For the lines with equations y = x – 3 and y = –x – 1, modify the graph window to create: 
(a)  View 1     (b)  View 2     (c)  View 3  

Solution 

(a) To create View 1, on a Graphs page: 

• Press /G and enter the rule . 

• Press /G and enter the rule . 
Assuming the default settings, this will plot the two lines in 
the ‘standard’ viewing window which has the dimensions  
[–10,10] by [–6.67, 6.67], with tick marks on each axis at 
every 1 unit (and the same scale on each axis). The default 
settings are for no grid, and for the end values of the viewing 
window to be displayed. 

  

(b) To create View 2, on the same Graphs page: 
• Press b > Settings … and observe the following 

options for the default Graphs settings: 
o Grid: to set whether no grid, lined grid or dotted is to 

be displayed. 
o Automatically hide plot labels: If box is checked, 

plot labels will only be displayed if the plot is selected 
(clicked). 

• For Grid, select Lined Grid. 
• Click OK to save these Graphs settings and observe the 

changes to the Graphs display. 
Note: The grid options can also be changed by pressing 
b > View > Grid and selecting the required grid setting. 

 

 
 
 
 

… continued 

!" # $! " "= −

!" # $! " "= − −



Mathematical Methods Unit 1  Page 12 

 

©2025 Texas Instruments 

Solution (continued)  

(c) To create View 3, on the same Graphs page: 

Change the attributes of the graph of f1(x) = x – 3 as follows: 

• Hover over the graph of f1(x) = x – 3 and press /b.  
• From the pop-up menu, select Attributes. 
• In the first row of the pop-up menu, use ¡  or ¢ to set the 

Line weight attribute to Medium. 
• Press · to apply these attributes.   

Change the attributes of the graph of f2(x) = –x – 1 as 
follows: 

• Hover over the graph of f2(x) = –x – 1 and press /b.  
• From the pop-up menu, select Attributes (see right).  
• In the first row of the pop-up menu, use ¡  or ¢ to set the 

Line weight attribute to Medium. 
• Use ¤  or £ to move to the second row of the pop-up 

menu, use ¡  or ¢ to set the Line style to dashed. 
• Use ¤  or £ to move to the third row of the pop-up menu, 

set the Label style attribute to ‘y=…’ 
• Press · to apply these attributes. 

 

  

Change the attributes of the axes as follows: 

• Hover over the either of the axes, and press /b.  
• From the pop-up menu, select Attributes (see right). 
• Use ¤  or £ to move to the third row of the pop-up menu, 

set the Tick Labels attribute to Multiple Labels.  
• Press · to apply these attributes. 
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Graphing lines with domain restrictions using functional form 
It is possible to plot lines with restrictions on the domain for 
linear equations expressed in the form y = ax + b (i.e. function 
form). For instance, the entry  will plot 
the line y = 2x – 1 for positive values of x only.  
Note: The symbol ‘ |’ is used to specify that a restriction or 
condition is to be imposed. This symbol, and the inequality 
symbols can be accessed via /=. 

Question 

Create the following shape with four line segments using suitable domain restrictions. 

Solution 

To plot the four line segments, on a Graphs page: 

• For the 1st quadrant line segment, enter the rule
. 

• For the 2nd quadrant line segment, enter the rule
. 

• For the 3rd quadrant line segment, enter the rule
. 

• For the 4th quadrant line segment, enter the rule
. 

 
 

This will plot the four line segments, each with a different 
colour. To set all of the line segments to be the same colour 
(for example all to be coloured blue): 

• Hover the cursor over the graph of f2(x) and then press 
/b 

• Select Colour > Line Colour, then select the blue colour. 
• Repeat these steps for graphs defined for f3(x) and f4(x). 

Note: Once entered, the rules in f1 to f4 are automatically 
altered to use an opening brace, in the conventional 
piecewise format (e.g. ). 

 

To prevent the labels from being displayed,  

• Press b > Settings and click the option for 
Automatically hide plot labels. 

• Click OK to set this option and display the line segments 
without the labels visible. 

Note: With the option checked for Automatically hide plot 
labels, the labels can still be shown if the cursor is hovered 
over each graph, or if the graph is clicked directly.  
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Graphing lines with domain and/or range restrictions using relational form 
Using the relation graphing feature, it is possible to plot lines with restrictions on the domain and/or 
range. To specify range restrictions, or a combination of domain and range restrictions, the graph 
type must be changed to Relation type, as the following example illustrates. 

Question 

Plot the graphs for each the following linear relations, including the stated restrictions: 

•   
•  
•  

Solution 

Note: The symbol ‘ |’ is used to specify that a restriction or 
condition is to be imposed. This symbol, and the inequality 
symbols can be accessed via /=. 

To plot a line segment as defined above, on a Graphs page: 

• Press b > Graph Entry/Edit > Relation. 
• For rel1, enter the equation . 
• For rel2, press /G (or e), and then enter the 

equation . 
• For rel3, press /G (or e), and then enter the 

equation . 

This will plot the equations with the associated domain and/or 
range restrictions on a Cartesian plane using the current 
window settings.  

 

Graphing multiple lines using list syntax 
It is possible to plot several lines in an efficient way by defining a set of lines in the same statement 
using the braces. For example, the definition  will produce a set 
of six lines with gradients given by the elements in the bracketed list. 

Question 1 

Use the lists syntax to graph  on the Cartesian plane. 

Solution 

To plot this set of lines, on a Graphs page: 

• Enter the rule . 
This will plot six lines with equations: 

      y = –2x,  y = –x,  y = –0.5x,  y = 0.5x,  y = x,  y = 2x. 
Note: Alternatively, if the six listed k values had been stored 
on a Calculator page as  , the set 
of lines could be defined as .  

! "# $%&'$ "$()*$ +! " " !=  > ≤
!" #$%&# ' '! "= − − ≤ ≤
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! " # #! "= − − ≤ ≤
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Question 2 

Use the lists syntax to graph y = 2x – 4, y = 2x and y = 2x + 4 on the Cartesian plane, and modify 
the labels so that the above equations are displayed next to the relevant graph. 

Solution 

To plot these set of lines, on a Graphs page: 

• Press /G and then £ to view the rule for f1(x). 
• Delete any previous rule defined in f1(x). 
• Enter the rule . 

This will plot 3 lines with the following equations (subscripts 
are used for the graph labels: 
 f1_1 = 2x – 4, f1_2 = 2x and f1_3 = 2x + 4.  
Note: The labels next to the lines match the order of the 
elements in the list {–4,0,4}. The type of labels can be altered 
by hovering over each line, pressing /b and then 
selecting Attributes. 

 

Change the label style of the graph of f1_1 to display more 
helpful labels as follows: 

• Hover over the graph of f1_1 and press /b.  
• From the pop-up menu, select Attributes (see right). 
• Press ¤ to move to the third row of the pop-up menu, then 

press the ¢ key to set the Label style attribute to ‘y=…’ 
• Press · to apply these attributes. 
• Repeat this process for f1_2 and f1_3. 

 

 
  

{ }!" # $ %&'&%! " "= + −
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Graphing multiple lines with the sequence command 
It is possible to plot several lines in an efficient way by defining a set of lines in the same statement 
using the sequence command. The sequence command has the basic syntax  
seq(expression, variable, start, finish, step size). As an example, the command seq(2n+1,n,0,3,1) 
will produce the set of numbers {1,3,5,7}. 

Question 

Use the sequence command to define the following sets of lines on the Cartesian plane. 

(a)   (b)   (c)   

   

Solution 

(a) To plot this set of lines, on a Graphs page: 

• Enter the rule . 
This will plot a sequence of lines with equations: 

y = x – 15, y = x – 12, y = x – 9, …, y = x + 12, y = x + 15. 
Note: This set of graphs could also be defined as:

, or alternatively as 
.  

(b) To plot this set of lines, on a Graphs page: 

• Press /G and then £ to view the rule for f1(x). 
• Click the checkbox to hide graphs defined in f1(x). 

• Press ¤ and enter the rule . 

Note: If the final parameter in the sequence command for 
step size is omitted, a default step size of 1 is used.  

(c) To plot this set of lines, on a Graphs page: 

• Press /G and then £ to view the rule for . 
• Click the checkbox to hide graphs defined in . 
• Press ¤ and enter the rule 

. 

This will produce a set of lines that pass through the point 

(5,3) with gradients . 
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1.1.3 Linear equations 

Substitution and solving with linear equations 

Question 

Consider the equation . Use substitution and solving commands to answer the following. 

(a) Find v if u = 20, a = 9.8 and t = 1.5. 
(b) Find u if v = 112, a = 9.8 and t = 3. 
(c) Transpose the original equation so that t is the subject (using Solve command) 
(d) Transpose the original equation so that t is the subject (using a sequence of operations) 

Solution 

Notes:  
(1) In the following, the vertical line symbol ‘|’ is used to 
denote substitution or ‘when’ or ‘given that’. This symbol can 
be accessed via /=.  
(2) When entering the term ‘at’ in the equation, ensure that 
the multiplication symbol is added between the a and the t. 

(3) The word ‘and’ and the ‘space’ character (_) can just 
be entered from the alphabetic keys at the bottom of the 
calculator. Alternatively, ‘and’ can be found via k1A. 

To complete these calculations, on a Calculator page: 

(a) Substitution 

• Enter . 

Answer: v = 34.7. 
(b) Solving 

• Press b > Algebra > Solve and then enter as follows: 
. 

Answer: u = 82.6. 
(c) Transposition (via Solve) 

• Press b > Algebra > Solve and then enter as follows: 
. 

(d) Transposition (via a sequence of operations) 

• Enter v = u + at. 
• To subtract u from both sides of the previous equation,  

press -U· . 
• To divide both sides of the previous equation by a,  

press pA·. 

Answer to (c) and (d): . 
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1.1.4 Simultaneous linear equations 

Solving simultaneous linear equations by a sequence of arithmetic operations 

Question 

Solve the equations  simultaneously by the elimination method. 

Solution 

The pair of equations can be solved simultaneously by a 
sequence of arithmetic operations. On a Calculator page: 

• To store the first equation, enter . 
• To store the second equation, enter . 
• To eliminate the variable x, enter . 
• To solve for y, press pv5·. 
• To solve for x, enter  and then press  

-3· to subtract 3 from the resulting equation. 

Answer: The solution is x = 7 and y = 3. 
Note: The assign symbol “:=” can be found via /t.  
The vertical line symbol can be found via /= . 

 

Solving simultaneous linear equations using solving commands 

Question 

Solve the equations  simultaneously using CAS solving commands. 

Solution 

The pair of equations can be solved simultaneously by using 
CAS solving commands. To do this, on a Calculator page: 

Method 1 

• Enter . 

Method 2 
• Press b > Algebra > Solve System of 

Equations >Solve System of Linear Equations … 
• In the dialog box that follows 

o For Number of equations, enter 2. 
o For Variables, enter x,y. 

• Enter the two equations into the template and then 
press ·. 

Answer: The solution is x = 7 and y = 3.  
Note: Method 2 expresses the solution in set notation, and 
this method may be more practical if there are more than 2 
equations or variables. 
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Generalising with simultaneous equations 

Question 

A teacher is trying to generate some student worksheets involving simultaneous linear equation 
solving. She wants to find pairs of linear equations that have integer solutions. Specifically, she is 
trying to find integer values of a and b that will give integer solutions to the following pair of linear 
equations. 

  

(a) Find a general solution for x and y in the above pair of equations in terms of a and b. 
(b) Investigate some integer values of a and b for which there will be integer solutions to the above 

pair of equations.  

Solution 

(a) The pair of equations can be solved simultaneously by 
using CAS solving commands. On a Calculator page: 

• Press b > Algebra > Solve System of 
Equations >Solve System of Linear Equations … 

• In the dialog box that follows: 
o For Number of equations, enter 2. 
o For Variables, enter x,y. 

• Enter the two above equations into the template and then 
press ·. 

Answer: The solution is .  

Note: When entering the equation ax + by = 20, ensure that 
you press the multiplication key between a and x, and 
between b and y. 

 

(b) Students will benefit from experimenting with values of a 
and b and observing whether these values result in integer 
solutions. As an example, a = 4 and b = 1 will not result in 
integer solutions, but a = 3 and b = 1 will do so (see some 
example substitutions right). 
Answer: Integer solutions will occur if  

 

Other integer solutions are possible.  

 

 

!"
#"

! "
#! $"

+ =
+ =

!"# $% !"# $%&'()&! "# $
" ! " !

− − −
= =

− −

!" #" $" !%
#&'(& #

! "
! "
− = ± ± ± ±
= =



Mathematical Methods Unit 1  Page 20 

 

©2025 Texas Instruments 

Working with general solutions of a pair of simultaneous equations 

Question 

Observe the following pair of equations.  

  

Note also that there is only one unique equation present, since equation [2] = 2 ´ equation [1].  

Find a general solution for the above pair of equations using an extra parameter. 
Note: It is preferable that students construct the general solution by hand and head for an example 
such as this. The solution below is used to illustrate how the CAS handles a general solution case. 

Solution 

(a) The pair of equations can be solved simultaneously by 
using CAS solving commands. On a Calculator page: 

• Enter  

Answer: The general solution is , 
where c1 is any real number (The TI-Nspire CAS uses the 
letter c to denote a parameter which is a real number).  
The general solution can also be expressed as 

 

(b) The general solution can be used to give some possible 
solutions by substituting values into c1. To do this, copy and 
paste the bolded c1 into an expression where substitution is 
used (see example above right).  
Notes: (1) Typing ‘c1’ will not work for the purposes of 
substitution – the CAS treats ‘c1’ and ‘c1’ as different 
objects. 
(2) It is possible to create a general solution starting from  
y = k by reversing the order of x and y in the solve command 
(see right). This leads to the alternatively expressed general 
solution of the form  
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Modelling with simultaneous linear equations 

Question 

OZ-Electrics is a newly launched electric bike hirer that will offer competitive cost rates to attract 
customers from its competitors. Customers can choose from three different daily cost schemes. 

• OZ-Electrics Scheme A - $10 rental per day and a distance usage rate of $1.20 per km.  
• OZ-Electrics Scheme B - $20 rental per day and a distance usage rate of $0.80 per km. 
• OZ-Electrics Scheme C - $35 rental per day and a distance usage rate of $0.40 per km. 

Note that if only part of a kilometre is used, only that part of a kilometre is charged to the user.  
Let A(x), B(x), and C(x) be the daily cost functions in dollars for each of the schemes where x 
represents the distance the user rides in kilometres on that day. 

(a) Write down rules for A(x), B(x), and C(x). Use these rules to fill the missing values in the table. 

Distance travelled Cost for Scheme A Cost for Scheme B Cost for Scheme C 

20 km $34.00 $36.00 $43.00 

30 km    

40 km    

50 km    

(b) Enter and plot each of the three cost functions on the same set of axes. Select a viewing window 
to show all three lines and their points of intersection.  

(c) Find the coordinates of the points at which the graphs intersect. What do these points represent? 
(d) Summarise which scheme will be best for customers, based upon the number of kilometres they 

expect to travel in a day. 

Solution 

(a) To construct rules for each scheme, on a Calculator page: 

• For Scheme A, enter the rule . 
• For Scheme B, enter the rule . 
• For Scheme C, enter the rule . 

Note: The assign symbol “:=” can be found via /t. 

 

(b) To construct a table to evaluate the rules for each scheme, 
add a Lists & Spreadsheet page, and then: 

• Press /T to change the view to Table mode. 
• In the pop-up list that follows, select a to display a table of 

values for a(x) for the listed x values (Scheme A costs). 
• Click at the top right of the next empty column to view a 

pop-up list, then select b to display a table of values for 
b(x) for the listed x values (Scheme B costs). 

 
 

… continued 
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Solution (continued)  

• Click at the top right of the next empty column to view a 
pop-up list, then select c to display a table of values for 
c(x) for the listed x values (Scheme C costs). 

• To change the x values so that they start at 20 km and 
increment by 10 km, press b > Table > Edit Table 
Settings … 

• In the dialog box that follows, enter the following values: 
Table Start = 20 and Table Step = 10. 

Now the missing values can be filled in from this table.  

(c) To construct the lines for the costs of each scheme, add a 
Graphs page and then: 

• Enter . 

• Press /G and enter . 

• Press /G and enter . 

Observing the table values, a better view of the lines could be 
made by editing the Window Settings as follows: 

• Press b > Window/Zoom > Window Settings.   
Adjust the window settings as shown.  
XMin = 10           Xmax = 60         XScale = 10 
YMin = 0             YMax = 60        YScale = 10 

The points of intersection are found graphically as follows: 

• Press b > Analyse Graph > Intersection. 
• Click the graphs for a(x) and b(x), then click to the left (for 

lower bound) and then click to the right (for upper bound) 
of that intersection point.  

• Repeat this procedure to find the coordinates of the other 
two intersection points. 

Now the coordinates of the points of intersection are 
displayed as (25, 40), (31.25,47.5) and (37.5, 50). These 
coordinate values can be confirmed by algebraic solving, or 
by using the solve command in the Calculator application. 

 
Note: The axes tick marks and 
grid settings can be modified 
using methods demonstrated in 
Section 1.1.3. The display 
precision of the coordinates of 
the points of intersection can be 
changed by pressing b > 
Settings and then modify the 
Display Digits value.   

 

(d) If it is expected that the daily ride will be less than 25 km, 
Scheme A is cheapest option. Scheme B is cheapest for daily 
rides between 25 and 37.55 km. Scheme C becomes the 
cheapest for daily rides of greater than 37.5 minutes. 
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1.2 Introduction to functions and their inverses 

1.2.1 Representation of a function by rule, graph and table 

Playing the ‘Guess the rule’ game 

Question 

Play the ‘Guess the rule’ game with a partner using the method described below. 

Solution 

To define a function rule for your partner to figure out, on a 
Calculator page: 

• Enter f(x):=2x+3, pressing /t for assign symbol. 
This defines a rule that will double any input value and then 
add 3 to the result. 
To clear the screen so that the rule is no longer visible: 

• Press b > Actions > Clear History. 

To allow your partner to deduce the function rule: 

• Pass the calculator to your partner and ask them to figure 
out the hidden rule by testing various input values and 
observing the resulting output values. 

• This can be achieved by entering such things as f(5) etc. 

• When your partner has tested enough input values (two 
tests should be sufficient if you tell them that the rule is 
linear), they state what they believe the rule to be and then 
test their assertion by predicting the output for their next 
input value. 

Note: To make the challenge achievable, it is best to first 
agree on some guidelines. E.g. The function will be linear. 

 
 

 

  
 

 

Determining the rule for a linear or quadratic function from a table of values 

Question 

Two functions are represented by the tables below.  

(i) x – 2 – 1 0 1 2 3 (ii) x – 2 – 1 0 1 2 3 

 f(x) 5  2  – 1   f(x) – 2  – 4  – 2  

(a) Use the method of common differences to determine whether a function is linear or quadratic.  

(b) Verify the function rule by fitting a linear or quadratic graph to a scatter plot for each table. 

Note: Although not required, exploring common differences is a simple and insightful way to 
determine or confirm the degree of a polynomial from numerical data. 
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Solution 

(a) To enter the table values, on a Lists & Spreadsheet page: 
• In the heading row, enter the titles for column A, xc, 

column B, yi, and column D, yii, as shown. 
• In the column A formula cell, enter  by 

pressing k1S to select seq(Expr, Var, Low, High). 
• Enter the number 5 in cell B1 and the number 7/2 in B2. 

To test whether the rule for table (i) is linear: 

• Navigate to cell B2, press g£ then /b > Fill.  
• Press ¤ down to cell B6, then press ·. 
The column B values are auto-filled correctly by following the 
linear pattern 5, 7/2, …, indicating that the function is linear. 

• In column D, enter the f(x) values for table (ii). 

To determine the common differences for table (i): 

• In cell C2, enter the formula =b2 – b1.  
• Navigate to cell C2 and press /b > Fill. Press ¤ 

down to cell B6, then press ·. 

To determine the common differences for table (ii): 

• In cell E2, enter the formula =d2 – d1.  
• Fill down the formula to cell E6, as described above. 
• In cell F3, enter the formula =e3 – e2.  
• Fill down the formula to cell F6, as described above. 
Answer: Table (i). The difference between consecutive 
values of f(x) is – 3/2, indicating linear change by constant 
addition. Table (ii). Constant second difference. A quadratic 
function. 
(b) To create scatter plots from the tables, on a Graphs page:  
• Press b > Graph Entry/Edit > Scatter Plot. 
• For s1, enter  and . 
• On a separate Graphs page, enter  and . 
• Press b > Settings. Select Float 3 and Lined Grid.  

To fit a linear graph to the first scatter plot: 

• Press b > Graph Entry/Edit > Function. 
• Enter . Translate or change the gradient of 

the line by hovering over the line until ö or é  appear.   
• Press /x to grab and move the line, d to release. 

To fit a quadratic graph to the second scatter plot: 

• Repeat but use  as the starting graph. 

Answer: The graphs that fit the scatter plots are  
(i) and (ii) .  
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1.2.2 Domain and range of a function 

Graphing a function with a restricted domain 

Question 

Graph the following functions and state the domain, codomain and range in each case. 

(a)   

(b) , where D is the maximum domain within the interval . 

Solution 

(a) To graph f, on a Graphs page: 
• Enter  by pressing /= to 

select the ‘given’, |, and inequality, , symbols.  
• Press b > Window/Zoom > Window Settings.   

Adjust the window settings as shown.  
XMin = –10           Xmax = 10         XScale = 1 
YMin = –3             YMax = 10        YScale = 1 

• Hover over an axis, press /b > Attributes and 
select Multiple Labels. 

• Press b > Trace > Graph Trace, then press the ¡ or ¢ 
keys to view the coordinates of points on the graph.  

• To ‘jump’ to a particular point, enter the x-value, e.g. 
‘jump’ to by pressing 1·.  

• Press · again to pin the coordinates of the point. 
• Press d to exit the Trace tool. 

Answer: The domain is given as , 

range is . The codomain is  
which is the target set of potential output values of f.  
(b) To graph g, on a Graphs page: 

• Enter . 

• Press b > Trace > Graph Trace, to explore the 
endpoints of the graph.  

• With the Trace tool active, key in – 1.999 and 
press · to find the open endpoint at x = – 2. 

• Press /T to toggle a table of values.  
• Press b > Table > Edit Table Settings to customise 

the table. 
Answer: The graph shows the:  
domain is ; 

range is . The codomain is .  
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Exploring the maximal or implied domain of a function 

Question 

Determine the maximal domain and range of the functions with the following rules. 

(a)     (b)      (c)     

Solution 

(a) To find the maximal domain of f, on a Calculator page: 

• Enter , pressing /tÏ for :=. 
• Press k1D and select domain.  
• Enter domain(f(x), x). The syntax is domain(Expr, Var). 

To explore the range of f, add a Graphs page, then: 

• Enter f1(x) = f(x).  
• Hover over an axis, press /b > Attributes and 

select Multiple Labels. 
• Press b > Trace > Graph Trace to explore the 

endpoints of the graph, as shown in the previous problem. 

Answer: Domain: . Range: .  

(b) To find the maximal domain of g, on a Calculator page: 

• Enter . 

• Enter domain(g(x), x).  

To explore the range of g, add a Graphs page, then: 

• Enter f 2(x) = g(x), then use the Trace tool to explore the 
endpoints of the graph, as in previous problems. 

To find the coordinates of the minimum point of the graph: 

• Press b > Analyse Graph > Minimum. Move the 
cursor to the left of the minimum for a lower bound and 
press ·, then to the right and press ·. 

Answer: Domain: . Range: .  

(c) To find the maximal domain of h, on a Calculator page: 

• Enter , then enter domain(h(x), x).  

To explore the range of h, add a Graphs page, then: 

• Enter f3(x) =h(x). Use the Trace tool to explore the 
endpoints of the graph, as in previous problems. 

Answer: Domain: 
. Range: .  
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1.2.3 The inverse of a function 

Understanding inverse of a function through a pointwise approach 

Question 

Let  be a point on the graph of a function f. Explore the locus of a point Q with 

coordinates and find the equation of a graph containing the locus of Q. Consider the cases 
where f is: 

 (a)       (b)  

Solution 

(a) To graph , on a Graphs page: 

• Enter  by pressing /= to 

select the ‘given’, |, and inequality, symbol. 
• Press b > Trace > Graph Trace. Key in  and 

press ··. This places a point at an endpoint. 
• Label this endpoint by hovering over it, pressing 

/b > Label and entering the label, P. 

To set up the locus of the point Q with coordinates : 

• Hover over the x-coordinate of P, press /b > Store 
and enter xc:= –3.5.  

• Similarly, store the y-coordinate of P, entering yc:= –5.75. 
• Press P > Point by Coordinates and enter . 
• Label this point Q by pressing /b > Label. 

To set up the midpoint, M, of line segment PQ: 

• Press b > Geometry > Points & Lines > Segment 
then click points P and Q.  

• Press b > Geometry > Constructions > Midpoint, 
click segment PQ then d to exit the tool. 

• Label this point M by pressing /b > Label. 

To animate point P with animation control buttons: 

• Hover over point P, press /b > Attributes, then 
press ¤1··. This sets a unidirectional animation 
speed of 1 (on a scale of 0 to 9).  

• Use the control buttons to start/pause/reset the animation.   
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Solution (continued) 

To obtain a trace of the locus of points Q and M: 

• To multi-select points Q and M, click point Q then hover 
over point M and press /b > Geometry Trace. Start 
the animation of P to create a trace of points Q and M. 

 
To graph functions that fit the traces of points Q and M:  

• Press /G. Key in , then press 

¤.. Select the ‘ ’ option and enter .  

Answer: The graphs with equations  and  

fit the traces of Q and M. The graph of the inverse of f, 
, is a reflection of  in the line . 

Note: To erase the geometry trace, select Erase Geometry 
Trace from the context menu (via /b) or by pressing  
b > Trace > Erase Geometry Trace. 

(b) To repeat the above with : 

• Make a clone of the problem. Press /£, navigate to the 
heading ‘Problem 1’, pressing /C then /V. 

• On page 2.1, delete the rule for graph  and edit  to

. 

To obtain a trace of the locus of points Q and M: 

• To multi-select points Q and M, click point Q then hover 
over point M and press /b > Geometry Trace. Start 
the animation of P to create a trace of points Q and M.  

To find the equation of a graph that contains the locus of Q:   

• Press b > Graph Entry/Edit > Equation Templates > 
Parabola > Vertex form . Use the 

template to enter . 

Note: Alternatively, enter the equation as a Relation.  
Answer: The inverse of f is not a functional relation because f 
is not a one-to-one function. The graph of the parabola with 

equation  contains the locus of point Q. 
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Determining the rule and domain of the inverse of a one-to-one function 

Question 

Determine the rule and domain of the inverse function for each of the following functions.  
Show the graphs of the original function and its inverse function on the same set of axes.   

(a)   , where D is the maximal domain of f.  

(b) . 

Note: Inserting a New Problem (via ~ > Insert  > Problem ) clears any existing definitions for 
functions and variables, and allows the user to combine multiple problems in the same document. 

Solution 

To find possible rules of  and , press ~ > Insert  > 
Problem, add a Calculator page and then: 

• Enter  and , 
pressing /tÏ for the assign symbol. 

• Press b > Algebra > Solve. Enter . 

• Similarly, enter . 

Answer: The rules of the inverse functions are: 
(a) . Hence . 

(b) Either  or , 
depending on the domain of g. This is explored below. 
 

(a) To graph the functions f and , and determine their 
domain and range, on a Graphs page: 
• Enter  and  
• Press b > Graph Entry/Edit > Relation. Enter . 
• Confirm the coordinates of the endpoints by pressing 

b > Trace > Graph Trace.  
• Press v1·· to ‘jump’ to and label the endpoint 

of  at . 
• Press £   to move to  and press 1·· to ‘jump’ 

to and label the endpoint of  at .  

Note: When moving between graphs in Trace mode, it may be 
necessary to use the ¡   or ¢ keys before using the £  or ¤ 
keys. This is often the case if domains are different. 

• Press b > Geometry > Points & Lines > Intersection 
Point(s). Click any pair of graphs, then press d to exit. 

Answer: , , 

. Intersection at . 

 

 

 

 
 

 
 
 

 
 

 
 

 

… continued 

( )! " # #! " # ! $ $→ = + +

[ ] ( ) !" #$% $ ! %! " ! # # #→ = − +

!! − !!−

( ) =! "# "! " " # ( ) = − +!" ! #! " " "

( )( )!=!"#$% ! " # #

( )( )!=!"#$% ! " # #

( )! " " # !! " " " "− = − ≥ [ )!"#$% &'(% !)! !− = = ∞

( )! ! "! " "− = − − ( )! ! "! " "− = + −

!! −

( ) ( )=!! " ! " ( ) != − ≥!! ! "! " " " "
=! "

!! !! = −
!!

!! !! =

[ )!"#$% &'(% !)! ! −= = − ∞ [ )!"#$% &'(% !)! ! −= = ∞

[ ) ( )! ! "# !$ $ "! " ! # # #− −∞ → = − ( )!"!



Mathematical Methods Unit 1  Page 30 

 

©2025 Texas Instruments 

 

Solution (continued)  

(b) To graph the functions g and , on a Graphs page: 

• Enter . 
• Use the Trace tool, as described above, to confirm the 

coordinates of the endpoints of  are (1, 2) and (3,6). 

Answer:  

To confirm the rule and domain of : 

• Enter . 
• Using the method described in the previous problem, press 

P > Point and place a point P on graph . 
• Store the coordinates of P as (xc, yc).  
• Press P > Point by Coordinates and enter . 

Move point P and observe point move along .  

Answer:  
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1.3 Power and polynomial functions 

1.3.1 Power functions 

Investigating the graphs of power functions with integer powers 

Question 

A power function can be expressed in the form   In this example, we will 
consider only integer values of n. Construct a slider to display graphs of y = f(x) for integer values 
from n = –3 to 3. 

Solution 

To plot these graphs, on a Graphs page: 

• Enter the rule . 

• Click OK to create a slider for the power n. 
• Press · to locate the slider on the page 
• Hover the cursor over the slider and press /b then 

select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = –3  
Minimum = –3     
Maximum = 3 
Step Size = 1 

• Click OK to save these slider settings and return to the 
graph page. 

To use the slider, click on it (it will be coloured blue when 
selected), and then click the arrow keys to change the value of 
n within the Slider Settings constraints.  
 
The example shown right shows the graph of a power function 

with n = –3.  . 

It is also possible to animate the effect of changing the n value 
by: 

• hovering over the slider and press /b. 
• Select Animate from the pop-up menu to cycle the graphs 

through the values of n entered in the Slider Settings. 
The animation can be stopped by hovering over the slider and 
press /b, and then select Stop Animate from the pop-
up menu. 
 
Note: Values of the parameter n can also be entered directly 
by clicking on the current value, and editing it as required. 
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Investigating the graphs of power functions with rational powers 

Question 

A power function can be expressed in the form   Consider a restricted set 
of values for a and b such that . Explore the behaviour of graphs for a range 
of odd and even values of a and b. 

Solution 

To plot these graphs, on a Graphs page: 

• Enter the rule . 

• Click OK to create sliders for the parameter a and b. 
• Press · to locate the sliders on the page. 
• Hover the cursor over the slider for a and press /b 

then select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = –3           Minimum = –3          Maximum = 3 
Step Size = 1        Style = Vertical 

• Scroll down and check the Minimised box. 
• Click OK to save these slider settings and return to the 

graph page. 
• Repeat the above steps to enter the same slider settings for 

the parameter b. 
Note: To move the sliders into the second quadrant of the 
viewing window, hover over each slider and press /b, 
then select Move. 
To use each slider, click on the slider arrow – this will 
increment or decrement the value of the parameter by one. 
Two example graphs are shown right. 
 
The first example shown right shows the graph of a power 

function with a = 1 and b = 2.  . 

 
The second example shown right shows the graph of a power 

function with a = 2 and b = 3.  . 

Note: The exploration of the impact of the various values of 
parameters a and b prompt excellent possibilities for class 
discussion, and might consider the effect of various 
combinations of even/odd values of a and b, as well whether 
a is greater, less or equal to b.  
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Exploring the concavity of power function graphs 

Question 

A power function can be expressed in the form  Consider a further 
restricted set of values for n such that it can vary between 0.1 and 2, in steps of 0.1  
(i.e. ). Consider the behaviour of this set of graphs in the first quadrant 
only. Comment on how the concavity of the graphs of these power functions in the first quadrant 
varies with changes in the value of n. 

Solution 

To plot these graphs, on a Graphs page: 
• Enter the rule . 

• Click OK to create a slider for the parameter n. 
• Press · to locate the slider on the page. 
• Hover the cursor over the slider for n and press /b 

then select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = 0.1            Minimum = 0.1         Maximum = 2 
Step Size = 0.1       Style = Vertical 

• Scroll down and check the Minimised box. 
• Click OK to save these slider settings and return to the 

graph page. 
Note: To move the slider into the second quadrant of the 
viewing window, hover over the slider and press /b, 
then select Move. 
To animate the graphs using slider, hover the cursor over the 
slider for n and press /b then select Animate. This will 
start the display of a sequence of graphs using the range of 
values of a specified in the Slider Settings. 
 
When you are ready, hover the cursor over the slider for n and 
then press /b then select Stop Animate.  
 
Answer: Focussing on the behaviour of the power function 
graphs in the first quadrant (i.e. ), the curvature changes 
can be summarised as follows:  

 

Note: Instead of animating the change in the curvature, 
clicking the arrows inside the slider in turn will create a 
similar effect, with the benefit of greater control of the speed 
of the parameter changes. 
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1.3.2 Transforming power functions 

Constructing a graphing template to investigate transformations 
A graphing template can be constructed which permits easier visualisation of the impact of 
transformation parameters. 
Notes: (1) For ease of demonstrating in classrooms, this graphing template is best constructed and 
viewed using the TI-Nspire CAS Teacher Software, using Computer Document Preview mode.  
(2) The axes tick marks and grid settings can be modified using methods shown in Section 1.1.3.  

Question 

Let a set of power functions be defined as  Construct a 

graphing template for viewing any graph of the form   

Solution 

To plot these graphs, on a Graphs page: 

• Enter the rule . 

• Click OK to create a slider for the power n. 
• Press · to locate the slider on the page 
• Hover the cursor over the slider and press /b then 

select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = 1          Minimum = –2     Maximum = 4 
Step Size = 1     Style = Vertical 

• Scroll down and check the Minimised box. 
• Click OK to save these slider settings and return to the 

graph page. Position the slider on the top left of the page. 
• Press b > Window/Zoom > Window Settings.   

Adjust the window settings as shown.  
XMin = –5             Xmax = 5         XScale = 1 
YMin = –3             YMax = 3        YScale = 1 

• Press /G and enter the rule . 
• In the dialog box that follows, press · to create sliders 

for a, b, and c. 
• Hover over the slider for a, press /b and select 

Settings. Change the style to Vertical and Minimised. 
• Repeat the previous step for b and c. 
• Hover the cursor over the slider for a and press /b 

then select Move. Move it to the bottom right of the page. 
• Repeat the previous step for b and c. 
Note: The values of the transformation parameters n, a, b, 
and c can also be entered directly by clicking on the current 
value and editing it as required. 
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Comparing dilations from the y-axis and from the x-axis 
Students often have difficulty with the concept of dilation from the y-axis as it relates to function 
notation. For instance, understanding that the graph y = f(nx) is a dilation of the graph of y = f(x) by 
a factor of 1/n from the y-axis. To help students, the examples below provide an illustration of how 
the coordinates of a point on a graph are altered by dilations from the y-axis or from the x-axis. 

Question 

(a) Let . Construct a graph of  and  on the same axes to illustrate 
how the points (4,2) and (9,3) on the graph of are transformed by the function . 

(b) Let . Construct a graph of  and  on the same axes to illustrate 
how the points (4,2) and (9,3) on the graph of are transformed by the function . 

Solution 

(a) To plot these graphs, on a Graphs page: 

• Enter the rule . 

• Enter the rule . 

• Click OK to create a slider for the parameter n. 
• Press · to locate the slider on the page. 
• Hover the cursor over the slider and press /b then 

select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = 1           Minimum = 1        Maximum = 4 
Step Size = 1     Style = Vertical 

• Click the Minimised checkbox and then click OK to save 
these slider settings and return to the graph page. 

Click on the slider arrows to set n = 3. Now the two graphs 
displayed are for  and .  
To construct a more suitable window: 

• Press b > Window/Zoom > Window Settings.   
Adjust the window settings as shown.  
XMin = –1           Xmax = 10       XScale = 1 
YMin = –1           YMax = 5        YScale = 1 

Construct two horizontal line graphs as follows: 

• Enter the rule . 

• Enter the rule . 

This will plot two horizontal lines at y = 2 and y = 3. 
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Solution (continued)  

Now display coordinates on the graphs at the intersection 
points with the lines as follows: 
• Press b > Geometry >Points & Lines > Intersection 

points. 
• Click on the graph of f1(x) and then on the graph of f3(x). 
• Click on the graph of f1(x) and then on the graph of f4(x). 
• Click on the graph of f2(x) and then on the graph of f3(x). 
• Click on the graph of f2(x) and then on the graph of f4(x). 
• Press d to escape the Intersection point(s) tool. 

To hide the lines: 
• Hover over the line graph of f3(x) and press /b, 

then select Hide from the pop-up menu. 
• Hover over the line graph of f4(x) and press /b, 

then select Hide from the pop-up menu. 
Click the slider and set n = 1. Then observe how the points  
(4, 2) and (9,3) are affected as the slider value of n is changed. 

 

 

(b) To plot these graphs, create a new document (use /N), 
and then on a Graphs page: 
• Enter the rule . 
• Enter the rule . 
• Click OK to create a slider for the parameter a. 
• Press · to locate the slider on the page. 
• Hover the cursor over the slider and press /b then 

select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = 1   Minimum = 1  Maximum = 3 
Step Size = 1  Style = Vertical 

• Click the Minimised checkbox and then click OK to save 
these slider settings and return to the graph page. 

Click on the slider arrows to set a = 3. Now the two graphs 
displayed are for  and .  
To construct a more suitable window: 
• Press b > Window/Zoom > Window Settings.   

Adjust the window settings as shown.  
XMin = –1           Xmax = 20        XScale = 1 
YMin = –1           YMax = 10        YScale = 1 

To construct two vertical line graphs, press b > Graph 
Entry/Edit > Relation, and then: 
• For rel1(x,y), enter the rule x = 4. 
• For rel2(x,y), enter the rule x = 9. 

This will plot two vertical lines at x = 4 and x = 9. 
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Solution (continued)  

Now place some coordinates on the graphs at the intersection 
points with the vertical lines as follows: 

• Press b > Geometry >Points & Lines > Intersection 
points. 

• Click on the graph of f1(x) and then on the graph of x = 4. 
• Click on the graph of f1(x) and then on the graph of x = 9. 
• Click on the graph of f2(x) and then on the graph of x = 4. 
• Click on the graph of f2(x) and then on the graph of x = 9. 
• Press d to escape the Intersection point(s) tool. 

To hide the lines: 

• Hover over the line graph of f3(x) and press /b, 
then select Hide from the pop-up menu. 

• Hover over the line graph of f4(x) and press /b, 
then select Hide from the pop-up menu. 

Click the slider and set a = 1. Then observe how the points  
(4, 2) and (9,3) are affected as you change the value of a. 

 
 

 

Note: Similar files can be constructed to help students compare the graphs of  and 

. Students often struggle with the order of transformations in such cases. 
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1.3.3 Polynomial functions 

Investigating polynomial division 
Consider a polynomial P(x) which is divided by a linear polynomial D(x). This will result in a 
quotient Q(x) and a remainder R. Expressed mathematically: 

 

If the divisor can be expressed as , this leads to the polynomial remainder theorem. 

 

Question 

For the polynomial division , use the CAS to find Q(x) and R, and verify each 

line of the above working. 

Solution 

On a Calculator page: 

• Enter the polynomial . 

• Enter the divisor . 

• Express the division as . 

• Press b > Algebra >Fraction Tools > Proper Fraction 

and then complete the command . 

This expresses the division as a quotient (i.e. x2 + 11) and a 

remainder divided by the divisor (i.e. ). 

• Enter the quotient as  . 
• Enter the remainder as . 

Now we have all the components defined, we can verify the 
remainder theorem. 
• Enter the expression . 

• Enter the expression . 

These two equations verify the general result.  
Note that here both and . 

 

 

Note: There are inbuilt 
commands polyQuotient and 
polyRemainder that will return 
the quotient and remainder for 
a polynomial division. These 
commands are shown in section 
3.1.1. 

! " ! " ! " ! " ! "
! " ! "
! " #$ " ! " % " $ " #
% " % "

= + ⇔ = ⋅ +

! "! " " #= −

! " ! " ! "
! " ! "

! " ! " ! "
! " #!$%&'(F*%+#I-%.+%&"

/0# ! " 1 1#!2'34.+#I-%.+%&"

! " # " $ " %
" & $ " %

! & & & $ " %
! & %
! & %

= ⋅ +
= − ⋅ +
= − ⋅ +
=
= ⇒ =

! "" ## $
"

! ! !
!

− + −
−

! "# $ % " && '! " " " "= − + −
! " # $! " "= −

! "
! "
! "
# "

! "#$%&'$(F
! "
! "
# "

 
 
 

!"
#! −

!" # $ %%! " "= +
! "#! =

! " ! " ! "! " # " $ " %= ⋅ +
! " ! "
! " ! "
! " #$ "
% " % "

= +

!"# $%! = !"# !"# $%! " #⋅ + =



Mathematical Methods Unit 1  Page 39 

 

©2025 Texas Instruments 

Graphing higher order polynomial functions 
Student understanding of the graphs of higher order polynomial functions can be enhanced by 
considering factored forms, and exploring how the powers of each factor, and the sum of all the 
powers affect the shape of the graph. 
Notes: (1) For ease of demonstrating in classrooms, this graphing template is best constructed and 
viewed using the TI-Nspire CAS Teacher Software, using Computer Document Preview mode.  
(2) The axes tick marks and grid settings can be modified using methods shown in Section 1.1.2.  

Question 

Construct a graphing template for the function  
Explore how the values of m, n and p and the sum m + n + p affects the shape of the graph of f(x). 

Solution 

To plot these graphs, on a Graphs page: 

• Enter the rule . 

• Click OK to create sliders for the parameter m, n and p. 
• Press · to locate the sliders on the page. 
• Hover the cursor over the slider for m and press /b 

then select Settings … 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Value = 1           Minimum = 1          Maximum = 3 
Step Size = 1        Style = Vertical 

• Scroll down and check the Minimised box. 
• Click OK to save these slider settings and return to the 

graph page. 
• Repeat the above steps to enter the same slider settings for 

n and p. 
Note: To move the sliders, hover over each slider and press 
/b, then select Move. 

Two example graphs are shown right. 
 
The first example shown right shows the graph of  

. Note the link between the power of 
each algebraic factor, and the shape of the graph nearby its 
associated root. The sum of the powers is 4, so this is a 
polynomial of order 4. 
 
The second example shown right shows the graph of 

. This is a polynomial of degree 7. 

Note: As an extension, students could note the number of 
turning points, stationary points of inflection and x-axis 
intercepts and their connection with the equation. 
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1.3.4 Bisection method for numerical roots of a polynomial function 

Estimating the accuracy of the bisection method after n iterations  

Question 

Let  be an interval containing a root of a continuous function f. The bisection method finds an 
approximation to the root by repeatedly bisecting the interval, i.e. finding the midpoint 

, calculating , selecting the subinterval in which f changes sign, and repeat. 

Estimate the approximate number of iterations of this process required to achieve an accuracy to  
(i) 0.1 (ii) 0.01, (iii) 0.0001 and (iv) 0.000001 (i.e. an accuracy of 1, 2, 4 and 6 decimal places). 

Solution 

Since each iteration halves the interval, if the initial interval 
width is , then after k iterations the interval width is 

 Solving  for k gives an estimate of 
how many iterations are needed to achieve an accuracy of 0.1. 

To find k for various accuracies, on a Calculator page: 

• Press b > Algebra > Solve. Enter . 

• Press ££· to copy and paste, then edit and enter 
. Repeat to solve the equations 

 and . 
Answer:  

Tolerance d.p. Approx. iterations needed 
0.1 1 4 

0.01 2 7 
0.0001 4 14 

0.000001 6 20 
 

 

 
 

 
 
Note: Depending on the 
calculator display digits setting, 
the display of the tolerance 
value may change  to scientific 
notation (see screen above). 

Implementing the bisection method in the Lists & Spreadsheet application 

Question 

A student writes the following pseudocode for the bisection method with 20 iterations.  
Inputs  
define function  

 
 

 

(# assumes that [a, b] is a 
valid interval containing a 
root.) 

For k from 1 to 20 

   

   print k, m 

   if  then 

        

       else 
            

    end if 

end for 
print “approx. root_”, m 

Implement the pseudocode in the Lists & Spreadsheet application using , which 
has a root in the interval [1, 3]. Determine the approximate root and its accuracy on 14th iteration. 
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Solution 

To enter the user inputs , a and b, on a Notes page: 
• Enter the labels Function, Lower and Upper, as shown. 
• Insert a Maths Box next to each label by pressing /M.  
• In the first three Maths Boxes enter , 

 and , as shown. 

Note: Entering the initial values of a and b as a = 1.0 and  
b = 3.0 forces any calculations using a and or b to give 
results as decimal approximations. 

To check interval suitability (opposite signs for ): 

• Add a Maths Box and enter . If the 
output returns true, then the interval contains a root. 

 
 

To set up the algorithm, on a Lists & Spreadsheet page: 
• In the heading row (top row), enter the column names, 

low, upp, midpt, and fm, as shown. 
• Enter as follows. Cell A1: =a, cell B1: =b,  

cell C1: =(a1+b1)/2, and cell D1: =f(c1).   
To select the subinterval containing the root: 
• In cell A2 enter: =ifFn(d1×f(a) < 0,a1,c1), pressing 

k1I to select ifFn(expr, value if true, value if false).  
• In cell B2 enter: =ifFn(d1×f(b) < 0,b1,c1). The ifFn 

command has the same effect as if … then … else. 

 

To repeat the halving of the interval for 20 iterations: 
• In cell C2 enter: =(a2+b2)/2, and cell D1: =f(c2).   
• To fill these formulas down, navigate to cell A2, hold 

down the g key and press ¢ across to cell D2. 
• Press /b > Fill. Press ¤  down to row 20, then ·.   

To test the accuracy of the 14th iteration to 4 decimal places: 
•  On page 1.1, add two Maths Boxes. Enter as shown: 

round(zeros(f(x),x),4) and round(midpt[14],4), pressing 
k1S to select round and k1Z to select zeros.  

Note:  midpt[14] selects the 14th element of the midpt list. 
Answer: After 14 iterations, , to 4 decimal places, 

the same result as using the ‘zeros’ or ‘solve’ commands. 

 

 
 

Extension. Accuracy of the 20th iteration to 6 decimal places: 

• Click the battery icon at the top right of the screen. Select 
Document Settings. Set Display Digits to Float 8. 

• On page 1.1, edit the last two Maths Boxes, to: 
round(zeros(f(x),x),6) and round(midpt[20],6). 

Answer: Zeros and bisection results: 1.859508 and 1.859507, 
consistent with the predictions in the previous problem of a 
tolerance of 0.0001 in the 14th iteration and 0.000001 in the 
20th iteration.   
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Implementing pseudocode for the bisection method in the Python application  

Question 

Implement the pseudocode from the previous problem in the Python application. Perform 20 
iterations to find the root of  contained in the interval .  

Solution 

To start coding, in a new Document (or a new Problem): 

• Select Add Python > New.  
• In the dialog box that follows, enter as shown. 
Note: The Python commands to be used can be accessed by 
pressing b > Built-ins then -   
> Function for: ‘def’ (define function) and ‘return’.  
> Control for: ‘if ..else’, ‘for index in range(size)’, ‘while’ 
> Type for: ‘float’, ‘int’ and ‘round’  
> I/O for: ‘input’ and ‘print’.   
Text in quotation marks: press º to select ".  
Indentation: ensure correct indentation. Press e to indent.  

To define : 

• Enter def f(x): , then return  

Note: Use the keys r for multiplication and l or q for 
exponentiation. Output will appear as * for r, **  for l. 

To request user input for interval values, a and b:  

• Enter a = float(input(″a:  ″)). For a floating-point value. 
• Enter b = float(input(″b:  ″)).  

 

 
 

 
 

To instruct repetition for 20 iterations using a for loop:  

• Enter print(″start= ″,″a= “,a,″ ″,″b= ″,b)  
• Enter for k in range(20): , then (with indents as shown) 
• Enter   
• Enter print(″step″,k+1, ″ ″,″m =″,round(m,8))  

To select the subinterval containing the root: 

• Select if ..else.. and enter, with indentations as shown: 
•   followed by     b = m 
• else:                            followed by      a = m 
• Enter print(″approx. root= ″,k+1, round(m,6))  

 
 

 

• Press /R to run the program and check syntax. 
• In the Python Shell page that follows, follow the prompts 

to enter a: –1.5, then b: 0.  

Answer: Root  (using zeros, root ).  

 

 

( ) ! " #$% $! " " " " "= − − − + [ ]!"#$%−

( ) ! " #$% $! " " " " "= − − − +

− − × −! " #$% $! ! ! ! "

( ) ! !! " #$ %

( ) ( )× <!"# $ %! " ! #

!"#$%&'(≈ − !"#$%&''≈ −



Mathematical Methods Unit 1  Page 43 

 

©2025 Texas Instruments 

Defining a bisection(a,b,dp) user-defined function in the Python application  

Question 

Implement an enhanced version of the pseudocode from the previous problems by utilising a user-
defined function in the Python application. The code should explicitly include a desired level of 
accuracy (tolerance), a maximum number of iterations and a check for validity of the interval.  

Hence find all roots of  using intervals (a) , (b) ,     

(c) , (d)  and (e) . Set tolerances correct to within (i)  and (ii) . 

Solution 

To start coding, in a new Document (or a new Problem): 

• Select Add Python > New.  
• In the dialog box that follows, enter as shown. 
Note: Refer to the previous problem for instructions on 
accessing built-in Python commands in b > Built-ins > … 

Text in quotation marks: press º to select ".  

Indentation: ensure correct indentation. Press e to indent.   

 

 

To define : 

• Enter def f(x): , then return  

Note: Use the keys r for multiplication and l or q for 
exponentiation. Output will appear as *  for r, **  for l.  

To define the user-defined function bisection(a,b,dp): 

• Enter def bisection(a, b, dp):  then tol = 10– dp, as shown.   
Note: dp denotes decimal places and tol is the tolerance, so 
that if dp = 4 then the root should be correct to within .   

To check whether the initial interval [a, b] captures a root: 

• Enter , pressing /=(Í) for >= 
• Enter print(″invalid interval″), then return None 

 

 

To set up repetition of halving of the interval up to 50 times: 

• Enter for k in range(50): , then (with indents as shown) 
• Enter   
• Enter print(″step″,k+1, ″ ″,″m =″,round(m,dp))  
To check if desired accuracy has been achieved (i.e. check if 
either interval width is twice the tolerance or ):  

• Enter  or  :   
• Enter print(″approx. root =″,round(m,dp)) 
• Enter return m , taking note of correct indentations. 

 

 
 

 
 

… continued 
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Solution (continued) 

To select the subinterval containing the root: 

• Select if ..else.. and enter, with indentations as shown: 
•   followed by   b = m 
• else:                             followed by  a = m  
To run the program and check syntax:  

• Press /R. A Python Shell page should follow. 

(a) To search for a root on the interval :  

• Press h, select bisection. Enter bisection(–3, –1.5,4). 
• Press h. Enter bisection(–3, –1.5,6) (note changed dp). 

Answer: (i) ,     14 iterations.  
              (ii) ,  21 iterations 

 

 

 
(b) To search for a root on the interval :  

• Press h. Enter bisection(–2, –1,4). 

Answer: No root within this interval. 

 

 
(c) Similarly, to search for a root on the interval :  

• Enter bisection(–1.5,0,4), then bisection(–1.5,0,6) 

Answer: (i) ,     12 iterations.  
              (ii) ,  21 iterations 

 

 

 
(d) Similarly, to search for a root on the interval :  

• Enter bisection(0,1.5,4), then bisection(0,1.5,6) 

Answer: (i) ,     14 iterations.  
              (ii) ,  19 iterations 

 

 

 
(e) Similarly, to search for a root on the interval :  

• Enter bisection(2.5,4.5,4), then bisection(2.5,4.5,6) 

Answer: (i) ,        15 iterations.  
              (ii) ,     21 iterations 

  

 

 
To validate answers, on a Calculator page: 

• Enter  
• Enter round(zeros(f(x),x),4), pressing k1S to select 

round and kZ (or Algebra menu) to select zeros.  
• Click the battery icon at the top right of the screen. Select 

Document Settings. Set Display Digits to Float 8. 
• Copy, paste and edit to round(zeros(f(x),x),6). 

Answer: The results accord with those obtained using the 
bisection(a,b,dp) function. Tolerances of  and  are 
consistently achieved in approximately 14 and 20 iterations. 
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Using the Programme Editor to implement pseudocode for bisection method  

Question 

(a) Use the Programme Editor to implement 20 iterations of the simple pseudocode introduced at 
the start of this chapter. Test the code using , which has roots on the intervals 

[–2.5, –1] and [1.5, 2]. Show that the answer is correct to within .  
(b) Modify the code to check the validity of the initial interval and adjust the number of iterations 

to ensure the accuracy of the solution is correct to the specified number of decimal places. 
Test the code for an accuracy correct to 2, 4 and 6 decimal places for  with   
a = –2.5, b = –1. Compare the results with solutions using the zeros command. 

Note: A third root for f(x) exists at , which for brevity will be ignored here. 

Solution 

(a) To start coding, in a new Problem or a new Document: 

• Select Add Programme Editor > New.  
• In the dialog box that follows, enter as shown. 

The Program Editor will follow, ready to accept the code. 
To name the inputs f, a, b and dp (decimal places), in line 0: 
• Enter bisect_simple(f,a,b,dp)= 
To instruct repetition for 20 iterations using a For loop: 
• Press b > Control > For … EndFor and enter        

For k,1,20 followed by .  

• Press kA for approx and /h(Ë ) for store, . 
• Enter Disp "step",k," ","m=",round(m,dp) by pressing 

b > I/O > Disp and k1S to select round. 

 
 
 

 

To select the subinterval containing the root: 
• Press b > Control > If…Then…Else…EndIf and 

enter as shown: If (f |x = a)× (f |x = m) < 0  Then 
Else . Press /= to select  given, |, and < .  

• After EndFor, enter Disp "Approx. root=",round(m,dp)  
To check, store and run the program for f (x) = x3–3x–1: 

• Press /B followed by /R. 
• (i) Enter bisect_simple(x3–3x–1,–2.5,–1,4). 
• (ii) Press £ to top of page and press · to paste. Edit 

and enter bisect_simple(x3–3x–1,1.5,2,6). 
To validate the results by comparing with the zeros command: 
• Enter round(zeros(x3–3x–1,x),4), pressing k1S to 

select round then kZ (or Algebra menu) for zeros 
• Press ££· to paste and edit to  

round(zeros(x3–3x–1,x),6). 
Answer: Roots at and . A result 
almost to within  achieved in 20 iterations.   
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Solution (continued) 

(b) To test the validity of the initial interval [a, b]: 

• With the cursor at the start of line 1 (i.e. the line after 
“Prgm”), press b > Control > If … Then…End If and 
enter as follows 
     If (f |x = a)× (f |x = b) ³ 0  Then  
     Disp "Invalid interval".  

• Enter Return by pressing b > Transfers > Return. 
 

To test the above modification with an invalid interval: 

• Press /B then /R to check, store and run program. 
• Enter bisect_simple(x3–3x–1,–4, –3,4). 
Answer: The program detected the invalid interval and quit. 

 

Note: As seen earlier, the approximate number of iterations 
required for a particular accuracy is very predictable. 
Generally, iterations = (4 × dp) is sufficient.  

To apply the general ‘4 × dp’ rule for number of iterations: 

• Edit line 5 to For k,1,(4×dp)  

(i) To test the code for a = –2.5, b = –1 for 2, 4 and 6 dp: 

• Press /B followed by /R. 
• Enter bisect_simple(x3–3x–1,–2.5,–1,2). 
• Press £ to top of page and press · to paste. Edit dp 

value to 4 then to 6: bisect_simple(x3–3x–1,–2.5,–1,4). 
 

 

  
 

 

 
To validate the results by comparing with the zeros command: 

• Enter round(zeros(x3–3x–1,x)|x < –1,2). 
• Press ££· to paste. Edit the decimal places to 4, 6.  
Answer: Root correct to 2, 4, 6 decimal places: identical 
answers using the program and the zeros command:  

, and .  
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1.3.5 Transforming with matrices 
Note: Matrices are no longer in the Mathematical Methods course, but are included here for 
interest, and as past VCAA examinations contain questions using matrix methods.  
Matrices can be used to describe and apply transformations to a point, a set of points, and to 
equations. If a point with coordinates (x, y) is represented as a matrix, the coordinates of the 
image point  after a series of linear transformations can be represented as a matrix equation 
as follows. 

 

Question 

Use the equations above to construct a slider template to demonstrate how each of the 
transformation parameters a – f  transforms a basic shape placed on the Cartesian plane. 

Solution 

To set up the needed variables, parameters a to f  and 
transformation equations, on a Notes page: 
• Enter the template title text ‘Transforming with 

matrices’ as shown in the screenshot. 
• Press b > Insert > Maths Box (or press /M) and 

enter the command a:=1 then press ·. 
• Position the cursor to the right of the Maths Box for a, and 

press _ a few times. 
• Press b > Insert > Maths Box (or press /M) and 

enter the command b:=0 then press ·. 
• Position the cursor to the right of the Maths Box for b, and 

press _ a few times. 
• Press b > Insert > Maths Box (or press /M) and 

enter the command e:=0 then press ·. 
• On a new line, repeat the above steps to enter the 

following (shown right):   c:=0      d:=1     f:=0. 

 
Note: A JPEG image of the 
matrix transformation equation 
has been inserted onto the Notes 
page. It is not essential but is 
included for reference. 

To enter the coordinates of a basic shape, we will use a unit 
square near the origin (shown right). Starting from the origin, 
moving anti-clockwise around the vertices of the square, the  
x and y coordinates of the square can be stored as follows: 
• Press b > Insert > Maths Box (or press /M) and 

enter the command x:={0,1,1,0,0}. 
• Press b > Insert > Maths Box (or press /M) and 

enter the command y:={0,0,1,1,0}. 
To enter equations to calculate the coordinates of the 
transformed points (using the equations above): 
• Press b > Insert > Maths Box (or press /M) and 

enter the command xdash := a ´ x + b ´ y + e. 
• Press b > Insert > Maths Box (or press /M) and 

enter the command ydash := c ´ x + d ´ y + f. 

 

 
… continued 
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Solution (continued)  

To construct a plot of the square, add a Graphs page, then: 
• Press b > Graph Entry/Edit > Scatter Plot 
• For x, type x, then press ¤ and then for y, type y. 
• Hover over the plot, press /b and select Attributes. 
• Press ¤ and then ¢ to select Points are connected. 
• Press · to save this change to the plot attributes. 
This will display plot of the original square.  

To construct a plot of the transformed square, on the same 
Graphs page: 
• Press /G  to enter a new scatter plot definition 
• For x, type xdash, then press ¤ and then for y, type ydash. 
• Hover over the plot, press /b and select Attributes. 
• Press ¤ and then ¢ to select Points are connected. 
• Press · to save this change to the plot attributes. 

This will display plot of the transformed square. Note that 
with the current parameter values the original and transformed 
squares are identical (i.e. no change). 

 

To enter sliders for the transformation parameters a – f: 
• Press b > Actions > Insert Slider. 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Variable = a          Value = 1         Minimum = –5         
Maximum = 5       Step Size = 1       Style = Vertical 

• Scroll down and check the Minimised box. 
• Click OK to save these slider settings and return to the 

graph page. 
• Use the ¡ ¢£¤ keys to move the slider to the desired 

location. 
• Repeat the above steps for the remaining transformation 

parameters b – f. A finished example is shown right. 
Notes:  
(1) To move the sliders around the viewing window, hover 
over the slider and press /b, then select Move. 
(2) The matrix equation is shown here for clarification 
purposes. It can be added via b > Actions > Text and 
entering the required equation. 
(3) In this example, a basic unit square shape has been used. 
It is possible to use more complex shapes, with more points. 
For example, in the screen shown right, the x and y 
coordinates have been taken from an image of a gecko. To 
change the coordinates of the basic shape, edit the set of x 
and y coordinates on the Notes page. 
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1.4 Probability and simulations 

1.4.1 Language of events and sets 

Using random number generators for simulation of data 

Question 

(a)  Seed the random number generator and produce some random numbers between 0 and 1. 

(b)  Produce random integers within a defined range. 
(c)  Simulate a random sample of 5 counters drawn from a bag of 10 counters, where 3 counters are 

yellow and 7 counters are black. Consider situations of counters being drawn with and without 
replacement. 

Solution 

(a) Before using any of the random number probability tools 
in the calculator/software, a manually random seed value 
should be set. Otherwise random generators will all produce 
the same value across different devices if the devices are all at 
the same settings (e.g. factory default settings). 
On a Calculator page: 

• Press b > Probability > Random > Seed.  
• Enter a number of your own that will be unknown to the 

software and different from other users (e.g. your 
telephone number).  

• Press b > Probability > Random > Number then 
press ·.  

The calculator will display a random number in decimal form 
that is between 0 and 1. This number will be different from 
that on a calculator which has been seeded with a different 
value. Continue to press · to repeat the command and 
produce more random numbers.  

 
 
 

 
 

 

(b) To produce a random integer within the range 1 to 50: 

• Ensure that the calculator’s random number generator has 
been seeded. (This only needs to be done once for the 
lifetime of the calculator unless the calculator has been 
reset.) 

• Press b > Probability > Random > Integer.  
• Complete the command randInt(1,50). The calculator 

will return a randomly selected integer within this range. 
• Repeat pressing of the · key will produce more random 

integers within this range or alternatively randInt(1,50,6) 
will return a set of 6 such values. 
 

 
 
 

 
… continued 
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Solution (continued) 

(c) On a Lists & Spreadsheets page:  

• Label column A counters and type 1 into cells A1 to A3 
and 0 into cells A4 to A10. This list will represent the 10 
counters in the bag with a value of 1 being a yellow 
counter and value of 0 being black. 

 

 

On a Calculator page: 

• Press b > Probability > Random > Sample.  
• Press h and select counters. Complete the command 

randSamp(counters,5). The set of results from 5 draws 
will be presented, with 1 representing a yellow counter 
and 0 representing black. Note that the default setting for 
this simulation is with replacement, so it is possible for a 
result set to contain more than 3 yellow counters. 

In order to modify the simulation to show a set of selections 
without replacement, modify the command to 
randSamp(counters,5,1). Note that it is now no longer 
possible for a result set to contain more than 3 yellow 
counters.     

 

 

Exploring sample space through random numbers 

Question 

(a)  Use a random integer generator to simulate the sample space resulting from the toss of a regular 
6-sided die. 

(b)  If two regular dice are thrown and their numbers added, design a simulation that shows all 
possible number sums and approximations of their associated probabilities. 

Solution 

(a) On a Calculator page: 

• Press b > Probability > Random > Integer.  
• Complete the command randInt(1,6). The calculator will 

return a randomly selected integer within this range and 
can represent the number that is thrown by a regular 6-
sided die. Repeated pressing of the · key can represent 
repeated dice rolls.  

• The command randInt(1,6,100) would represent a set of 
100 independent dice rolls. 

 
… continued 
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Solution (continued)  

(b) On a Lists & Spreadsheets page: 

• Label column A as die1, column B as die2, and column C 
as dice 

• Enter a formula for die1 at the top of column A by 
entering =randInt(1,6,1000). This will simulate 1000 rolls 
of a die and paste results into column A.  

• Enter a formula for die2 at the top of column B by 
entering =randInt(1,6,1000). This will simulate 1000 
rolls of a die and paste results into column B. 

Enter a formula for dice at the top of column C by entering = 
die1+die2. This will calculate the die sum for each simulated 
roll of 2 dice. 

 
 

 

Add a Data & Statistics page and then: 

• Select dice as the variable on the horizontal axis and do 
not select a variable for the vertical axis. A dot-plot of the 
data will appear. 

• Press b > Plot Type > Histogram.  
• Press b > Plot Properties > Histogram Properties > 

Bin Settings > Equal Bin Width. 
• In the dialog box set Width=1, and Alignment=0.5.   
• The columns of the histogram will now be centred on the 

numbers 2 to 12 and the relative frequency of each can be 
read by hovering the cursor over each. 

 
Notes:  
(1) These relative frequencies provide approximations of 
theoretical probability. E.g. in this particular simulation the 
modal score is 7 with a relative frequency of 163/1000 or 
16.3%. Compare this to the theoretical probability  
1/6 = 16.7%. 
(2) The simulation can be repeated by returning to the Lists 
& Spreadsheets page and then pressing /R. Doing this 
will also automatically update the histogram. 
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1.4.2 Conditional probability and independence 
Exploring conditional probability and independence 

Question 

By way of simulation of standard playing cards drawn from a 52-card deck, determine relative 
frequencies of the following events: 
(a)  Drawing a red card that is less than 10. 
(b)  Drawing a red card that is less than 10 or drawing a black card. 
(c)  Drawing a card that is less than 10 given that a red card is drawn. 

Solution 

The card colour (red or black) can be simulated by the 
command randInt(0,1) with 0 representing red and 1 
representing black. The card number can be simulated by the 
command randInt(1,13) with 1 representing an Ace, 11 Jack, 
12 Queen, 13 King and numbers 2 to 10 simply representing 
those card numbers. 
Note that the full sample space of drawing a card from a deck 
really contains 52 unique cards. However, for this simulation 
the sample space contains only 26 different possibilities as we 
are not differentiating between suits (i.e. diamonds and hearts 
are red and spades and clubs are black.)  

On a Lists & Spreadsheets page: 

• Label column A colour, column B number and column C 
card.  

• In the formula space for column A type: 
=100*randInt(0,1,1000).  

This will populate the first 1000 cells of column A with either 
a 0 for red or 100 for black. (Note that the value from 
randInt(0,1) is multiplied by 100. This is to help identify red 
or black when we examine the final card.) 

• In the formula space for column B type: 
=randInt(1,13,1000) .  

• In the formula space for column C type: 
=colour+number .  

Cell C1 will now show a value that represents which of the 26 
possibilities has been drawn. A value within the range (1,13) 
indicates a red card and a value within the range (101,113) 
indicates a black card. (e.g. 111 would represent a black Jack)   
The 1000 values in column C now provide data from the 
simulation and may be examined to consider relative 
frequencies of different outcomes. Note that empirical data 
from a simulation is an indication of theoretical probabilities, 
although the relative frequencies may not be the same as 
theoretical probabilities. 
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Solution (continued)  

Add a Data & Statistics page and: 

• Select the variable card for the horizontal axis and do not 
select a variable for the vertical axis. A dot-plot of the data 
will appear. 

• Press b > Plot Type > Histogram.  
The default bin settings for the histogram will display two 
columns at the left of the screen and two at the right. The two 
at the left represent the red cards from the simulation and the 
two at the right the black cards. The first column in each of 
these pairs represents cards up to but not including 10 and the 
other column cards that are 10 or more. 
(a) The leftmost column in the histogram represents red cards 
less than 10.  

• Hover the cursor over this column to read its value and 
state this as a relative frequency of the 1000 trials  
(e.g. 334/1000 or 33.4%). 

• Compare this experimental value to the theoretical 
probability (18/52 = 34.6%). 

(b) The relative frequency of drawing a red card that is less 
than 10 or drawing a black card is given by adding the value 
of all columns except the second from the left (red cards 
≥10). In the example provided this is:  

334 + 346 + 152 = 832. 
So the relative frequency is 832/1000 or 83.2%.  
Theoretical probability is (18 + 26)/52 = 84.6%. 
Note that the formula  could also be used 
for this calculation.  
(c) In the example given the total number of red cards is  
334 + 151 = 485. So the relative frequency of a card that is 
less than 10 given that a red card is drawn is 334/485=68.9%. 
(Theoretical probability is 9/13 = 69.2%)   

 
Note: The simulation of 1000 trials can be repeated by 
returning to the Lists & Spreadsheets page and then pressing 
/R. Doing this will also automatically update the 
histogram. This is a good way to show variability within 
samples, even with a sample size of 1000. 
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1.5 Combinatorics 

1.5.1 Introduction to counting techniques 

Using factorial notation 

Question 

Find the value of each of the following. 

(a)  10!     (b)      (c)   

Solution 

Text in the form of comments can be added to a Calculator 
page. 

To add a comment such as ‘© Part (a)’: 

• Press b > Actions > Insert Comment. 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

To evaluate parts (a), (b) and (c), enter as shown. 
(a)  where  

• Press /p to access the Fraction template. 

(b)  where  

(c)  
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1.5.2 Permutations and combinations 

Defining and using permutations 
Note: Permutations are not formally a topic in the current Mathematical Methods course, but are 
included here for interest, and to make the link between permuations and combinations. 

Question 

Adele has seven different books but there is only room for three of these books on her bookshelf. 
Find the number of ways Adele can randomly select the books and arrange them on her bookshelf 
using 

(a)  the multiplication principle (b)     (c)   

Solution 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

(a) 7 books can be placed in the first position, 6 remain for the 
second and 5 for the third. So . 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

 

 

 
 

 

To access the Fraction template: 

• Press /p. 

(b)  where  

 can be interpreted as 

 

The number of ways to arrange  objects from a total of  

objects is  where . 

To access the Permutations command: 

• Press b > Probability > Permutations. 

(c)  

Note:  represents the number of ways of selecting r 
objects from n distinct objects where order is important. 
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Solving problems involving permutations 

Question 

In how many ways can 4 cats and 3 dogs be arranged in a row if 
(a)  they are placed randomly? 
(b)  the 4 cats are kept together and the 3 dogs are kept together? 
(c)  no cat is next to another cat? 

Solution 

Note: To add a comment to a Calculator page, press b > 
Actions > Insert Comment. 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

(a) There are  arrangements. 

(b) There are 4! ways of keeping the 4 cats together and for 
each of these, 3! ways of keeping the dogs together. Also, 
there are 2 ways of arranging the group of cats and the group 
of dogs. The number of ways is . 

(c) If no cat is next to another cat, the arrangement must be 
CDCDCDC. 
There are 4! ways of arranging the 4 cats and for each of 
these, 3! ways of arranging the 3 dogs. 
The number of ways is . 

 

 
 

 

 
 

 

 

Evaluating nCr 

Question 

Evaluate  for . 

Solution 

One way to evaluate  for  is to use the 
sequence command. 
On a Calculator page, assign the values of  as a sequence. 

To enter : 

• Press /t to access the Assign Ï command. 
• Press b > Statistics > List Operations > Sequence. 
• Enter as shown. 
Note: The syntax for expressing a sequence as a list is 
seq(Expression, Variable, Low, High[,Step]).  
The default value for Step is 1. 

 
 
 

 
 

 
 

 
… continued 

!" #$%$=

! "# $# !%%× × =

!" #" $!!× =

!
!" !"#"$"%"&"'"(! =

!
!" !"#"$"%"&"'"(! =

!

!" #$%& ' '(')*! " "



VCE Mathematical Methods Unit 1  Page 57 

 

©2025 Texas Instruments 

Solution (continued)  

To access the Combinations command: 

• Press b > Probability > Combinations. 
• Enter as shown. 

 

Note: This is the  row of Pascal’s triangle.  
The  row of Pascal’s triangle is the first row. 

Note: Alternatively, enter on a Calculator page as shown.  
To access “{}”, press /). 

 
Extension: 
A way to generate rows of Pascal’s triangle is to write a 
command for “nested” sequences as shown on the Calculator 
page at right. 
The first 7 rows of Pascal’s triangle are displayed. 

Can you see how it works? 
 

 
Alternatively, on a Notes page: 

Insert a Slider to control the value of  as follows: 

• Press b > Insert > Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

 
 

 

 
 
 

 
 

 

 
 

 

Repeat the above instructions to insert a slider for . 
 

 
 

 
 

 
Position the sliders as shown at right. 
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Solution (continued)  

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Enter  into the Maths Box as 
shown. 

Insert another Maths Box as follows: 

• Press b > Insert > Maths Box. 
• Enter  into this second 

Maths Box as shown. 

Click on the sliders to change the value of  and . 

The screenshot at right displays the  row of Pascal’s 
triangle and the first 7 rows of Pascal’s triangle. 

 

 
 

Solving equations involving nCr 

Question 

Solve  for  where  is a positive integer. 

Solution 

Note that  and  for . 

On a Calculator page: 

• Press b > Algebra > Numerical Solve. 
• Press b > Probability > Combinations. 

Complete as shown. 
To add the constraint : 

• Press /= to access the ‘with’ or ‘given’ symbol | and 
the  symbol. 

Solving  for  with  gives . 

Note: Entering the equation with  gives the output 
‘true’. 
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Solving problems involving combinations 

Question 

A committee of three must be chosen from a cricket team of 11 players. 
How many different committees are possible if: 

(a)  there are no restrictions? 

(b)  the captain of the team must be on the committee? 

Solution 

Note: To add a comment to a Calculator page, press b > 
Actions > Insert Comment. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

(a) There are  possible committees. 

(b) As the captain of the team must be on the committee, we 
simply need to select two of the remaining players. 

There are  possible committees. 

 

 
 

 

 

Solving permutations and combinations problems including probability 

Question 

Twenty balls numbered from 1 to 20 are placed in a barrel. 

If two balls are randomly selected, what is the probability that they are both numbered under 10? 

Solution 

To access the Fraction template: 

• Press /p. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

There are  possibilities for the specified outcome 
since the two balls must come from those numbered from 1 to 
9. 

There are  ways of selecting two objects from a set 
of 20 objects. 
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2. VCE Mathematical 
Methods Unit 2 
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2.1 Exponential and logarithmic functions 

2.1.1 Indices and index laws 

Understanding index laws and auto-simplification 
The TI-Nspire CX II CAS calculator has several auto-simplification rules that it applies to 
expressions involving index numbers and radicals.  

Question 

Use index laws to help interpret the following results obtained from the calculator. 
                         

(a)    (b)   (c)    

Solution 

(a) The calculator output can be verified using index laws: 

          

The auto-simplification rules applied consider an index 
number with an improper fraction index to be less simple than 
the product of an index number with an integer index and an 
index number with a proper fraction index. 

 

(b) The calculator output can be verified using index laws: 

          

The auto-simplification rules applied consider the simplest 
form to have a rational denominator, indices expressed in 
positive form, and any indices which are non-integer fractions 
to be expressed as proper fractions. 

 

(c) The calculator output can be verified by rationalising the 
denominator of the input expression: 
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Using scientific notation 

Question 

Complete the following calculations and interpret the results obtained. 

(a)  123456789 ´ 987654321  (b) 1234.5 ´ 98765 (c) (1.2345 ´ 1014) ´ (6 ´ 10–23) 
Note: For calculations involving decimals, the screens below show results when the Display Digits 
setting is Float 6 (that means it will display a maximum of 6 digits). 

Solution 

Before completing the calculations, it is worth mentioning that 
most modern calculators (including the TI-Nspire CX II CAS) 
represent numbers using “Floating point”. This calculator uses 
a maximum of 14 digits to represent a decimal number, or 12 
digits for the mantissa and 2 digits for the exponent if the 
number is expressed using scientific notation. 
The screen shown right shows the number 98765.4321 
displayed at various Float settings.  

On a Calculator page, complete the calculations. 
(a) The calculator demonstrates that large integer 
multiplication can be completed in exact form.  
Note: For integer division – the calculator will display the 
result as the simplest equivalent but exact rational form (see 
example right). 

 

 

(b) Any calculation where a decimal point is included will 
provide an answer displayed in decimal form. If the number of 
digits in the result is greater than the display precision  
(e.g. here the result contains 10 digits, but the display digits 
setting is Float 6), then the answer will be displayed in 
scientific notation. Note that the actual result is stored at the 
full available calculation precision. This can be viewed by 
selecting the result and pressing · (shown right). 

If the display precision is set to a higher setting  
(e.g. Float 12 as shown right), the calculator may be able to 
display the answer in the normal decimal form. 

 
 
 

 

 

(c) Numbers can be added in scientific notation directly by 
using the i key as shown right. 
The first calculation was performed with Display Digits set to 
Float 6 (and so the 6 display digits permitted was not enough 
to display the number without using scientific notation). 
The second calculation was performed with Display Digits set 
to Float 12 (and so 12 digits were available to display the 
result in decimal form). 

The third calculation shows the same result with powers of 10. 
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2.1.2 Introduction to exponential functions 

Using recursion to demonstrate exponential growth 
It is useful to use a sequence of recursive operations to demonstrate how exponential change works. 
This process also helps develop an understanding of how to construct a rule for an exponential 
function based on a constant  

Question 

Fia has $1000 to invest, and has been offered an interest rate of 7% p.a., compounded annually.  
If she accepts this offer: 

(a) Show how the value of the investment grows in the first 3 years. 
(b) Find the number of years required for the investment to have a value of $2000. 
(c) Construct a function V, for the value of the investment after n years, and use this to confirm the 

answer obtained in part (b). 

Solution 

(a) To show how the value of the investment grows in the first 
3 years, on a Calculator page: 

• To display the initial investment value, enter {0,1000}. 
• To display the value for following years using recursion, 

enter the command {ans[1]+1,ans[2]´1.07}. 

This will calculate and display the ‘next’ year number based 
on the previous year (i.e. using ans[1]+1), and the value of the 
investment at the end of the next year based on a 7% annual 
increase (i.e. ans[2]´1.07). 

To repeat these recursive steps, press · until the answer 
{3, 1225.} is displayed 

Answer: After 3 years, the investment will be worth $1225. 
Note: The expressions ans[1] and ans[2] refer to the first and 
second elements of previous answer. This is useful if the 
previous answer is expressed as a list of elements. 

(b) To find the number of years required to reach $2000: 

• Press · until the answer {11, 2104.85} is displayed. 

Answer: It takes 11 years for the investment to have a value 
of over $2000. 
(c) The recursive steps show that the value in each year can be 
worked out by multiplying the previous year’s value by 1.07. 
So a suitable function is , where n is the 
number of completed years. To verify the answer from (b): 

• Enter . 

Answer: The answer  means it will take 11 years 
(annual compounding). 
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Transforming exponential functions 

Question 

Let What is the effect on the graph of varying the parameter: 

(a)  r     (b) h     (c) k? 

Solution 

(a) To explore the effects of varying the value of the 
parameter r, let h = 0 and k = 0, on a Graphs page 

• Enter f1(x)={1/4,1/2,2,4}x 
This will generate four different exponential function graphs 

with the values  

Answer: All graphs have a horizontal asymptote at y = 0 and 
pass through the point (0,1). If r <1, the value of y decreases 
as the value of x increases. If r >1, the value of y increases as 
the value of x increases. 

 

(b) To explore the effects of varying the value of the 
parameter h, let r = 2 and k = 0, on a Graphs page:  

• Enter f1(x)=2x and f2(x)=2x – h 
You will be prompted to create a slider for h, so that you can 
vary the parameter h as required. 

• Move the slider so that h = 3.  
Notice that for all points on the graph of f1(x)=2x, there is a 
transformed point on the graph of f2(x)=2x – h which is 3 units 
to the right.  
Answer: All graphs have a horizontal asymptote at y = 0 and 
pass through the point (h,1). The general point (x, y) is 
translated to (x + h, y). 

 

(c) To explore the effects of varying the value of the 
parameter k, let r = 2 and h = 0, on a Graphs page 

• Enter f1(x)=2x and f2(x)=2x+k 
You will be prompted to create a slider for k, so that you can 
vary the parameter k as required. 

• Move the slider so that k = – 4.  
Notice that for all points on the graph of f1(x)=2x, there is a 
transformed point on the graph of f2(x)=2x – 4 which is 4 units 
down.  
Answer: All graphs have a horizontal asymptote at y = k, and 
have a y-intercept at y = 1 + k. The general point (x, y) is 
translated to (x, y + k). 

 
Note: The horizontal asymptote 
can be defined as f3(x)=k, 
which changes dynamically as 
the slider is moved. This is 
shown on the screen above. 
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Modelling with exponential functions 

Question 

A student deposits $1500 into an account offering 6% per annum interest, compounded monthly. 
(a)  Construct an exponential relationship between the account balance B and t, the number of years 

over which the money is invested. 
(b)  Use your answer to part (a) to find the account balance after each of the first 5 years  

(to the nearest dollar). 
(c)  Find to the nearest month, the time that it would take for the account balance to double. 
(d)  Display your answer to part (c) graphically. 

Solution 

(a) Since compounding occurs monthly, a suitable function 
model can be defined as: 

  

On a Calculator page, enter b(t):=1500*(1.005)12t 

(b) To calculate the balance of the investment each year for 
the first 5 years, enter the command round(b({1,2,3,4,5}),0). 
Answer: The balances after each of the first five years are 
$1593, $1691, $1795, $1906 and $2023.  

 

(c) The time required to double the account balance to $3000 
can be found using the numerical solve command as follows: 

• Press b > Algebra > Numerical Solve. 
• Enter the command nsolve(b(t)=3000,t) 
• Convert the decimal part to months as shown right. 
Answer: It will take 11 years and 7 months for the loan 
balance to double in value. 

 

(d) On a Graphs page, enter f1(x)=b(x)|x³0 and then enter 
the constant function f2(x)=3000. 

• Press b > Window/Zoom > Window Settings  
• In the dialog box that follows, enter the following values: 

XMin= –1                 Xmax = 15         XScale = 1 
YMin = –1000          YMax = 5000    YScale = 1000 

• To show the point of intersection, press b, select 
Analyse Graph and Intersection and follow the prompts. 

Notes: (1) The “|” and “£” symbols are found by pressing 
/=. To display the grid, press b and select Settings. In 
the Grid options, select Lined Grid.  
(2) The multiple scale labels can be toggled on/off by 
hovering over one of the axes, and then pressing /b. 
Then select Attributes and modify the attribute shown right. 
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2.1.3 Logarithms and logarithmic laws 

Understanding simplest form via logarithmic laws 

Question 

The calculator uses auto-simplification rules including logarithmic laws to write answers involving 
logarithms in their simplest form. Use these laws to explain why the calculator produces the 
following results. 

 Input   Output    Input   Output 

(a)      (b)  1 

(c)      (d)  true 

Solution 

(a) The output can be explained by applying the log law for 
adding logs and the law applying to logs of index numbers. 

 

(b) The output can be explained by applying the log law for 
subtracting logs and the law applying to logs of index 
numbers. 

 

 

(c) The output can be explained by the law applying to logs of 
index numbers and cancelling the common factor of the 
numerator and denominator. 

  

(d) In this case the output indicates that the equation is true, 
and this can be shown with the change of base rule for 
logarithms. 
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2.1.4 Logarithmic functions 

Transforming logarithmic functions 

Question 

Let What is the effect on the function graph of varying the parameter: 
(a)  a     (b) h     (c) k? 

Solution 

(a) To explore the effects of varying the value of the 
parameter a, let h = 0 and k = 0, on a Graphs page: 

• Enter f1(x)=log{2,3,4,5}(x) 
This will generate 4 different logarithmic function graphs with 
base values a = 2, 3, 4, and 5. Note that: 
• all of the graphs have a vertical asymptote at x = 0, and 

pass through the point (1,0). 
• For higher a values, the gradient of the graph decreases 

more rapidly for x > 0. 
 

(b) To explore the effects of varying the value of the 
parameter h, let a = 2 and k = 0, on a Graphs page 

• Enter f1(x)=log2(x) and f2(x)=log2(x–h) 
You will be prompted to create a slider for h, so that you can 
vary the parameter h as required. 
• Move the slider so that h = 3.  
Notice that for all points on the graph of f1(x)= log2(x), there 
is a transformed point on the graph of f2(x)= log2(x–h) which 
is 3 units to the right. By varying the value of h : 
• all the graphs have a vertical asymptote at x = h and have 

an x-intercept at y = 1 + h 
• the general point (x, y) is translated to (x + h, y). 

 
Note: you can also define the 
vertical asymptote as x = h, 
which changes as the slider is 
moved. To do so, press b > 
Graph Entry/Edit > Relation, 
and enter the relation x = h. 

(c) To explore the effects of varying the value of the 
parameter k, let a = 2 and h = 0, on a Graphs page: 
• Enter f1(x)=log2(x) and f2(x)=log2(x)+k 
You will be prompted to create a slider for k, so that you can 
vary the parameter k as required. 
• Move the slider so that k = – 3.  
Notice that for all points on the graph of f1(x)=log2(x), there 
is a transformed point on the graph of f2(x)= log2(x)–3 which 
is 3 units down.  By varying the value of k, it can be seen that: 
• all the graphs have a vertical asymptote at x = 0 
• As k increases, the x-intercept approaches 0. 
• the general point (x, y) is translated to (x, y + k). 
• all graphs pass through the point (1,k). 
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Modelling with logarithmic functions 

Question 

The intensity of a sound depends on the energy of the sound wave. It is measured as power per unit 
area, usually in watts/m2 . An alternative measure is the loudness level, measured in decibels (dB). 

The loudness L dB is related to the intensity I watts/m2 by the formula . 

(a)  The threshold for human hearing (i.e. the intensity of a barely audible sound) serves as a base 
measure for decibels. The intensity is 10–12 watts/m2. What is the corresponding loudness in 
decibels? 

(b)  The human eardrum is in danger of rupturing at a loudness level of 160 dB. What is the 
intensity in watts/m2 at which the human eardrum is in danger of rupturing? 

(c)  Normal conversation takes place at an intensity of about 10–6 watts/m2. Traffic on a busy street 
might be 10 times the sound intensity of a normal conversation. Show that this does not mean 
that the loudness level is 10 times greater, and hence explain how the loudness level changes 
when the sound intensity doubles. 

(d)  Explore ways to visually represent the relationship between loudness level and sound intensity. 

Solution 

On a Calculator page, define the function by entering 
                     louddb(i):=10*log((i/10–12),10) 
(a) To find the loudness level for an intensity of 10–12: 

• Enter louddb(10–12) 
(b) To find the intensity for a loudness level of 160 dB: 

• Enter nsolve(louddb(i)=160,i) 

Note: Either the solve or nsolve is suitable here.  
(c) To find the loudness level for intensities of 10–6 and 10–5: 

• Enter louddb({10–6,10–5})  
If the sound intensity is multiplied by a factor of 10, the 
loudness level is increased by 70 – 60 = 10 dB.  
To find how much the loudness level would increase if the 
sound intensity is doubled: 

• Enter louddb(2*10–6)–louddb(10–6) 

Note: Press /· to find the answers as decimal 
approximations. 
If the sound intensity is doubled, the loudness level would 
increase by about 3 dB. This is true for doubling all sound 
intensities, which is verified in the screen right, and can be 
proven algebraically. 
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Solution (continued)  

(d) Add a Graphs page and enter the commands as follows: 

• Enter f1(x) = louddb(x) 
• Press b, select Window/Zoom and Window Settings  
In the dialog box that follows, enter the following values: 
XMin =  –1000          Xmax = 10000           XScale = 1000 
YMin =  –50              YMax = 200              YScale = 50 

Note that this view obscures the graph for lower values of I.  
As it is known the values of I change more rapidly than those 
of L, try plotting the log10(I) values against the loudness level. 
From above, a reasonable range for human hearing is from  
I = 10–12 (threshold of hearing) to I = 104 (ear bleeds).  
The associated values of L are from L = 0 dB to L = 160 dB.  
Generate these sequences of values on a Calculator page as 
follows: 

• Enter logintensity:=seq(n,n,–12,4,1) 
• Enter loudlevel:=seq(10n,n,0,16,1) 

To create a scatter plot of loudlevel vs logintensity, add a 
Data & Statistics page and then: 

• Select logintensity for the horizontal axis. 
• Select loudlevel for the vertical axis. 
The plot shows a perfect linear relationship between the 
loudness level and the logarithm (base 10) of sound intensity. 
To find the equation of the line relating loudness level and the 
logarithm (base 10) of sound intensity: 

• Press b > Analyse > Regression >  
Show Linear (mx+b) 

So according to the regression analysis, 
               loudlevel = 10 ´ log10(intensity) + 120 

Note: This linear relationship between the loudness level and 
the logarithm of the sound intensity can also be illustrated via 
the Lists and Spreadsheet application, as the screen below 
highlights.  

 

 

 

 

 
This result can be shown via the 
log laws to be an alternative 
form of the function L, as 
follows: 
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2.2 Circular functions 

2.2.1 The unit circle, arc length and radian measure 

Understanding radian measure and its relationship to the unit circle  

Question 

Construct an interactive model to display the arc length on a unit circle for angles subtended at the 
centre. Comment on observed arc length and angle measurements in degrees and radians.  

Solution 

To construct a model for measuring the angle subtended at the 
centre by an arc in a unit circle, on a Graphs page:  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows enter the values: 
XMin = – 1.8      XMax = 1.8      XScale = 1 

      YMin = – 1.2      YMax = 1.2      YScale = 1 

• Press P > Point by Coordinates and enter (1, 0). Hover 
over this point, press /b > Label and enter label A. 

• Similarly, place a point at the origin, and enter label O. 
• Hover over coordinates (0,0) and press /b > Hide. 
• Press b > Geometry > Shapes > Circle.  
• Click (i.e. press x) the origin, B, then point A.   
• Press b > Geometry > Points & Lines > Segment.  
• Click the centre of the circle, then a point on the 

circumference (in the first quadrant) and press d. Hover 
over this point, press /b > Label and enter label P. 

• Hover over point P and press /b > Coordinates … 

To measure the arc length AP and the angle AOP: 
• Press b > Geometry > Points & Lines > Circle arc. 

Click point A, then a point on the circumference between 
A and P, then click point P. Press d to exit the tool. 

• To measure arc length AP, hover over the arc and press 
/b > Measurement > Length. 

• To toggle angle settings, click on the DEG or RAD setting 
at top right of the screen. Select DEG. 

• To measure angle AOP, press b Geometry > 
Measurement > Directed Angle then click points A, O 
and P in that order. Press d to exit the tool. 

• Move point P around the circle by hovering over the point 
and pressing /x to grab and d release the point.  

• After moving P to a new position, toggle the DEG or RAD 
setting and observe the arc length.  

Answer: The magnitude of angle AOB in radians is 
numerically equal to the arc length AB. If arc length 

, then by definition (  radians). 
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Determining exact values of common angles in radians 

Question 

The previous problem established that if the arc length on the unit circle is , the angle is . 

The circumference of the unit circle is , therefore and . 

Create an interactive Notes page to convert angle measurements between degrees and radians. 

(a) Determine the exact values in radians for the sequence of angles . 

(b) Find the equivalent angle measurements in degrees for the sequence .  

Solution 

To set up an interactive conversion page, on a Notes page:  

• Enter the headings and labels, as shown. 
• Press /M to insert a Maths Box next to each label. 

(a) To generate the angles , in the top Maths Box: 

• Enter d:= seqn(30n,12) by pressing k1S and selecting 
seqn. The syntax is seqn(Expr(n),nMax). 

Note: An alternative sequence command is seq(30n,n,1,12). 
To convert to radians, in the second Maths Box: 

• Enter . 

Answer:  

(b) To generate angles , in the third Maths Box: 

• Enter r2:= seqn(πn/4,8). 

To convert the angles to degrees, in the fourth Maths Box: 

• Enter  

Answer:  

Note: (1) Edit the first or third Maths Boxes to convert other 
angle measurements from degrees to radians, or vice versa. 
(2) To obtain a decimal answer, edit the conversion formula 
to include a decimal point by changing the ‘180’ to ‘180.0’. 
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Converting between degrees and radians, including cases involving DMS values  

Question 

(a) Convert  to radians, correct to four decimal places.     

(b) Convert 1.5 radians to degrees, minutes and seconds, correct to the nearest second. 

(c) Convert  to decimal degrees, correct to three decimal places. 

Solution 

To change the Calculation Mode, on a Calculator page:  

• Click the battery icon at the top right corner of the screen.  
• Select Document Settings > Calculation Mode > 

Approximate, then click OK. 
 

(a) To convert to radians: 

• Press t, select the template and enter . 
• Toggle between Degree and Radian mode by clicking 

RAD or DEG at the top right of the screen. 

Answer: , obtained in RAD mode. 

In DEG mode,  (to four decimal 
places). 
Note: If the Calculation Mode is set to Auto and an exact 
value is returned, press /· for a decimal Answer:  

For conversion of  to radians in DEG mode: 

• Enter  then press k1R and select ¢Rad. 
Answer: , displayed as . 

 
 

 
 

 

 

(b) To convert  to degrees in RAD mode: 

• Enter 1.5 then press k1D and select ¢DMS. 

To convert 1.5 radians to degrees in DEG mode: 

• Enter 1.5 then press ¹ and select the r symbol. 
• Press k1D and select ¢DMS. 

Answer: . 

 
 

 

(c) To convert  to decimal degrees in RAD mode: 

• Enter  then press k1D and select ¢DD. 

To convert  to decimal degrees in DEG mode: 

• Enter  then press ¹ and select the r symbol. 
• Optional in DEG mode - press k1D and select ¢DD. 

Answer:   (three decimal places). 
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2.2.2 Definition and properties of circular functions and their graphs 

Defining sine and cosine functions from the unit circle  

Question 

(a) Construct an interactive unit circle model displaying values of ,  and . Use this 

model to find the values of , where , such that (i)   (ii) . 

(b) Use the model to show that (i)  (ii)  for small values of . 

Solution 

(a) To construct an interactive unit circle model to show the 
values of ,  and , on a Graphs page:  
• Press b > Graph Entry/Edit > Relation.  
• Enter , the equation of a circle C(0, 0), r = 1.   
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows enter the following values: 
      XMin = – 1.8      XMax = 1.8      XScale = 0.5 
      YMin = – 1.2      YMax = 1.2      YScale = 0.5 
• Press P > Point by Coordinates and enter (1, 0). Hover 

over this point, press /b > Label and enter label A. 
• Similarly, place a point at the origin, and enter label O. 
• Hover over coordinates (0,0) and press /b > Hide. 
• Press b > Geometry > Points & Lines > Segment.  
• Click the centre of the circle, then a point on the 

circumference (in the first quadrant) and press d. Hover 
over this point, press /b > Label and enter label P. 

• Hover over point P and press /b > Coordinates & 
Equations. The coordinates of P will be displayed. 

To measure the arc length AP and the angle AOP: 
• Press b > Geometry > Points & Lines > Circle arc. 

Click point A, then a point on the circumference just 
beyond A, then click point P. Press d to exit the tool. 

• To measure arc length AP, hover over the arc and press 
/b > Measurement > Length. 

• To toggle angle settings, click on the DEG or RAD setting 
at top right of the screen. Select RAD. 

• To measure angle AOP, press b > Geometry > 
Measurement > Directed Angle then click points A, O 
and P in that order. Press d to exit the tool.  

• Hover over arc length measurement, press /b > 
Store and enter the variable name  by pressing /k 
to select .  

• Store value of . Hover over the x-coordinate of P, 
press /b > Store and enter variable name cosine. 
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Solution (continued)  

To store the values of  and illustrate it on the y-axis: 
• Hover over the y-coordinate of P, press /b > Store 

and enter the variable name sine. 
• Press b > Geometry > Construction > 

Perpendicular. Click the y-axis then point P.  
Click the x-axis then point P. Press d to exit the tool. 

(i) To find values of  such that : 
• With point P in the first quadrant, click the y-coordinate of 

P so that it is editable. Enter the value 1/2. Move P to the 
second quadrant and similarly edit the y-coordinate to 1/2. 

To find n such that the values of  : 

• Press /b > Text. In the textbox, enter . 
• Press b > Actions > Calculate. Click the text, for the 

prompt ‘Select ?’. Click the arc length measurement , 
move the answer next to the text, then press d.  

Answer: If ,  then  or 

.  

(ii) To find values of  such that : 

• With point P in the second quadrant, click the x-
coordinate of P so that it is editable.  

• Enter the value . Move P to the third quadrant and 
similarly edit the x-coordinate to . 

Answer: If ,  then  

or .  

(b) To show (i) : 

• Press /b > Text. Enter . 
• Press b > Actions > Calculate. Click the text. When 

prompted: ‘Select cosine?’, click the x-coordinate of P.  
• When prompted: ‘Select sine?’, click the y-coordinate of 

P, then press d to exit the tool. 
• Observe the calculated value for different positions of P.  

(ii) To show that , compare the values of arc 
length, , and y-coordinate of P for . 
Answer: (i) The sum of the squares of the coordinates of P 
always equals 1, confirming  
(ii) The arc length, , and y-coordinate of P for 
are approximately equal to at least two decimal places. 
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Plotting sine and cosine graphs by capturing values from the unit circle  

Question 

Use the interactive unit circle model from the previous problem to capture the values ,  

and  in a spreadsheet and plot the ordered pairs  and .  

Comment on key features of the graphs, including: 
 (a) Periodicity  (b) Complementary relations. 

Solution 

To capture the values of ,  and :  
• Open the document from the previous problem. 
• Edit the x-coordinate of P to 0.995.  
• Press /~¿ . Select Add Lists & Spreadsheet.   
• In the heading row (top row), enter the column names, 

, and , as shown. 
• Navigate to the column A formula cell, press b > 

Data > Data Capture > Automatic.  
• Press h and select  for the variable name. 
• Similarly, in the columns B and C formula cells, capture 

the variables cosine and sine, as shown.   

To populate the spreadsheet, navigate to page 1.1, then: 

• Grab point P (long press of x key) and move point P 
anticlockwise a full revolution around the circle.  

 

 

To create detailed scatter plots, add a Graphs page, then: 

• Press b > Window/Zoom > Window Settings.  
In the dialog box that follows enter the following values: 
XMin = – π/6      XMax = 13π/6            XScale = π/4       

      YMin = – 1.5      YMax = 1.5                YScale = 0.5 

• Press b > Graph Entry/Edit > Scatter Plot, then h. 
• Enter s1: , ; s2, ,   

To graph continuous functions containing all plotted points: 

• Press b > Graph Entry/Edit > Function.  
• Enter , . 

Answer: (a) Periodicity. Both sine and cosine plots and 
graphs are periodic with a period of 2π, corresponding to a 
revolution of point P around the unit circle. 
(b) Complementary relations. Derived from the unit circle: 

and  
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Understanding the tangent function and plotting y = tan(θ) from the unit circle 

Question 

Use the interactive unit circle model from the previous problem to capture the values ,  in 

a spreadsheet and plot the ordered pairs . Comment on key features of the function, 

including: (a) Asymptotes, (b) Periodicity, (c) Domain and range, (d) The ratio . 

Solution 

To make an editable copy of the previous problem: 
• Press /£ and navigate to heading Problem 1. 
• To copy and paste Problem 1, press /C then /V. 

 
To modify Problem 2 to include tangent, on page 2.1: 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows enter the following values: 
XMin = – 2.7          XMax = 2.7            XScale = 0.5       

      YMin = – 1.8          YMax = 1.8            YScale = 0.5 

• Hover over any objects that are not necessary to display, 
and press /b > Hide. 

• Add a tangent by pressing b > Geometry > 
Construction > Parallel. Click the y-axis then point A.  

To find the point of intersection of line OP and the tangent:  
• Press b > Geometry > Points & Lines > Line.  

Click point O then point P. Click on the ends of the line, 
and drag the ends to extend the line. 

• Press P > Point. Click intersection point of  and 
tangent. Hover over the point, press /b > 
Coordinates & Equations. Continue hovering over point. 

• Press /b > Label and enter the label Q. 
• Hover over the y-coordinate of Q, press /b > Store 

and enter variable name tangent. 
• Edit the x-coordinate of point P to 0.95. 

 
 

 

To capture the tangent value, , and arc length : 
• On page 2.2, clear the lists by navigating to a formula cell 

and pressing /b > Clear Data. 
• Enter the column name  for column D. 
• Navigate to the column D formula cell, press b > 

Data > Data Capture > Automatic.  
• Press h and select tangent for the variable name. 

To populate the spreadsheet, navigate to page 2.1, then: 

• Grab point P (long press of x key) and move point P 
anticlockwise a full revolution around the circle. 

• To rename the document, press ~ > File > Save As …  
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Solution (continued) 

To create a detailed scatter plot, add a Graphs page, then: 

• Press b > Window/Zoom > Window Settings.  
In the dialog box that follows enter the following values: 
XMin = – π/6        XMax = 13π/6          XScale = π/4       

      YMin = – 5           YMax = 5                 YScale = 1 

• Press b > Graph Entry/Edit > Scatter Plot, then h. 

      Enter s3: ,   

To graph a function containing all plotted points: 
• Press b > Graph Entry/Edit > Function.  
• Enter  
• Similarly, enter the Relation  and  

Answer: (a) Asymptotes. These occur at 
, corresponding to where the line OP on 

the unit circle is parallel to the tangent at A(1, 0).  
(b) Periodicity. The graph repeats with a period of , 
corresponding to the interval between asymptotes. 
(c) Domain is R except for odd multiples of . Range is R. 

 

 

(d) To calculate the ratio , on page 2.2: 
• In cell E1, enter the formula, =c1/b1.  
• Navigate to cell E1, press /b > Fill.  
• Press ¤ key to fill down, then · to lock-in the 

formulas.  
• To clear or reset captured data, navigate to the formula 

cell and press /b > Clear Data. 

Note: The cell references c1 and b1 are relative to the cell 
location. When filled down, it renews to: =c2/b2, =c3/b3 etc. 
The results in column E are identical to those in column D, 
confirming that . 
From the unit circle diagram, the similarity of triangles POM 
and QOA is apparent, meeting the AAA condition. That is, 
three corresponding angles of the two triangles are equal. It 
follows that: 

 

These problems can be used to illustrate that although  

and  are numerically equal,  is the sine of a 
real number, not the sine of an angle. The number  can be 
represented on a number line by the length of an arc on the 
unit circle. In modelling situations involving circular 
functions, the variable may be a quantity such as time, rather 
than an angle.  
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2.2.3 Graphical and analytical solution of trigonometric equations 

Graphing y = Af(Ɵ) and solving Af(Ɵ)=b, where f is sine or cosine  

Question 

(a) Graph the functions (i) , (ii) . 

(b) Use a graphical method to solve the following equation:                                        

 (i)     (ii)  

Solution 

(a) (i) To graph , on a Graphs page: 

• Enter , pressing /= 
to select the inequality, , and given, |, symbols.   

• Press b > Window/Zoom > Window Settings.  
In the dialog box that follows enter the following values: 
XMin = – 17π/16      XMax = 33π/16         XScale = π/4       

      YMin = – 4               YMax = 4                  YScale = 1  

(ii) To graph , add a Graphs page, then: 

• Enter . 
• Press b > Window/Zoom > Window Setting.  

In the dialog box that follows enter the following values: 
XMin = – 13π/12        XMax = 7π/12          XScale = π/6       

      YMin = – 4                 YMax = 4                  YScale = 1 

 

(b) (i) To solve , on page 1.1:  

• Enter , then press b > Geometry > Points 
& Lines > Intersection Points. Click graphs f 1 and f 3. 

To test the exact x-coordinates of the intersection points:  

• Edit the x-coordinate of middle point to π/4, then 
press ··. The change is accepted and confirmed.  

(b) (ii) To solve , on page 1.2:  

• Enter . Find intersection points, as above. 
• Test the exact x-coordinates of the intersection points, as 

above. The grid points suggest –5π/6 and –π/6. 

Answer: (b) (i)  (ii)  
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Graphing y =A f(nƟ)+k and solving Af(nƟ)+k = b, f is sine, cosine or tangent  

Question 

(a) Graph the functions  and . 

Hence use a graphical method to solve:  (i)    (ii) . 

(b) Confirm the results by solving the equations using the ‘solve’ command. 

Solution 

(a)(i) To graph , on a Graphs page: 

• Enter . 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows enter the following values: 
XMin = – 1         XMax = 19           XScale = 2 

      YMin = – 2         YMax = 17           YScale = 2 

• Enter , then press b > Geometry > Points 
& Lines > Intersection Points. Click graphs f 1 and f 2. 

Answer:  at . 

 

 

(ii) To graph , on a Graphs page: 

• Enter . 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows enter the following values: 
     XMin = – π/2         XMax = π         XScale = π/8          
     YMin = – 5            YMax  5            YScale = 1 

• Enter . Press b > Geometry > Points & 
Lines > Intersection Points. Click graphs f 3 and f 4. 

Answer:  at x = – 3π/8, π/8, 5π/8       

 

 

(b) (i) To solve , on a Calculator page: 

• Press b > Algebra > Solve.  
• Enter . 

Answer:  at . 

(ii) To solve :  

• Enter . 

Answer:  at x = – 3π/8, π/8, 5π/8       
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2.3 Differentiation 

2.3.1 Average and instantaneous rates of change 

Comparing average rates of change with instantaneous rate of change 
Note: Section 2.3.1 on average and instantaneous rates is part of Unit 1 Area of Study 3, but is 
included here as it links closely with other differential calculus sub-topics. 

Question 

The volume of water V remaining in an 8000 L tank t minutes after a tap is opened can be modelled 
by the function   
(a) Find the average rate of change of volume in the (i) first 10 minutes;   (ii) second 10 minutes. 

(b) Estimate the rate of change of volume at t = 10 minutes. 
(c) Construct a graph of the above function and visualise the rates of change over the 20 minutes. 

Solution 

(a) On a Calculator page, enter the commands as follows: 

• Enter the function v(t):=(20–t)3 

• Enter the expression . 

• Enter the expression . 

Answer: (i) –700 L/min.  (ii) –100 L/min. 

 

(b) To estimate the rate of change at t = 10 minutes: 

• Enter the expression . 

By experimenting with very small values of h, it can be 
estimated that at t = 10 minutes, the water in the tank is 
emptying at a rate of 300 L/min. 
Answer: Estimated rate at t = 10 minutes is –300 L/min.  

(c) To plot a graph of V(t) and a line segment to represent the 
rates calculated, drawn on the graph of V(t) over the relevant 
domain, add a Graphs page and then: 

• Enter the rule f1(x)=v(x)|0£x£20 
• Press b > Window/Zoom > Window Settings.   

Adjust the window settings as shown.  
XMin = −2           Xmax = 22           XScale = 5 
YMin = −2000     YMax = 10000     YScale = 2000 

Note: Modifying graph attributes such as line thickness and 
dashes can be done by hovering over a graph, pressing 
/b, selecting Attributes and then modifying the desired 
attribute. Axes titles can be modified by clicking on them and 
editing their properties. See section 1.1.2 for more about this. 
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Solution (continued)  

To add a line segment on the curve: 
• Press b > Geometry > Points & Lines > Point on. 
• Click twice on the curve to add a point and its coordinates. 
• Repeat last step to add a second point and its coordinates, 

then press d to exit the Point on tool. 
• Press b > Geometry > Points & Lines > Segment. 
• Click on the two points added to construct a line segment 

between them, then press d to exit the Segment tool. 
• Press b > Geometry > Measurement > Slope and 

then click on the line segment to display the value of the 
slope. Then press d exit the Slope tool. 

• Add Label Text via b > Actions > Text and enter the 
text “Slope =’ (position the text near the value of the 
slope) 

Now drag either point an observe how the value of the slope 
changes. 

 

Note: There is also a calculator command avgRC which will 
return the average rate of change. As an example, to find the 
average rate of change of y = x2 from x = 5 to x = 8  
(i.e. h = 3), enter the command avgRC(x2,x=5,3).  
To find the average rate of change for a set of different h 
values, enter a command such as 
avgRC(x2,x=5,{3,2,1,0.1,0.01}). If no h value is entered, the 
default value of h = 0.001 is used.  
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2.3.2 Finding and graphing derivatives 

Visualising first principles differentiation 
Using the rate of change notation, the derivative of a graph of y = f(x) at a given x value can be 
approximated by the formula: 

 

This is sometimes called the forward difference approximation to the derivative, since it refers to a 
point , which is just ‘forward’ of the point . 

There is also a similar approximation, where: 

 

This is sometimes called the backward difference approximation to the derivative, since it refers to 
a point which is just ‘backward’ of the point . 

Question 

Construct a visualisation of the forward and backward difference approximations to the derivative 
of f(x) = x2 at x = 5 as  

Note: This construction is best attempted using the TI-Nspire CAS Teacher Software rather than on 
the handheld device, and used as a visual demonstration to students. 

Solution 

Before constructing the visualisation in the Graphs 
application, first set up the needed variables on a Notes page: 

• Enter the template title text ‘Forward/backward diff. 
approx. to f ¢(x)’ as shown in the screenshot. 

• Press /M to insert a Maths Box and enter the f(x):=x2. 
• For each of the following commands, in a Maths Box: 

o Enter x:=5. 
o Enter h:=3. 
o Enter x_plus_h:=x+h.  
o Enter x_minus_h:=x–h. 

o Enter  

o Enter  

Notes: (1) The underscore character ‘_’ can be entered by 
pressing /_.  
(2) To rearrange any Maths Boxes so that they can be 
viewed on the same screen, position the cursor to the left of 
each relevant Maths Box and press _  or  .  keys as 
needed. See screenshot right. 
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Solution (continued) 

To plot a graph of y = f(x) and line segment to represent the 
approximate values calculated, add a Graphs page and then: 
• Enter the rule f1(x):=f(x) 
• Press b > Window/Zoom > Window Settings.   

Adjust the window settings as shown.  
XMin = −1           Xmax = 11           XScale = 1 
YMin = −10         YMax = 100         YScale = 100 

To place and label the coordinates of A(2,4), B(5,25) and 
C(8,64) on the graph: 

• Press b > Trace > Graph Trace 
• Press 2, then press · twice to place a point and 

coordinates at x = 2. 
• Press 5, then press · twice to place a point and 

coordinates at x = 5. 
• Press 8, then press · twice to place a point and 

coordinates at x = 8. 
• Press d to exit Trace mode. 
• Hover over the point (2,4), press /b then select 

Label and enter the label A. 
• Hover over the point (5,25), press /b then select 

Label and enter the label B. 
• Hover over the point (8,64), press /b then select 

Label and enter the label C. 
• Click and rearrange the coordinates labels as shown right. 

 

 
 

 

To construct line segments AB and BC, and find their slopes: 
• Press b > Geometry > Points & Lines > Segment. 
• Click on point A and then on point B. 
• Click on point B and then on point C. 
• Press d to exit the Segment tool. 
• Press b > Geometry > Measurement > Slope, then 

click twice on the line segment AB to display its slope.  
• Click twice on the line segment BC to display its slope. 
• Press d to exit the Slope tool. 

 

To link the x–coordinates of A, B and C to the values of x – h, 
x, and x + h (as defined on the Notes page):  
• Hover over the x–coordinate of A, press /b then 

select Variables > Link to: > x_minus_h. 
• Hover over the x–coordinate of B, press /b then 

select Variables > Link to: > x. 
• Hover over the x–coordinate of C, press /b then 

select Variables > Link to: > x_plus_h. 
Each of the x–coordinates will now be linked to the variables 
on the Notes page. 

 
 

… continued 
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Solution (continued)  

To label the slopes of AB and BC: 
• Hover over the value of the slope of AB, press /b, 

then select Store and type slope_AB. 
• Hover over the value of the slope of BC, press /b, 

then select Store and type slope_BC. 
• Drag the labels to the top of the page (so they don’t 

obscure the graphs and their labels). 
  

To insert a slider for h to vary its value and see how it affects 
the values of the forward difference approximation and 
backwards difference approximation to the derivative at x = 5: 

• Press b > Actions > Insert Slider. 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Variable = h       Value = 3           Minimum = 0.05         
Maximum = 3     Step Size = 0.05       Style = Vertical 

• Scroll down and check the Minimised box. 
• Click OK to save these slider settings and return to the 

graph page. 
• Position the slider on the top left of the page. 
Click on the slider to view how the values of the forward 
difference approximation (slope of BC) and backwards 
difference approximation (slope of AB) to the derivative at  
x = 5 approach the same value of 10 as h approaches 0. 

 

 

Save the file as “Approx Deriv.tns”. The file will be added to 
in the next example. 
Note: There is also a calculator command avgRC which will 
return the average rate of change using the forward 
difference approximation. As an example, to find the average 
rate of change of y = x2 from x = 5 to x = 8 (i.e. h = 3), enter 
the command avgRC(x2,x=5,3). To find the average rate of 
change for a set of different h values, enter a command such 
as avgRC(x2,x=5,{3,2,1,0.1,0.01}). If no h value is entered, 
the default value of h = 0.001 is used. See screenshot at right 
for these examples. 
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Visualising the central difference approximation 
The central difference approximation is a preferred method for approximating the gradient of a 
curve at a point, as it can be shown to reduce error more so than the backward or forward difference 
approximation methods. Rather than using the point x directly, it calculates the gradient of the line 
segment between the two points either side of x, that is  and . The 
central difference approximation is calculated as 

 

Question 

Open the “Approx Deriv.tns” file from the previous example for the backward or forward 
difference approximation methods, and add a visualisation of the central difference approximation 
to the derivative of f(x) = x2 at x = 5 as  Show that the central difference method gives a 
more accurate approximation, and then show algebraically that the central difference approximation 
is the mean of the backward and forward difference approximation methods. 
Note: This construction is best attempted using the TI-Nspire CAS Teacher Software rather than on 
the handheld device and used as a visual demonstration to students. 

Solution 

Locate and open the file named “Approx Deriv.tns”, and 
then: 

• Change the template title text to 
‘Forward/Backward/Central Differences to 
approximate f ¢(x)’ as shown in the screenshot. 

• Set the values for f(x), x and h as used previously and 
shown on the screen right. 

In the line below the bd_approx definition, add the following 
in Maths boxes. 
• For the central difference approximation, enter 

 

• For the average of the backwards and forwards difference 
approximations, enter 

 

To construct the line segment associated with the central 
difference approximation, move to the Graphs page and then: 

To construct line segment AC, and find its slope: 
• Press b > Geometry > Points & Lines > Segment. 
• Click on point A and then on point C. 
• Press d to exit the Segment tool. 
• Press b > Geometry > Measurement > Slope, then 

click twice on the line segment AC to display its slope. 
• Press d to exit the Slope tool. 
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Solution (continued) 

To label the slope of AC: 
• Hover over the value of the slope of AC, press /b, 

then select Store and type slope_AC. 
• Drag the label to the top of the page (so they don’t 

obscure the graph or line segments). See example screen 
right. 

• To change the line segment AC to a dashed line, hover 
over it, then press /b and select Attributes. Press ¤ 
to select the second row of attributes, which is Line Style. 

• Select Line Style is Dashed and press · to save this 
style. 

 

Click on the slider to change the value of h, and view how the 
central difference approximation (slope of AC) is the mean of 
the forward and back differences approximations.  
This can be shown algebraically, starting with the mean of the 
forward and back differences approximations. 

 

The CAS can be used to show this result on the Calculator 
application as shown right, using the Expand and Common 
Denominator commands to change the form of the result. 
These commands can be found via b 

 
 

 
 

 
Note: There is also a calculator command centralDiff() 
which will return the numerical derivative using the central 
difference approximation. As an example, to find the 
approximate value of the derivative of y = x2 at x = 5 using h 
= 3, enter the command centralDiff(x2,x=5,3). If no h value 
is entered, the default value of h = 0.001 is used. See the 
screenshot for some examples for y = x2 and for y = 2x. 
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Calculating the derivative using first principles 
Although not required in the current course, calculating the derivative using limits provides students 
with a glimpse under the hood of the process of differentiation. 

Question 

Use the first principles approach to find the derivative of the following functions. 

(a)    (b)  

Solution 

(a) To find the derivative of  by first 
principles, make a New Document, then on a Calculator 
page: 
• Enter the function rule . 

• Enter the command  . 

• Press b > Calculus > Limit and complete the 

command . 

Answer: If ,  

(b)  To find the derivative of  by first principles, on 

a Calculator page: 

• Enter the function rule . 

• Enter the command  . 

• Press b > Algebra > Fraction Tools > Common 
Denominator and enter the previous answer as shown. 

• Press b > Calculus > Limit and complete the 

command . 

Answer: If ,  

 
Note: A similar method can be used to verify the power rule 
for differentiation (see screen right). The algebra required to 
show the calculation of the limit by hand is beyond the scope 
of the Mathematical Methods course. 
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Graphing the derivative function 
The derivative function can be graphed alongside the graph of the original function to illustrate the 
link between two graphs. 

Question 

Graph the function and its derivative function with the following rules: 

(a)   (b)  

Solution 

(a) To graph  and its derivative graph, 
on a Graphs page: 
• Enter the function rule . 

• Press /G to enter the derivative rule in f2(x), then 
press g- to paste in the derivative template, then 

complete the rule as . 

(b) To graph the piecewise function and its derivative graph, 
on the same Graphs page: 
• Press /G and press £ until the rule for f1(x) is 

displayed. 
• Delete the existing rule and enter the hybrid rule as 

follows: 
o Press t and select the Piecewise function 

template as shown right. 
o In the dialog box, select Number of pieces = 3 
o Enter the piecewise rule 

 

Assuming that f 2(x) is still defined as the derivative of f 1(x), 
both graphs will now be displayed. 
 

 
Note: The Trace function can be used to highlight key points 
on the derivative graph where the value of the derivative is 
undefined, for example at x = –2 (see screen right).  
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2.4 Applications of differentiation 

2.4.1 Tangent lines and instantaneous rates of change  

Exploring where a function is increasing/decreasing using a moveable tangent   

Question 

Consider the function .  

(a) Determine the equation of the tangent line to the graph of f at .  
(b) Use the gradient of a moveable tangent on the graph of f to explain where the function is:        

(i) increasing,    (ii) decreasing or   (iii) stationary. 

Solution 

(a) To determine the equation of the tangent line using a non-
graphical approach, on a Calculator page: 

• Enter . 
• Key in , then press b > Calculus  > Tangent Line. 

Enter y = tangentLine(f (x), x=1).  
• Press /· to obtain an answer with decimal values. 

To draw a tangent on the graph of f, on a Graphs page: 

• Enter . 
• Press b > Geometry > Points & Lines > Tangent. 
• Hover the cursor over the curve, press ·, then 

press · again to locate the tangent and its equation. 
• Press d to exit the tangent tool. 
• Hover over the contact point, press /b > 

Coordinates & Equations to display its coordinates. 
• Edit the x-coordinate to 1 and press ·. 

Answer: The equation of the tangent line is .  

 
 

 

(b) To measure the gradient of the tangent: 

• Press b > Geometry > Measurement > Slope. 
• Click the tangent line. Press · then d. 

To observe variations in the value of the gradient: 

• Drag the point along the curve, taking notice when points 
of interest (i.e. minimum or y-intercept) are displayed. 

• Edit the x-coordinate of the point to ‘jump’ to a particular 
location on the graph. The y-coordinate may be displayed 
as an exact fraction.     

Answer: f is: (i) increasing where the gradient, m > 0. That is, 
; (ii) decreasing where , i.e.

; (iii) stationary where , i.e.  or . 

 

 

( ) ( ) ( )!" # ! $
"%

! " " " " #= − + ∈

!! =

( ) ! " ! " #⋅− +!" # ! $%! " " "=
! =

( ) ! " ! " #= − ⋅ +!" # ! "$! " " "

!"# $"%! "= − +

( ) ( )!" #!!∈ −∞ ∪ ∞ !! <

( )!"#!∈ !! = !! = !! =



VCE Mathematical Methods Unit 2  Page 90 

 

©2025 Texas Instruments 

Making connections between gradient of the tangent and the graph of y = f ′(x)  

Question 

(a) Using the moveable tangent on the graph of  from the previous 

problem, plot the gradient of the tangent against the x-coordinate of the contact point.  
(b) Show that the graph of  contains all the plot points from part (a) above. Hence state 

the connection between and where f is increasing, decreasing or stationary. 

Solution 

(a) To set up an interactive plot of the gradient and x-
intercept, on the Graphs page from the previous problem: 
• Edit the x-coordinate of the contact point to –3.  
• Hover over this point, press /b > Label, then enter 

the label P. 
• Hover over the x-coordinate of P, press /b > Store 

and enter the variable name xc. Hover over the value of 
the gradient, press /b > Store and enter variable m. 

To add a point with coordinates (xc, m) and observe its locus: 
• Press P > Point by Coordinates, then enter (xc, m).  
• Hover over this point, press /b > Label, then enter 

the label Q. 
• Hover over point P, press /b > Attributes. Press ¤ 

then enter animation speed of 1 by pressing 1··. 
• Use the control buttons to start, pause or reset animation. 

To obtain a trace of point Q as P moves along : 
• Hover over point Q, press /b > Geometry Trace. 
• Start the animation and observe the plotted path of Q. 
• Press d to exit Geometry Trace tool.  

(b) To show that graph of  contains the plot points: 

• Enter , pressing g- to insert the 

derivative template. 
Observe the relationship between the stationary points 

, the plot points and the x-intercepts of .  
Answer: At  and :  f is stationary. The gradient of 
the tangent line is  and . 

For :  f is increasing. The gradient of the 

tangent is  and  (  above the x-axis). 

For ,  f is decreasing, the gradient of the tangent line, 

, and  (graph of is below the x-axis). 

 
 

 

 
 

 

 

Note: To erase the trace, press 
/b > Erase Geometry 
Trace. 
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Calculating and interpreting rate of change at a point of inflection 

Question 

In a manufacturing process, the temperature inside a chamber is regulated such that t minutes into 

the process the temperature  is modelled by . 

(a) Calculate the average rate of change of temperature for (i) , (ii) . 

(b) Calculate the instantaneous rate of change of temperature at ,  and . 

(c) Graph the functions  and on the same set of axes. Explore the gradient of a moveable 
tangent to the graph of T in the proximity of , and interpret the significance of this point. 

Solution 

(a) To calculate average rate of change, on a Calculator page: 
• Enter . 
• Press k1B. Select avgRC(Expr, Var[=Value] [,Step]). 
• Enter the inputs as shown for (i) , (ii) . 

Answer: (i) Av rate ,  

(ii) Average rate ,  

(b) To calculate instantaneous rates of change at :  

• Press g- for the derivative template. 

• Enter  . 

Answer: Rates at  are  

(c) To graph functions  and , add a Graphs page, then: 
• Enter . 

• Enter  

• Press b > Window/Zoom > Window Settings.  
In the dialog box that follows, enter the following values. 
XMin = –2      XMax = 18    XScale = 2 
YMin = –20    YMax = 90    YScale = 10 

To find the point of inflection and add a moveable tangent:  
• Press b > Analyse Graph > Inflection.  
• Click graph  then click left and right bounds. 
• Press b > Analyse Graph > Maximum.  
• Click graph  then click left and right bounds. 
• Press b > Geometry > Points & Lines > Tangent. 
• Click graph , press · then d. 

Answer: At  the cooling rate ‘flips’, that is, at that time,  
the rate at which the temperature is dropping changes from 
slowing down, to speeding up.  

 
Note: for (a)(ii), the Step from  
t = 16/3 to t = 16 is  
Step = 16 – 16/3. 
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2.4.2 Stationary values of functions 

Locating stationary points of a polynomial function using various approaches 

Question 

(a) Determine the coordinates of the stationary points of  using a 

variety of approaches from the Algebra menu: (i) Zeros, (ii) Solve, (iii) Polynomial Tools.  
(b) Confirm the stationary values and their nature from the graph of . 

Solution 

(a) (i) To find the points using Zeros, on a Calculator page: 
• Enter . 
• Press b > Algebra > Zeros, then press g-. 

• Enter  for the x-coordinates. 

• Enter  (use the Ý key) for the y-coordinates.  

(ii) To use Solve to find stationary points: 
• Press b > Algebra > Solve, then press g-. 

• Enter  for the x-coordinates. 

• Enter  or for y-coordinates. 

(iii) To use Polynomial Tools to find stationary points: 
• Press b > Algebra > Polynomial Tools > Real Roots... 

• Press g- then enter . 

•  Enter  (use the Ý keys) for the y-coordinates.  

Answer: Each of the above methods confirm the coordinates 
of the stationary points at  or . 
(b) To graph f and find stationary points, on a Graphs page: 
• Enter .   
• Press b > Analyse Graph > Minimum. Click at the 

left of the local minimum then click at right of the point. 
• Press b > Analyse Graph > Maximum. Click at the 

left of the local maximum then click at right of the point. 

Answer: Local maximum: , local minimum . 

Note: To test an exact value for a y-coordinate (for example 
 y = –10/3 at the local minimum), edit the y-value to  and 
press ·  to make the change, and then press  · again to 
confirm the change.  
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Analysing turning and inflection points of a quartic polynomial function  

Question 

(a) Graph the function  and determine the coordinates of all 

turning points and points of inflection. Interpret the nature of any inflection points. 
(b) Confirm the coordinates of the stationary points using a non-graphical approach. 
(c) Graph . Interpret the relationship between key features of the graphs of f and f ′. 

Solution 

(a) To graph f and locate stationary points, on a Graphs page: 
• Enter . 
• Press b > Analyse Graph > Maximum. Click left and 

right of the local maximum. 
• Press b > Analyse Graph > Inflection. Click near 

 then near . Repeat with bounds at  
and . 

To add a tangent line and test whether a point is stationary:  
• Press b > Geometry > Points & Lines > Tangent. 
• Click the graph, press · then d. Hover over contact 

point. Press /b > Coordinates & Equations. 
• Drag this point and note where the tangent is horizontal. 

Jump to points of interest by editing the x-coordinate. 
(b) To confirm the coordinates of the stationary points, on a 
Calculator page: 

• Press b > Algebra > Zeros, then press g-. 

• Enter  for the x-coordinates. 

• Enter  (use the Ý key) for the y-coordinates.  

Answer: Stationary points: maximum at ; 

stationary point of inflection at . Non-stationary 

point of inflection at . 

(c) To graph  on the previous Graphs page: 

• Enter . 

Answer: Relationship between key features of the graphs of 
 f and f ′. For turning point at  and inflection point at 

 on graph of f, . The stationary values with 
x-intercepts on graph of f ′. The non-stationary inflection point 
of f at is associated with a turning point on . 
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2.4.3 Maximum and minimum optimisation problems 

Demonstrating an optimisation problem through a graphical approach  

Question 

A garden design requires the inclusion of a vegetable patch with an area of . 

(a) Use Geometry tools to draw a dynamic rectangle representing the possible dimensions. 
(b) For rectangles of varying widths, capture the perimeter and width of the rectangles. Hence 

obtain a plot of perimeter against width. Assume that the width is at least 1 metre. 
(c) Graph a continuous function containing all plot values and use a graphical method to find the 

width of the rectangle with minimum perimeter.  

Solution 

Area = 16. If width = x, then length = , perimeter =  
(a) To set up for a dynamic rectangle, on a Graphs page: 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values. 
XMin = –1.5      XMax = 25    XScale = 2 
YMin = –1.5      YMax = 17    YScale = 2 

• Press b > Actions > Insert Slider.  
Enter slider settings as follows: 
Variable = width      Value = 1        Minimum = 1,  
Maximum =  16      Step Size = 1   Click Minimised 

• Press P > Point by Coordinates. Enter x, y coordinates
, pressing h to select width. 

• Hover over the point, press /b > Label. Enter P. 

  
 
 

To draw the dynamic rectangle: 
• Press b > Geometry > Construction > 

Perpendicular. Click x-axis then point P, then click y-
axis followed by P. Press d to exit the tool. 

• Press b > Geometry > Shapes > Polygon. Click point 
P, then, in turn, the intersection point of the perpendicular 
line and the x-axis, the origin, the intersection point of the 
perpendicular line and the y-axis, then P. Press d. 

• Hover over the rectangle, press /b > Colour and 
choose a Fill colour. Press d. 

• Hover over each perpendicular line, press /b > 
Hide.  

 

 

 

To measure the area and perimeter as the width varies: 
• Hover over the rectangle and press /b > 

Measurement. Select Area then repeat to select Length.  
To store the value of the perimeter as a variable, p: 
• Hover over the perimeter value and press /b > 

Store. Enter the variable name, p. 
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Solution (continued) 

(b) To capture the measurements, set width to 1, add a Lists 
& Spreadsheet page, then: 
• Enter the headings w and perimeter, as shown. 
• Navigate to the column A formula cell, press /b > 

Data Capture > Automatic. Press h and select width 
and then press ·. 

• Navigate to the column B formula cell, press /b > 
Data Capture > Automatic. Press h and select p. 

• Adjust the rectangle’s width by changing the slider value.  

To plot width against perimeter, on the Graphs page: 
• Press b > Graph Entry/Edit > Scatter Plot.  
• For s1, press h to enter and . 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values. 
XMin = –1      XMax = 17    XScale = 1 
YMin = –3      YMax = 37    YScale = 5 

  

(c) To graph a continuous function for perimeter = : 

• Press b > Graph Entry/Edit > Function.  
• Enter . 

To graphically find the minimum value of the perimeter: 

• Press b > Analyse Graph > Minimum. Click to the 
left then to the right for the lower and upper bounds.    

Answer: Minimum perimeter:  at width = length = 4 m. 
 

To confirm the result using calculus, on a Calculator page: 

• Press b > Algebra > Zeros then press g-. 

• Enter  for the width. 

• Enter  (use the Ý key) for the perimeter.  

Answer: Confirmed that minimum perimeter is . 
 

Note: A possible extension is to trace the locus of point P. 
To trace the locus of point P, on page 1.1: 

• Hover over point P, press /b > Geometry Trace. 
• Use the slider to vary the width. Press d to exit the tool. 

To graph the continuous curve traced out by point P:  

• Enter . 

Answer: The locus of point P is the curve with rule . 
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Maximising the area of a triangle and minimising the length of its hypotenuse 

Question 

Let OP be the hypotenuse of right-angled triangle OPQ, where O is the 

origin, P is a point on the graph of , and Q is a 

point on the x-axis. 
Use a (i) graphical and (ii) calculus method to determine the following, 
correct to two decimal places. 

(a) The maximum area of OPQ and the value of x where this occurs.  
(b) The minimum length of OP and the value of x where this occurs. 

 

Solution 

To set up a model of this context, on a Graphs page: 
• Enter  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values. 
XMin = –1     XMax = 14    XScale = 1  
YMin = –1      YMax = 10    YScale = 1 

• Press P > Point. Click graph f1, then press d to exit. 
• Hover over the point, press /b > Label. Enter P.  

To draw triangle OPQ: 
• Press b > Geometry > Construction > 

Perpendicular. Click the x-axis then point P. Press d. 
• Press b > Geometry > Shapes > Triangle. Click point 

P, then the intersection point of the perpendicular line and 
the x-axis, then the origin. Press d to exit. 

• Hover over the triangle, press /b > Colour and 
choose a Fill colour. Label points O and Q as shown. 
Press d. 

• Hover over the perpendicular line, press /b > Hide. 

 

(a)(i) and b(i) To measure the area of OPQ and length OP:  
• Press b > Geometry > Points & Lines > Segment.  
• Click the point O then point P. Press d. 
• Hover over the triangle. Press /b > Measurement. 

Select Area. Repeat for segment OP but select Length.  
To store the values of the area, length and x-coordinate: 

• Hover over the area value and press /b > Store. 
Enter the variable name, a. Similarly, store the length OP 
as variable l and the x-coordinate of P as variable xc.  

 

To set up lists of the variables xc, a and l, add a Lists & 
Spreadsheet page with the column headings as shown.  

( )
!

" #$ "
"
!" ! != − < <

( ) − < <!" # $ % $ & ' $! " " "



VCE Mathematical Methods Unit 2  Page 97 

 

©2025 Texas Instruments 

Solution (continued) 

To capture the values of variables xc, a and l: 

• Navigate to the column A formula cell, press /b > 
Data Capture > Automatic. Press h and select xc. 

• Similarly, in the column B formula cell, capture variable a. 
In the column C formula cell, capture variable l. 

• On page 1.1, drag point P along the curve. The lists on 
page 1.2 will be populated by the captured values.  

(a) To plot and find maximum area, add a Graphs page, then: 

• Press b > Graph Entry/Edit > Scatter Plot.  
• For s1, press h to enter and . 
• Adjust the window settings as shown. 
• Press b > Graph Entry/Edit > Function.  

• Enter   

• Press b > Analyse Graph > Maximum. Click to the 
left then to the right for the lower and upper bounds.    

 

(a)(ii) To find the exact minimum area, on a Calculator page: 

• Press b > Algebra > Zeros then press g-. 

• Enter  for the x value. 

• Enter  (use the Ý key) for the area.  

Answer: (a) Maximum area:  at . 
 

(b) To plot and find minimum length OP, on a Graphs page: 

• Press b > Graph Entry/Edit > Scatter Plot.  
• For s2, press h to enter and . 
• Adjust the window settings as shown. 
• Press b > Graph Entry/Edit > Function.  

• Enter  (by Pythag. Theorem). 

• Press b > Analyse Graph > Minimum. Click to the 
left then to the right for the lower and upper bounds.   

 

(b)(ii) To find exact minimum length, on a Calculator page: 

• Press b > Algebra > Zeros then press g-. 

• Enter  for the x value. 

• Enter  (use the Ý key) for the length.  

Answer: (b) Min. length:  at . 
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Graphing the position and velocity of a particle at time t 

Question 

Consider a particle moving in a straight line. Its position s metres from a fixed point O at time t 
seconds is modelled by the function . 
(a) Find (i) the position at t = 4, (ii) the time, correct to two decimal places, when s = 0. 
(b) Draw the graph of s and find the maximum and minimum values of s.  
(c) Determine the velocity, v, at time t and draw the graph of the velocity of the particle.  

Solution 

(a) To perform the calculations, on a Calculator page: 

• Enter , then enter . 
• Press b > Algebra > Solve.  
• Enter , then press /·.        

Answer: (i) At t = 4, s = 7, (ii) s = 0 when t = 5.54 (2 d.p.).  

(b) To draw the graph of s, add a Graphs page, then: 

• Enter . 
• Press b > Window/Zoom > Window Settings. In the 

dialog box that follows, enter the following values. 
XMin: –1     XMax: 8       XScale: 1  
YMin: –8      YMax: 10    YScale: 2 

 

To find the minimum and maximum values of s:  

• Press b > Analyse Graph > Maximum.  
Click to the left then to the right of the turning point.  

• Press b > Analyse Graph > Minimum.  
Click to the left then to the right of the endpoint at t = 6.   

Answer: Maximum value: s = 9.25 (at t = 2.5).  
               Minimum value: s = –3 (at endpoint, t = 6).  

(c) To determine the velocity at time t, on page 1.1: 

• Press g-, enter  then . 

To graph the velocity at time t, on page 1.2: 

• Enter . 

Answer: . For , .  
At ,  and s is maximum. For , . 

 

 

2.4.4 Newton’s method for finding numerical roots 
Note: Refer to Section 3.1.4 for Newton’s method, with pseudocode and working code examples in 
the Calculator, Program Editor, and Python applications. 
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2.5 Antiderivatives 

2.5.1 Antidifferentiation 

Finding an antiderivative 
Antidifferentiation is the inverse process of differentiation and can be described using the following 
conventional notation variants: 
Leibnitz’ notation

 

Newton’s notation 
 

Also, an antiderivative of can be found as follows: 

 

Question 

Find an antiderivative of the following functions: 

(a)    (b)    (c)   

Solution 

(a) To find , on a Calculator page: 

• Press t and select the antiderivative template as shown. 

• Enter the command  as shown. 

(b) To find , on a Calculator page: 

• Press t and select the antiderivative template. 

• Enter the command  as shown. 

(c) To find for these n values, on a Calculator page: 

• Press t and select the antiderivative template. 

• Enter the command  as shown. 

Note: The symbol ‘ |’ is used to specify that a restriction or 
condition is to be imposed. This symbol, and the inequality 
symbols can be accessed via /=. 
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Visualising families of curves using derivative equations 
Consider the family of parabolas with equations 

, which all have the same 

derivative  This means that for any x value for 

which the above rules are defined, the graphs of 
will have the same gradient, 

as illustrated right. Further, since  the value of that 

gradient will be twice the value of the x value. 

Conversely, the family of parabolas for which  will have equations of the form 

where c is a real constant. That is, if  

Question 

For any parabola for which  

(a) Represent  on the cartesian plane. 

(b) Plot the parabola for which , and also passes through the point with coordinates (1,4).  

(c) Use calculus to show that the specific parabola obtained in part (b) has equation  

Solution 

(a) To represent , add a Graphs page, then: 

• Press b > Window/Zoom > Window Settings.  
In the dialog box that follows, enter the following values. 
XMin = –4.5     XMax = 4.5      XScale = 1 
YMin = –1        YMax = 6         YScale = 1 

• Press b > Graph Entry/Edit > Diff Eq. (This allows 
for graphing curves defined by a derivative rule). 

• In the dialog box that follows, enter .  

This will plot a series of contours that illustrate where such 

curves with the property  must lie. 

 

 

 
… continued 
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Solution (continued)  

(b) To plot the specific parabola for which , and also  

passes through the point with coordinates (1,4): 

• Press /G and then £ to edit the definition for . 

• In the dialog box that follows, add the coordinates of the 
known point (1,4) – that is, enter . 

This will plot a series of contours that illustrate where such 

curves with the property  must lie, as well a set of 

points for the only parabola which has that property and 
passes through the point (1,4). The plotted graph appears to 
have equation  

 

 

 

 

(c) To verify that the specific parabola obtained in part (b) has 
equation   

 

Note: The Antiderivative template uses c = 0. The ‘integral 
command’ (accessible via kI) will perform the same 
calculation but permits a generalised constant (e.g. using c) 
to be added. This may be useful for finding the value of c 
using the coordinates of a known point on the graph (see 
example right). 
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3. VCE Mathematical 
Methods Unit 3&4 
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3.1 Algebra and functions 
3.1.1 Further polynomial functions 
Analysing key features of an interactive cubic graph 

Question 

Consider the graph of a cubic function with rule of the form , where 
 and . Create an interactive graph with moveable x-intercepts and analyse key 

features of the graph, including cases where ,  and .   

Solution 

To set up moveable x-intercepts, on a Graphs page: 

• Press P > Point and click 3 different points on the x-axis. 
• Hover over a point, press /b > Coordinates & 

Equations. Repeat for the other two points. 
• Hover over a point, press /b > Label. Enter A etc. 
• Hover over the x-coordinate of A, press /b > Store 

and enter a. Repeat for B and C with variables b and c.  
• Press /£ then /C/V to clone the page.  

To graph positive and negative cubics on page 1.1: 

• Enter  and 

. Display a graph at a time on page 1.2.  
• Change the values of a, b or c by dragging points A, B or 

C along the axis, or by editing their x-coordinates.  
• Consider a variety of cases, including  and  

(repeated factors).    

Answer: For , :             

(i) Positive cubic: ;  

(ii) Negative cubic: ;  

(iii) For repeated factor, : turning 

point at . 

(iv) For triple factor, : stationary point of 

inflection at . 

Note: A possible extension is to explore quartic graphs.  
Add a fourth point and store its x-coordinate as d.  
Explore graphs with four factors, including cases with 
repeated factors.  
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Investigating a property of the zeros of a cubic polynomial function 

Question 

Consider the graph of a cubic function of the form .  
Use a copy of the document from the previous problem to graphically investigate the tangent to the 
curve at the x-coordinate which is the midpoint of two zeros of the graph and make and test 
conjectures about its relationship with the third zero. 

Solution 

To set up the context, open a copy of the previous problem (or 
use the instructions in the previous problem to create it), then: 
• Press b > Geometry > Construction > Perpendicular 

Bisector. Click any two zeros, such as points A and B. 
• Press b > Geometry > Points & Lines > Intersection 

Point(s). Click the graph then the perpendicular bisector. 
• Press d to exit the tool. Hover over the intersection 

point, press /b > Label. Enter the label M.          

To add a tangent line at point M: 
• Press b > Geometry > Points & Lines > Tangent. 

Click point M, then press d to exit the tool. 
• Extend the tangent line by grabbing (x) an end.  
• Change the positions of the zeros by dragging the points 

along the axis or editing their x-coordinates. Observe the 
relationship between the tangent line and the third zero for 
a variety of cases, including the trivial case where a = b. 

 
Answer: For a cubic graph with three real zeros, the tangent 
to the curve at the x-coordinate which is at the midpoint of 
any two zeros always intersects the third zero, regardless of 
the symmetry, relative positions or spacing between the zeros. 
In the case where a = b, the tangent at (a, 0) has equation  
y = 0 and also intersects point C.   

To confirm the result, on a Calculator page (new Problem): 
• Enter . 

To find the equation of the tangent to  at a midpoint: 

• Key in , then press k1T to select tangentLine 

and enter  

To find the intersection of the tangent with the: 

• graph of f:  Enter . 

• x-axis: Enter . 

Answer: The tangent invariably intersects the graph of f on 
the x-axis at the point with coordinates (c, 0). 

 

 

 

( ) ( )( )( )! " # " $ " % " &= − − −

( ) ( ) ( ) ( )⋅ − ⋅ − ⋅ −!! " # $ " % " & " '

( )! " #=

( ) !! " #

( ) ( ) + =  
 

!
"

#$%&'%#()%' ! "# $ % $ & $ '

( ) ( )( )=!"#$% ! " # " $ "

( )( )!"#$% ! " # "



VCE Mathematical Methods Units 3 and 4 Page 105 

 

©2025 Texas Instruments 

Determining polynomial quotients and remainders 

Question 

Consider the cubic polynomial . Use the remainder theorem to show that 

is a quadratic factor of . Hence determine the rational linear factor of . 

Solution 

To find the remainder and quotient, on a Calculator page: 

• Enter  
• Approach 1. Press k1P, select polyRemainder and 

enter .  

• Similarly, enter  

• Approach 2. Press k1P, select propFrac and enter 
.  

Answer: Confirmed:  

 

 

Finding the equation of the graph of a polynomial function from its features  

Question  

Part of the graph of f, a polynomial function of degree four, is 
shown. The graph contains the points O, P, Q, R and T with 
coordinates as shown. S(s, 0) is a turning point on the x-axis. 

(i) Determine the general equation of the graph.  
(ii) Determine the equation as the product of linear factors. 

 

Solution 

As the graph passes through the origin, the general rule is of 
the form . 
To evaluate a, b, c and d, on a Calculator page: 

• Enter  
• Press b > Algebra > Solve System of Equations > 

Solve System of Equations. In the dialog box enter: 
Number of equations: 4, Variables: a, b, c, d. 

• On the template, enter the equations  

,  and  . 
• Press b > Algebra > Factor.  
• Enter  

Answer:   
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3.1.2 Exponential, inverse and logarithmic functions 
Note: See Section 1.2.3 for ‘inverse functions’ activities that do not involve exponentials. 

Introducing Euler’s number e through a compound interest example 

Question 

Suppose that $1 is invested at an interest rate of 100% per annum. 

(a) Calculate the value of the investment after 1 year if interest is compounded: 
(i) annually, (ii) quarterly, (iii) monthly, (iv) weekly, (v) daily, (vi) every second. 

(b) Plot the value against the compounding period and interpret the connection of the results with 

Euler’s number, . 

Solution 

(a) The number of compounding periods is (i) 1, (ii) 4, (iii) 
12, (iv) 52, (v) 365, (vi) 365´24 ´3600. After 1 year, value is 
given by (i) , (ii) , (iii) , etc. 
To determine the values, on a Lists & Spreadsheet page: 

• Enter the column headings periods and value, as shown. 
• In column A enter the compounding periods, 1., 4., etc. as 

shown, with a decimal point at the end of each entry. 
• In cell B1 enter the formula, . 
• Navigate to cell B1 and press /b > Fill. Press ¤ to 

fill the formula down to cell B6, then press ·.  

Answer: (i)  (ii)    

(iii)  (iv)   

(v)   (vi)  

(b) To plot the value against the compounding period, add a 
Data & Statistics page, then: 
• Click the horizontal axis to select periods, then click the 

vertical axis to select value.  
To compare with the value of e, graphically and numerically: 
• Press b > Analyse > Plot Function and press u to 

enter . Then b > Analyse > Graph Trace. 
• Adjust the window settings to ignore the point associated 

with compounding every second. 
• Add a Calculator page, enter  then enter value[6]. 

Answer: The graph shows that as n increases, the value 
approaches e. For compounding ‘every second’  and 
the value of 2.718282 approximates e to six decimal places.  
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Investigating why e is the natural exponential base in many modelling contexts 
The previous problem established that Euler’s number, e, arises naturally from continuous 
compounding. This problem explores what makes e special among exponential bases. 

Question 

Use dynamic features to graphically investigate the rate of change at any point of exponentials of 
different bases. Comment on notable features and interpret what is special about the rate of change 
of , and why this property is powerful in modelling many growth or decay processes. 

Solution 

To explore the rate of change of , on a Graphs page: 
• Start with a base of  by entering  . 
• Adjust the window by clicking and editing the maximum 

y-axis value to 11.33 and the minimum to 2, as shown. 
• Add a tangent by pressing b > Geometry > Points and 

lines > Tangent. Double-click the graph then press d. 
• Hover over the contact point, press /b > Label and 

enter the label P.  

To record the gradient of the tangent at any point : 
• Press b > Geometry > Measurement > Slope then 

double-click the tangent (or click once and press ·).  
• Display the coordinates of P by hovering over point P and 

pressing /b > Coordinates & Equations. 
• Store the slope measurement by hovering over it and 

pressing /b > Store. Enter variable name, m. 
• Similarly, store the x-coordinate of point P as variable xc 

and the y-coordinate as variable yc.  

To animate point P with speed 2 (on a scale of 0 to 9): 
• Edit the x-coordinate of P to – 4.  
• Hover over point P, press /b > Attributes, select 

Unidirectional animation speed and press 2··. 
•  Use the control buttons to start/pause/reset the animation.  

To capture the values of m, xc and yc as the location of point 
P changes, add a Lists & Spreadsheet page, then:  
• Enter the column headings as shown. 
• Navigate to the column A formula cell, press /b > 

Data Capture > Automatic. Press h and select xc. 
• Similarly, capture variables m and yc in columns B and C. 
• On page 2.1, start the animation to populate the lists.  
To plot gradient m against the x-coordinate of P, xc, on page 
2.1: 

• Press b > Graph Entry/Edit > Scatter Plot.  
For s1, enter  and . 

 
… continued 
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Solution (continued) 

Answer: For , the plot indicates that the rate of 
change follows an exponential pattern that is ‘shallower’ than 
the original graph. At , the gradient, . 

 

To explore the rate of change of , on page 2.1: 

• Press b > Graph Entry/Edit > Function.  
• Edit to  and reset the animation. 
• On page 2.2 navigate to the column A formula cell. Press 

/b > Clear Data. Repeat for columns B and C.  
• On page 2.1 restart the animation to populate the lists. 

Answer:  grows more quickly than . As the 
function gets larger, m also gets larger. At , . 

 

To explore the rate of change of , on page 2.1: 

• Press b > Graph Entry/Edit > Function.  
• Edit to  by pressing u to input e. 
• Reset the animation. 
• On page 2.2 navigate to the column A formula cell. Press 

/b > Clear Data. Repeat for columns B and C.  
• On page 2.1 restart the animation to populate the lists. 
Answer: What makes e special among exponential bases is 
that is the only function whose rate of change at any 
point is exactly equal to its current value, as seen on the graph 
and in the columns B and C values. At , . 
This is powerful in modelling because many real-world 
systems (radioactive decay, interest compounding, spread of 
disease, atmospheric pressure) evolve so that their rate of 
change is proportional to their current size. 

To compare with the  rate of change of , on page 2.1: 

• Press b > Graph Entry/Edit > Function.  
• Edit to  . Reset the animation. 
• Adjust the window settings to observe more plot points. 
• On page 2.2 navigate to the column A formula cell. Press 

/b > Clear Data. Repeat for columns B and C.  
• On page 2.1, restart the animation to populate the lists. 

Answer: For , . At , . 

 

 

 

In many contexts, exponential functions with base e match 
how the real systems behave. This makes the mathematics of 
growth or decay simpler and more natural for these contexts. 
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Modelling the rate at which air pressure decreases with altitude: Halley’s Law 

Question 

Atmospheric pressure, P hPa (hectopascals), at an altitude of x km above sea, is modelled by the 

function . On a particular day, weather balloon measurements indicate that 
at and at . 

(a) Determine the values of , in hPa correct to the nearest integer, and h, in km correct to two 
decimal places. Interpret the significance of the parameters A and h. 

(b) Find the value of P at an altitude of 18 km, in hPa, correct to the nearest integer. 
(c) Determine the altitude at which atmospheric pressure is half the value of that at sea level. Give 

the answer in km, correct to one decimal place. 
(d) Draw a graph of P and use graphical methods to confirm the results of parts (b) and (c).  

Solution 

(a) To find the values of A and h, on a Calculator page: 
• Enter  by pressing u to input e. 
• Press b > Algebra > Solve System of Equations > 

Solve System of Equations. In the dialog box, enter 
Number of equations: 2 , Variables: a, h.   

• Enter equations and . 

Answer: A = 1019 hPa is the pressure at sea level ( ),  
is the scale height. This indicates that the 

pressure decreases by a factor of every 8.42 km.   

 

 

 

(b) To update the definition of P(x) and find P at : 
• Enter , then enter . 
Answer: P = 120 hPa at an altitude of 18 km.  
(c) To find x such that P is half the sea level value: 

• Press b > Algebra > Solve and enter 
. 

Answer: At x = 5.8 km, pressure is half the sea level value. 

 

 

(d) To graph P and find the values, on a Graphs page: 

• Enter , pressing u to input e. 
• Press b > Window/Zoom > Window Settings and set 

XMin = –1 and XMax = 25. 
• Press b > Window/Zoom > Zoom Fit. 
• Press P > Point. Add two points by clicking the graph at 

two distinct places, then press d to exit the tool. 
• Edit the x-coordinate of one point to 18. Edit the y-

coordinate of the other point to 1019/2. 
• Enter  to visualise point of intersection. 

Answer: Confirmed:  and . 
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Reviewing the meaning of a logarithm 

Question 

By definition,  and . Use a graphical approach to 

illustrate the equivalence of  and . 

Solution 

To graph  and , on a Graphs page: 

• Enter  , pressing u to input e. 
• b > Graph Entry/Edit > Relation.  
Approach 1: 
• Enter , by pressing /s(Ö) for the 

template and ¹ to select e. 

Approach 2: 
• Enter , by pressing /u(Õ). 
• Hover over the graph and press e to toggle between the 

function graph  and the relation . 

Answer: The graphs are identical, confirming the equivalence 
of and . A logarithm is the exponent. 

 

 

 

Exploring the inverse of exponentials of base e  

Question 

(a) Use a pointwise approach to plot the inverse of the graph of f, where .  

(b) State the rule, domain and range of . 
(c) If , determine the inverse function, . 

Solution 

(a) To graph  and , open the document 
from the previous problem (or create it as instructed above): 
• Press P > Point. Click the graph near x = –6, 

press · to locate the point then d to exit the tool.  
The x-coordinate can be edited to exactly –6 if desired. 

• Label this point by hovering over it, pressing /b > 
Label and entering the label, P. 

To set up the locus of a point Q with coordinates : 
• Hover over the x-coordinate of P, press /b > Store 

and enter variable name, xc.  
• Similarly, store the y-coordinate of P, entering variable yc. 
• Press P > Point by Coordinates and enter . 
• Label this point Q by pressing /b > Label. 
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Solution (continued) 

To set up a point M, the midpoint of PQ: 
• Press b > Geometry > Points & Lines > Segment 

then click points P and Q. Press b > Geometry > 
Constructions > Midpoint, click segment PQ then d 
to exit the tool. 

• Label this point M by hovering over the midpoint and 
pressing /b > Label. 

To animate point P with animation control buttons: 
• Hover over point P, press /b > Attributes, then 

press ¤2··. This sets a unidirectional animation 
speed of 2 (on a scale of 0 to 9).  

• Use the control buttons to start/pause/reset the animation.   
To obtain a trace of the locus of points Q and M: 
• To multi-select points Q and M, click point Q then hover 

over point M and press /b > Geometry Trace. Start 
the animation of P to create a trace of points Q and M.  

 

 

To graph functions that fit the traces of points Q and M:  

• Press b > Graph Entry/Edit > Relation . Enter the 
relations (using the u key),  (using 

the Ö  and ¹ keys) and , using (Õ keys). 
• Enter and observe its relationship to point M. 

Answer: The graphs with equations  and 

 are identical and all three fit the trace of Q. 

The graph of  fits the trace of M. The graphs of , 
, are reflections of each other in the line . 

 

 
 

(b) For , press k1D,  locate 
domain(Expr,Var) and enter as shown to show that: 
dom  = ran f =  and  ran  = dom f  = R.   

 

(c) To determine the rule of , on a Calculator page:  
• Enter , using the u key. 
• Press b > Algebra > Solve.  
• Enter . 

To confirm the domain of : 
• Press k1D, select domain and enter 

. 

Answer: . 

 
 

 

= !" # ( )!"#!" # $

( )!"! " #
! " #

( )! "#$!
"# " ! #= =

( )!"! "=

! "= !" #=
( )!"#!" #= ! "=

( ) ( )! "#$!" # #− =

!! − !+ !! −

!! −

( ) ! "# $ !" ! # $ −−

( )( )!=!"#$% ! " # #
!! −

( ) !
− + 

 
 

!" # $
%&'()"

*
!

!

( ) ( ) ( )! ! "#$ % !
& '% '

(
! "

# $ # "− − − +
−∞ → =



VCE Mathematical Methods Units 3 and 4 Page 112 

 

©2025 Texas Instruments 

3.1.3 Further circular functions 
Note: See Section 2.2.2 for additional learning activities related to circular functions, including:  
(i) Radian measurement (ii) Degree and radian conversions (iii) Unit circle definitions of sine, 
cosine and tangent (iv) Graphical and analytical solutions of trigonometric equations. 

Graphing functions of the form y = asin(nx),  y = acos(nx) and y = tan(nx) 

Question 

Explore and interpret the effect of changing the parameters a and n for the graphs of  

and , and the parameter n for the graph of .  

Solution 

To graph  and on a Graphs page: 

• Set RAD mode (click top-right to toggle RAD/DEG). 
• Enter ,  
• When prompted to create sliders for a and n, click OK. 
• Adjust the slider settings by hovering over a slider and 

pressing /b > Settings. For each slider, adjust the 
Step Size: 0.5 and Minimised: þ, then click OK. 

• Press b > Window/Zoom > Window Settings. In the 
dialog box that follows, enter the following values. 

XMin =      XMax =       XScale:   

• Hover over an axis, press /b > Attributes and 
select Multiple Labels.  

• Press /b > Settings > Hide/Show. Select Show 
Lined Grid.  

• Systematically vary the slider values of a and n. 

 

 

To graph , deselect graphs  and , then: 

• Enter , pressing µ to select tan. 
• Observe the effect of varying the slider value of n. 
Answer: The parameters a and n are dilations of the graph of  

 or  of scale factors a from the x-axis 

and from the y-axis, respectively. The magnitude of a 
determines the amplitude. If  the graph is reflected in the 
x-axis. The period is given by . If  the graph is 
reflected in the y-axis, illustrating that .    

For , n is a dilation of  by a factor of 

from the y-axis. The period is given by . If  the graph 
is reflected in the y-axis, showing .     
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Exploring translations of sine, cosine and tangent graphs  

Question 

Explore and interpret the effect of changing the parameters b and c for the graph of 

, where f is sin, cos or tan. 

Solution 

To add the parameters b and c, add a copy of the previous 
problem: 
• Press /£ then £. Press /C/V (cut/paste) ·. 
• Deselect f 3. Enter .  
• When prompted to create sliders for b and c, click OK. 
• Adjust slider settings for b to Min.: –12, Max.: 12.  
• Edit the  label on the x-axis to . 
• Systematically vary the values of b and c. 
Similarly, to observe the effect on cosine and tangent graphs: 
• Deselect f 1. Enter .  

• Deselect f 2. Enter .  

Answer: If , the graph is translated units right.  
If , graph is translated units left. If , graph is 
translated c units up. If , graph is translated c units down. 

 

 

Solving trigonometric equations graphically and non-graphically 

Question 

Determine the coordinates of the points of intersection of the graphs of the functions with rules 

 and  for  , correct to two decimal places. 

Solution 

To find coordinates using Zeros, on a Calculator page: 
• Enter ,   
• Press b > Algebra > Zeros.  
• Enter .  
• Press k1S, select round and enter round(f(ans),2),  
To find ‘x-coordinates’ using Solve, on the Calculator page: 
• Press b > Algebra > Solve. Enter 

. 
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Solution (continued) 

To find coordinates graphically, add a Graphs page, then: 
• Enter  and . 
• Edit x-axis endpoints to –p , 2p and x-axis tick label to p/3. 
• Hover over x-axis, then press /b > Attributes. 

Select Multiple Labels. 
• Press b > Geometry > Points & Lines > Intersection 

Points. Click the graphs, then press d to exit the tool.  
Answer: (–2.47, 1.46), (1.42, 1.46) and (3.81, 1.46).  

Modelling day length through the year with a cosine function  

Question 

For Melbourne, the daylight length,  hours, t days from the start of the year (so t =1 represents 

1st January), can be modelled by the function .  

For the shortest day,  = 9.42 hours at t = 172 (21st June, winter solstice).  
For the longest day, = 14.57 hours at t = 355 (21st December, summer solstice).  

The day length for Reykjavík, Iceland, is modelled by . 

For the following, give the answer correct to two decimal places, unless otherwise stated. 

(a) State the statistical range of . Hence determine the values of the parameters a and c. 
(b) Determine the value of the parameter b (to the nearest integer) and interpret the result. 
(c) Draw the graphs of  and  for , showing maximum/minimum values. 

(d) For each city, determine the day length on (i) 1st January and (ii) 30th April (day 120). 
(e) For each city, determine the interval over which the day length is less than 10 hours. 
(f) Find t for the equinoxes and interpret the relationship to inflection points of the graphs.  

Solution  

(a) To determine range, a and c, on a Calculator page: 
• Enter range:=14.57 – 9.42, followed by a:=ans/2. 
• Press k1S, select round. Enter round(14.57 – a,2). 
Answer: Range: 5.15 hours, a = 2.58 and c = 12.00 (2 d.p.)  

(b) To determine the value of b: 
• Enter . 
• Press b > Algebra > Solve.  
• Enter .  

Update , : 
• Enter . 

• Enter . 
Answer: b = 354.5 is approximate phase shift (21 Dec). 

 
… continued 
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Solution (continued) 

(c) To graph  and , add a Graphs page, then: 
• Enter .  

• Enter . 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values. 
XMin = –20     XMax = 370      XScale = 30  

       YMin = –2       YMax = 22        YScale = 2 

• Press b > Analyse Graph > Maximum or Minimum. 
• Click the graph then click left and right of the max./min. 

Answer:  
Melbourne: Max 14.58 h, ; Min 9.42 h, t = 172. 

Reykjavík: Max 19.78 h, t = 172; Min 4.22 h, . 

 

 

(d) To determine the day length on t = 1, 120, on page 1.1: 

• Enter then . 

To confirm the day length graphically, on page 1.2: 

• Press P > Point. Click each graph twice, then press d. 
• For each graph, edit the x-coordinates to 0 and 120.  
Answer: 1 Jan: Melbourne: 14.53 h; Reykjavík: 4.37 hours. 
30 Apr.: Melbourne: 10.39 hours; Reykjavík: 16.87 hours. 

 

 

(e) To determine the required interval, on page 1.1: 

• Press b > Algebra > Solve.  
• Enter , then enter 

 

To confirm the intervals graphically, on page 1.2: 

• Enter , press b > Geometry > Points & 
Lines > Intersection Points. Click the graphs, then d.  

Answer: Melbourne:  (13 May to 30 July). 

Reykjavík:  (6 Oct to 6 Mar) 

 

 

(f) To find t for equinoxes (day = night = 12 h), on page 1.1: 

• Press b > Algebra > Zeros.  
• Enter , then enter 

. 
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Solution (continued) 

To confirm the relationship between equinoxes and the 
inflection points, on page 1.2: 

• Press b > Analyse Graph > Inflection. Click graph f 1 
then click the lower and upper bounds for each inflection 
point. Repeat for graph f 2.  

Answer: The model predicts that the equinoxes occur on 
approximately day 81 (March 22) and day 264 (Sept 21). It is 
an inflection as around that time of the year, the length of day 
goes from changing more quickly to more slowly, or vice 
versa. 
Note: It is important for students to recognise that this model 
contains approximations and roundings meaning the values 
found may be slightly inaccurate. 
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3.1.4 Newton’s method for finding numerical roots of a polynomial  

Implementing pseudocode for Newton’s method in the Calculator application 

Question 

A student writes a simplified version of pseudocode for Newton’s method, as shown below. 
1. Define  
define function  

define derivative  
2. User inputs 

 
 

3. For k from 1 to n  

 

print k, xv 
end for  

(a) Implement this pseudocode by recursively generating successive results in the Calculator 
application. Use the inputs , xv = 0.73 and n = 6.  
Give the result of the sixth iteration correct to six decimal places.  

(b) Compare the above result with the exact roots of the function.  
(c) Suggest improvements to the pseudocode to make it more robust. 

Solution 

(a) To assign the user inputs, on a Calculator page:  

• Enter . 

• Enter by pressing g- for the 

derivative template. Alternatively, press t to select it. 
• Enter  and  by pressing th(Ë ) 

for the store symbol. This has the same effect as assign.  
Note: Storing the value of n is not needed here but is 
included to simulating the steps in the pseudocode. 

To recursively generate successive approximations: 

• Key in  by pressing /= to 

select the given symbol, |. 
• Press · repeatedly up generate successive iterations.  

Answer: Successive results rapidly converge towards x = 2.  
(b) To compare the previous results with the exact roots:  
• Press b > Algebra > Zeros and enter . 
Answer: The roots of f occur at –1, 2 and 4. With an initial 
guess of 0.73, the algorithm converges to the root x = 2.    
(c) Answer: Improvements could include: using a While loop 
with a tolerance (to halt execution once a desired accuracy is 
achieved). Also, a check for division by zero (or near-zero) 
would be useful. 
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Using the Programme Editor to implement pseudocode for Newton’s method  

Question 

Use the Programme Editor application to implement the pseudocode from the previous problem for 

Newton’s method algorithm, , as working code. Test the code with the following 

user inputs and give the result of the final iteration correct to six decimal places. 

Use  (a) Starting value 0.73 and n = 6  (b) Starting value 3.12 and n = 20. 

Solution 

To start coding, in a new Problem or a new Document: 
• Select Add Programme Editor > New.  
• In the dialog box that follows, enter as shown. 

The Program Editor will follow, ready to accept the code. 
To add code that requests user inputs: 
• Press b > I/O > Request, then press º to select 

quotation marks " and enter Request "function", f. 
• Similarly, enter Request "starting x value", xv and    

Request "max iterations",n, as shown. 
To instruct repetition for n iterations using a For loop: 
• Press b > Control > For … End For and enter       

For k,0,n, as shown. 
• Press b > I/O > Disp, then press t to select the 1×2 

matrix template and enter Disp [k  round(xv,6)]. 
• Enter the next line as shown by pressing /= to select 

the given | symbol, g- for the derivative template, 
and th(Ë ) for the store symbol, . 

To instruct clearing variables and storing the program: 
• Below the End For command, press k1D, select 

DelVar and enter DelVar xv,f,n, as shown. 
• Press b > Check Syntax & Store >  Check Syntax & 

Store (or /B). 

To run the program for , n = 6 and 
starting x values (a) 0.73, (b) 3.12, on a Calculator page: 

• Press /R then ·. In the dialog boxes that follow, 
enter the following: 
(a) function: , starting x value (xv): 0.73, 
and max iterations (n): 6 
(b) Repeat for xv = 3.12, n = 20. 

Answer:  
(a) With , convergence to  
(b) With , convergence to  
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Implementing pseudocode for Newton’s method as working code in Python  

Question 

(a) Implement the pseudocode from the previous problem in the Python application.  
(b) Modify the code to include: (i) a While loop to achieve a desired level of accuracy, (ii) a check 

for division by near zero. Test the code using  and . 

Solution 

(a) To start coding, in a new Document (or a new Problem): 

• Select Add Python > New.  
• In the dialog box that follows, enter as shown. 
Note: The Python commands to be used can be accessed by 
pressing b > Built-ins then -   

> Function for: ‘def’ (define function) and ‘return’.  

> Control for:‘while’, ‘if’ and ‘for index in range(start,stop)’ 
> Type for: ‘float’, ‘int’ and ‘round’  

> I/O for: ‘input’ and ‘print’.   
Text in quotation marks: press º to select ".  

Indentation: ensure correct indentation. Press e to indent.  

To define  and : 

• Enter def f(x): then enter return  
• Enter def df(x): then enter return  

Note: Use the r key for multiplication and r r  for 
exponentiation. Output will appear as * for multiplication, 
and as ** for exponentiation, as shown right. 
To request user input for the initial guess, x0 and iterations:  

• Enter x = float(input("x0:  ")). For a floating-point value. 
• Enter it = int(input(″iterations: ")). For an integer value. 
• Enter print(0, "  ","x =",x) (to display initial value).  
To instruct repetition for it iterations using a for loop (using k 
as the index), and display the output of the iterations:  

• Enter for k in range(1,it+1): 
• Enter  then enter (indents as shown) 

print(k, " ","x =",x)  and print("approx. root=",x)   

To run the program (and to check syntax): 

• Press b > Run > Run (or /R). 
• In the Python Shell page that follows, enter initial guess, 

e.g. x0: 0.73, and number of iterations, e.g. iterations: 6.  

Answer: (i) , , (ii) , . 
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Solution (continued) 

(b) (i) To modify the code to include a while loop to set 
desired accuracy, save the document under a different name, 
then: 

• Between lines 9 and 10, insert a tolerance input (accuracy 
level) by entering tol = float(input("tol: ")). 

• Enter k = 1 after line 12 (i.e. after print(0, "  ",…)) to 
start the iteration count. 

• In the next line, replace the for statement with 
while k < it and f (x) > tol or f (x) < – tol:  

• Enter k = k+1 after line 16 (as shown) to count iterations.  
• Edit the last line to print("approx. root=",round(x,6))   
Note: Boolean operators, including and, or etc. can be typed 
or selected from b > Built-ins > Ops.   

To test the code for initial guess, x0 = 1.52, tolerance = 
0.000001 =  (i.e. press 1i–6) and max. iterations = 50: 
• Press /R. In the Python Shell page that follows, enter 

x0: 1.52, tol: 0.000001 (or 1i–6), iterations: 50  

Answer: The desired accuracy is reached in 3 iterations. 
To test the code for initial guess, x0 = 3.12, tolerance = 
0.000001 =  and maximum iterations = 50: 

• Press /R. Enter x0: 3.12, tol: 1E–6, iterations: 50  

Answer: The desired accuracy is reached in 21 iterations. 

 

 
 

 
 

 

(b) (ii) To modify the code to check for division by near zero 
(say, ), after the while statement (i.e. after line 14):  

• Enter if 1E–8 < df(x) < 1E–8: (taking note of indentation). 
• Enter print("error at x= ", x)), then enter break. 
• Enter if –tol <= f(x)<=tol: (as a new block) after line 20 

(as shown), pressing /= (Í) for <= symbol. 
• Indent the last line as shown by pressing e. 

To test the code using , with x0 = 0, tolerance = 

(i.e. press 1i–6) and max. iterations = 50: 
• Edit lines 6 and 8 to return and return .  
• Press /R. Enter x0: 0, tol: 1E–6, iterations: 50  

Answer: Returns error message warning of unreliable result. 
To test using , with (i) x0 = 0.1, (ii) x0 = 1.5 , 

tolerance = and max. iterations = 50: 
• Press /R. Enter x0: 0.1, tol: 1E–6, iterations: 50  
• Press /R. Enter x0: 1.5, tol: 1E–6, iterations: 50  

Answer: x = 2.080084. Required accuracy in (i) 17 iterations 
for x0 = 0.1, (ii) 4 iterations for x0 = 1.5. 
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3.2 Combinations of functions 

3.2.1 Composite functions 

Visualising composition of functions through a coordinate geometry approach 

Question 

Let . 

The diagram illustrates what happens to the coordinates 
of a point F on the graph of f when operated on by g. 
Use a coordinate geometry approach to dynamically 
explore the graph, rule, domain and range of . 

 is a point on  

          is a point on  

     is a point on  

(a) Explore the locus of  if  and .  

(b) Find the rule, domain and range of . 

Solution 

(a) To set up the composition of g and f, on a Graphs page: 
• Enter  and . 
• Press P > Point, click graphs  and  then d.  
• Hover over the point on , press /b > Label and 

enter label F. Similarly, label the other point G.  
• Hover over the x-coordinate of F, press /b > Store 

and enter xf. Similarly, store the y-coordinate as yf. Repeat 
for point G, storing the coordinates as xg and yg.  

To use the output of f as the input of g, add a Notes page:  

• Press /M. Enter  by pressing /h(Ë). 

To create a point H(xf, yg), on page 1.1: 

• Press P > Point by Coordinates. Enter xf and yg as the 
coordinates then press d to exit the point tool.  

• Hover over the point, press /b > Label. Enter H. 

 

 

To observe the locus of point H: 

• Hover over point H, press /b > Geometry Trace. 
• Drag or animate point F along curve. Press d to exit. 

(b) To draw a continuous graph for the locus of point H: 

• Enter . 

Answer: The function with rule  contains all 
points of the trace of point H. dom h = dom f =  and  
ran h = . 
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Analysing the composition of functions involving ex and sin(x) 

Question 

Consider the functions  and . 

(a) Determine whether the following are define (i) , (ii) , (iii)  . 
(b) Graph the defined composite function(s) and state the rule, domain and range.  

Solution 

(a) To set up analysis of f and g, on a Calculator page: 

• Enter  and , using 
the µ and u keys for sin and e. 

• Add a Graphs page. Enter , . 
• On the x-axis, click on and edit endpoints to  and 

, and edit the tick label to , as shown. 

Answer: Defined:  and . Not defined: . 
   

   
 

 

 
 

(b) To graph  and , make a copy of page 1.2: 

• Press /£ then /C & /V to copy/paste and ·. 
• On page 1.2, enter .  
• Press P > Point and click the graph at 5 different points. 
• Edit their x-coordinates to: . 
• Press b > Analyse Graph > Maximum/Minimum to 

confirm location of max./min. stationary points. 

Answer: . . 

. 

 

 

To graph , on page 1.3: 

• Enter .  
• Press P > Point and click the graph at 4 different points. 
• Edit their x-coordinates to:  
• Adjust Window Settings as desired to enlarge the graphs. 
• Press b > Analyse Graph > Maximum/Minimum to 

confirm location of max./min. stationary points. 

Answer: . 
. 

 

. Range = .   

 

Note: The closeness of the 
graphs of  and 

 illustrates that 

 when x is small. 
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3.2.2 Modelling with combined functions 

Modelling the waveform of a musical note using addition of ordinates  

Question 

A fundamental musical note is modelled by , and the first and second 
harmonics by  and , where L is the relative 
loudness at time t milliseconds (ms) and .  
A musical instrument emits a note represented by .  

(a) Use addition of ordinates to construct the graph of L over one cycle.  
(b) Graph a continuous function that contains all points obtained by addition of ordinates.  
(c) Find the range of L. Interpret why L and  have the same period but different ranges. 

Solution 

(a) To set up addition of ordinates, on a Graphs page: 

• Press P > Point. Click the x-axis, then press d. 
• Hover over the point, press /b > Label. Enter P. 
• Hover over point P, press /b > Coordinates & 

Equations. Hover over the x-coordinate, press /b > 
Store. Enter the variable name xc. 

• Animate point P by editing the x-coordinate to 0, then 
hover over P, press /b > Attributes. Select 
Unidirectional animation speed and press 1··.  

 

 
To graph ,  and a vertical line through point P: 

• Enter .  

• Enter ,  

• Enter  
• Press b > Graph Entry/Edit > Relation. Enter x = xc. 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values. 
  XMin = – 0.4       XMax = 4.5      XScale = 0.5/0.256  

       YMin = – 5          YMax = 5         YScale = 1 

 

To add the y-coordinates of ,  at x = xc: 

• Press b > Geometry > Points & Lines > Intersection 
Point(s). Click x = xc then a graph. Repeat for each graph.  

• Press d. Hover over the y-coordinate of an intersection 
point, press /b > Store and enter variable y1. Repeat 
for the other intersection points with variables y2 and y3.  

• Press P > Point by Coordinates. Enter (xc, y1+ y2+ y3). 
• Hover over the point, press /b > Label. Enter Q. 
• Hover over point Q, press /b > Geometry Trace 

then start the animation to trace the locus of Q. 

 

 
… continued 
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Solution (continued) 

(b) To graph a continuous function for the trace of point Q, 
press /G and then: 

• Enter . 

Answer: The graph of  contains all points traced 
by Q, obtained by addition of ordinates, y1 + y2 + y3.   
(c) To determine the range of L, add a Calculator page, then: 

• Press b > Calculus > Function Maximum. Enter  
, then . Similarly, 

enter , then . 

Answer: The range is approximately [3.83, –3.83] (2 d.p.) 
To determine the period of L, on a Calculator page: 

• Enter  

Answer: The waveform, L, and fundamental, , have the 
same period of approx. 3.91 ms. They share the same period 
because the harmonics,  and  are exact integer multiples, 
so the entire superposition ‘lines up’ every 3.91 ms. However, 
the harmonics change the shape of the repeating cycle. This 
becomes clearer by plotting multiple cycles, as shown. 
 

 

 

 

 

Analysing the least upper bound in a modelling context  

Question 

The population of a cell culture, P, after  hours is modelled by  .  

(a)  Find the initial cell population and the least upper bound, . 
(b)  Graph P. On the same axes, graph  and . 

Solution 

(a) To find the initial P and , on a Calculator page: 

• Enter  using u, then .  

• Press t, select lim. Enter , pressing ¹ for ∞. 

(b) To graph P, add a Graphs page: 

• Enter , , . 
• Click and edit the axes endpoints as shown.  

Answers: Initial value: 133. , being the population 
ceiling (or carrying capacity) predicted by the model. 
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Modelling damped oscillation using the product of two functions   

Question 

A small object is suspended from a spring and displaced from its equilibrium position. Due to 
friction, the object undergoes damped oscillations. The displacement s units from the equilibrium 

position at time t seconds is modelled by  . 

(a) Graph the function, s, and its exponential envelope.  
(b) Find the coordinates of the points of intersection of the graph of s and its envelope.  

(c) Amplitude is governed by the exponential term, . Find the time, t s, taken for the 
amplitude to reduce to half its initial value. 

Solution 

To set up the problem, on a Calculator page: 

• Enter  and , 
using the u and µ keys to input e and cos. 

(a) To graph s and its envelope, add a Graphs page: 

• Enter ,  and

.  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values. 
XMin = –1       XMax = 21      XScale = 2  

      YMin = –4       YMax = 5        YScale = 1 

 

  
(b) To find the exact coordinates of intersection, on page 1.1:  

• Press b > Algebra > Zeros. For , enter 

, then . 

• Enter , as shown. 

To find the coordinates graphically, on page 1.2: 

• Press b > Geometry > Points & Lines > Intersection 
Point(s). Click graph  and ,  and , then d. 

Answer: 
 

(c) To find when the exponential term is halved, on page 1.1: 

• Press b > Algebra > Solve. Enter
. 

Answer: The exponential term is halved at 
seconds. Graphically, the point of 

intersection of and  is approx. (3.47, 3). 
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3.3 Differentiation 

3.3.1 Continuity, limits and differentiability 
A function  is continuous at  if it satisfies the following conditions: 

•  exists, 

•  exists and 

•  

Investigating the behaviour of a function at x=a 

Question 

Consider the function  where . 

(a) Determine whether  is continuous for all real values of x? 
(b) Plot the graph of  indicating the location of any discontinuities. 

(c) Investigate  using a numerical, a graphical and an algebraic approach. 

Solution 

(a) On a Graphs page: 

• Enter . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 

      XMin                   XMax                      XScale = 1 
      YMin                   YMax                     YScale  

Note: For the purposes of this investigation, it will be helpful 
to set the Display Digits to Float. To do this, press b > 
Settings and set Display Digits to Float, then press OK. 

• Press b > Trace > Trace Step and edit its value to 0.1. 
• Press b > Trace > Graph Trace. 
• Trace to x = –1 as shown. 

A function value is not obtained from the graph at . 
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Solution (continued) 

• Press /T to add a table of values. 
• Scroll up the table to . 

An undefined output appears in the table of values or 
alternatively on a Calculator page. 
Notes: Press /e to toggle between the graph and the 
table. Press /T to remove and add the table of values. 

 

Answer:  is undefined because  gives the result 

, which is not defined, and so the function is discontinuous 

at . 

 

(b) Consider the graph of . 

• Press b > Trace > Trace Step and edit its value to 
0.001. 

• Press b > Trace > Graph Trace. 
• Trace as shown. 

 
Answer: The graph of  is linear with a hole (discontinuity) 
at . 

 

(c) Numerical and graphical approaches: 
To investigate the behaviour of  as , a table of 
values or a graph can be used. 
Investigate  as  from below ( ) and above 
( ). 

From below: 

• Press /T to add a table of values. 
• Press b > Table > Edit Table Settings. 
• Set the table as shown. 
• Set Independent to Ask then click OK. 

The table will be empty. Enter a sequence of values for x 
which get closer, but still less than x = –1. As the value of f 
gets closer to 1, this illustrates the limiting behaviour of the 
function as x approaches –1. 
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Solution (continued) 

• Press /T to remove the table of values. 
• Press b > Geometry > Points & Lines > Point by 

Coordinates. 
• Enter  for the x-coordinate and press ·. 
• Enter  for the y-coordinate and press ·. 

The table of values and associated graph suggest that as 
 from below, .  

Hence it can be conjectured that . 

Before continuing, delete the point placed on the graph at  
x = –1.00001 by hovering the cursor over the point, pressing 
/b and selecting Delete from the pop-up menu. 

 
 

From above: 

• Press /T to add a table of values. 
• Press b > Table > Edit Table Settings. 
• Set the table as shown.  
• Set Independent to Ask. 

 
 
 

• Press /T to remove the table of values. 
• Press b > Geometry > Points & Lines > Point by 

Coordinates. 
• Enter  for the x-coordinate and press ·. 
• Enter  for the y-coordinate and press ·. 

The table of values and associated graph suggest that as 
 from above, .  

Hence it can be conjectured that . 

Answer: . As the limit is the same 

from above and below the value, . 
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Solution (continued) 

Algebraic approach: 

 

Hence . 

On a Calculator page: 

• Enter . 

• Press b > Calculus > Limit. 
• Enter as shown. 

Note: TI-Nspire CX II CAS can be used to calculate a limit 
from below or above . A negative direction value 
indicates a limit calculation from below , whereas a 
positive direction value indicates a limit calculation from 
above . 

 

 
 

 
 

 
 

 
 

 
 

 

Investigating the differentiability of a function at x=a 

A function  is not differentiable at  if the graph of : 

• is not continuous at ; or 
• has a sharp point (cusp) at ; or 
• has a vertical tangent line at . 

Question 

Consider the function  where  and . 

Determine whether  is differentiable at . 

Solution 

On a Graphs page: 

• Enter . 

• Press b > Window/Zoom > Window Settings. 
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Solution (continued) 

In the dialog box that follows, enter the following values: 
XMin                   XMax                    XScale
YMin                   YMax                   YScale  

The graph of  is a smooth curve for . 

There is a vertical tangent to the curve at . 

 

As , , so the limit does not exist. 

Answer:  is not differentiable at . 

On a Calculator page: 

• Enter . 

• Press b > Calculus > Limit. 
• Enter as shown. 

The above result is confirmed. 
 
Note: TI-Nspire CX II CAS can be used to show the required 
solution steps as shown in the last two screenshots. 
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3.3.2 Graphs of derivatives and anti-derivatives 
Given the graph of , the graph of  has the following properties. 

Graph of  Graph of  

negative gradient negative (i.e. below the x-axis) 

positive gradient positive (i.e. above the x-axis) 

local minimum point cuts x-axis from negative to positive 

local maximum point cuts x-axis from positive to negative 

stationary point of inflection touches the x-axis 

point of maximum gradient turning point 

endpoints (included or excluded) excluded endpoints 

cusp or sharp point does not exist 

Deducing the graph of the derivative function from the graph of a given function 

Question 

Graph the function  and its first derivative on the same set of axes. 

Find the set of values of  for which . 

Solution 

On a Graphs page: 

• Enter . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 
XMin                    XMax                      XScale
YMin                  YMax                    YScale  

• Press b > View > Grid > Lined Grid (if not already 
visible). 

• Press /G to add another graph. 
• Press k5 and select the Derivative template. 

Note: Alternatively, press g- to access the Derivative 
template. 

• Enter . 
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Solution (continued)  

The graphs of  and its first derivative are now 
displayed on the same set of axes. 
 

 
 

 
To trace the values of the function and its first derivative, for a 
given value: 

• Press b > Trace > Trace Step and edit its value to 0.1. 
• Press b > Trace > Trace All. 
• Use ¡ and ¢ to view these values for different values of x 

(or enter a new value directly). 

Note: Use the table on the previous page to link properties of 
the two graphs. 

For example, intervals where the graph of  has 
positive gradient corresponds to intervals where the graph of 

 is above the x-axis. 

On a Calculator page: 

• Press b > Algebra > Solve. 
• Enter as shown. 

Answer:  for  or . 

On a Graphs page: 
• Press b > Geometry > Points & Lines > Intersection 

Point(s). 
• Click (press a) on the graph of the derivative and click 

on the axis. 
• Move the cursor to hover over each intersection point with 

the x-axis. 
• At each intersection point with the x-axis, press 

/b > Coordinates and Equations. 

This leads to stating the required set of values of  in decimal 
form. 

Answer:  for  or , correct to 
three decimal places. 
Note: To change the appearance of a graph, move the cursor 
to make contact with the graph, press /b > Attributes. 
See section 1.1.2 for more information about this. 

 

 
 

 
 

 
 

 
 

 
 

 

  

( )! " #=

!!

!!

( )! " #=

( )! " #′=

( ) !! " > ! "! < − ! "! > +

!!

!

( ) !! " > !"#$%! < − !"#$!! >



VCE Mathematical Methods Units 3 and 4 Page 133 

 

©2025 Texas Instruments 

Deducing the graph of an anti-derivative function from the graph of a given 
function 

When interpreting the graph of : 

• x-axis intercepts correspond to stationary points on the graph of . 

• If the graph of  is above the x-axis, the graph of  has positive gradient and hence 
increases as  increases. 

• If the graph of  is below the x-axis, the graph of  has negative gradient and hence 
decreases as  increases. 

Question 

Graph the function  and an antiderivative of the function on the same set of 
axes. 

Solution 

On a Graphs page: 

• Enter . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 
XMin                    XMax                      XScale
YMin                  YMax                    YScale  

• Press b > View > Grid > Lined Grid. 
• Press /G to add another graph. 
• Press k5 and select the Definite Integral template. 

Note: Alternatively, press g+ to access the Definite 
Integral template. 

• Enter . 

After entering the function, a prompt will appear to create a 
slider for c. 

• Use the cursor to hover over the slider and press /b 
to access the Slider Settings. 

• Edit the Slider Settings for c as shown. 
• Check (press a) the Minimised box and then click OK. 

 
Note that the graph of the antiderivative has a stationary point 
at . The graph of the original function crosses the x-axis 
at . Using the slider, change the value of c and note that 
its value does not affect the graph of the original function. 
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Solution (continued)  

Answer: The antiderivative graphed is 

. This equation is based on the 

general solution  with . 

The purpose of adding ‘ ’ is to illustrate the formation of a 
family of curves given by the antiderivative of 

. 

When finding the indefinite integral of a function, it always 
includes an arbitrary constant, the constant of integration. 
As a result, there is not a unique antiderivative graph for the 
graph of a given function. 
It may be translated any distance parallel to the y-axis. 
Notes: To animate the family of curves, move the cursor 
inside the slider box and press /b > Animate. To 
change the appearance of a graph, move the cursor to make 
contact with the graph and press /b > Attributes. 
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3.3.3 Differentiation 

Differentiating from first principles 

The derivative, , of a function  is defined by: 

. 

Question 

Create a Notes page that differentiates functions from first principles. 

Solution 

To set up a Notes page to differentiate functions from first 
principles: 

• Enter the title text ‘Differentiation from First 
Principles’ as shown in the screenshot. 

Note: To edit the text colour, select the text by holding g 
and ‘arrow’ across the text. Then press b > Format > 
Text colour. 

• Press b > Insert > Maths Box (or press /M) and 
enter the command . 

• Repeat the last step to enter the following (shown right):  

 and 

. 

• Enter  as shown. 

Answer: If  then . 

When a change is made to , the page updates and gives 

. This shows that the Maths Boxes are linked. 

For example: 

• Enter . 

Answer: If  then . 

Notes: Entries/objects on a Notes page can be rearranged in 
ways like a word processor. Press /b > Maths Box 
Attributes to change the attributes of a Maths Box. 
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3.3.4 Graph sketching and key features 

Creating a function graph explorer 

Question  

Create a Notes page to analyse the key features of the graph of a function, such as axis intercepts, 
stationary points, and the sign of the second derivative. 

Solution 

To create a function graph explorer, on a Notes page: 

• Enter the title text Function graph explorer then enter 
labels for function graph features as follows: 
• Enter Function: 
• Enter Min x:       
• Enter Max x: 
• Enter Yint:          
• Enter Xints: 
• Enter SPx:          
• Enter SPy: 
• Enter Sign of f ''(x) at SP: 
• Enter POIs at x=: 
• Enter Left endpt:      
• Enter Right endpt: 
• Enter Fmax at x=: 
• Enter Fmax at y=: 
• Enter Fmin at x=: 
• Enter Fmin at y=: 

Click to the right of each label and press /M to insert a 
Maths Box, then enter the formulas as follows: 
• For Function, enter f(x):= (x+2)2·(x–3)3 
• For Min x, enter a:= –3 
• For Max x, enter b:= 4 
• For Yint, enter  
• For Xints, enter zeros:=zeros(f(x),x)|a£x£b 
• For SPx, enter spx:=zeros(d/dx(f(x)),x)|a£x£b 
• For SPy, enter f(x)|x=spx 

• For Sign of f ''(x) at SP, enter  

• For POIs at x, enter  

• For Left endpt, enter {a,f(a)} 
• For Right endpt, enter {b,f(b)} 
• For Fmax at x=, enter xfmax:=fmax(f(x),x,a,b) 
• For Fmax at y=, enter f(x)|xfmax 
• For Fmin at x=, enter xfmin:=fmin(f(x),x,a,b) 
• For Fmin at y=, enter f(x)|xfmin 
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Solution (continued) 

Objects on a Notes page such as text and maths boxes can be 
rearranged in ways like working with word processor 
software. As an example, the maths boxes and their labels can 
be moved around so that some boxes can be placed on the 
same line. Maths Box attributes such as display digits and 
showing/hiding its input/output can be modified by clicking 
on the relevant Maths Box, then pressing b > Maths Box 
Options > Maths Box Attributes. See the screen right as an 
example of this Notes page feature.  

To visualise the key features of the function graph, add a 
Graphs page and then: 

• Enter . 

You may need to adjust the window settings to get a suitable 
view of the graph. For the graph here, adjust as follows: 

• Press b > Window/Zoom > Window Settings.  
• In the dialog box that follows, enter the following values: 

      XMin                    XMax                   XScale  

      YMin                YMax              YScale  

 

Notes: 
(1) The value of sign(0)=0 is neither positive nor negative, 
however the sign function will return sign(0)=±1¸ rather than 
zero, but it has an equivalent meaning in this context.  
(2) If the domain is unbounded, the values of a and b can be 
assigned a = -¥ and b = ¥. 
(3) The iffn function is used for finding the y-intercept, and 
helps to handle cases where no y-intercept exists for the 
function, or within the specified domain restriction. 
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3.4 Integration 

3.4.1 Informal consideration of the definite integral 

Using sums to estimate the area under the curve y=f(x) 

Question 

Consider the region bounded by the curve  and the coordinate axes. 

Estimate the area of this region using sums of the form  where , 

,  and . 

 

Solution 

Let A denote the area of the region, where . 

On a Calculator page: 

• Enter . 

The sum of the rectangles (an estimate for A) is given by: 

 

To represent the estimate as a fraction: 

• Press b > Number > Approximate to Fraction. 

Answer: An estimate for A using these rectangles is 0.53125 

( ) square units. 

Note: If intermediate function values are required, enter as 
shown on the fourth entry line of the screenshot at right. 
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Estimating areas: Brief background 

The area under the curve of a continuous non-negative function  between  and  can 

be approximated with n rectangles and . 

The left endpoint approximation, , is given by . 

The right endpoint approximation, , is given by . 

In the previous example, a right endpoint approximation, , was used. 

In that example,  as the function is decreasing on the interval . 

When the number of rectangles (of equal width) is increased and a smaller value for  (rectangles 
of smaller width) is used, a better approximation to the area A is obtained. 
In the next example, the number of rectangles is increased. 

The right endpoint approximation, , of the area bounded by the curve  and the 

coordinate axes with n rectangles is . 

The left endpoint approximation, , of the area bounded by the curve  and the 

coordinate axes with n rectangles is . 

Recognising the definite integral as a limit of sums 

Question 

Consider the region bounded by the curve  and the coordinate axes. 

Estimate the area of this region using sums of the form  where 

(a) , , …,  and . 

(b) , , …,  and . 

(c) , , …,  and . 

(d) Find  and compare this value with the estimates found in parts (a), (b) and (c). 
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Solution 

(a), (b) and (c) 

Let A denote the area of the region, where . 

On a Calculator page: 

• Enter . 

To calculate this sum: 

• Press b > Calculus > Sum. 
• Enter as shown. 
• Press /= to access the ‘with’ or ‘given’ symbol ‘|’. 
• Press /· to obtain a decimal answer. 

Answers: (a) With , . 

(b) With , . 

(c) With , . 

Note: If required, press c > Settings > Document 
Settings. Change Display Digits to Float. 

 

 
 

 
 

 
 

 

(d) Find . 

On a Calculator page: 

• Press b > Calculus > Integral. 
• Enter as shown. 

Note: Press g+ to access the Integral template. 

Answer: . 

As indicated in part (a), . 

The exact area is equal to the limit as  of  (or ). 

Note: Rn can be assigned as shown in the screenshot at right. 
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Estimating areas: A general result 

The right endpoint approximation, , can be used to approximate an area under a curve as follows: 

Enter . 

The Calculator page and the corresponding Notes page below show that . 

Note: Press /M to insert a Maths Box (alternatively , press b > Insert >Maths Box). Press 
/t to access the assign command. Press k 1 A and scroll down to select approx(. 

    

Using the trapezium rule to approximate an area 

. 

Question 

Use the trapezium rule with four strips to find an approximate value for . 

Give your answer correct to three decimal places. 

Solution 

 

On a Calculator page: 

• Enter . 

• Press /s to access log base 10. 
• Enter as shown. 

Answer: , correct to 3 decimal places. 

Notes:  
(1) The syntax for the Round command is 
round(Value[,Digits]). To access it, press b > Number > 
Number Tools > Round.  
(2) An interesting extension is to consider the accuracy of the 
trapezium rule.  
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Solution (continued)  

Alternatively on a Notes page: 

• Press /M to insert a Maths Box. 
• Assign  and tn as shown. 

• Press k 1 A and scroll down to select approx(. 
• Press b > Calculations > Calculus > Sum and 

complete as shown. 
The Notes page shows an alternative form for the trapezium 
rule: 

 

Answer: , correct to three decimal 

places. 
Note: As this curve is concave down, the trapezium rule 
underestimates A. Compare the estimate with 

, correct to three decimal places. 

. 

 

 
 

 
 

Exploring the trapezium rule for the effect of the subinterval size 

Question 

Investigate the effect of increasing the number of subintervals on the accuracy of the trapezium rule 
for the area bounded by the graph of  and the x-axis.  
(a) Plot the graph of f and find the area bounded by the curve and the x-axis. Give your answer 

correct to two decimal places. 
(b) Explore how the accuracy of the trapezium rule approximation changes as the number of 

subintervals, n, increases from n = 2 to n = 20. Hence plot the approximation value against n 
and interpret key features of this plot. 

Solution 

(a) To explore the effect of changing the subinterval size: 
• Open the TI-Nspire document Trapezium rule from the 

previous problem (or use the instructions to create it). 

To plot the graph and find the area, add a Graphs page, then:  

• Enter    
• Press b > Window/Zoom > Window Settings 

In the dialog box that follows, enter the following values: 
XMin = −0.5           Xmax = 3.5        XScale = π/4 
YMin = −30           YMax = 110        YScale = 10 
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Solution (continued) 

• Press b > Analyse Graph > Integral. Click on the 
lower bound (intersection point at (0, 0)) then click on the 
upper bound (intersection point at (π, 0)).  

• To increase the precision of the displayed area value, hover 
over the answer text and press +.  

Answer: Area is 107.30 (2 decimal places) 

 

(b) To renew the trapezium rule calculation template: 

• Navigate to the Notes page.  
• In first four Maths Boxes enter , , 

 and , as shown. 
• Edit n for increasing values from 2 to 20 and observe the 

change in the value of tn, the approximate area. 

Answer: n = 2, tn » 36.35, …, n = 20, tn » 106.20  

To capture the values of n and tn, edit the 4th Maths Box to 
, add a Lists & Spreadsheet page, then: 

• Name columns A and B as shown, to declare them as lists. 
• Navigate to the column A formula cell.  
• Press b > Data > Data Capture > Automatic. Press 

h select n, then press ·. 
• Similarly, capture tn in the column B formula cell. 

 

To populate the lists subint and traparea: 

• On the Notes page, systematically change the value of n:  
n:=3, n:=4, n:=5, n:=6, then n:=8, n:=10, …, n:=20. 

To plot the data in the lists, add a Data & Statistics page:  

• Press e and select subint on the horizontal axis. Press 
e and select traparea on the vertical axis.  

• Press b > Analyse > Plot Function. In the textbox that 
follows, enter . 

Answer: The accuracy of the approximation increases as the 
number of subintervals, n, increases. The answer approaches 
107.30 when n is large. 
Note: To reset the spreadsheet lists, select the formula cell 
for the column and press b > Data > Clear Data. 
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Using the Programme Editor to implement pseudocode for the trapezium rule 

Question 

A student writes the following pseudocode for the trapezium rule to approximate  with 

the sum of the areas of n trapeziums.  
Inputs 
 
define function  
a ¬ lowest value, x Î [a, b] 
b ¬ highest value, x Î [a, b] 
n ¬ number of trapeziums 
 

Initialise 

w ¬ (b – a)/n  
l ¬ a  
r ¬ a + w 

csum ¬ 0 

 

For k from 1 to n  

  trap ¬ w ´ (f(l) + f(r))/2  

  csum ¬ trap + csum 

  l ¬ l + w 

  r ¬ r + w 

End For  
print “approx. integral =”, csum 

Implement the pseudocode in the in the Programme Manager, using the inputs  on 
the interval [1, 2]. Compare the accuracy of the results for n equal to 4 and 12 trapeziums. 

Solution 

To start coding, in a new Document (or a new Problem): 

• Select Add Programme Editor > New.  
• In the dialog box that follows, enter as shown. 

The Program Editor will follow, ready to accept the code. 

To name the inputs f, a, b and n, in line 0: 

• Enter trapezium(f,a,b,n)=  
To initialise the left (l) and right (r) sub-interval boundaries 
and the cumulative sum of the area of the trapeziums (csum): 

• Enter (b – a)/n ® w, pressing th(Ë ) for store, ®.  
• Enter a ® l, a + w ® r and 0 ® csum, as shown. 

 

 

To instruct finding the cumulative area for n trapeziums:  

• Press b > Control > For … then enter For k,1,n . 
• Enter , 

pressing k1A for approx , /=(Í) for given, |. 
• Enter trap + csum ® csum, l + w ® l and r + w ® r. 

 

 
 

… continued 

To display the progress of the algorithm and the final result: 

• After line 7, enter Disp k," ",l," ",r," ",trap,"sum= 
",csum by pressing b > I/O > Disp and º to select ". 

• After line 11, enter 
Disp "Approx. integral=",round(csum,4)  
as shown, pressing k1S to select round. 
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Solution (continued) 

To test the code for  : 

• Press /B then /R to check, store and run program. 
• In the Calculator page that follows, enter 

trapezium( ,1,2,4) by pressing /s(Ö). 

Answer:  using four trapeziums to 

approximate area under the graph of .  
 

 

To compare the accuracies using 4 and 12 trapeziums: 
• Press £ to top of page and press · to paste.  

Edit the n value to 12: trapezium( ,1,2,12). 
 

 

To validate the results using the definite integral command: 
• Press g+, key in  then press /·. 

Answer: Integral = 0.1678, correct to 4 decimal places, 
compared with 0.1666 (n = 4) and 0.1676 (n = 12). 

 

Implementing pseudocode for the trapezium rule in the Python application 

Question 

Implement the pseudocode from the previous problem for the trapezium rule in the Python 
application. Hence find an approximation using n trapeziums, correct to 4 decimal places, for: 

 (a)  and (b) , where (i) n = 4 and (ii) n = 12. 

Solution 

(a) To start coding, in a new Document (or a new Problem): 
• Select Add Python > New.  
• In the dialog box that follows, enter as shown. 

To define : 
• Press b > Built-ins > Functions > def function():  
• Enter def f(x): , then return log(x,10), selecting 

log(x,base) by pressing b > Maths.  

Note: Ensure correct indentation, as shown.  

 

 

To define a user-defined function trapezium(a,b,n): 

• Enter def trapezium(a,b,n), as shown. 
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Solution (continued) 

To initialise the left (l) and right (r) sub-interval boundaries 
and the cumulative sum of the area of the trapeziums (csum): 

• Enter w = (b – a)/n , followed by l = a, r = b and         
csum = 0, with indentations as shown. 

 

To instruct finding the cumulative area for n trapeziums:  

• Press b > Built-ins > Control > for index in 
range(start,stop), then enter for k in range(1,n+1) 

• Enter then 
• Enter csum = trap + csum. Ensure indentations as shown. 

To display the progress of the algorithm: 

• Press b > Built-ins > I/O > print() and enter          
print(k,"sum= ",round(csum,8)) pressing º for ". 

To update the values of the left and right sub-interval fences: 

• Enter l = l + w and r = r + w, as shown. 

To return the output value of the function trapezium(a,b,n): 

• Press b > Built-ins > Functions > return and enter 
return "Approx. integral:",round(csum,4). 

 

 
 

 

(a) To test the code for  with n = 4, n = 12: 

• Press /R to check syntax and run the program. 
• (i) In the Python Shell page that follows, press h, select 

trapezium and enter trapezium(1,2,4). 
• (ii) Press h > trapezium and enter trapezium(1,2,12). 

To validate the results on a Calculator page: 

• Press g+, key in  then press /·. 

Answer: Integral = 0.1678, correct to 4 decimal places, 
compared with 0.1666 (n = 4) and 0.1676 (n = 12). 

 

  

 

 

(b) To test the code for , with n = 4, n = 12: 

• On page 1.1, edit line 6 to return , pressing q 

for the exponent (  appears as x**2 in the output).  
• In the Python Shell page press h, select trapezium and 

enter (i) trapezium(0,2,4) then (ii) trapezium(0,2,12). 
Answer: Exact integral . Trapezium rule gives 
values of (i) 3.1312 with n = 4, (ii) 3.1404 with n = 12. 
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3.4.2 Properties of anti-derivatives and definite integrals 
Fundamental theorem of calculus: Let  be a continuous function on the interval . 

Let F be an anti-derivative of  on  so that . 

Then . 

If  is continuous on  and , then note the following properties: 

   

Investigating properties of definite integrals 

Question 

(a) Evaluate  and . 

(b) Given that , evaluate . 

Comment on the result of evaluating a definite integral for which the upper and lower terminals 
are the same. 

(c) Evaluate  and . 

(d) Evaluate  and . 

(e) Given that , evaluate  and . 

Comment on the effect of interchanging the terminals on the result when a definite integral is 
evaluated. 

(f) Evaluate  and . 

(g) Evaluate  and . 

(h) Given that , evaluate  and .  

Comment on the result. 
… continued 
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Solution 

Enter as shown on a Calculator page: 

• Press b > Calculus > Integral. 

Note: Alternatively, press g+ to access the Integral 
template. To add a comment to a Calculator page, press 
b > Actions > Insert Comment. 

Answers:  

(a)  and  

(b)  since  

 

The result is always zero. 

(c)  and  

 
 

 
 

 
 

 
 

 

(d)  and  

 
Note: Students require algebraic insight to recognise 
equivalent expressions. They need to be able to calculate 
these definite integrals without the use of CAS. 
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Solution (continued)  

(e)  since  

 

 

 

The sign of the result is reversed. 

(f)  and  

 
 
 

 
 

(g)  and  

 
 
 

 

(h)   

 

 

 

So . 
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3.4.3 Applications of integration 
If the graph of  lies above the axis, then the area of the region bound by the curve, the 

x-axis and the lines x = a and x = b  is given by . 

If the graph of  is symmetric about the axis, then . 

Finding the area under the curve y=f(x) between x=a and x=b if f(x)>0 over this 
interval 

Question 

Find the area of the region enclosed by the curve , the coordinate axes and the line 
. Give your answer correct to three decimal places. 

Solution 

The required region lies entirely above the axis and can 
therefore be calculated using a single definite integral. 
On a Graphs page: 

• Enter . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 
XMin = –0.5               XMax = 1.5                XScale = 0.5 
YMin = –1                  YMax = 5                    YScale = 1 

• Press b > Analyse Graph > Integral. 
• Enter 0 for the lower bound and press ·. 
• Enter 1 for the upper bound and press ·. 

Answer: , correct to three decimal 

places. 

Alternatively on a Calculator page: 

• Press b > Calculus > Integral. 
• Enter as shown. 
• Press /· to obtain a decimal Answer: 

Answer: , as before. 

Note: The answer can be rounded to three decimal places by 
entering round(ans,3). Remember to press u and not E. 
Press g+ to access the Integral template. 
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Determining the area of a region between two curves 

Consider two curves with equations  and , where  for all . 

 

Note: This applies even if the curves are partly above and below the x–axis, or entirely below. 

Question 

Find the area of the region bounded by the graphs of the functions  and 

 over the interval . Give your answer correct to two decimal places. 

Solution 

On a Graphs page: 

• Enter  and . 

• Press b > Graph Entry/Edit > Relation. 

• Enter  and . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 

XMin = –2.6               XMax = 2.6                XScale 

YMin = –1.7               YMax = 1.7                YScale = 0.5 
• Press b > Analyse Graph > Bounded Area. 
• Click on Graph f 1 and then on Graph f 2. 

• Click on the lower bound point at  and then on 

the upper bound point at . 

Answer: The total bounded area is 3.33, correct to two 
decimal places. 
Note: To find the coordinates of multiple intersection points 
simultaneously, press b > Geometry > Points & Lines > 
Intersection Point(s). Click on Graph f1 and then on  
Graph f2. 

• Hover over the x-coordinate of the leftmost intersection 
point, then press /b > Store and store as x1. 

Note: Press h to access assigned/stored variables. 

On a Calculator page, enter as shown to verify the result. 
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Applying calculus to the analysis of power functions 

Question 

Let l be the tangent to the graph of the function  at a movable point  where 
 and . 

    
Let S be the area of the triangular region bounded by the line l, the x-axis and the vertical line . 

(a) Find the equation of l in terms of k and m. 
(b) Express S in the form of a definite integral. 
(c) Hence evaluate S for  and 5. 
(d) Find an expression for S in terms of k and m. 
Let  be the maximum value of S. 
(e) Find the value of k that maximises S and hence determine . 

(f) Find . 

Solution 

(a) Find the equation of l in terms of k and m. 

Using  with  and 

, the equation of l is . 

On a Calculator page: 

• Enter . 

• Press b > Calculus > Tangent Line. 
• Enter as shown. 

The equivalence of both forms of the equation can be verified 
as shown. 

Answer: . 

Note: Students require algebraic insight to recognise 
equivalent expressions. They need to be able to do this 
without the use of CAS. 
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Solution (continued)  

(b) Express S in the form of a definite integral. 

On a Calculator page: 

• Press b > Algebra > Solve. 

Enter as shown. 

Solving  for  gives . 

The x-intercept of l is at . 

Answer: . 

 

 
 

(c) Hence evaluate S for  and 5. 

On a Calculator page: 

• Press /t to access the assign symbol. 
• Press b > Calculus > Integral. 
• Enter as shown. 
Note: Alternatively, press g + to access the Integral 
template. 

• For , enter as shown. 
• Press /= to access the ‘with’ or ‘given’ symbol ‘|’. 
• Press b > Algebra > Factor. 

Answers:  

For , . 

For , . 

 

For , . 

 

For , . 

 

 

 

 

 
… continued 
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Solution (continued)  

Parts (d), (e) and (f). 

(d) Find an expression for S in terms of  and . 

On a Calculator page: 

• Press b > Algebra > Factor. 

Answer:  (or equivalent). 

(e) Let  be the maximum value of S. 

Given : 

. 

Solving  for k with  and  gives  

(as shown right). 

Answer:  gives the maximum value of S. 

Here are some of the calculator steps needed for the above 
derivative and solve calculations: 
• Press b > Calculus > Derivative. 
• Press b > Algebra > Solve. 
• Press /= to access the ‘ ’, ‘ ’ and ‘|’ symbols. 
• Enter as shown adding the conditions  and . 

Note: Alternatively, press g- to access the Derivative 
template. 

• Perform the substitution into S as shown. 

Substituting  into S gives 

. 

Answer:   (or equivalent). 

(f) Find . 

• Press b > Calculus > Limit. 
• Press ¹ to access the ‘ ’ symbol. 
• Enter as shown. 

Answer: . 
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Creating an average value of a function widget 

Create a widget to calculate the average value of a function. 

If  is a continuous function on the interval , then the average (or mean) value of  on  

is given by . 

Question 

The air temperature, , in a particular suburb during a 12-hour period is modelled by 
, where  and  is measured in hours. 

Find the average temperature during the entire 12-hour period. 

Solution 

To set up a widget to answer the above (and similar 
questions), create a New Document, then on a Notes page: 

• Enter the widget title text ‘Average Value of a Function’ 
as shown in the screenshot. 

• Press b > Insert > Maths Box (or press /M) and 
enter the command . 

• Repeat the last step to enter the following (shown right):  
,  and 

. 

• Enter  as shown. 

Answer: , correct to the nearest tenth of a degree. 

This document can be saved as a widget into the MyWidgets 
folder and opened in any document as a Widget. 

• Press ~ > File > Save As and select the MyWidget 
folder.  

• Save the widget in this folder as ‘Average Value of a 
Function’. 

To open a saved widget: 

• Press ~ > Insert > Widget. Select the widget you wish 
to use. 

• Alternatively, open a New document or press /~ in 
an existing document and select Add Widget. Select the 
widget you wish to use. 

Note: Entries/objects on a Notes page can be rearranged in 
ways like a word processor. 
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3.5 Discrete random variables 

3.5.1 General discrete random variables 

Finding the mean and variance of a discrete random variable 

Question 

A discrete random variable X has the following probability distribution: 

x 0 10 20 30 40 50 

 0.04 0.20 0.35 0.25 0.15 0.01 

(a) Calculate the value of and , and the bounds within which 95% of the values of X 
are expected to lie.  

(b) Create a graph of the distribution of X. 

Solution 

On a Calculator page: 

(a)  Enter the values of X as follows: 

• Enter  x:={0,10,20,30,40}. 
• Enter probs:={0.04,0.2,0.35,0.25,0.15,0.01}. 
• Enter sum(probs) to check the values in probs sum to 1. 

 
• To define E(X), enter ex:=sum(x·probs) 
• To define Var(X), enter varx:=sum(x2·probs)–ex2 
• To calculate the estimated bounds for 95% of the values of 

X, enter the command . 

Answer: 
It is estimated that 95% of the values of X will be between 1 
and 45 (approximately). 

 

(b)  Add a Data & Statistics page: 

• Press e and then select x for the horizontal axis. 
• Press e and then select probs for the vertical axis. 

A plot of the distribution of X will be displayed. 
Note: If the variables x and probs are modified to include a 
different set of values, the plot will be automatically updated, 
but the viewing window is not updated. Modify the window 
boundaries to display the new plot, which can be done by 
pressing b > Window/Zoom > Zoom – Data. 
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Constructing a Notes template to analyse a discrete random variable  
It may be convenient to construct a template file for analysing a discrete variable X, including 
consideration of the mean and variance of linear combinations of X (i.e. aX + b).  

Question 

A discrete random variable X has the following probability distribution: 

x 0 10 20 30 40 50 

Pr(X = x) 0.04 0.20 0.35 0.25 0.15 0.01 

Construct a Notes page to analyse this discrete random variable where its distribution is given (uses 
example from previous page). 

Solution 

To construct a Notes template for assisting with discrete 
random variable tasks, on a Notes page: 

• Enter the title text “Discrete RV ” 
• For each of the following, on separate lines, press /M 

to insert a Maths Box, and then:  
o Enter xvals:={0,10,20,30,40,50}. 
o Enter probs:={0.04,0.20,0.35,0.25,0.15,0.01}. 
o Enter sumprobs:=sum(probs). 
o Enter ex:=sum(xvals´probs). 
o Enter varx:= sum(xvals2´probs)–ex2. 
o Enter sdx:=sqrt(varx) 
o Enter interval95:={ex–2sdx,ex+2sdx). 

The display precision of any of Maths Boxes can be changed 
in the following manner: 
• Click on the relevant Maths Box. 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Set the Display Digits to suit the display precision 

required (an example is shown right). 
 

Note: If needed, calculations for the expected value, variance 
and standard deviation of the composite variable Y = aX + b 
can be added to the bottom of the Notes page, although 
formal treatment of the centre and spread of composite 
variables is no longer in the Mathematical Methods course. 
See an example on the screen right, which combines text and 
Maths boxes. 

   

 

 
 

 

 



VCE Mathematical Methods Units 3 and 4 Page 158 

 

©2025 Texas Instruments 

3.5.2 Binomial distributions 

Solving binomial random variable problems 

Question 

A salesperson has a 30% probability of making a sale to each customer who enters the store.  
Each sale is independent of all other sales. Find the: 
(a) probability that the number of sales exceeds 20 on a day when 40 customers enter the store. 
(b) mean & standard deviation of the number of sales on a day when 40 customers enter the store. 
(c) an interval within which we expect that the number of sales will lie on 95% of days, when 40 

customers enter the store each day. 
(d) minimum number of customers who would have to enter the store to have at least a 90% chance 

or more of making at least one sale.  

Solution 

Note: For parts (a) to (c), X is the number of sales on a day 
when 40 customers enter the store:  

On a Calculator page: 
(a)  can be found using the following command: 
• Press b > Probability > Distributions > Binomial Pdf 

and enter the command binomcdf(40,0.3,21,40). 
Answer:  = 0.0024. 
 
(b)  The mean number of sales can be found using the formula

, and the standard deviation can be found using the 
formula  
• Enter ex:=40´0.3 
• Enter  

 

Answer:  
 
(c)  Assuming that the distribution of sales is reasonably 
symmetric about the mean sales (see plot shown on the screen 
right), it can be estimated that on 95% of days when 40 
customers enter the store, the number of sales will be on the 
interval . 
• Enter {ex–2´sdx,ex+2´sdx}. 

Answer: The interval is approximately [6,18] after rounding. 
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Solution (continued) 

(d) To find the minimum number of customers who would 
have to enter the store for there to be at least a 90% chance of 
at least one sale, let  and 

. 
To find the minimum number of customers by … 
The Guess, check and improve method: 
• Enter binomcdf(custno,0.3,1,custno)|custno=5 
• Increment custno until the probability exceeds 0.9 
 
 

The InvBinomN command method: 
There is an inverse binomial command that will return n, the 
required number of trials. To use it, we need to re-express the 
desired result as an equivalent inequality with the direction of 
the inequality reversed. That is, note the following are 
equivalent statements: . 

The invBinomN command requires the second form  
(i.e. ). 

• Press b > Probability > Distributions >  
Inverse Binomial N.  

• Enter Cumulative Prob = 0.1. 
• Enter Prob Success, p = 0.3. 
• Enter Successes, x = 0. 

This gives the answer n = 7. 
 
Note: When using the Inverse Binomial N command via the 
dialog box, checking the Matrix Form box will give the 
values of   for n = 6 and n = 7. This confirms that 
n = 7 is the minimum n value for which (and 
hence ). 
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Visualising the distribution of a binomial random variable 

Question 

Create a Notes page to list and plot the distribution of a binomial random variable. 

Solution 

On a Notes page, enter the title text “Binomial RV graph ” 

Press /M to insert a Maths Box, and then:  
• Enter n:=5 
• Enter p:=0.3 
• Enter x:=seq(k,k,0,n,1) 
• Enter probs:=nCr(n,x)×px×(1-p)n–x 

To create a two-column table of the probabilities for each 
value of x, add a Maths Box and then: 

• Press ( and then press b > Calculations > Statistics, 
List Operations > Convert List to Matrix. 

• Press b > Calculations > Statistics > List 
Operations > Augment. 

• Complete as follows: (list¢mat(augment(x,probs),n+1))T 
Note: To make the probabilities display as a two-column 
rather than two-row matrix, the transpose symbol is added at 
the end (“T” is found via /k).  

 

 

To graph the distribution, add a Data & Statistics page then: 

• Press e and select x as the variable to be displayed on 
the horizontal axis. 

• Press e and select probs as the variable to be displayed 
on the vertical axis. 

If necessary, to improve the visibility of the plotted points in 
the window, press b > Window/Zoom > Zoom–Data. 

 

To add a slider to view the effect of varying the value of p on 
the distribution of the binomial random variable: 
• Press b > Actions > Insert Slider. 
• In the Slider Settings dialog box that follows, enter the 

following values: 
Variable = p    Value = 0.3    
Minimum = 0.1  Maximum = 0.9 
Step Size = 0.1   Style = Vertical  

• Check the Minimised box and then click OK to save these 
slider settings and return to the Data & Statistics page. 

• Click the arrow keys to change the value of a within the 
setting constraints.  

Note: To move the slider position so the plot is not obscured, 
hover the cursor over the slider then press /b and select 
Move to relocate the slider on the page. 
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Constructing a Notes template to analyse a binomial random variable  
A Notes page is a convenient tool for analysing tasks modelled by a binomial random variable. This 
page can be used as required to answer exam style questions. 

Question 

Sam is attempting an exam consisting of 40 multiple-choice questions. Each question has four 
possible answer options (i.e. options A to D). He has not prepared well for this exam, and states that 
he intends to select his answers to each question by randomly choosing a letter either A, B, C or D.  
Let X be the number of questions out of the 40 multiple-choice questions that he guesses correctly 
(a) What is the chance that he correctly guesses 20 of the 40 questions? 
(b) What is the chance that he correctly guesses at least half of the 40 questions? 
(c) What is the expected number of questions he guesses correctly? 
(d) Find an interval within which we would expect 95% of values of X to fall. 
(e) Suppose the exam did not consist of 40 multiple-choice questions. How many multiple-choice 

questions must an exam contain for Sam (using the guessing strategy) to have greater than a 
90% chance of correctly guessing at least 10 questions? 

Solution 

To construct a Notes template for assisting with Binomial 
random variable tasks, on a Notes page: 
• Enter the title text “Binomial RV analysis” 
• For each of the following, on separate lines, press /M 

to insert a Maths Box, and then:  
o Enter n:=40. 
o Enter p:=0.25. 
o Enter x:=20. 
o Enter low:=20. 
o Enter up:=40. 
o Enter probx:=binompdf(n,p,x). 
o Enter problowup:=binomcdf(n,p,low,up) . 
o Enter ex:=n´p. 
o Enter sdx:=sqrt(n´p´ (1–p)). 
o Enter int95:={ex–2sdx,ex+2sdx). 

For the two probability calculations (for probx and 
problowup), change the display precision so that they are 
rounded to four decimal places in the following way: 
• Click on the Maths Box for probx 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Set Display Digits to Fix 4 (for 4 decimal places). 
• Repeat this for problowup. 

The display precision for the standard deviation (sdx) and the 
95%  intervals (int95) can also be changed to show 3 significant 
figures (as shown in the screenshots). 

We are now able to answer parts (a) to (d) – see next page. 

   

 
 

 
 
Note: A Notes page is like a 
word processor, in the sense 
that the text and Maths Boxes 
can be moved around by using 
the ., · and _ keys. 
For example, the screen at the 
top of the next page shows a 
more compact version of the 
Notes page. 

 
 

… continued 
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Solution (continued) 

Answers to part (a) to (d): 
Let X be the number of multiple-choice questions Sam 
guesses correctly in the 40 question exam. 

. 
Using the Notes page, the following answers can be found. 
(a) . 

(b) . 

(c)  

(d) The 95% confidence interval for X is approximately 
between 4 and 16 correct out of 40. 

  

(e) Let X be the number of multiple-choice questions Sam 
guesses correctly in an exam with n questions.  

 
Now find the smallest value of n such that  
Approach 1: Guess, check and improve 
Try possible n values to determine the smallest value of n for 
which To do this, on a Calculator page:  
• Press b > Probability > Distributions  >  

Binomial Cdf … 
• Enter the values n = n, p = 0.25, Lower Bound = 10 and 

Upper Bound = n, then press ·. 
• Copy and paste the previous command and add the 

condition that n = 40, (i.e. binomCdf(n,0.25,10,n)|n=40). 
• Try different n values to determine that n = 55 is the least 

number of questions for there to be a greater than 90% 
chance of Sam correctly answering at least 10 questions. 

Approach 2: The Inverse Binomial N command 
There is an inverse binomial command that will return n, the 
required number of trials. To use it, we need to re-express the 
desired result as an equivalent inequality with the direction of 
the inequality reversed. That is, note the following are 
equivalent statements: . 
The invBinomN command requires the second form  
(i.e. ). 
• Press b > Probability > Distributions  > Inverse 

Binomial N … and complete the command 
invBinomN(0.1,0.25,9). 

This gives the answer n = 55. 
The screen right shows how calculations using the 
invBinomN command could be added to the Notes page to 
help answer part (e) of the above problem. 
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3.6 Continuous random variables 

3.6.1 General continuous random variables 
The probability distribution of a continuous random variable X is a function , called a 

probability density function, such that  for  and . 

As probability is given by the area under the curve  and the sum of probabilities is 1, then 

the total area under the curve  must be 1. 

Performing calculations involving probability density functions 

Question 

A continuous random variable X has probability density function  defined by 

   , where k is a real number. 

(a) Find the value of k. 

(b) Plot the curve  and verify graphically that . 

(c) Find . 

(d) Find . 

(e) Find . 

Solution 

On a Calculator page: 

• Press /t to access the assign command. 
• Press k5 to access the 2D symbols template and select 

the 2-piece Piecewise Function template. 
• Enter as shown. 
Note: If the fourth field in the template is left blank, the term 
Else is automatically inserted. 

(a) An example of ‘nesting’ steps. 

• Press b > Algebra > Solve. 
• Press b > Calculus > Integral. 
• Enter as shown. 

Answer: Solving  for k gives . 

Note: Alternatively, press g+ to access the Integral 
template. 
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Solution (continued)  

Now reassign with . (press /= to access the 

‘|’ symbol). 

(b) On a Graphs page: 

• Enter . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 
XMin = –0.2               XMax = 2.5                XScale = 0.5 
YMin = –0.1               YMax = 1.5                YScale = 0.5 

Answer: The curve  lies on or above the axis, so 

the requirement that  is non-negative is satisfied. 

Check that . 

• Go back to the Calculator page (press /¡) where 

 was originally assigned and reassign it with . 

(press /= to access the ‘|’ symbol). 
• Go back to the Graphs page (press /¢) and re-plot the 

curve. 
• Press b > Analyse Graph > Integral. 
• Enter 0 for the lower bound and press ·. 
• Enter 2 for the upper bound and press ·. 

Answer: As expected, the area is 1. 

 
 

 

 
 

 
 

 

 

(c) On the same Graphs page that was used for part (b). 

• Press /d to remove the previous area calculation. 
• Press b > Analyse Graph > Integral. 
• Enter 1.2 for the lower bound and press ·. 
• Enter 2 for the upper bound and press ·. 

Answer: . 

Alternatively on a Calculator page: 

• Press b > Calculus > Integral. 
• Enter as shown. 

Answer: , as before. 

Note: Alternatively, press g+ to access the Integral 
template. 
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Solution (continued)  

(d)  

On a Calculator page: 

• Press b > Calculus > Integral. 
• Enter as shown. 

Answer: . 

Note: Alternatively, press g+ to access the Integral 
template. 

The curve  for  is part of a parabola which 
is symmetrical about . 

For a symmetrical pdf, the mean is the x-value corresponding 
to the line of symmetry. 

 

 
 

 

 

(e) Using  

On a Calculator page: 

• Press b > Calculus > Integral. 
• Enter as shown. 
Note: Alternatively, press g+ to access the Integral 
template. 

Answer: . 

Alternatively, : 

• Press b > Calculus > Integral. 
• Enter as shown. 

Answer: . 
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3.6.2 Normal distributions 
If X is a normally distributed random variable with mean  and standard deviation , then the 
probability density function of X is given by 

   . 

A random variable Z with the standard normal distribution has probability density function given by 

   . 

The standard normal distribution has mean 0 and standard deviation 1. 

Recognising features of the graph of the normal distribution probability density 
function 

Question 

Explore how changing the values of  and  affect the behaviour of the normal probability 
density curve. 

Solution 

The parameters used in this example are mu and sigma. 

On a Graphs page: 

• Enter . 

• Either access normPdf( from the Catalog (press k 1 
N and scroll down) or type the command. 

Note: If typing the command, there is no need to type an 
uppercase P. 
After entering the function, a prompt will appear to create 
sliders for mu and sigma. 

• Use the cursor to hover over a slider and press /b to 
access the slider commands. 

• Grab each slider and move them both up to the top left-
hand corner. 

• The slider settings for mu do not need to be changed here. 
• Press /b and change the settings as shown for sigma 

(standard deviation is always non-negative). 
• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 
XMin = –10                XMax = 10               XScale = 1 
YMin = –0.2               YMax = 1                 YScale = 1 
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Solution (continued)  

• Starting with  and , vary the value of mu 
(the value of sigma is kept constant) by grabbing the slider 
for mu and moving it left and right. 

What do you notice about the behaviour of the curve? 

• Now repeat for sigma (the value of mu is kept constant). 

What do you notice about the behaviour of the curve? 
 

• For comparison with the standard normal curve, enter 
. 

Answers: 
1. Changing  (keeping  constant) translates the curve 

horizontally left and right. 
2. Increasing  (keeping  constant) causes the curve to be 

stretched horizontally and compressed vertically.  
In other words, increasing  produces a flatter and wider 
bell-shaped curve. 

3. Decreasing  (keeping  constant) causes the curve to 
be compressed horizontally and stretched vertically. In 
other words, decreasing  produces a taller and narrower 
bell-shaped curve. 

Note: The value of the parameters can also be entered 
directly, and the sliders minimised (from Slider Settings) if 
desired.  

 
 

 

Calculating probabilities and quantiles associated with a normal distribution 

Question 

Given that X has a normal distribution with mean 75 and standard deviation 15, find 

(a) . 

(b) . 

(c) . 

(d) the value of c if . 

(e) the value of d if . 

In parts (a), (b) and (c), give your answers correct to four decimal places and in parts (d) and (e), 
give your answers correct to two decimal places. 
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Solution 

Use the Normal Cdf command to calculate probabilities. 

For parts (a), (b) and (c) on a Calculator page: 

• Press b > Probability > Distributions > Normal Cdf. 
• For part (a), complete the Normal Cdf dialog box as 

shown. 

 

(a) Answer: , correct to four 
decimal places. 

• For part (b), enter . 

Note: Press ¹ to access ‘ ’. 

(b) Answer: , correct to four decimal 
places. 

• For part (c), enter . 

(c) Answer: , correct to four decimal 
places. 
Note: The answers to parts (a), (b) and (c) can be rounded to 
four decimal places by typing round(ans,4). 
Normal distribution calculations can also be performed on a 
Lists & Spreadsheet page. 
Accompanying the calculation is the normal pdf curve with 
the area under the curve shaded (representing probability). 
For example, to compete part (a), on a Lists & Spreadsheet 
page: 

• Press b > Statistics > Distributions > Normal Cdf. 
• Complete the Normal Cdf dialog box and check (press a) 

the Shade area box. 

(a) Answer:  as before. 
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Solution (continued)  

(d) and (e): 
The Inverse Normal command calculates the value of x for a 
given probability p where . 

The command and its syntax are  or 

 if  and . 

For parts (d) and (e) on a Calculator page: 

• Press b > Probability > Distributions > Inverse 
Normal. 

• For part (d), complete the Inverse Normal dialog box. 

(d) Answer: If , then , correct to 
two decimal places. 

• For part (e), enter . 

(e) Answer: If , then , correct to 
two decimal places. 
Note: It is often helpful to sketch a labelled diagram before 
attempting a normal probability question. A Notes page can 
be set up to solve questions involving the normal distribution. 

 

 
 

 
 
 

 

Calculating the standard deviation of a normal distribution 

Question 

The random variable X has a normal distribution with mean 32 and standard deviation . 

Given that , find . 

Give your answer correct to two decimal places. 

Solution 

This example shows how commands can be ‘nested’. 
Use of Inverse Normal on a Calculator page: 

• Press b > Algebra > Solve. 
• Press b > Probability > Distributions > Inverse 

Normal. 
• Press k4 and scroll down to select . 
• Press /= to access the symbols ‘|’ and ‘>’. 
• Complete as shown. 

Answer: , correct to two decimal places. 
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Solution (continued) 

Use of Normal Cdf on a Calculator page: 

• Press b > Algebra > Solve. 
• Press b > Probability > Distributions > Normal Cdf. 
• Press ¹ to access the ‘ ’ symbol.  
• Press k4 and scroll down to select . 
• Press /= to access the symbols ‘|’ and ‘>’. 
• Complete as shown. 

Answer:  as before. 

Note: A Notes page can be set up to solve such equations. 

 

 
 

 
 

 

 
 

Use of Inverse Normal on a Graphs page: 

• Enter  and . 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 
XMin = –0.5                XMax = 15               XScale = 5 
YMin = –10                 YMax = 60               YScale = 5 

Note: To set an initial window, showing the point of 
intersection, press b > Window/Zoom > Zoom Fit. 

To find the point of intersection: 

• Press b > Geometry > Points & Lines > Intersection 
Point(s). 

• Click on each line. 

Answer:  as before. 

Use of Normal Cdf on a Graphs page: 

• Enter  and 

. 

Note: Press ¹ to access the ‘ ’ symbol. 

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the following values: 
XMin = –0.5                XMax = 15               XScale = 5 
YMin = –0.1                YMax = 0.5              YScale = 0.3 

To find the point of intersection: 

• Press b > Geometry > Points & Lines > Intersection 
Point(s). Click on each line. 

Answer:  as before. 
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Calculating the mean and standard deviation of a normal distribution 

Question 

The random variable X has a normal distribution with mean  and standard deviation . 

Given that  and  find  and . 

Give your answers correct to one decimal place. 

Solution 

Transform from X to Z and form two equations: 

  (1) 

       (2) 

For example,  means that 

. 

On a Calculator page: 

• Press b > Algebra > Solve System of Equations > 
Solve System of Equations. 

Note: The Solve System of Linear Equations command can 
be used if both equations are expressed without the 
denominator . 

• Complete the dialog box using m to represent the mean 
and s to represent the standard deviation. 

Note: The Solve System of Linear Equations template does 
not accept . 

• Complete the Solve System of Linear Equations 
template, using b > Probability > Distributions > 
Inverse Normal. 

Answer:  and , correct to one decimal place. 

Note: A Notes page can be set up to solve such systems of 
equations. 
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3.7 Statistical inference for sample proportions 

3.7.1 Random sampling 

Sampling from a binomial distribution 

Question 

Thirty students sit a test consisting of 25 multiple-choice questions. 

Each question has four possible answers. 
Each of the 30 students guess the answer to each question. 

Random variable X denotes the number of correct answers obtained by a student. 
(a) Use the random binomial (randBin) command to simulate this situation. 
(b) Determine , the sample mean number of correct answers obtained from your simulation. Give 

the value of  correct to two decimal places. Compare the value for  to the theoretical mean 
number of correct answers (expected value). 

(c) Repeat part (b) for 100 students and then for 1000 students. 
(d) Plot a histogram for the simulation of 1000 students sitting the test. 

Solution 

(a) The syntax for the Random Binomial command is 
. 

There are 25 multiple-choice questions so . 

Each question has 4 alternatives so the probability of 
obtaining a correct answer (success) , p, is 0.25. 
There are 30 ‘students’ so the number of trials is 30. 
If required to seed the TI-Nspire CX II CAS on a Calculator 
page. 

• Press b > Probability > Random > Seed. 
• For example, enter your mobile phone number without the 

leading zero. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable correct. 
• In the column A formula cell, press b > Data > 

Random > Binomial (for randbin(n,p,trials)) 
• Enter randbin(25,0.25,30) as shown. 

The results of the first five ‘students’ are shown. 
Student 1 obtained 9 correct answers. 

Student 2 obtained 8 correct answers. 
Student 3 obtained 7 correct answers. And so on. 

Note: The reader’s results will be different. 
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Solution (continued) 

Notes:  
Press /1 to go to the last entry in a column.  
Press /7 to go to the first entry in a column.  
Press /3 to go down a page 
Press /9 to go up a page.  
To go to a specific cell, press /G and type in the cell 
reference. The randBin command can also be used on a 
Calculator page. 

 

(b) Two approaches on a Lists & Spreadsheet page are 
shown. 

Approach 1: Cell formulas 

• In cell B1, press =k1A, scroll down and select 
approx(. 

Note: The approximate command ensures a decimal output. 

• Press b > Data > List Maths > Mean. 
• Press h and select correct. 

Answer: For this simulation, , correct to two decimal 
places. Compare to . 

Approach 2: Inbuilt statistical functionality 

• Press b > Statistics > Stat Calculations > One-
Variable Statistics. 

• The number of lists is 1. 
• In the X1 list field, press ¢ and select correct. 
• Press e until the 1st Result Column is activated and 

change it to c[]. 

Answer: As before,  and . 

 
 

 
 

 

(c) There are now 100 ‘students’ so change the number of 
trials to 100. 

On the same Lists & Spreadsheet page: 

• In cell B2, enter . 
• In the column A formula cell, change 30 to trials. 
Note: The number of trials can be changed directly in the cell 
formula without assigning a variable. 

The results of the first five students are now seen. 
Answer: For this simulation, , correct to two decimal 
places. Compare to . 
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Solution (continued) 

Now change the number of ‘students’ (trials) to 1000. 

• In cell B2, change trials to 1000. 
Answer: For this simulation, , correct to two decimal 
places. Compare to . 

As the number of ‘students’ increases, it appears that  is 
getting closer to . 

Note: To perform another simulation, press /R while in 
the Lists & Spreadsheet page. 

 

(d) On a Data & Statistics page: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select correct. 

Note: The default plot is a dot plot. 
In this simulation, the modal number of correct answers is 6 
and the dot plot is approximately normal in shape. 

 
To obtain a histogram: 

• Press b > Plot Type > Histogram. 
• Press /b > Bin Settings > Equal Bin Width. 
• Change Width to 1 and Alignment to 0. 

Moving the cursor over the histogram will confirm the 
number of correct answers obtained. 
Answer: In this simulation, 185 ‘students’ obtained 6 correct 
answers. 
On a Calculator page: 
The countIf command also shows that 185 ‘students’ 
obtained 6 correct answers. 
Note: The countIf command (located in the Catalog) counts 
the frequency of a particular outcome. The syntax is 
countIf(List,Criteria). 
Vertical lines representing  and  can be plotted on the 
same Data & Statistics page as the histogram. 

• Press b > Analyse > Plot Value. 
• Enter . 

• Press h and select correct. 
• Press b > Analyse > Plot Value. 
• Enter . 
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Solution (continued) 

A slider that controls the number of trials can be added. 

• Press b > Actions > Insert Slider. 

Note: In the Slider Settings, change Display Digits to Auto 
and check (press a) the Minimised box. To adjust the 
window when increasing the number of trials, press  
b > Window/Zoom > Zoom-Data. 
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3.7.2 Sample proportions 

Understanding the concept of the sample proportion as a random variable 

Question 

Assume that 67% of people in Victoria have brown eyes. 

(a) Generate a distribution of sample proportions when 200 samples of size 10 ( ) are 
randomly selected from the population. Display the distribution on a dot plot and on a 
histogram. Comment on the distribution generated. 

(b) Repeat part (a) for 200 random samples of size 30 ( ). Display the distribution on a dot 
plot and on a histogram. What do you notice when the sample size is increased? 

(c) Explore how changing the sample size, population proportion or the number of samples affects 
the distribution of sample proportions. 

Solution 

(a) Generate a distribution on a Lists & Spreadsheet page. 

• In the column A heading cell, enter the variable . 

Note: Press k4 to access the symbol . 

• In the column A formula cell, press k1A, scroll down 
and select approx(. 

• Press b > Data > Random > Binomial. 

Note: To seed TI-Nspire CX II CAS, press b > 
Probability > Random > Seed. The approximate command 
ensures a decimal output. 

• Enter 10 for the sample size, 0.67 for the population 
proportion and 200 for the number of samples. 

To control the sample size, change the population proportion 
or change the number of samples. 

• In cell B1, enter . 
• In the column A formula cell, change both occurrences of 

10 to . 
• In cell B2, enter . 

• In the column A formula cell, change 0.67 to . 

• In cell B3, enter . 
• In the column A formula cell, change 200 to . 

The sample statistics are approximately equal to the 
population parameters. 
Note: When defining n, p, and s, you maye be asked to clarify 
whether each letter is a column reference or a variable 
reference. Choose variable reference. 
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Solution (continued) 

• In cell C1, enter the cell formula ‘ ’. 

• In cell C2, enter the cell formula ‘ ’. 

• In cell C3, enter the cell formula ‘ . 

• In cell C4, press b > Data > List Maths > Sample 
Standard Deviation. Enter the cell formula 
‘ ’. 

 

The sample proportion  is a random variable whose values 
vary between samples. 
Display the distribution on a Data & Statistics page. 

• Press e to activate Click to add variable underneath 
the horizontal axis and select . 

The default plot is a dot plot. 
 
Answer: For small sample sizes, a skewed (negative) 
distribution results because the population proportion used is 
not 0.5. We would not expect many samples to have no people 
with brown eyes or even only one or two people with brown 
eyes. The distribution is centred roughly around 0.7 (the mode 
is 0.7) and has values ranging from 0.2 to 1. 
To obtain a histogram: 

• Press b > Plot Type > Histogram. 
• Press /b > Bin Settings > Equal Bin Width. 
• Change Width to 0.1 and Alignment to 0.05. 
• Press b > Window/Zoom > Zoom-Data. 

For this simulation, 52 samples had . 

 
To fit a normal curve to the distribution: 

• Press b > Analyse > Show Normal PDF. 

The calculated normal pdf based on the data set shows the 
mean and standard deviation of the sample proportions. 
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Solution (continued) 

(b) Repeat part (a) with a larger sample size of . 

Go back to the Lists & Spreadsheet page. 

• In cell B1, change  to 30. 

 
 

 
Go back to the Data & Statistics page. 

• Press b > Window/Zoom > Zoom-Data to adjust the 
window. 

• Press b > Plot Type > Dot Plot. 

 
 

 

Answer: As the sample size increases, the distribution of  
becomes more symmetric and more closely centred around 
0.7. 
Generate the histogram and superimpose the normal pdf curve 
over it (as shown on the previous page). 

Despite variations, the distribution of  tends to behave 
predictably in terms of shape, centre and spread. 

 

 

 

(c) To examine the distribution of  more closely, use a 
slider to increase the sample size, . 

On the Data & Statistics page: 

• Press b > Actions > Insert Slider. 
• Set the slider as shown and check (press a) the 

Minimised box. 
• Move the slider to the top left-hand corner and click on it 

to increase the sample size. 
• Press b > Window/Zoom > Window Settings > 

Zoom-Data to adjust the window. 
• Press /b > Bin Settings > Equal Bin Width.  
• Change Width to 0.05. 

 

Answer: As the sample size increases, the distribution of  

where  becomes more normal. 
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Solution (continued) 

When the sample size is large enough, the distribution of a 
binomial random variable X is well approximated by the 
normal distribution. 
Hence, for large sample sizes, note the approximate normality 
of , the distribution of sample proportions. 

For , the sample standard deviation is very close to the 
population standard deviation and the sample mean of 
proportions is very close to the population proportion. 

When the sample size, n, is large,  has an approximately 
normal distribution with mean p (the population proportion) 

and standard deviation . 

 

Calculating confidence intervals for sample proportions 

Question 

A survey found that 350 out of 500 people have brown eyes. 
Calculate and compare approximate 90%, 95% and 99% confidence intervals for the proportion of 
people in Victoria who have brown eyes. Give your answers correct to three decimal places. 

Solution 

The approximate confidence interval 

 is an interval estimate for 

p, the population proportion where z is the appropriate 
quantile for the standard normal distribution. 
For example, use  from a sample to calculate an interval 
that we are 95% certain contains p (unknown). 

Store the values of the coordinates as follows: 
On a Notes page: 

• Enter the text as shown. 
Note: On a Notes page, it is useful to add surrounding text 
that defines or explains what each Maths Box represents. 

• Press /b to insert a Maths Box. 
• Enter ,  and . 

 

• Press b > Calculations > Statistics > Confidence 
Intervals > 1-Prop z Interval. 

• Complete the Confidence Interval template as shown. 
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Solution (continued)  

Answer: The CLower and CUpper values give the 90% 
approximate confidence interval (0.666, 0.734), correct to 
three decimal places. 
To determine the approximate 95% and 99% confidence 
intervals: 

• Change the confidence level to 0.95. 

The 95% approximate confidence interval is , 
correct to three decimal places. 

• Change the confidence level to 0.99. 

The 99% approximate confidence interval is , 
correct to three decimal places. 

Being more confident means a wider interval is required. 
There are variations in confidence intervals between samples 
and most, but not all, confidence intervals contain p. 
Note: ‘ME’ in the output stands for margin of error.  
Press k4 to access the symbol . 

This document can be saved as a widget into the MyWidgets 
folder and opened in any document as a Widget. 

• Press ~ > File > Save As and select the MyWidget 
folder.  

• Save the widget in this folder as ‘Confidence Intervals’. 

 
 

To open a saved widget: 

• Press ~ > Insert > Widget. Select the widget you wish 
to use. 

• Alternatively, open a New document or press /~ in 
an existing document and select Add Widget. Select the 
widget you wish to use. 
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Understanding confidence intervals for sample proportions 

Question 

Assume that the true population proportion of Australian adults with hypertension is p = 0.3.  
 
When different random samples are drawn from this population and a confidence interval is 
calculated for each sample’s proportion, those intervals will vary due to sampling variability. 
 

Use simulation to investigate how confidence intervals for p vary when calculated from random 
samples of size n = 200 taken from this population. 
(a) Compare intervals based on the same point estimate, , but with confidence levels of 99%, 

95%, 90% and 50%. 
(b) Observe whether a calculated confidence interval contains the true population proportion, p, 

and interpret the meaning of a C% confidence interval. 

Solution 

To set up a slider that will be used to trigger the taking of a 
new sample, on a Graphs page in a new document:  

• Press b > Window/Zoom > Window Settings.  
In the dialog box that follows, enter the following values: 
XMin = 0.1           Xmax = 0.5             XScale = 0.05 
YMin = −2            YMax = 10            YScale = 2 

• Press b > Actions > Insert Slider. Enter the settings:  

      variable: r, min: 1, max: 100, step:1, minimise:þ. 
 

To set up the simulation, add a Notes page, then:  
• Press /M to add a Maths Box 
• In the Maths Box, enter  x1:= randBin(200,0.3)×sign(r), 

pressing k1R or S to select randBin or sign. 

Note: sign(r)=+1 when r >0 and has no effect on the result. 
However, changing the value of r triggers a new sample.  

• Enter the following, with each entry in a new Maths Box. 
•   (select  from the Ð options). 

•     (estimates the standard deviation) 

•  (sets the confidence level) 

•  (corresponding z-scores) 

•  (calculates the margins of error for each CI). 
•   (Lower fence for each CI). 
•   (Upper fence for each CI). 
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Solution (continued) 

To display the confidence intervals, on the Graphs page 1.1:  
• Press /G and enter: 
•  

•  

•  

•  

Note: low[1] and upp[1] denotes the first values in the lists 
low and upp, which correspond to 99% CI. 
• Press b > Graph Entry/Edit > Relation.  
• Enter  then .  
• Press b > Geometry > Points & Lines > Intersection 

Points. Click line  then each horizontal interval. 
• Press b > Show/Hide. Click to hide unwanted labels, 

then d. 
Use the slider to take samples and observe which intervals 
contain the p (i.e. intersect the line ). 

 

 

 

(a) Comparing intervals based on the same , but with 
confidence levels of 99%, 95%, 90% and 50%. 
Answer: The simulation demonstrates that to have a greater 
level of confidence that the interval will contain the true 
population proportion, p, requires a greater margin of error. 
Conversely, a smaller margin of error results in less 
confidence that the interval will contain p. In the example 
shown, the two confidence intervals containing p have a 
greater radius (margin of error) than the 50% CI.  

(b) Interpret the meaning of a C% confidence interval. 
Answer: The simulation demonstrates that if many random 
samples of the same size are taken from the population and a 
confidence interval is constructed from each one, then about 
C% of those intervals will contain the true population 
proportion p, and about  of intervals will not 
contain p. In the example shown, none of the confidence 
intervals contain p, regardless of the confidence level. 
What a C% confidence interval for p does not mean: 
A C% CI does not mean that there is a C% chance that the 
realised CI contains p. Once a sample has been taken and the 
CI calculated, the realised CI will either contain p or it will 
not contain p; there is no longer randomness. 
The confidence level (99%, 95% etc.) associated with CIs for 
p relates to the reliability of the estimation procedure used to 
produce an interval that will contain the true value of p. It 
does not relate to a specific calculated interval. 
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ConnecTIng Minds
 A Maths Teacher Community

hosted by Texas Instruments Australia

Whether you’re looking for innovative teaching strategies, 

resources to integrate technology into your classroom, or simply 

want to exchange ideas with like-minded professionals, join the 

conversation at linkedin.com/groups/14594039.



Texas Instruments Australia

Email: teacher-support@list.ti.com

Website: education.ti.com/australia


