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Introduction 
This publication, VCE Specialist Mathematics Teacher Resource Book for the TI-Nspire™ CX II 

CAS, is intended to support senior secondary school mathematics teachers in Victoria as they seek 

to teach the VCAA Mathematics Study Design 2023. 

Specifically, the publication highlights ways in which TI-Nspire CAS technology might be used to 

assist in the teaching, learning and assessment of VCE Specialist Mathematics Units 1 to 4. 

It is not a complete manual for using this technology, rather it tries to look at each syllabus  

dot point and make suggestions for possible classroom use. 

It has been developed by experienced educators and reviewed by senior mathematics teachers from 

Victorian schools. We hope you find this to be a useful and supportive publication.  

[Note: A digital version of this publication can be found at https://education.ti.com/aus/VIC]. 

Notes for teachers 
To maximise the usefulness of VCE Specialist Mathematics Teacher Resource Book for the  

TI-Nspire™ CX II CAS to teachers, the authors have provided the following explanatory notes. 

• It is assumed that the user of this teacher resource book has a basic familiarity with navigating 

calculator documents and pages. Readers requiring an introduction to this are referred to 

tutorials at https://education.ti.com/aus and https://www.youtube.com/@TIAustralia. 

• Throughout this publication, unless otherwise specified, the default calculator document settings 

have been used. The calculator user interface language has been set to English (U.K.). 

• For each example task, it is desirable to start a new calculator document (/N or c1). 

Alternatively, insert a new problem (~ > Insert > Problem). 

• When working with functions, use of the assign command (via ‘:=’) has been privileged over 

the define command. While both commands essentially perform the same role, the assign 

command is a more natural command to use in the Notes and Calculator applications. 

• Implied multiplication has been assumed when working with products such as 6x .  

However, where it is necessary to use the multiplication key when entering the product bx, for 

example, the symbol ‘·’ or ‘’ is used to denote multiplication. 

• In some instances in this publication, space has been added to the syntax of commands to 

improve readability, even though in general spaces should not be used in calculator commands 

without a clear reason. For example, when entering a function, the authors may have expressed 

this as f(x) := a + bx, but on the calculator, it will appear as f(x):=a+bx. 

• There will be some variation in the formatting of commands and text to be entered, but the 

authors have attempted to use bold formatting when referring to commands to be entered or 

accessed via the calculator. 

• For screenshots from the Graphs application, grid and label settings will vary. Use b 

commands (or /b) to modify these settings for an open document. The default settings 

(for all documents) for grids and labels can be edited by pressing b and then select Settings. 

• When catalogue commands are mentioned, pressing k and then  1 will display catalog 

commands in alphabetical order. Pressing the first letter of the desired command will locate it 

more quickly. 

To make this publication as practical and concise as possible, mathematical problems considered 

have been restricted to those that can be attempted by teachers and students without using pre-

prepared files. For more interactive digital resources aligned to VCE Specialist Mathematics Units 1 

to 4, go to https://education.ti.com/aus.

https://education.ti.com/aus/VIC
https://education.ti.com/aus
https://www.youtube.com/@TIAustralia
https://education.ti.com/aus
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1.1 Algebra, number and structure 

1.1.1 Proof and number 

Rationalising the denominator of a surd 

Question 

Rationalise the denominator of 
5 6

5 6

+

−
. 

Solution 

To enter 
5 6

5 6

+

−
 on a Calculator page: 

• Press /p to access the Fraction template. 

• Press /q to access Ò. 

• Enter as shown. 

Answer: 
10 6 31

19

+
 

( ) ( )
2

5 6 25 2 5 6 65 6 5 6 10 6 31

25 6 19 195 6 5 6

+ + ++ + +
 = = =

−− +
 

 

 

 

Listing factors 
A positive integer d is a factor of a positive integer n if there exists a positive integer k such  

that n dk= . 

Note: In this section, a library of commands and functions related to number theory are used.  

For example, divisors(n) and listprimediv(n) are examples of such commands. All such commands 

are accessible from the Catalog via k6. 

Question 

List all the factors of 36. 

Solution 

On a Calculator page: 

• Press k6 > numtheory > divisors. 

• Enter as shown. 

Answer: 1, 2, 3, 4, 6, 9, 12, 18, 36 

Note: The command listprimediv(n) gives the list of prime 

factors of a positive integer n. 
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Listing factors using the Programme Editor 
As mentioned previously, a positive integer d is a factor of a positive integer n if there exists a 

positive integer k such that n dk= .  

Alternatively, a positive integer d is a factor of a positive integer n if 
n

d
 has a remainder of zero. 

Note: The TI-Nspire CX II CAS has a command which returns the remainder when a positive 

integer n is divided by a positive integer d. Its syntax is remain(n,d). 

The following describes an algorithm (in pseudocode) and matching example code using the  

TI-Nspire Programme Editor to produce a factor list for any positive integer n: 

Pseudocode Programme Editor code 

i  0 i:=0 

list  empty list:={} 

for d from 1 to n For d,1,n,1 

 if remainder (n/d) = 0    If remain(n,d)=0 Then 

   i  i + 1       i:=i+1 

  list(i)  d       list[i]:=d 

 end if    EndIf 

end for EndFor 

print list Disp list 

Question 

Enter the code from the Programme Editor column (above right), then run the program 

factorlist(n) to test its accuracy for n = 12 and 84. 

Solution  

To start coding, in a new Problem or a new Document: 

• Select Add Programme Editor > New.  

• In the dialog box that follows, enter as shown. 

The Program Editor will load, ready to accept the code. 

To name the inputs n, at the top of the page: 

• Enter n in the brackets for factorlist(n)= 

To initialise the values of i and list, after the “Prgm’ line: 

• Enter i:=0 to set the initial value of i. 

• Enter list:={ } to set list to be initially empty. 

To create the For loop block of code: 

• Press b > Control > For…EndFor.  

• Enter For d,1,n,1 as shown. 

To create the If block of code: 

• Press b > Control > If …Then…EndIf.  

• In the If line, enter remain(n,d)=0 (as shown). 

• In the lines between the If and EndIf lines, enter i:=i+1 to 

add one to the value of i, then enter list[i]:=d to add a 

factor to the list of factors (as shown). 

To display the list of factors, after the EndFor line: 

• Press b > I/O > Disp and enter Disp list. 

To check syntax, save and run the program on a new page: 

• Press /B followed by /R (or b > Check 

Syntax & Store > Run). 

Answer: The factors of 12 and 84 are displayed at right. 
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Listing prime numbers 
A positive integer p is a prime number if 1p  , and the only factors of p are 1 and p itself.  

If a positive integer n, where 1n  , is not prime, it is said to be composite. The integer 1 is neither 

prime nor composite. 

Question 

Determine all prime numbers between 1 and 100. 

Solution 

On a Calculator page: 

• Press k6 > numtheory > primelist. 

• Enter as shown. 

Answer: 2, 3, 5, 7, 11, 13, 17, 19, 23, 29, 31, 37, 41, 43, 47, 

53, 59, 61, 67, 71, 73, 79, 83, 89, 97. 

Note: The command nextprime(n) gives the first prime after 

n. The command prevprime(n) gives the last prime before n. 

The command primecount(a, b) gives the number of primes 

between a and b inclusive. There are 25 primes between 1 

and 100. 

 

 

 

Finding prime factorisations 
Every positive integer greater than 1 is either prime or can be written as a product of primes. 

Prime factorisations are unique, apart from the order in which the prime factors are written. 

Question 

Find the prime factorisation of 78. 

Solution 

On a Calculator page: 

• Press b > Number > Factor. 

• Enter as shown. 

Answer: 2 3 13  . 

Alternatively on a Calculator page: 

• Press k6 > numtheory > factorstep. 

• Enter as shown. 

Note: The command factorstep(Int) shows the steps taken to 

determine a prime factorisation. Can you see how it works? 
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Finding Fermat primes 
Fermat primes, Fn, are of the form 

22 1
n

+  where n is a non-negative integer. 

Question 

(a)  Find the first five Fermat primes. 

Fermat thought that all numbers of the form 
22 1

n

+  were prime. 

(b)  By examining the case 5n = , show that Fermat was incorrect. 

Solution 

To complete parts (a) and (b), on a Calculator page: 

• Press b > Number > Factor. 

• Press /= to access | the ‘with’ or ‘given’ symbol. 

• Press /) to access   . 

• Enter as shown. 

Answer: (a) 3, 5, 17, 257, 65 537 

To examine the case 5n = : 

• Press b > Number > Factor. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

Answer: (b) 4294967297 641 6700417=   

Hence, Fermat was incorrect. 

Alternatively, to confirm the result for 5n = : 

• Press k1I, scroll down and select isPrime(. 

• Enter as shown. 

Proof: RTP that 32
641| 2 1+ . 

4 4
641 2 5= +  and 7 7

641 2 5 1 2 5 641 1=  +   = −  

( )
428 4

2 5 641 1 641 1n = − = +  where n is an integer 

4 4 4 4
641 2 5 5 641 2= +  = −  

( )

( )

28 4

28 32

32 28

2 641 2 641 1

641 2 2 641 1

2 1 641 2

n

n

n

− = +

 − = +

+ = −

 

Hence 32
641| 2 1+ . 

Note: Encourage students to investigate properties of 

Mersenne primes. For example, to investigate if an even 

number is perfect if and only if it has the form ( )12 2 1p p− −  

where 2 1
p

−  is prime. 
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Finding HCF (GCD) and LCM using prime factorisation 
The highest common factor (HCF), or greatest common divisor (GCD) of two non-negative integers 

a and b is the largest non-negative integer that is a factor of both a and b. The least (lowest) 

common multiple (LCM) of positive integers a and b is the smallest positive integer that is a 

multiple of both a and b.  

Note: To match common calculator syntax and case, hereafter we will use gcd(a,b) and lcm(a,b). 

For example, ( )24,36 12gcd =  and ( )24,36 72lcm = . 

Integers a and b are relatively prime (or coprime) if ( )gcd , 1a b = . 

Prime factorisation can be used to find ( ),gcd a b  and ( ),lcm a b . 

• The ( ),gcd a b  is found by taking the lower power of each prime factor. 

• The ( ),lcm a b  is found by taking the higher power of each prime factor. 

Question 

Use prime factorisation to find the following 

(a)  ( )gcd 108,168 .       (b)  ( )lcm 108,168 . 

(c)  Confirm your results to parts (a) and (b) by finding ( )gcd 108,168  and ( )lcm 108,168  directly. 

Solution 

Parts (a) and (b) on a Calculator page: 

• Press b > Number > Factor. 

• Press /) to access   . 

• Enter as shown. 

Answers: (a) Taking the lower power of each prime factor,

( ) 2
gcd 108,168 2 3 12=  = . (b) Taking the higher power of 

each prime factor, ( ) 3 3
lcm 108,168 2 3 7 1512=   = . 

Part (c) on a Calculator page: 

• Press b > Number > Greatest Common Divisor. 

• Press b > Number > Least Common Multiple. 

• Enter as shown. 

Answer: (c) ( )gcd 108,168 12=  and ( )lcm 108,168 1512= . 

Note: Press k6 > numtheory > gcdstep. The command 

gcdstep(n1, n2) shows the steps taken to determine the gcd. It 

uses Euclid’s algorithm (see page 34). Can you see how it 

works? 
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Finding the number of factors 
Fundamental theorem of arithmetic: Every integer greater than 1 can be written in the form 

 1 2

1 2 ... knn n

kp p p  where 0in   (
in  are non-negative integers) and 

ip  are distinct primes. 

The factorisation is unique apart from rearrangement of the order of the factors. 

Question 

Use prime factorisation to determine a formula that identifies the number of factors a number N has. 

Extension: Find the smallest number, N, that has 30 factors. 

Solution 

To determine a prime factorisation on a Calculator page: 

• Press b > Number > Factor. 

• If desired, press /) to access   . 

To determine the list of factors a number N has: 

• Press k6 > numtheory > divisors. 

• Enter as shown. 

To count the number of factors a number N has: 

• Press k1C, scroll down and select count(. 

• Enter as shown. 

Answer: Consider the example: 3 2
4312 2 7 11=   .  

Each factor is of the form 2 7 11
  

   where 0,1,2,3 = , 

0,1,2 =  and 0,1 = . So 4312 has 4 3 2 24  =  factors. 

In general, to find the total number of factors: 

• Express the number as the product of its prime factors in 

index form 

• Add 1 to each exponent: ( ) ( ) ( )1 21 , 1 ,..., 1kn n n+ + + . 

• Multiply these together. 

The total number of factors is ( )( ) ( )1 21 1 ... 1kn n n+ + + . 

This is because the prime 
1p  can appear as any of its ( )1 1n +  

different powers, and so on with each prime 
ip . 

Extension: Consider the number of factors 30 has. Any 

number with 30 factors must take one of the following forms:  

29

1p , 14

1 2p p , 9 2

1 2p p , 5 4

1 2p p , 4 2

1 2 3p p p   

The smallest number with 30 factors is 4 2
2 3 5 720  = . 
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Linking gcd and lcm 
Question 

Find the following 

(a)  ( )gcd 70,120 . (b)  ( )lcm 70,120 . (c)  ( ) ( )gcd 70,120 lcm 70,120 . (d)  70 120 . 

(e)  Determine ( )gcd ,a b , ( )lcm ,a b  and ab  for various positive integers a and b. 

(f)  Conjecture a result which connects ( )gcd ,a b , ( )lcm ,a b  and ab . 

Solution 

Parts (a), (b), (c) and (d) on a Calculator page: 

• Press b > Number > Greatest Common Divisor. 

• Press b > Number > Least Common Multiple. 

• Enter as shown. 

Answers: (a) ( )gcd 70,120 10= , (b) ( )lcm 70,120 840= , (c) 

( ) ( )gcd 70,120 lcm 70,120 8400 = , (d) 70 120 8400 = . 

Part (e) on a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable a. 

• In the column B heading cell, enter the variable b. 

• In the column C heading cell, enter the variable gcdivr. 

• In the column D heading cell, enter the variable lcmult. 

• In the column E heading cell, enter the variable prod1. 

• In the column F heading cell, enter the variable prod2. 

Generate the required sequences of values as follows: 

Firstly, generate ten different random integers from 1 to 100 

in column A and in column B. 

To enter ( )( ):= randSamp seq 1, 0,1,10 ,0,1 ,1a k k  in the 

column A formula cell and 

( )( ):= randSamp seq 1, 0,1,10 ,0,1 ,1b k k  in the column B 

formula cell: 

• Press b > Data > Random > Sample. 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The randSamp command syntax is randSamp(List, 

#Trials [, noRepl]). Enter 1 to generate a random sample 

without replacement. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High [, Step]).  

The default value for Step is 1. 
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Solution (continued)  

Note: Shortcuts for navigating around the Lists & 

Spreadsheet cells. Press /1 to go to the last entry in a 

column. Press /7 to go to the first entry in a column. 

Press /3 to go down a page and /9 to go up a page. 

To go to a specific cell, press /G and enter the cell 

reference. 

To enter ( ),:= gcd ' 'gcdivr a b  in the column C formula cell: 

• Press k1G and select gcd(. 

• Press h to select a and b. 

• Enter as shown. 

Note: The symbol '  in 'a  specifies a as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider a as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 

To enter ( ),:= lcm ' 'lcmult a b  in the column D formula cell: 

• Press k1L, scroll down and select lcm(. 

• Press h to select a and b. 

• Enter as shown. 

 

 

 

To enter := ' 'prod1 gcdivr lcmult  in the column E formula 

cell: 

• Press h to select gcdivr and lcmult. 

• Enter as shown. 

 

 

To enter := ' 'prod2 a b  in the column F formula cell: 

• Press h to select a and b. 

• Enter as shown. 

Answers: (e) Answers will vary. 

(f) ( ) ( )gcd , lcm ,a b a b ab =  

The proof of this result is beyond the scope of the course. 
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Divisibility and modular arithmetic: a brief background 
When a positive integer a is divided by another positive integer m then a km r= +  where 0 r m  , 

k is the quotient and r is the remainder. For example, 39 5 7 4=  + . 

In terms of modular arithmetic (the study of the properties of remainders), a is said to be congruent 

to r modulo m if ( )|m a r− . For example, ( )7 | 39 4− . 

For any integer a there exists a congruence ( )moda r m . For example, ( )39 4 mod 7 . 

Congruence modulo m generalizes the notion of divisibility since ( )0 mod |a m m a  . 

In summary, if a km r= +  then ( )moda r m , since ( )|m a r− . 

Expressing rational numbers as recurring decimals 
Every rational number can be written as a terminating or recurring decimal. 

A real number has a terminating decimal representation if and only if it can be written as 
2 5

m
 

 for 

some m  and some non-negative integers ,  . 

When a rational number, 
m

n
, where m, n are relatively prime (i.e. m, n have no common factor 

other than 1), is expanded, the periodic decimal expansion begins after s digits and has length t 

digits, where s and t are the smallest numbers that satisfy ( )10 10 mod
s s t

n
+

 . 

Question 

Consider the decimal expansions of fractions with denominator 84. 

(a)  Find the period, s.      (b)  Find the length, t. 

(c)  Repeat parts (a) and (b) for decimal expansions of fractions with denominator 7. 

Solution 

To find the smallest values of s and t that satisfy 

( )10 10 mod84
s s t+

 , find the remainders of the powers of 

( )10 mod 84 . 

Parts (a) and (b) on a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable s. 

• In the column B heading cell, enter the variable p. 

• In the column C heading cell, enter the variable r. 

Generate the required sequences of values as follows: 

To enter ( ):= seq , ,0,10s k k  in the column A formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]). The default 

value for Step is 1. 
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Solution (continued) 

To enter '
:= 10

s
p  in the column B formula cell: 

• Press h to select s. 

• Enter as shown. 

Note: The symbol '  in 's  specifies s as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider s as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 

To enter ( ):= mod ' ,84r p  in the column C formula cell: 

• Press k1M, scroll down and select mod(. 

• Press h to select p. 

• Enter as shown. 

Notes: The remain( command, accessed from the Catalog, 

can be used instead of mod(. To access mod( on a Calculator 

page, press b > Number > Number Tools. To access 

remain( on a Calculator page, press b > Number > 

Remainder. 

Column C gives the remainders of the powers of ( )10 mod 84  

for 0,1,2,3,4,5,6,7,8,9,10s = . 

The remainders are 1,10, ,76,4,40,64,52, ,76,416 16 . 

Answers: From these remainders: 

(a) 2s =  i.e. the period begins after two digits. 

(b) 6t =  i.e. the length is 6. 

 

 

 

 

 

 

 

 

On a Calculator page: 

• Enter 
37

84
 (press /p to access the Fraction template) 

and press /· to obtain a decimal number. 

• Press £ ·. 

The decimal output is 0.44047619047619 . 

This decimal expansion confirms that 2s = , 6t =  and 

37
0.44047619

84
= . 

Part (c) on a Lists & Spreadsheet page: 

Repeat the above instructions with 7n = : 

• In the Column C formula cell, replace 84 with 7. 

Column C now gives the remainders of the powers of 

( )10 mod 7  for 0,1,2,3,4,5,6,7,8,9,10s = . 

The remainders are 1,3,2,6,4,5,1,3,2,6,4 . 
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Solution (continued) 

Answer: From these remainders: 

0s =  i.e. the period begins immediately. 

6t =  i.e. the length is 6. 

For example, 
2

0.285714
7

= . 

When the denominator of 
m

n
 has the form 

0 2 5n n
 

=    and 

( )0 ,10 1n = , the period begins after   digits, where   is the 

larger of   and  . The length of the period is the exponent 

to which 10 belongs ( )0mod n . 

So when 2
84 2 21n = =  , the period starts after the second 

digit and has length 6 since 10 belongs to the exponent 

( )6 mod 21 . 

Now consider when the denominator of the fraction, n, to be 

expanded does not have factors 2 or 5. 

Since n is relatively prime to 10, then ( )10 1 mod
t

n . 

So 0s =  and the period starts with the first digit. 

This is a purely periodic expansion. 

 

 

 

Proving by contradiction 

Question 

Consider integers x and y such that 2 2
x y+  is divisible by 4. 

Prove by contradiction that x and y cannot both be odd. 

Solution 

Start with an exploratory verification that both x and y cannot 

be odd when 2 2x y+  is exactly divisible by 4. 

Explore cases where x and y are both odd. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable x. 

• In the column B heading cell, enter the variable y. 

• In the column C heading cell, enter the variable 

expression. 

• In the column D heading cell, enter the variable r. 
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Solution (continued) 

Generate the required sequences of values as follows: 

To enter ( ):= seq 2 +1, ,0,9x m m  in the column A formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]).  

The default value for Step is 1. 

To enter ( ):= seq 2 +1, ,0,9y n n  in the column B formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: Press /1 to go to the last entry in a column.  

Press /7 to go to the first entry in a column.  

Press /3 to go down a page and /9 to go up a page. 

To go to a specific cell, press /G and enter the cell 

reference. 

 

To enter 2 2
:= ' +'expression x y  in the column C formula cell: 

• Press h to select x and y. 

• Enter as shown. 

Note: The symbol '  in 'x  specifies x as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider x as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 

To enter ( ):= mod ' ,4r expression in the column D formula 

cell: 

• Press k1M, scroll down and select mod(. 

• Press h to select expression . 

• Enter as shown. 

Note: The remain( command, accessed from the Catalog, can 

be used instead of mod(. 

Column D of the spreadsheet indicates that when x and y are 

both odd, 2 2x y+  is not divisible by 4. In each case, the 

remainder is 2. This result forms an important part of the 

proof. 

Note: To access mod( on a Calculator page, press b > 

Number > Number Tools. 
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Solution (continued)  

To explore the case where y is even: 

• Enter ( ):= seq , ,1,10x m m  in the column A formula cell. 

• Enter ( ):= seq 2 , ,1,10y n n  in the column B formula cell. 

Note: Alternatively in the column B formula cell, enter 

( ):= seqn 2 ,10y n  where seqn(, found in the Catalog, 

generates a list beginning with n=1. 

 

Column D of the spreadsheet now indicates that when x and y 

are both even, 2 2
x y+  is divisible by 4. In each case, the 

remainder is 0. When x is odd and y is even (or vice versa), 
2 2

x y+  is not divisible by 4. In each case, the remainder is 1. 

 

Proof: Assume that x and y are both odd. 

Then 2 1x m= +  and 2 1y n= +  where , m n . 

( ) ( )

( )

2 22 2

2 2

2 2

2 1 2 1

4 4 1 4 4 1

4 2

x y m n

m m n n

m m n n

+ = + + +

= + + + + +

= + + + +

 

( )2 24 m m n n+ + +  is divisible by 4. 

However, 2 is not divisible by 4. 

So 2 2
x y+  is not divisible by 4, which is a contradiction. 

Hence x and y cannot both be odd. 

Note: A number is divisible by 4 if the number formed by its 

last two digits is divisible by 4. 
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Using examples and counterexamples 

Question 

Consider the set of numbers S of the form 2
41n n− +  where n +

 . 

(a)  Prove that all elements of S are odd. 

The first five elements of S are  41,43,47,53,61 . These are all prime numbers. 

(b)  Prove by use of a counterexample that not all elements of S are prime. 

Solution 

(a) Proof: ( ) ( )2
41 1 41n n n n− + = − +  

Either n is even or 1n −  is even so ( )2
1n n n n− = −  is even 

(the product of an even number and an odd number is even). 

Adding 41 to an even number gives an odd number. 

So 2
41n n− +  is odd. 

(b) Legendre (1798) discovered the prime-generating 

polynomial 2
41n n− + . Note that 2

41n n− +  is also prime for 

0n = . 

An exploratory verification can help in finding a 

counterexample that proves that not all elements of S are 

prime. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n. 

• In the column B heading cell, enter the variable s. 

• In the column C heading cell, enter the variable pfactors. 

• In the column D heading cell, enter the variable prime. 

Generate the required sequences of values as follows: 

To enter ( ):= seq , ,1,41n k k  in the column A formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]). The default 

value for Step is 1. 

To enter 2
:= ' ' + 41s n n−  in the column B formula cell: 

• Press h to select n. 

• Enter as shown. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 
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Solution (continued)  

To enter ( ):= factor 'pfactors s  in the column C formula cell: 

• Press k1F and select factor(. 

• Enter as shown. 

 

 

In cell D1: 

• Press =k1I, scroll down and select isPrime(. 

• Enter ( )= isprime c1  where c1 denotes the cell reference. 

To fill down to cell D41: 

• Press b > Data > Fill. 

• Press ¤ to extend a rectangular box down to and 

including cell D41. 

• Press ·. 

Note: Alternatively, press /b > Fill. 

The cells D1 through to D41 will be filled with either the 

output ‘true’ or the output ‘false’. 

Cell C41 shows that when 41n = , 2 2
41 1681 41n n− + = = . 

The output ‘false’ in cell D41 confirms that 2
41n n− +  is not 

prime when 41n = . 

Proof: Consider the constant term, 41. 

Substituting 41n =  into 2
41n n− + , for example, gives 

2 2
41 41 41 41− + =  which has 41 as a factor and hence is not 

prime. 

Alternatively on a Calculator page: 

• Press k1C, scroll down and select countIf(. 

• Press h and select prime. 

• Press ,k1T, scroll down and select true. 

The output confirms that the first 40 integers are prime. 

• Press k1C, scroll down and select countIf(. 

• Press h and select prime. 

• Press ,k1F, scroll down and select false. 

The output confirms that one integer (the 41st integer) is 

prime. 

• Press b > Number > Factor. 

• Press h to select s. 

This generates the list of integers in factored form where 

possible. 

The last integer in the list, 1681, can be expressed as 2
41 . 
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Solution (continued)  

To see this integer in the list without scrolling: 

• Press k1R, scroll down and select right(. 

• Press b > Number > Factor. 

• Press h to select s. 

• Enter as shown. 

This confirms that 2
1681 41= . 

Note: The syntax for returning the rightmost elements in a list 

is right(List[,Num]). 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

The primes generated by this polynomial are called ‘Euler 

primes’. 
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Proving results involving integers using the contrapositive 

Question 

By proving the contrapositive, prove that if 2
6 5n n− +  is even then n is odd, n  . 

Solution 

Start with an exploratory verification that 2
6 5n n− +  is even 

when n is odd, n  . 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n. 

• In the column B heading cell, enter the variable q. 

Generate the required sequences of values as follows: 

To enter ( ):= seq , , 5,5n k k −  in the column A formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]). The default 

value for Step is 1. 

To enter 2
:= ' 6 ' +5q n n−   in the column B formula cell: 

• Press h to select n. 

• Enter as shown. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 

This numerical exploration suggests that when n is odd, 
2

6 5n n− +  is even and when n is even, 2
6 5n n− +  is odd. 

Proof: The contrapositive statement is: 

If n is even, then 2
6 5n n− +  is odd, n  . 

Let 2n k=  for k  . 

( ) ( )

( )

22

2

2

2

6 5 2 6 2 5

4 12 5

4 12 4 1

2 2 6 2 1

n n k k

k k

k k

k k

− + = − +

= − +

= − + +

= − + +

 

So 2
6 5 2 1n n a− + = +  where a is the integer 2

2 6 2k k− + . 

Thus 2
6 5n n− +  is odd. 

Hence, by the contrapositive, if 2
6 5n n− +  is even then n is 

odd, n  . 
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Proving by mathematical induction 
Inductive proof involves an initial statement, assumption statement, inductive step and conclusion. 

In practice, there are three main parts to an induction proof: 

• Verify the statement for any initial terms. 

• Prove the implication that if the statement is true for some integer k then it is true for the 

next integer ( )1k + . 

• Provide a concluding statement of truth that appeals to the principle of mathematical 

induction. 

Mathematical induction is used to prove divisibility results for any positive integer n. 

Question 

Use mathematical induction to prove that 5 9 2
n n

+ +  is divisible by 4, for n +
 . 

Solution 

Start with an exploratory verification establishing that 

5 9 2
n n

+ +  is divisible by 4 for positive integers between 1 

and 10. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n. 

• In the column B heading cell, enter the variable fn. 

• In the column C heading cell, enter the variable r. 

Generate the required sequences of values as follows: 

To enter ( ):= seq , ,1,10n k k  in the column A formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]). The default 

value for Step is 1. 

To enter ' '
:= 5 +9 + 2

n n
fn  in the column B formula cell:  

• Press h to access n. 

• Enter as shown. 

 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 
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Solution (continued) 

To enter ( ):= mod ' ,4r fn  in the column C formula cell: 

• Press k1M, scroll down and select mod(. 

• Press h to select fn. 

• Enter as shown. 

Note: The remain( command, accessed from the Catalog, can 

be used instead of mod(. 

Note: Press /1 to go to the last entry in a column. Press 

/7 to go to the first entry in a column. Press /3 to go 

down a page and /9 to go up a page. To go to a specific 

cell, press /G and enter the cell reference. 

Column C of the spreadsheet shows that 5 9 2
n n

+ +  is 

divisible by 4 for positive integers between 1 and 10. 

In each case, the remainder is 0.  

Note: A number is exactly divisible by 4 if the number formed 

by its last two digits is divisible by 4. 

Proof: Let ( ) 5 9 2
n n

f n = + +  and let 
nP  be the proposition 

that ( )f n  is divisible by 4. 

( )1 16f =  and so 
1P  is true. 

Assume 
kP  is true for n k= , i.e. ( )f k  is divisible by 4. 

Consider ( )1f k + . 

( )

( ) ( )

( ) ( )

1 11 5 9 2

5 4 1 9 8 1 2

4 5 5 8 9 9 2

4 5 2 9

k k

k k

k k k k

k k

f k

f k

+ ++ = + +

= + + + +

=  + +  + +

= + + 

 

Both terms are divisible by 4, so ( )1f k +  is divisible by 4. 

Since 
1P  is true and 

kP  true 
1kP +
 true, 

nP  is proved true by 

mathematical induction for n +
 . 
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1.1.2 Graph theory 

Using adjacency matrices to represent an undirected graph 
An adjacency matrix, A, is an n n  matrix that shows the number of connections between the 

vertices of a graph. 

A loop is a single edge connecting a vertex to itself. 

Loops are counted as one edge. 

In a graph, a walk is a sequence of edges that connect successive vertices. 

A walk starts at one vertex and follows any route to finish at another vertex. 

Walks are specified by listing the vertices in the order they are visited. 

Question 

The adjacency matrix, A, of a graph G, with vertices P, Q, R, S and T is given by 

             P Q R S T

P 0 2 1 1 0

Q 2 1 1 1 0

 R 1 1 1 0 2

S 1 1 0 0 0

T 0 0 2 0 0

A

 
 
 
 =
 
 
  

. 

(a)  Draw the graph G. 

(b)  Find the number of walks of length 5 from P to Q. 

(c)  Determine the pairs of distinct vertices that have more than 15 walks of length 3 between them. 

Solution 

(a) Graph G is shown at right: 

From A, for example, there are two edges connecting P and Q, 

one edge connecting P and R and one edge connecting P and 

S. 

The leading diagonal of A indicates there is a loop (single 

edge) connecting Q to itself and R to itself. 

 

(b) To find the number of walks of length 5 from P to Q, 

calculate 5A  where: 

             P Q R S T

P 0 2 1 1 0

Q 2 1 1 1 0

 R 1 1 1 0 2

S 1 1 0 0 0

T 0 0 2 0 0

A

 
 
 
 =
 
 
  

 

 

 

 

 

 

 

 

… continued 
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Solution (continued) 

Parts (b) and (c) on a Calculator page. 

To assign A: 

• Press /t to access the Assign Ï command. 

• Press k15 and select the m-by-n Matrix template. 

• Set the number of rows to be 5 and the number of columns 

to be 5. 

• Enter 5A  as shown. 

5

245 309 274 143 126

309 363 322 168 156

274 322 295 141 164

143 168 141 77 72

126 156 164 72 72

A

 
 
 
 =
 
 
  

 

The number of walks of length 5 from P to Q is given by the 

element in row 1 and column 2 of 5A . 

To access this element: 

• Enter ( ) 5 1,2A as shown. 

Answer: (b) There are 309 walks of length 5 from P to Q. 

Note: The first element in  1 2  indicates the row number 

and the second element indicates the column number. 

(c) To determine the pairs of distinct vertices that have more 

than 15 walks of length 3 between them, we calculate 3A . 

3

13 21 17 10 6

21 22 19 11 8

17 19 18 7 14

10 11 7 5 4

6 8 14 4 4

A

 
 
 
 =
 
 
  

 

To identify these pairs of distinct vertices, we look for 

elements in 3A  that are 15  and not on the leading (main) 

diagonal. We need only look above or below the leading 

diagonal (note symmetry). 

Answer: (c) The pairs of distinct vertices are PQ (21), PR 

(17) and QR (19). 
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Demonstrating planarity with the Geometry application 
A graph G is planar if it can be drawn in the plane with edges only crossing at vertices. 

Such a representation of G is called a plane representation. 

If a connected graph G is planar with v vertices, e edges and f faces, then it satisfies Euler’s formula 

2v e f− + = . 

The complete graph Kn is a simple graph with n vertices in which every vertex is adjacent to every 

other vertex. 

The complete graph Kn has 
( )1

2

n n −
 edges. 

If a simple connected graph with 3v   vertices is planar, then 3 6e v − . 

Question 

The Geometry application can be used to construct graphs. 

Vertices can be moved to help visualise whether a graph is planar. 

Consider the graph G shown below. 

 

Use the Geometry application to construct G and determine whether it is planar. 

Extension: Determine which complete graphs Kn are planar. 

Solution 

To construct G, on a Geometry page: 

• Press b > Points & Lines > Point. 

• Click on the Geometry page in five locations to represent 

the vertices in the diagram above. 

• Press d to exit the Point tool. 

• Press b > Points & Lines > Segment. 

• Click on each pair of vertices joined by an edge (as per the 

above diagram). 

• Press d to exit the Segment tool. 

To label the vertices A to E: 

• Click on a vertex, press /b and select Label. 

• Enter the label text ‘A’. 

• Repeat the above for the remaining vertices. 

 

 

 

 

 

… continued 
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Solution (continued) 

To verify that G is planar: 

• Click and drag point C upwards and to the right so that the 

line segment AC no longer crosses the line segments BD 

and BE. 

Answer: By moving point C, we can see more clearly that 

there are 5v =  vertices, 8e =  edges and 5f =  faces. 

5 8 5 2v e f− + = − + =  and hence G is planar. 

Note: It is also useful to use such constructions to highlight 

that a graph might not be planar. For example, complete 

graphs 
nK , where , 4n Z n

+
  , are not planar. The 

complete graph 
5K  is shown at right. 

 

 

 

Extension: To determine which complete graphs 
nK  are 

planar on a Calculator page: 

Suppose the simple, connected, complete graph 
nK  is planar. 

Then 3 6e v − . 

However, 
( )1

2

n n
e

−
=  and v n= . 

• Press b > Algebra > Solve. 

• Press /= to access  . 

• Enter as shown. 

Solving 
( )1

3 6
2

n n
n

−
 −  for n gives 3 4n   i.e. 3n =  or 4. 

nK  is planar   3n =  or 4. 
1K  and 

2K  are also planar. 

Answer: The only complete graphs that are planar are 

1 2 3, ,K K K  and 
4K . 
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Determining a property of a graph G and G 
If G is a simple graph, then its complement is the simple graph G  where: 

• G and G  have the same set of vertices. 

• two vertices are adjacent in G  if and only if they are not adjacent in G. 

Question 

Consider a simple, connected graph G with at least 11 vertices. 

Prove that G and G  cannot both be planar. 

Solution 

G has v vertices where 11v   and e edges. 

G  has v vertices and 
( )1

2

v v
e

−
−  edges. 

Suppose both G and G  are planar. 

Then 3 6e v −  (1) and 
( )1

3 6
2

v v
e v

−
−  −  (2). 

From (2): 
( )

( )
1

3 6
2

v v
e v

−
 − − . 

Hence 
( )

( )
1

3 6 3 6
2

v v
v v

−
− −  − . 

On a Calculator page: 

• Press b > Algebra > Solve. 

• Press /= to access  . 

• Enter as shown. 

Solving 
( )

( )
1

3 6 3 6
2

v v
v v

−
− −  −  for v gives 

2.228 10.772v  . 

To test the inequality for some 11v  : 

• Press /) to access   . 

• Press /= to access |, the ‘with’ or ‘given’ symbol. 

• Enter as shown. 

Answer: For 11v  , 
( )

( )
1

3 6 3 6
2

v v
v v

−
− −  −  which 

contradicts the above inequality and so G and G  cannot both 

be planar. 
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Finding the number of spanning trees for Kn,n 

A tree is a connected graph that contains no cycles. A tree with n vertices has 1n −  edges. 

A spanning tree of a graph G is a connected subgraph of G with no cycles, and which contains all 

the vertices of G. 

A bipartite graph is a graph whose vertices can be divided into two disjoint subsets, A and B, such 

that each edge joins a vertex in A and a vertex in B.  

Question 

The graph 
,n nK  is the complete bipartite graph where A and B both have n vertices. 

It is known that 
4,4K  has 4096 spanning trees. 

Conjecture a formula for the number of spanning trees for 
,n nK . 

Solution 

For 
1,1K  there is 1 spanning tree. 

For 
2,2K , there are 2 choices for the vertex of degree 2 from 

one subset and 2 from the other. 

So there are 4 spanning trees. 

For 
3,3K  there are 4 cases to consider: 

(1) There are 3 ways to choose a vertex of degree 3 on the top 

and 3 ways to choose a vertex on the bottom. 

(2) There are 3 ways to choose a vertex of degree 3 on the top 

and 3 ways to choose a vertex of degree 1 on the bottom and 2 

ways to choose how the vertices of degree 2 on the bottom 

connect to the vertices of degree 1 on the top. 

(3) is a symmetrical case of (2). 

(4) There are 3 ways to choose a vertex of degree 1 on the top 

and 3 ways to choose a vertex of degree 1 on the bottom and 2 

ways to choose which vertex of degree 1 on the top connects 

to and 2 ways to choose which vertex of degree 1 on the 

bottom connects to. 

Hence ( ) ( ) ( )3 3 2 3 3 2 3 3 2 2 81 +   +    = . 

On a Calculator page: 

• Press b > Algebra > Factor. 

• Press /) to access   . 

• Enter as shown. 

Answer: 
1,1K  has 0

1  spanning trees, 
2,2K  has 2

2  spanning 

trees, 
3,3K  has 43  spanning trees and 

4,4K  has 6
4  spanning 

trees. Conjecture that 
,n nK  has 2 2nn −  spanning trees. 
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Solution (continued) 

Alternatively, to determine/confirm the form of the 

expression’s power on a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n. 

• In the column B heading cell, enter the variable y. 

• Enter as shown. 

• Press b > Statistics > Stat Calculations > Linear 

Regression (mx+b). 

• In the dialog box that follows: 

o For X List, select n. 

o For Y List, select y. 

• Press ·. 

The value of m and the value of b are displayed in column D. 

As 2m =  and 2b = − , the expression’s power is 2 2n − . 
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1.1.3 Logic and algorithms 

Simplifying Boolean expressions 

To represent switches in electrical circuits, three Boolean operations,  ,   and , acting on the set 

 0,1  can be used as follows: 

• 0 for an open (off) switch. 

• 1 for a closed (on) switch. 

• x y , read as ‘x or y’, for two switches x and y connected in parallel. 

• x y , read as ‘x and y’, for two switches x and y connected in series. 

• x  for the complement of x. 

Question 

Evaluate ( )1 0 1  . 

Solution 

Use ‘or’ for  , ‘and’ for   and ‘not’ for . 

Enter as shown on a Calculator page: 

Note: Press _ to insert a space. It is easiest to type the 

words ‘and’, ‘or’ and ‘not’. 

Answer: ( )1 0 1 0  =  

( )1 0 1 1 1

1 0

0

   = 

= 

=

 

Notes: The simplification steps can be shown with TI-Nspire 

CX II CAS. 

The method of constructing a truth table (shown on page 35) 

can be used to represent switches in parallel, switches in 

series and complementary switches. These tables can be 

extended to show the operation of an electrical circuit. 
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Verifying axioms of Boolean algebra 
A Boolean algebra is a set B with operations  ,   and '  and elements 0, 1 that follow a set of 

axioms for , ,x y z B  . One such axiom is the distributivity axiom: 

 ( ) ( ) ( )x y z x y x z  =     

 ( ) ( ) ( )x y z x y x z  =     

Question 

Verify that 

(a)  ( ) ( ) ( )1 0 1 1 0 1 1  =    .  (b)  ( ) ( ) ( )1 0 1 1 0 1 1  =    . 

Solution 

Use ‘or’ for  , ‘and’ for   and ‘not’ for ' . 

Part (a) enter as shown on a Calculator page: 

Note: Press _ to insert a space. It is easiest to type the 

words ‘and’ and ‘or’. Use brackets as required – note that 

some typed brackets are removed by the calculator after 

entry. 

Answer: ( ) ( ) ( )1 0 1 1 0 1 1 1  =    =  

Part (b) enter as shown on a Calculator page: 

Answer: ( ) ( ) ( )1 0 1 1 0 1 1 1  =    =  

Notes: Part (a) is an example of   distributing over   and 

part (b) is   distributing over  . 

It is worthwhile verifying the distributive axiom using 

different combinations of the elements 0 and 1. 

 

 

 

 

 

Constructing truth tables for compound statements 
Every statement is either true or false.  

In logic, a statement is built from simple statements using the logical connectives,   (not),   

(and),   (or),   (implies) and   (is equivalent to). 

The truth or falsity of a statement built with logical connectives depends on the truth or falsity of its 

components. 

A truth table is a table of rows and columns showing the truth value (T or F) of every possible 

combination of the given statements as operated by logical connectives. 

It shows how the truth or falsity of a compound statement depends on the truth or falsity of the 

simple statements from which it is constructed.  
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Question 

Construct the truth table for ( )p q  . 

Solution 

Use 1 for T (true) and 0 for F (false) 

Use ‘and’ for conjunction,  , and ‘1− ’ for negation,  . 

Note: If required, use ‘or’ for inclusive disjunction,  . 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the statement p. 

• In the column B heading cell, enter the statement q. 

• In column A and in column B, enter the truth values as 

shown. 

• In the column C heading cell, enter the statement 

p_and_q. 

• In the column D heading cell, enter the statement 

not_p_and_q. 

• Enter the highlighted formulas as shown into the column 

C and D formula cells. 

Notes: Press /( to access the square brackets. 

Press _ to insert a space. 

It is easiest to type the words ‘and’ and ‘not’. 

 

 

 

 

Answer:  

p q p q  ( )p q   

T T T F 

T F F T 

F T F T 

F F F T 

 

Notes: The above approach can be used, for example, to 

show the logical equivalence of two statements, show whether 

a statement is a tautology (true under all circumstances) or 

show whether a statement is a contradiction (false under all 

circumstances). 

The ‘truth table’ approach can be used to represent circuits 

(switches or logic gates), Boolean expressions and functions. 

It can also be used to simplify circuits and Boolean 

expressions and functions. They can also be used to verify the 

equivalence of two Boolean expressions or two Boolean 

functions. 
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Converting binary and decimal numbers 
Integers written in binary (base 2) are very important in computer science. 

Integers are written in binary using powers of 2 and digits from the set  2 0,1 =  as their 

coefficients: 

 1 2 1

1 2 1 02 2 ... 2 2n n

n na a a a a−

−+ + + + +  where each 
2ia   and  2 0,1 =  

Question 

Convert 

(a)  101 1012 to a base 10 integer.  (b)  the base 10 integer 13 into binary. 

Solution 

Part (a) on a Calculator page: 

• Enter as shown using the prefix 0b (indicates base 2). 

Answer: 
2 10101101 45=  

5 4 3 2 1 0

2101101 1 2 0 2 1 2 1 2 0 2 1 2=  +  +  +  +  +   

Alternatively on a Calculator page: 

• Enter as shown using the prefix 0b. 

• Press k1B, scroll down and select ►Base10. 

Part (b) on a Calculator page: 

• Press k1B, scroll down and select ►Base2. 

Answer: 
10 213 1101=  

Start with 13. Continuously divide by 2 keeping track of the 

quotient and remainder. 
13 2 6 1

6 2 3 0

3 2 1 1

1 2 0 1

R

R

R

R

 =

 =

 =

 =

 

The binary representation is formed by writing down the 

remainders from first to last, 1, 0, 1, 1 in reverse order. 

The remainders in reverse order are 1, 1, 0, 1 and so 11012. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



VCE Specialist Mathematics Unit 1 Page 37 

 

©2026 Texas Instruments 

Introducing Euclid’s division algorithm  

Question 

Euclid’s algorithm finds the highest common factor (hcf) (also known as the greatest common 

divisor (gcd)) of two integers without listing their factors. 

The steps to find the hcf or gcd of a = 720 and b = 168 are illustrated below. 

Step 1. Divide a by b to get quotient q and remainder r. 

720
168

4 48r=  720 = 168  4 + 48 gcd(720, 168) = gcd(168, 48)  

Step 2. Replace a with b and replace b with the remainder r. 

168
48

3 24r=    168 = 48 × 3 + 24  gcd(720, 168) = gcd(168, 48) = gcd(48, 24) 

Step 3. Repeat until the remainder, r = 0. The last non-zero divisor is the hcf or gcd. 

48
24

2 0r=    48 = 24 × 2 + 0 gcd(720, 168) = gcd(168, 48) = gcd(48, 24) = 24 

(a) Write pseudocode for this algorithm using a ‘while’ loop. Assume a = 720 and b = 95. 

(b) Explain the pseudocode in terms of the constructs: sequencing, decision, and repetition. 

(c) Implement the pseudocode for the algorithm in the Lists & Spreadsheet application 

Solution  

Answer:  

(a) Possible pseudocode 

a  720 

b  95 

while b  0 

          r  remain(a,b) 

          a  b 

          b  r  

end while 

print a 

(b) Decision. In the loop 

boundary. Equivalent to if b  0 

continue loop, else end loop and 

print a. 

Repetition. The while loop 

keeps repeating until the 

remainder is zero. 

Sequencing. Updating the 

variables: replace a with b and b 

with the remainder, r. 
 

Note: The steps in the 

Calculator application. 

 

 

(c) To implement the algorithm in Lists & Spreadsheet: 

• Enter the values of a and b in cells A1 and A2, as shown. 

• In cell A3, enter the formula =remain(a1,a2) by pressing 

k1R to select remain. 

• Navigate to cell A3 and press b > Data > Fill. Press 

the ¤ key to, say, A10 then press ·. The relative cell 

references A1 and A2 will renew when filled down. 

Answer: The last non-zero divisor, 5, is the hcf or gcd. 

Note: Edit cells A1, A2 to repeat for other values of a and b. 
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Implementing Euclid’s division algorithm in the Python application 

Question 

A version of pseudocode for Euclid’s division algorithm was developed in the previous problem. 

(a) Implement Euclid’s algorithm in the Python application. Assume a = 67860 and b = 1428.  

(b) Test the code with various values of a and b. Check the results using the gcd() command.  

Solution 

(a) To start coding, in a new Document (or a new Problem): 

• Select Add Python > New.  

• In the dialog box that follows, enter as shown.  

To request user inputs for integers a and b (where a > b):  

• Enter a = int(input(″a:  ″)) and b = int(input(″a:  ″)) by 

pressing b > Built-ins > Type for int() and … > I/O 

for input. To select the text quotation marks, ″, press º.     

 

 

 

 

 

 

 

To initiate the while loop with boundary condition b  0: 

• Press b > Built-ins > Control to select while. Enter 

while b!= 0: by pressing /=(Í) to select != for . 

To calculate and display the remainder and update the 

variables, ensuring that the indentation is as shown: 

• Enter r = a%b for remainder(a,b) by pressing º for %. 

• Enter print(″remainder:  ″,r) by pressing b > Built-

ins > I/O to select print. 

• Enter a = b and b = r 

• Enter print(″hcf:  ″,a). 

To check syntax, save and run the program: 

• Press /B followed by /R (or b > Run …). 

• In the Python Shell page that follows, use the prompts to 

enter a: 67860 then b: 1428.  

Answer: The highest common factor 67860 and 1428 is 12. 

(b) To test the code for a = 720, b = 95: 

• Press /R and enter a: 720 then b: 95. 

Answer: The highest common factor is 5, confirming the 

result obtained in the previous problem. 

To check the results against the inbuilt gcd() command, on a 

Calculator page: 

• Press k1G and select gcd().  

• Enter gcd(67860,1428). 

• Similarly, enter gcd(720,95). 

Answer: The previous hcf results of 12 and 5 are confirmed. 
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Using the Programme Editor to implement Euclid’s division algorithm  

Question 

Euclid’s division algorithm, including pseudocode, was developed in previous problems. 

Implement Euclid’s algorithm in the Programme Manager, with the inputs being entered through a 

user-defined hcf(a,b). Test the code by comparing with previous results. 

Solution  

To start coding, in a new Problem or a new Document: 

• Select Add Programme Editor > New.  

• In the dialog box that follows, enter as shown. 

The Program Editor will follow, ready to accept the code. 

To name the inputs a and b, in line 0: 

• Enter a,b in the brackets for Define LibPub hcf(a,b)=. 

To initiate the while loop with boundary condition b  0: 

• In line 1, press b > Control > While … End While.  

• Enter While b  0 by pressing /=(Í) to select . 

To calculate and display the remainder and update variables: 

• Enter remain(a,b) → r by pressing /1R to select 

remain and /h(Ë) for the store symbol, →. 

• Enter Disp ″remainder:  ″,r  by pressing b > I/O to 

select Disp and º to select text quotation marks, ″. 

• Enter b → a and r → b 

• After EndWhile, enter print(″hcf: ″,a) to display the result. 

To check syntax, save and run the program: 

• Press /B followed by /R (or b > Run …). 

 

To find the highest common factor of a = 67860 , b = 1428: 

• In the Calculator page that follows, enter the values of a 

and b in the brackets, hcf(67860, 1428), as shown. 

Answer: The highest common factor is 12, consistent with 

results obtained in previous problems. 

 

To find the highest common factor of a = 720 , b = 95: 

• On any Calculator page within the problem, enter 

hcf(720, 95) either by keying it in, or by pressing k6 > 

Current Problem and selecting hcf. 

Answer: The highest common factor is 5, consistent with 

results obtained in previous problems. 
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1.2 Discrete mathematics 

1.2.1 Sequences and series 

Working with arithmetic sequences and series 

The nth term of an arithmetic sequence is given by ( )1nt a n d= + −  where a is the first term and d 

is the common difference between any two consecutive terms. 

That is, 
1n nd t t −= − , where , 1n n

+
  . 

The sum of the first n terms of an arithmetic sequence is given by ( )( )2 1
2

n

n
S a n d= + −  or 

( )
2

n

n
S a l= +  where ( )1nl t a n d= = + − . 

Question 

The sum of the first six terms of an arithmetic sequence is 81. 

The sum of its first eleven terms is 231. 

(a)  Find the first term and the common difference. 

(b)  Find 
20t . 

(c)  Find 
20S . 

Solution 

Parts (a), (b) and (c) on a Calculator page. 

(a) Assign Sn (represented by ( )s n ) as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

To solve 
6 81S =  and 

11 231S =  for a and d: 

• Press b > Algebra > Solve System of 

Equations >Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 2. 

o For Variables, enter a,d. 

• Enter as shown. 

Answer: (a) 6a =  and 3d =  

( )6

6
81 81 2 5

2
S a d=  = +  and so 2 5 27a d+ =  (1) 

( )11

11
231 231 2 10

2
S a d=  = +  and so 5 21a d+ =  (2) 

Solving (1) and (2) simultaneously for a and d gives 6a =  

and 3d = . 
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Solution (continued) 

(b) Assign tn (represented by ( )t n ) as follows: 

• Press /t to access the Assign Ï command. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

Answer: (b) 
20 63t =  

Note: Here it is not necessary to assign ( )t n . However, this 

is a good strategy when attempting a multi-part question. 

(c) Find 
20S : 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

Answer: (c) 
20 690S =  

Alternatively, 
20S  can be found using the Sum command as 

follows: 

• Press b > Calculus > Sum. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

 

 

 

 

 

 

 

 

 

 

 

 

 

TI-Nspire CX II CAS can represent sequences and partial sums 

of sequences in tabular form. 

Alternatively, parts (b) and (c) on a Lists & Spreadsheet 

page: 

• In the column A heading cell enter the variable tn. 

In the column A formula cell generate the sequence as 

follows: 

• Press b > Data > Generate Sequence. 

• Complete the Sequence dialog box as shown. 

This confirms that 
20 63t = . 

Note: Press /1 to go to the last entry in a column. Press 

/7 to go to the first entry in a column. Press /3 to go 

down a page and /9 to go up a page. To go to a specific 

cell, press /G and enter the cell reference. 

 

 

 

 

 

… continued 



VCE Specialist Mathematics Unit 1 Page 42 

 

©2026 Texas Instruments 

Solution (continued) 

To determine 
20S : 

• In the column B heading cell enter the variable sn. 

• In the column B formula cell, press b > Data > List 

Operations > Cumulative Sum List. 

• Press h and select tn. 

Can you see how this command works? It confirms that 

20 690S = . 

Alternatively: 

• In cell C1, press = b > Data > List Maths > Sum of 

Elements. 

• Press h and select tn. 

Again, confirming that 
20 690S = . 

TI-Nspire CX II CAS can represent arithmetic sequences in 

graphical form. 

Part (b) on a Graphs page: 

• Press b > Graph Entry/Edit > Sequence > Sequence. 

• Enter as shown. 

Note: For sequences defined explicitly, it is optional to enter 

a value for Initial Terms. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin =  1−        XMax = 25          XScale = 1 

YMin =  10−      YMax = 66         YScale = 6 

To add a grid: 

• Press b > View > Grid > Lined Grid. 

To confirm that 
20 63t =  using a graph and a table: 

• Press b > Trace > Graph Trace. 

• Trace as shown using ¢ and ¡. 

• Press /T to display the sequence in tabular form 

(/T toggles the table on/off). 

Notes: To display the table on a separate page, press ~ > 

Page Layout > Ungroup. 

If desired, press b > Graph Entry/Edit > Function and 

graph ( ) ( )1 6 3 1 |1 20f x x x= + −   . However, remind 

students that number sequences are discrete.  

Sequences can also be graphed on a Data & Statistics page. 

To do this, ensure the Lists & Spreadsheet page has a 

column of accompanying n values. 
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Working with geometric sequences and series 

The nth term of a geometric sequence is given by 1n

nt ar
−

=  where a is the first term and r is the 

common ratio between any two consecutive terms. 

That is, 
1

n

n

t
r

t −

= , where , 1n n
+

  . 

The sum of the first n terms of a geometric sequence, 2 1... n

nS a ar ar ar −= + + + + , is given by 

( )1
, 1

1

n

n

a r
S r

r

−
= 

−
 (most convenient to use if 1r  ) and  

( )1
, 1

1

n

n

a r
S r

r

−
= 

−
 (most convenient to use if 1r  ). 

Question 

The amount of salt vn tonnes produced by Vera’s Salt Refinery in the nth month can be modelled by 

    ( )4000 400 1nv n= + − . 

The amount of salt wn tonnes produced by Wally’s Salt Refinery in the nth month can be modelled 

by 

    ( )
1

1000 1.1
n

nw
−

= . 

The total amount of salt produced by Vera’s Salt Refinery in the first n months is Rn and the total 

amount of salt produced by Wally’s Salt Refinery in the first n months is Sn. 

(a)  Determine the total amount of salt produced by each refinery in the first 12 months of 

operation. For Wally’s Salt Refinery, give your answer correct to the nearest tonne. 

(b)  Given that the two refineries started producing salt at the same time, find in which month the 

monthly production of Wally’s Salt Refinery first exceeds that of Vera’s Salt Refinery. 

Solution 

Parts (a) and (b) on a Calculator page: 

(a) Assign vn and wn (represented by ( )v n  and ( )w n  

respectively) as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

12R  and 
12S  can be found using the Sum command as 

follows. 

• Press b > Calculus > Sum. 

• Enter as shown. 

Answer: (a) 
12 74400R =  (tonnes) and 

12 21384S =  (tonnes) 

(correct to the nearest tonne). 

 

 

 

… continued 
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Solution (continued)  

Substitute 12n = , 4000a =  and 400d =  into 

( )2 1
2

n

n
R a n d= + −    and substitute 12n = , 4000a =  and 

1.1r =  into 
( )1

1

n

n

a r
S

r

−
=

−
. 

Note: 
nR  and 

nS  could be assigned/defined and then 
12R  and 

12S  calculated in the same fashion that 
20S  was calculated in 

the previous example. This approach is shown at right. 

 

 

 

 

 

 

 

(b) Find the least value of n such that 
n nw v  as follows: 

• Press b > Algebra > Solve. 

• Press /= to access the ‘with’ or ‘given’ symbol | and 

the > symbol. 

• Enter as shown. 

Answer: (b) Solving 
n nv w=  for n with 0n   gives 

29.75...n = . In the 30th month, the monthly production of 

Wally’s Salt Refinery first exceeds that of Vera’s Salt 

Refinery. 

TI-Nspire CX II CAS can represent sequences and partial sums 

in tabular form. 

Alternatively, parts (a) and (b) on a Lists & Spreadsheet 

page: 

(a) With vn and wn (represented by ( )v n  and ( )w n  

respectively) assigned: 

• In the column A heading cell enter the variable vn. 

• In the column C heading cell enter the variable wn. 

In the column A formula cell generate the sequence as 

follows: 

• Press b > Data > Generate Sequence. 

• Complete the Sequence dialog box as shown. 

Note: With vn assigned, ( )v n  can be entered in the first field. 

For sequences defined explicitly, it is optional to enter a 

value for Initial Terms. 
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Solution (continued)  

To determine 
12R : 

• In the column B heading cell enter the variable rn. 

• In the column B formula cell, press b > Data > List 

Operations > Cumulative Sum List. 

• Press h and select vn. 

Can you see how this commands works? It confirms that 

12 74400R = . 

In the column C formula cell generate the sequence as 

follows: 

• Press b > Data > Generate Sequence. 

• Complete the Sequence dialog box as shown. 

Note: With wn assigned, ( )w n  can be entered in the first 

field. For sequences defined explicitly, it is optional to enter a 

value for Initial Terms. 

 

To determine 
12S : 

• In the column D heading cell enter the variable sn. 

• In the column D formula cell, press b > Data > List 

Operations > Cumulative Sum List. 

• Press h and select wn. 

It confirms that 
12 21384S = , correct to the nearest tonne. 

Note: Alternatively, in a cell in an empty column, press = 

b > Data > List Maths > Sum of Elements. Enter as 

shown to find 
12R . 

Note: Press /1 to go to the last entry in a column. Press 

/7 to go to the first entry in a column. Press /3 to go 

down a page and /9 to go up a page. To go to a specific 

cell, press /G and enter the cell reference. 

(b) Find the least value of n such that 
n nw v  as follows: 

• Scroll down the spreadsheet until it seen where 
n nv w  

becomes 
n nv w . 

In the 29th month, 
n nv w  and in the 30th month, 

n nv w .  

In the 30th month, the monthly production of Wally’s Salt 

Refinery first exceeds that of Vera’s Salt Refinery. 

TI-Nspire CX II CAS can represent sequences in graphical 

form. 
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Solution (continued)  

Part (b) on a Graphs page with vn and wn (represented by 

( )v n  and ( )w n  respectively) assigned: 

• Press b > Graph Entry/Edit > Sequence > Sequence. 

• Enter as shown. 

Note: For sequences defined explicitly, it is optional to enter 

a value for Initial Terms. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin =  1−                 XMax = 32            XScale = 1 

YMin =  1000−           YMax = 16000      YScale = 500 

To add a grid: 

• Press b > View > Grid > Lined Grid. 

To confirm that 
n nv w  for the first time in the 30th month 

using a graph and a table: 

• Press b > Trace > Graph Trace. 

• Trace as shown using ¢, ¡, £ and ¤. 

• Press /T to display the sequence in tabular form 

(/T toggles the table on/off). 

If desired, graphing in function mode will overlay a straight 

line and a curve over the corresponding sequence. However, 

remind students that number sequences are discrete.  

Notes To display the table on a separate page, press ~ > 

Page Layout > Ungroup.  

Note: Sequences can also be graphed on a Data & Statistics 

page. To do this, ensure the Lists & Spreadsheet page has a 

column of accompanying n values. 
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Working with infinite geometric sequences 

If 1 1r−   , then the sum of the infinite geometric sequence, 2
, , ,...a ar ar , is convergent and the 

sum to infinity is given by 
1

a
S

r


=
−

. 

The limiting behaviour as n →   of tn in a geometric sequence is dependent on the value of r. 

Question 

A rubber ball is dropped from a height of 12 metres. 

Each time it hits the ground, it rebounds half the distance of the previous fall. 

Let 
nD  represent the total distance travelled by the ball in a downwards direction. 

(a)  Show graphically how 
nD  changes with each rebound. 

(b)  As the number of rebounds increases, what happens to 
nD ? 

(c)  If the ball could rebound in this way indefinitely, find the total distance it would travel. 

Solution 

Part (a) on a Graphs page: 

The sequence of downwards distances travelled is 12,6,3,... . 

This is a geometric sequence with 12a =  and 
1

2
r = . 

The partial sum of the sequence is denoted by 
nD  where 

1
12 1

2 1
24 1

1 2
1

2

n

n

nD

  
−         

= = −     −

. 

To show how 
nD  changes with each rebound graphically: 

• Press b > Graph Entry/Edit > Sequence > Sequence. 

• Enter as shown. 

Note: For sequences defined explicitly, it is optional to enter 

a value for Initial Terms. 

 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin =  1−                 XMax = 20            XScale = 1 

YMin =  1−                 YMax = 30            YScale = 4 

To add a grid: 

• Press b > View > Grid > Lined Grid. 
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Solution (continued)  

To trace the behaviour of 
nD  using a graph and a table: 

• Press b > Trace > Graph Trace. 

• Trace as shown using ¢ and ¡. 

• Press /T to also display the sequence in tabular form 

(/T toggles the table on/off). 

Note: To display the table on a separate page, press ~ > 

Page Layout > Ungroup. 

• Press b > Graph Entry/Edit > Relation and graph 

24y = . 

Note: Sequences can also be graphed on a Data & Statistics 

page. To do this, ensure the Lists & Spreadsheet page has a 

column of accompanying n values. 

(b) As the number of rebounds increases ( n →  ), 24nD → . 

 

 

 

Part (c) on a Calculator page: 

To find the total distance the ball would travel, we need to 

consider the downward motion and upward motion separately. 

Downward motion: 12 6 3 ...+ + +  

Use 
1

a
S

r


=
−

 with 12a =  and 0.5r = : 

12
24

1 0.5
S


= =

−
 

Upward motion: 6 3 1.5 ...+ + +  

Use 
1

a
S

r


=
−

 with 6a =  and 0.5r = : 

6
12

1 0.5
S


= =

−
 

The total distance the ball would travel is 24 12 36+ =  (m). 
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Working with sequences generated by recursion 

Arithmetic sequences are defined recursively by 
1n nt t d−= + . 

Geometric sequences are defined recursively by 
1n nt rt −= . 

For an arithmetic-geometric sequence, 
1n nt rt d−= + , where r, d are constants. 

The case where 1r =  corresponds to an arithmetic sequence. 

The case where 0d =  corresponds to a geometric sequence. 

For a sequence defined recursively by 
1n nt rt d−= +  where 1r  , the nth term is given by 

 
( )1

1

1

1

1

n

n

n

d r
t r t

r

−

−
−

= +
−

, where 
1t  is the first term. 

Question 

The volume of water, V, in a tank on the morning of the nth day can be modelled by 

   
1 0.9 2000n nV V+ = +  where 

1 45000V =  litres. 

(a)  Determine how many litres of water will be in the tank on the morning of the fourth day. 

(b)  On the morning of which day will the volume of water in the tank first be below 30 000 litres? 

Solution 

Parts (a) and (b) on a Lists & Spreadsheet page. 

• In the column A heading cell enter the variable vol. 

In the column A formula cell, generate the sequence as 

follows: 

• Press b > Data > Generate Sequence. 

• Complete the Sequence dialog box as shown. 

(a) To find the volume of water in the tank on the fourth 

morning, we require the fourth term in the sequence, i.e. 
4V . 

Scrolling down column A, there will be 38 225 litres of water 

in the tank on the fourth morning. 

Note: Press /1 to go to the last entry in a column. Press 

/7 to go to the first entry in a column. Press /3 to go 

down a page and /9 to go up a page. To go to a specific 

cell, press /G and enter the cell reference. 

(b) From the table of values generated there will be, correct to 

the nearest litre, 30 762 litres in the tank on the ninth morning 

and 29 686 litres in the tank on the tenth morning. 

Hence the volume of water in the tank will first fall below 

30000  litres on the tenth morning. 

 

 

 

… continued 
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Solution (continued)  

TI-Nspire CX II CAS can represent sequences defined 

recursively in graphical form. 

Parts (a) and (b) on a Graphs page. 

• Press b > Graph Entry/Edit > Sequence > Sequence. 

• Enter as shown. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin =  1−                 XMax = 15            XScale = 1 

YMin =  5000−          YMax = 50000      YScale = 2000 

To add a grid: 

• Press b > View > Grid > Lined Grid. 

To confirm there will be 38 225 litres of water in the tank on 

the fourth morning and the volume of water in the tank will 

first fall below 30000  litres on the tenth morning using a 

graph and a table: 

• Press b > Trace > Graph Trace. 

• Trace as shown using ¢, ¡, £ and ¤. 

• Press /T to display the sequence in tabular form 

(/T toggles the table on/off). 

Note: To display the table on a separate page, press ~ > 

Page Layout > Ungroup. 

Note: Sequences can also be graphed on a Data & Statistics 

page. To do this, ensure the Lists & Spreadsheet page has a 

column of accompanying n values. 
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1.2.2 Combinatorics 

Using the pigeon-hole principle 
If 1n +  or more objects are placed into n holes, then some hole contains at least two objects. 

Question 

Consider six different random integers from 1 to 10. 

Prove that at least one pair of these integers must sum to 11. 

Note: To ‘seed’ or initialise the pseudo-random number generator, on a Calculator page,  

press b > Probability > Random > Seed then enter, say, the last few digits of your mobile phone 

number, e.g. RandSeed 74839. 

Solution 

Generate six different random integers from 1 to 10. 

On a Calculator page: 

• Press b > Probability > Random > Sample. 

• Press b > Statistics > List Operations > Sequence. 

• Enter as shown. 

Notes: The randSamp command syntax is randSamp(List, 

#Trials[, noRepl]). Enter 1 to generate a random sample 

without replacement. 

The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]).  

The default value for Step is 1. 

 

Assign the variable list to the six integers and order them from 

smallest to largest: 

• Enter list and press /t to access the Assign Ï 

command. 

• Press b > Statistics > List Operations > Sort 

Ascending, then press h, select list, and press · to 

complete the sort. 

• Press h, select list, press · to view the sorted list. 

Note: To sort the elements of a list, the list must have a name. 

Answer: The six integers generated in this random sample are 

{3,4,5,7,8,10}. Note that 3 8 11+ =  and 4 7 11+ = . 

Proof: Pair up the integers from 1 to 10 as follows: 

(1,10), (2,9), (3,8), (4,7) and (5,6) 

There are five possible pairs that sum to 11 i.e. 5n = . 

Hence at least two of the six integers must be in the same pair. 

Note: The objects (‘pigeons’) are the six random integers and 

the holes are the five ordered pairs. It is worthwhile 

generating a number of random samples and also discussing 

the lists {1,2,3,4,5,6} and {1,2,3,8,9,10}. 
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Using the generalised pigeon-hole principle 
If at least 1mn +  objects are placed into n holes, then some hole contains at least 1m +  objects. 

Question 

Consider a set of 13 different random positive integers. 

Prove that at least four of these positive integers have the same remainder when divided by 4. 

Solution 

Generate 13 different random integers from 1 to 100. 

On a Calculator page: 

• Press b > Probability > Random > Sample. 

• Press b > Statistics > List Operations > Sequence. 

• Enter as shown. 

Notes: The randSamp command syntax is randSamp(List, 

#Trials[, noRepl]). Enter 1 to generate a random sample 

without replacement. 

The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]).  

The default value for Step is 1. 

A list of random integers can also be generated on a Lists & 

Spreadsheet page. 

 

 

 

 

To determine the remainder when each integer is divided by 

4: 

• Press b > Number > Remainder. 

• Enter as shown. 

Assign the variable rem to these 13 remainders and order 

them from smallest to largest: 

• Enter rem and press /t to access the Assign Ï 

command. 

• Press b > Statistics > List Operations > Sort 

Ascending, then press h, select rem, and press · to 

complete the sort. 

• Press h, select rem, press · to view the sorted list. 

Note: To sort the elements of a list, the list must have a name. 

Answer: The remainders generated from this random sample 

of 13 integers are {0,0,0,1,1,2,2,2,3,3,3,3,3}. 

There are three remainders of 0, two remainders of 1, three 

remainders of 2 and five (at least four) remainders of 3. 

To confirm there are five remainders of 3, for example: 

• Press k1C, scroll down and select countIf(. 

• Press h, select rem and enter as shown. 
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Solution (continued)  

Note: The countIf( command syntax is countIf(list, criteria). 

Proof: There are four possible remainders (four holes) when 

dividing a positive integer by 4. 

These remainders are 0, 1, 2, 3. 

There are 13 positive integers to be placed into four holes. 

Since 13 3 4 1=  + , there is a hole with at least four ( )3 1+  

positive integers that have the same remainder when divided 

by 4. 

Note: The objects (‘pigeons’) are the 13 positive integers and 

the holes are the four possible remainders. 

 

Using the inclusion-exclusion principle 
The inclusion-exclusion principles for two sets and three sets are: 

  A B A B A B = + −   

  A B C A B C A B A C B C A B C  = + + −  −  −  +    

A common application of the inclusion-exclusion principle is finding the number of integers in a 

range that are not divisible by a set of primes. 

Question 

How many integers from 1 to 32 inclusive are not divisible by 2, 3 or 5? 

Solution 

The floor function (greatest integer function), x   , gives the 

greatest integer less than or equal to a given real number, x. 

To find the number of integers from 1 to 32 inclusive that are 

not divisible by 2, 3 or 5: 

(1) Count the individual sets. 

(2) Subtract the pairwise intersections. 

(3) Add back the three-way intersection. 

On a Calculator page: 

• Press b > Number > Number Tools > Floor. 

• Enter as shown. 

 

Note: The int( command, found in the Catalog, is identical to 

the Floor command. The Integer Part command (press 

b > Number > Number Tools > Integer Part gives the 

same output as the floor function for positive real numbers. 
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Solution (continued)  

Answer: There are 23 integers not divisible by 2, 3 or 5. 

Let A, B and C be the sets of all integers from 1 to 32 that are 

divisible by 2, 3 and 5 respectively. 

32 2 16A =  = , 32 3 10B =  =    and 32 5 6C =  =    

32 6 5A B =  =   , 32 10 3A C =  =   , 

32 15 2B C =  =    

32 30 1A B C  =  =    

16 10 6 5 3 2 1

23

A B C A B C A B A C B C A B C  = + + −  −  −  +  

= + + − − − +

=

 

Hence the number of integers not divisible by 2, 3 or 5 is 

32 9 23− = . 

 

Using factorial notation 

Question 

Find the value of each of the following 

(a)  10!    (b)  
100!

98!
    (c)  6 4! 7 3! −   

Solution 

Text in the form of comments can be added to a Calculator 

page. 

To add a comment such as ‘© Part (a)’: 

• Press b > Actions > Insert Comment. 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

To evaluate parts (a), (b) and (c), enter as shown. 

Answer: (a) 10! 3628800=  where 

10! 10 9 8 ... 3 2 1=       . 

• Press /p to access the Fraction template. 

Answer: (b) 
100!

9900
98!

=  where 

100! 100 99 98!
100 99

98! 98!

 
= =  . 

Answer: (c) 6 4! 7 3! 102 −  =  
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Defining and using permutations 

Question 

Adele has seven different books but there is only room for three of these books on her bookshelf. 

Find the number of ways Adele can randomly select the books and arrange them on her bookshelf 

using 

(a)  the multiplication principle. (b)  
( )

!

!

n

n r−
.   (c)  n

rP . 

Solution 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

Answer: (a) 7 books can be placed in the first position, 6 

remain for the second and 5 for the third. So 7 6 5 210  = . 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

To access the Fraction template: 

• Press /p. 

Answer: (b) 
( )

7!
210

7 3 !
=

−
 where 

7! 7 6 5 4!
210

4! 4!

  
= = . 

( )

!

!

n

n r−
 can be interpreted as 

( )

( )

total number of objects !

total number of objects number of objects to be arranged !−
 

The number of ways to arrange r objects from a total of n 

objects is n

rP  where 
( )

!

!

n

r

n
P

n r
=

−
. 

To access the Permutations command: 

• Press b > Probability > Permutations. 

Answer: (c) 7

3 210P =  

Note: n

rP  represents the number of ways of arranging r 

objects from n distinct objects where order is important. 
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Solving problems using permutations 

Question 

In how many ways can 4 cats and 3 dogs be arranged in a row if 

(a)  they are placed randomly? 

(b)  the 4 cats are kept together, and the 3 dogs are kept together? 

(c)  no cat is next to another cat? 

Solution 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

To access the factorial symbol: 

• Press b > Probability > Factorial (!). 

Answer: (a) There are 7! 5040=  arrangements. 

Answer: (b) There are 4! ways of keeping the 4 cats together 

and for each of these, 3! ways of keeping the dogs together. 

Also, there are 2 ways of arranging the group of cats and the 

group of dogs. The number of ways is 2 4! 3! 288  = . 

Answer: (c) If no cat is next to another cat, the arrangement 

must be CDCDCDC. 

There are 4! ways of arranging the 4 cats and for each of 

these, 3! ways of arranging the 3 dogs. 

The number of ways is 4! 3! 144 = . 

 

 

 

 

 

 

 

 

 

Evaluating nCr 

Question 

Evaluate 6

rC  for 0,1,2,3,4,5,6r = . 

Extension: Verify that the sum of the entries in row n of Pascal’s triangle is 2
n  i.e. 

0 1 1... 2n n n n n

n nC C C C−+ + + + = . 

Solution 

One way to evaluate 6

rC  for 0,1,2,3,4,5,6r =  is to use the 

Sequence command. 

On a Calculator page, assign the values of r  as a sequence. 

• Press /t to access the Assign Ï command. 

• Press b > Statistics > List Operations > Sequence. 

• Enter as shown. 
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Solution (continued) 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[, Step]).  

The default value for Step is 1. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

• Enter as shown. 

Answer: 
6 6 6 6 6 6 6

0 1 2 3 4 5 61, 6, 15, 20, 15, 6, 1C C C C C C C= = = = = = =  

Notes: This is the 6n =  row of Pascal’s triangle.  

The 0n =  row of Pascal’s triangle is the first row. 

Alternatively, enter on a Calculator page as shown.  

To access {}, press /). 

Extension: 

A way to generate rows of Pascal’s triangle is to write a 

command for “nested” sequences as shown on the Calculator 

page at right. 

The first 7 rows of Pascal’s triangle are displayed. 

Can you see how it works? 

 

Alternatively on a Notes page: 

Note: Press c > Settings > Document Settings and set 

Calculation Mode to Exact. 

Insert a Slider to control the value of n as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

Repeat the above instructions to insert a slider for r. 

 

 

 

 

 

Position the sliders as shown. 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 
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Solution (continued) 

• Enter seq(nCr( , ), ,0, )n r r n  into the Maths Box as 

shown. 

Insert another Maths Box: 

• Enter seq(seq(nCr( , ), ,0, ), ,0, )n r r r n r  as shown. 

Click on the sliders to change the value of n and r. 

The screenshot displays the 6n =  row of Pascal’s triangle and 

the first 7 rows of Pascal’s triangle. 

Extension: The sum of the entries in row n of Pascal’s 

triangle is 2
n  i.e. 

0 1 1... 2n n n n n

n nC C C C−+ + + + = . 

To verify this result for particular values of n: 

• Enter ( )( )factor sum seq(nCr( , ), ,0, )n r r n  into a Maths 

Box as shown. 

• Click on the slider to vary the value of n. 

To access the Factor command: 

• Press b > Calculations > Algebra > Factor. 

To access the Sum of Elements command: 

• Press b > Calculations > Statistics > List Maths > 

Sum of Elements. 

To change the display of a Maths Box, for example, to 

display an equals sign: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 
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Solving equations involving nCr 

Question 

Solve 
6 43 11n nC C =   for n where n is a positive integer. 

Solution 

Note that 
6 1nC   and 

4 1nC   for , 6n n
+

  . 

On a Calculator page: 

• Press b > Algebra > Solve. 

• Press b > Probability > Combinations. 

• Enter as shown. 

To add the constraint 6n  : 

• Press /= to access the ‘with’ or ‘given’ symbol | and 

the   symbol. 

Answer: Solving 
6 43 11n nC C =   for n with 6n   gives 

15n = . 

Note: Entering the equation with 15n =  gives the output 

‘true’. 

 

 

 

 

 

 

 

Solving problems involving combinations 

Question 

A committee of three must be chosen from a cricket team of 11 players. 

How many different committees are possible if: 

(a)  there are no restrictions? 

(b)  the captain of the team must be on the committee? 

Solution 

To add a comment to a Calculator page: 

• Press b > Actions > Insert Comment. 

To access the Combinations command: 

• Press b > Probability > Combinations. 

Answer: (a) There are 11

3 165C =  possible committees. 

Answer: (b) As the captain of the team must be on the 

committee, we simply need to select two of the remaining 

players. 

There are 10

2 45C =  possible committees. 
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Deriving and applying simple combinatorial identities 
Each entry in Pascal’s triangle is the sum of the two entries immediately above. 

This property is described by Pascal’s rule which states that 1 1

1

n n n

r r rC C C
− −

−= + , where 1 r n   

and n

rC  is the coefficient of the rx  term in the expansion ( )1
n

x+ . 

Question 

Prove that 1 1

1

n n n

r r rC C C
− −

−= + , where 1 r n  . 

Solution 

On a Notes page: 

Note: For verifying Pascal’s rule on a Notes page, press 

c > Settings > Document Settings and set Calculation 

Mode to Exact. 

Insert a Slider to control the value of n as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

 

Repeat the above instructions to insert a slider for r. 

 

 

 

 

Position the sliders as shown. 

Insert four Maths Boxes as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

To access the Combinations command: 

• Press b > Calculations > Probability > 

Combinations. 

• Enter as shown. 

• Click on each slider to vary the value of n and of r. 

To change the display of a Maths Box, for example, to 

display an equals sign: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 
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Solution (continued) 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

The output is always ‘true’.  

Proof: The number of subsets of  1, 2,..., n containing exactly 

r elements is n

rC . Each of these subsets can be put into either 

(1) a group containing n or (2) a group not containing n. 

(1) Each of the remaining 1r −  elements must be chosen from 

 1,2,..., 1n − . Hence this group contains 1

1

n

rC
−

−
 subsets. 

(2) Each of the r elements must be chosen from  1,2,..., 1n − . 

Hence this group contains 1n

rC
−  subsets. 

The two groups together contain all n

rC  subsets and so 

1 1

1

n n n

r r rC C C
− −

−= + , where 1 r n  . 

Note: Pascal’s rule can also be proven algebraically by 

using the formula for n

rC . 
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1.2.3 Matrices 

Understanding the matrix definition and notation 
A matrix is a rectangular array of elements. 

The dimension of a matrix is m n , where m is the number of rows and n is the number of columns. 

Defining, adding and subtracting matrices 
Two matrices can be added or subtracted if they have the same dimension. 

Addition and subtraction are performed by adding or subtracting the corresponding elements in 

each matrix. 

In general for 2 2  matrices, if 
a b

A
c d

 
=  

 
 and 

e f
B

g h

 
=  

 
, then 

a e b f
A B

c g d h

  
 =  

  
. 

Question 

A fruit and vegetable cooperative has three shops, 
1 2,S S  and 

3S . 

On a particular Monday: 

• 
1S  sold 45 avocados, 18 lettuces and 11 watermelons. 

• 
2S  sold 35 avocados, 18 lettuces and 9 watermelons. 

• 
3S  sold 47 avocados, 29 lettuces and 10 watermelons. 

On a particular Tuesday: 

• 
1S  sold 28 avocados, 13 lettuces and 16 watermelons. 

• 
2S  sold 31 avocados, 17 lettuces and 13 watermelons. 

• 
3S  sold 29 avocados, 28 lettuces and 19 watermelons. 

Let the sales for the Monday be denoted by matrix M and the sales for the Tuesday be denoted by 

matrix T. 

(a)  Find the sales for the three shops over the two days. 

(b)  Find the number of lettuces sold by 
2S  over the two days. 

Solution 

45 18 11

35 18 9

47 29 10

M

 
 
 
  

=  and 

28 13 16

31 17 13

29 28 19

T

 
 
 
  

=  

Parts (a) and (b) on a Calculator page: 

Assign M and T as follows: 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Matrix. 

• Set the number of rows to be 3 and the number of columns 

to be 3. 

• Enter as shown and calculate M T+  as shown. 

 

 

 

… continued 
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Solution (continued) 

Answer: (a) 

73 31 27

66 35 22

76 57 29

M T

 
 

+ =
 
  

 

Note: Alternatively, to create a 3 x 3 matrix, press k5 (or 

t), select the m-by-n Matrix template and complete as 

above. 

The number of lettuces sold by 
2S over the two days is given 

by the element ( )2, 2 . 

• To access element ( )2, 2 , enter (M+T)[2,2] as shown. 

Note: The first element in  2 2  indicates the row number 

and the second element indicates the column number. When 

entering this, separate values with a comma as shown. Note 

that the comma is removed when · is pressed. 

Answer: (b) Element ( )2, 2  indicates that 
2S  sold 35 lettuces 

on the Monday and the Tuesday. 

Note: The Define command (b > Actions > Define) and 

the Store command (press /h to access Ë) can also 

be used. 
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Verifying matrix addition properties 
The following matrix properties are important: 

• A B B A+ = +   (commutative law for addition) 

• A O A+ =   (additive identity) 

• ( )A A O+ − =   (additive inverse) 

Question 

Let 
w x

A
y z

 
=  

 
 and 

c d
B

e f

 
=  

 
. 

Verify that 

(a)  A B B A+ = +    (b)  A O A+ =    (c)  ( )A A O+ − =  

Solution 

Parts (a), (b) and (c) on a Calculator page: 

Assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Answer: (a) 
w c x d

A B
y e z f

+ + 
+ =  

+ + 
, 

w c x d
B A

y e z f

+ + 
+ =  

+ + 
. 

Note: Entering A B B A+ = +  gives the output 
true true

true true

 
 
 

. 

To create O: 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Zero Matrix. 

• Enter as shown. 

Answer: (b) 
w x

A O A
y z

 
+ = = 

 
. 

Note: Entering A O A+ =  gives the output 
true true

true true

 
 
 

. 

Answer: (c) ( )
0 0

0 0
A A O

 
+ − = = 

 
. 

Notes: Entering ( )A A O+ − =  gives the output 
true true

true true

 
 
 

. 

When attempting to add two matrices of different dimension, 

a ‘dimension mismatch’ error message is displayed. An 

example of this is shown at right. To enter C, press k5, 

select the 2-by-1 Matrix template and enter as shown. 
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Defining scalar and matrix multiplication 
Matrices can be multiplied by scalar (real number) quantities. 

In general for 2 2  matrices, if 
a b

A
c d

 
=  

 
 then 

ka kb
kA

kc kd

 
=  

 
 where k is a scalar. 

Two matrices can be multiplied together if the number of columns in the first matrix equals the 

number of rows in the second matrix. 

In general, if an m n  matrix is multiplied by an n p  matrix, the resulting matrix will be of 

dimension m p , that is, ( ) ( )n nm p m p   =  . 

Note that, in general, for two matrices, A and B, AB BA . 

In other words, matrix multiplication in general is not commutative. 

The following matrix properties are important: 

• ( )A B C AB AC+ = +   (left distributive law) 

• ( )B C A BA CA+ = +   (right distributive law) 

Question 

Let 
9 4

2 3
A

 
=  

− 
, 

10 7

2 4
B

 
=  

− 
 and 

4 0

3 2
C

 
=  

− 
. 

Verify that 

(a)  AB BA    (b)  ( )A B C AB AC+ = +   (c)  ( )B C A BA CA+ = +  

Solution 

Parts (a), (b) and (c) on a Calculator page: 

Assign A, B and C as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Answer: (a) 
98 47

14 26
AB

 
=  

− − 
 and 

76 61

26 4
BA

 
=  

− 
. 

Notes: Entering AB BA=  gives the output 
false false

false false

 
 
 

 

and entering AB BA  gives the output 
true true

true true

 
 
 

. When 

performing matrix multiplication, always use the 

multiplication key, r. 

 

 

 

… continued 
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Solution (continued)  

Enter ( )A B C+  and AB AC+  as shown. 

Answer: (b) ( )
122 55

31 20
A B C

 
+ =  

− − 
 and 

122 55

31 20
AB AC

 
+ =  

− − 
. 

Note: Entering ( )A B C AB AC+ = +  gives the output 

true true

true true

 
 
 

. 

Answer: (c) ( )
112 77

5 10
B C A

 
+ =  

− − 
 and 

112 77

5 10
BA CA

 
+ =  

− − 
. 

Note: Entering ( )B C A BA CA+ = +  gives the output 

true true

true true

 
 
 

. 

On a Calculator page, assign D as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 2-by-3 and enter as shown. 

AD can be found because A is a 2 2  matrix and D is a 2 3  

matrix ( 2 2= ). However, DA cannot be found because D is a 

2 3  matrix and A is a 2 2  matrix (3 2 ). 

Note: When attempting to multiply two matrices of different 

dimension, a ‘dimension error’ message is displayed when 

the number of columns in the first matrix does not equal the 

number of rows in the second matrix. 
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Raising a matrix to a power 

Question 

Consider 
2 1

1 0
M

− 
=  

 
. 

(a)  Find 2M , 3M  and 4M . 

(b)  Hence, infer a general result for nM  where n +
 . 

(c)  Use your result to determine 2025M  and check your answer with TI-Nspire CX II CAS. 

Solution 

Part (a) on a Calculator page. 

Assign M as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Answer: (a) 
2

3 2

2 1
M

− 
=  

− 
, 3

4 3

3 2
M

− 
=  

− 
 and 

4
5 4

4 3
M

− 
=  

− 
. 

Answer: (b) 
1

1

n
n n

M
n n

+ − 
=  

− 
. 

Answer (c) 
2025

2025 1 2025 2026 2025

2025 1 2025 2025 2024
M

+ − −   
= =   

− −   
. 

Alternatively parts (a) and (c), on a Notes page: 

Insert a Slider to control the value of n as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

 

 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 
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Solution (continued) 

Assign M as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Now: 

• Insert another Maths Box and enter n
m . 

To change the display of a Maths Box, for example, to 

display an equals sign: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Click on the slider to change the value of n. 

To calculate nM  for 2025n = , manually change the value of 

n to 2025 in the slider box. 

 

 

 

Introducing the multiplicative identity and multiplicative inverse 
An identity matrix, I, is a square matrix that has the number 1 for all elements on the main diagonal 

and 0 for all other elements. 

The following matrix properties are important: 

• AI A IA= =   (multiplicative identity) 

• 1 1
AA I A A

− −
= =  (multiplicative inverse) 

Question 

Let 
5 4

2 1
A

− 
=  

− 
 and 

1 41

2 53
B

− 
=  

− 
. 

Verify that 

(a)  AI A IA= = .   (b)  AB I BA= =  where 1B A−
= . 

 

… continued 
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Solution 

Parts (a) and (b) on a Calculator page: 

Assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

To create I, where 
1 0

0 1
=I

 
 
 

: 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Identity. 

• Enter as shown. 

Answer: (a) 
5 4

2 1
AI

− 
=  

− 
, 

5 4

2 1
IA

− 
=  

− 
 and AI A IA= = . 

Note: Entering AI IA=  gives the output 
true true

true true

 
 
 

. 

Enter AB and BA as shown. 

Answer: (b) 
1 0

0 1
AB

 
=  

 
 and 

1 0

0 1
BA

 
=  

 
. 

Note: Entering AB I=  and BA I=  both give the output 

true true

true true

 
 
 

. 

From (b), it can be concluded that 1B A−
= . 

 

 

 

 

Introducing the determinant of 2 x 2 matrices 

Question 

Given that 
a b

A
c d

 
=  

 
, verify that ( )det A ad bc= − . 

Solution 

On a Calculator page: 

• Press b > Matrix & Vector > Determinant. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Answer: ( )det A ad bc= −  
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Calculating the determinant of 2 x 2 Fibonacci matrices 

Question 

The Fibonacci sequence is defined by 
1 2n n nF F F− −= +  where 

1 2 1F F= = , 
0 0F =  and 3n  . 

nF  is the nth term of the sequence. 

(a)  Determine 
3F , 

4F , 
5F  and 

6F . 

Consider 
1 1

1 0
P

 
=  

 
. 

(b)  Find ( )det P . 

(c)  Find 

 (i)  2P  and ( )2det P .  (ii)  3P  and ( )3det P .  (iii)  4P  and ( )4det P . 

(d)  Hence infer a general result for nP  and ( )det nP . 

(e)  Use the result from part (d) to find an expression for 2

1 1n n nF F F+ − −  in terms of n. 

Solution 

Part (a) on a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable fib. 

Generate terms of a Fibonacci sequence as follows: 

• In the column A formula cell, press b > Data > 

Generate Sequence. 

• Complete the Sequence dialog box as shown. 

 

Answer: (a) 
3 2F = , 

4 3F = , 
5 5F =  and 

6 8F = . 

 

 

 

Answer: (b) ( )det 1P = − . 

 

Part (c) on a Notes page: 

Insert a Slider to control the value of n as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

 

 

 

 

… continued 
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Solution (continued) 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign P as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Now: 

• Insert a Maths Box and enter the expression n
p . 

To display an equals sign in a Maths Box: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

To enter the expression ( )det
n

p  in a Maths Box: 

• Press b > Calculations > Matrix & Vector > 

Determinant. 

• Enter as shown and change the display to show an equals 

sign. 

Click on the slider to change the value of n. 

Answers: (c) (i) 
2

2 1

1 1
P

 
=  

 
 and ( )2

det 1P = . 

(ii) 3
3 2

2 1
P

 
=  

 
 and ( )3

det 1P = − . 

(iii) 
4

5 3

3 2
P

 
=  

 
 and ( )4

det 1P = . 

(d) 
1

1

n nn

n n

F F
P

F F

+

−

 
=  

 
 and ( ) ( )det 1

nn
P = − . 

(e) ( )2

1 1 1
n

n n nF F F+ − − = − . 
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Showing that a given 2 x 2 matrix is non-singular 
If ( )det 0A  , then A is a non-singular matrix. 

Question 

Let 
a b

M
b a

 
=  

− 
 where a and b are non-zero real numbers. 

(a)  Show that M is non-singular. 

(b)  Show that ( )2
det M  is always positive. 

Solution 

Parts (a) and (b) on a Calculator page: 

Assign M as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

To find ( )det M  and ( )2
det M : 

• Press b > Matrix & Vector > Determinant. 

• Enter as shown. 

Answer: (a) ( ) 2 2
det 0M a b= +   as , , , 0a b a b   and so 

M is non-singular. 

To confirm that 4 2 2 4
2a a b b+ +  is a perfect square: 

• Press b > Algebra > Factor. 

• Enter as shown. 

Answer: (b) ( ) ( )
2

2 2 2
det 0M a b= +   

Alternatively, ( ) ( )( )
22

det detM M=  and since ( )det 0M   

so too is ( )2
det M . 

 

 

 

 

 

 

 

 

 

Introducing the multiplicative inverse of a 2 x 2 matrix 

( )

1

1 1 1

det

a b d b d b
A

c d c a c aad bc A

−

−
− −     

= = =     
− −−     

 where ( ) ( )det 0 0A ad bc −  . 

If ( )det 0A = , then A is a singular matrix and 1A−  does not exist. 

Question 

Given that 
a b

A
c d

 
=  

 
, verify that 

1 1 d b
A

c aad bc

−
− 

=  
−−  

. 



VCE Specialist Mathematics Unit 1 Page 73 

 

©2026 Texas Instruments 

Solution 

On a Calculator page: 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Answer: 
1 1

d b

d bad bc ad bc
A

c a c aad bc

ad bc ad bc

−

− 
  − − −

= =   
− −−   

 − − 

. 

 

 

Note: To find 1M −  without using TI-Nspire CX II CAS, interchange the elements on the main 

diagonal, change the signs of the elements on the secondary diagonal and divide by ( )det M .  

To check your answer, calculate 1
MM

−  or 1
M M

− . M and 1M −  should satisfy 1 1
MM M M I

− −
= = . 

Calculating the determinant and multiplicative inverse of 2 x 2 matrices 

Question 

Consider 
2

3 4

b
M

− 
=  

 
 where ( )det 14M = − . 

(a)  Find the value of b .    (b)  Find 1M − . 

Solution 

Parts (a) and (b) on a Calculator page. 

Assign M as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

To solve ( )det 14M = −  for b: 

• Press b > Algebra > Solve. 

• Press b > Matrix & Vector > Determinant. 

• Enter as shown. 

Answer: (a) Solving ( )det 14M = −  for b gives 2b = . 

To calculate 1M − , enter as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Answer: (b) 
1

4 21

3 214
M −

− 
= −  

− − 
. 

Note: Alternatively, to find an inverse using a step-by-step 

approach, press k6 > linalgcas > inversestep. The syntax 

for this command is inversestep(Mat). Can you see how it 

works? 
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Solving matrix equations involving matrices of up to dimension 2 x 2 

If AX B= , where A is a square matrix and has inverse 1A−  such that 1A A I−
= , then the solution is 

1X A B−
= . 

( )1 1
A A X A B

− −
=  (pre-multiplying both sides by 1A− ) 

 1X A B−
=  (since 1A A I−

= ) 

Question 

If 
5 4

2 1
A

− 
=  

− 
, 

9

12
B

 
=  

 
 and X is a matrix such that AX B= , find: 

(a)  1A− .    (b)  X . 

Solution 

Parts (a) and (b) on a Calculator page: 

Assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template for A and 

enter as shown. 

• Press k5, select the 2-by-1 Matrix template for B and 

enter as shown. 

To calculate 1A−  enter as shown. 

Answer: (a) 
1

1 41

2 53
A−

− 
=  

− 
. 

Enter 1A B−  as shown. 

Answer: (b) Since AX B= , then 1X A B−
= . 

1 4 9 131

2 5 12 143
X

−     
= =     

−     
 

Note: Alternatively, to find an inverse using a step-by-step 

approach, press k6 > linalgcas > inversestep. The syntax 

for this command is inversestep(Mat). Can you see how it 

works? 
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Solving systems of linear equations involving matrices of up to dimension 2 x 2 

Question 

Solve the following system of linear equations 

  
2 3 19

5 2 20

x y

x y

− + = −

− =
 

(a)  using the Reduced Row-Echelon Form (rref) command. 

(b)  using the Simultaneous command. 

(c)  using the Row Operations menu. 

Solution 

In matrix form , the system of equations can be expressed as 

AX B=  where 
2 3

5 2
A

− 
=  

− 
, 

x
X

y

 
=  

 
 and 

19

20
B

− 
=  

 
. 

Parts (a), (b) and (c) on a Calculator page: 

Assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template for A and 

enter as shown. 

• Press k5, select the 2-by-1 Matrix template for B and 

enter as shown. 

(a) Solve AX B=  using reduced row-echelon form: 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Enter as shown. 

Notes: The Augment command is used to combine A and B 

so that the Reduced Row-Echelon Form command can be 

used directly without the need to create a 2  3 matrix. 

The Reduced Row-Echelon Form command instructs the TI-

Nspire CX II CAS to solve the system of linear equations in 

the form of a 2 3  augmented matrix using the method of 

elimination. 

The new augmented matrix, 
1 0 2

0 1 5

 
 

− 
, is a transformation 

of the original augmented matrix 
2 3 19

5 2 20

− − 
 

− 
. 
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Solution (continued) 

The matrix 
1 0 2

0 1 5

 
 

− 
 can be interpreted as the two 

equivalent transformed linear equations: 

1 0 2

0 1 5

x y

x y

+ =

+ = −
 

Answer: (a) Thus 2x =  and 5y = − . 

(b) Solve using the Simultaneous command: 

• Press b > Matrix & Vector > Simultaneous and enter 

as shown. 

Answer: (b) Thus 2x =  and 5y = − . 

(c) Use the Row Operations menu of commands. 

On a Calculator page with A and B assigned as before: 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

 

 

Step 1: 
1 1

1

2
R R− →  (multiply row 1 by 

1

2
− ) 

To perform Step 1: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row. 

• Enter as shown. 

3 19
1

2 2

5 2 20

 
− 

 
− 

 

Note: The syntax for the Multiply Row command is 

mRow(Value, Matrix, Index). Value is the multiplier and 

Index is the row number. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

… continued 
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Solution (continued)  

Step 2: 
1 2 25R R R− + →  (multiply row 1 by 5−  and add it to 

row 2) 

To perform Step 2: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row & Add. 

• Enter as shown. 

3 19
1

2 2

11 55
0

2 2

 
− 

 
 −
  

 

Note: The syntax for the Multiply Row & Add command is 

mRowAdd(Value, Matrix, Index1, Index2). Value is the 

multiplier, Index1 is the row being multiplied and Index2 is 

the row being added to. 

Step 3: 
2 2

2

11
R R→  (multiply row 2 by 

2

11
) 

To perform Step 3: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row. 

• Enter as shown. 

3 19
1

2 2

0 1 5

 
− 

 
− 

 

Step 4: 
2 1 1

3

2
R R R+ →  (multiply row 2 by 

3

2
 & add to row 1) 

To perform Step 4: 

• Press b > Matrix & Vector > Row Operations > 

Multiply Row & Add. 

• Enter as shown. 

1 0 2

0 1 5

 
 

− 
 

Answer: (c) Thus 2x =  and 5y = − . 

Note: Alternatively, to solve a system of linear equations, 

press k6 > linalgcas > simultstep. The syntax for this 

step-by-step solving command is simultstep(aMat,bVect). 

Can you see how it works? 
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Verifying properties involving the multiplicative identity and inverse for 3 x 3 
matrices 

Question 

Let 

5 3 2

2 2 4

0 2 3

A

 
 

=
 
  

 and 

2 5 8
1

6 15 16
20

4 10 4

B

− 
 

= −
 
 − − 

. Verify that 

(a)  AI A IA= = .   (b)  AB I BA= =  where 1B A−
= . 

Solution 

Parts (a) and (b) on a Calculator page: 

Assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

 

 

To create I: 

• Press /t to access the Assign Ï command. 

• Press b > Matrix & Vector > Create > Identity. 

• Enter as shown. 

Answer: (a) 

5 3 2

2 2 4

0 2 3

AI

 
 

=
 
  

, 

5 3 2

2 2 4

0 2 3

IA

 
 

=
 
  

 and 

AI A IA= = . 

Note: Entering AI IA=  gives the output 

true true true

true true true

true true true

 
 
 
  

. 

Enter AB and BA as shown. 

Answer: (b) 

1 0 0

0 1 0

0 0 1

AB

 
 

=
 
  

 and 

1 0 0

0 1 0

0 0 1

BA

 
 

=
 
  

. 

Note: Entering AB I=  and BA I=  both give the output

true true true

true true true

true true true

 
 
 
  

. 

From part (b), it can be concluded that 1B A−
= . 
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Calculating the determinant and inverse of 3 x 3 matrices 

Question 

Consider 

1 2 4

5 3 0

3 2 1

A

 
 

=
 
  

. 

(a)  Find ( )det A . 

Consider 1

3 0

2 1
M

 
=  

 
, 2

5 0

3 1
M

 
=  

 
 and 3

5 3

3 2
M

 
=  

 
 where 

1M , 
2M  and 

3M  are 2 2  matrices 

that form part of A. 

(b)  Find the value of ( ) ( ) ( )1 2 3det 2det 4detM M M− + . 

(c)  What do you notice about the results obtained in parts (a) and (b)? 

(d)  Find 1A− . 

Solution 

Parts (a), (b) and (d) on a Calculator page: 

Assign A as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

(a) To find ( )det A : 

• Press b > Matrix & Vector > Determinant and enter 

as shown. 

Answer: (a) ( )det 3A = −  

(b) To find the value of ( ) ( ) ( )1 2 3det 2det 4detM M M− + : 

• Press b > Matrix & Vector > Determinant. 

• Press k5 to select the 2-by-2 Matrix template and 

enter as shown. 

Answer: (b) ( ) ( ) ( )1 2 3det 2det 4det 3M M M− + = −  

Answer: (c) ( ) ( ) ( ) ( )1 2 3det det 2det 4detA M M M= − +  

Note: In general, 

11 12 13

21 22 23

31 32 33

22 23 21 23 21 22

11 12 13

32 33 31 33 31 32

det

det det det .

a a a

a a a

a a a

a a a a a a
a a a

a a a a a a

 
 
 
  

     
= − +     

     
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Solution (continued)  

(d) Calculate 1A−  as shown. 

Answer: (d) 
1

1 2 4

5 11 20

3 3 3

1 4 7

3 3 3

A−

− − 
 
 = −
 
 
− − 

 

 

Note: Alternatively, to find an inverse using a step-by-step 

approach, press k6 > linalgcas > inversestep. The syntax 

for this command is inversestep(Mat).  

 

Determining whether a 3 x 3 matrix is singular or non-singular 

Question 

Consider 

1 2 3

2 4 6

3 3 8

A

 
 

=
 
  

. 

Find ( )det A  and hence determine whether A is singular or non-singular. 

Solution 

To find ( )det A : 

• Press b > Matrix & Vector > Determinant. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

Answer: ( )det 0A =  and so A is singular. 

Note: Since 2 is a common factor of the elements of the 

second row, the determinant can be expressed as 

1 2 3

2 1 2 3

3 3 8

. 

The resulting determinant has two identical rows. If the 

corresponding elements of two rows (or columns) of a square 

matrix A are equal, the determinant is zero. When the two 

equal rows of the matrix are interchanged, the matrix 

remains the same and hence the value of their determinants 

are equal.  
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Using matrices to encode and decode messages 
Matrices can be used to encode and decode messages. In this coding method, assign each letter of 

the alphabet with its position number in the alphabet. So 1A = , 2B = ,…, 26Z = . 

For example, to send the message GO CATS, write the letters in a 2 4  matrix M. 

G O
M

C A T S

 
=  

 
 

Replace each letter of the alphabet with its position number in the alphabet and use a zero to 

represent a space. 

0 7 15 0

3 1 20 19
M

 
=  

 
 

This code is fairly easy to crack. However, by multiplying M by a suitably sized encoding matrix, 

E, this message can be made more difficult to decode.  

Let 
4 1

3 1
E

 
=  

 
 and form the product EM. 

On a Calculator page, assign E and M as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-2 Matrix template for E and 

enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 2-by-4 and enter as shown. 

Calculate EM as shown. 

4 1 0 7 15 0

3 1 3 1 20 19

3 29 80 19

3 22 65 19

EM
   

=    
   

 
=  

 

 

 

 

 

 

The encoded message sent to the recipient is the matrix product EM. 

To decode this message, the recipient must pre-multiply the matrix product EM by 1E− . 
1E EM M−

=  as 1E E I−
=  and IM M=  

Calculate 1E EM−  as shown. 

1
0 7 15 0

3 1 20 19
E EM−  

=  
 

 

 

 

The recipient now replaces each letter’s position number in the alphabet with the corresponding 

letter and inserts a space for the zero. 

So 
G O

M
C A T S

 
=  

 
 and the message received is GO CATS. 

The trick to decoding messages of this type is to know 1E− , the inverse matrix of the encoding 

matrix E . 

A good encoding matrix E is one that has ( )det 1E =   as this avoids the use of fractions when 

decoding a message. 

You are encouraged to encode and decode various messages using the above approach. It is a good 

idea to vary E. 
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Solving systems of linear equations involving matrices beyond dimension 2 x 2 

Question 

Solve the following system of linear equations 

  

2 4 2 6

3 3 4

2 7 9 7 8

6 5 4

u v z

v w z

u v w z

w z

+ + =

+ + =

+ + + =

+ = −

 

using 

(a)  the Reduced Row-Echelon Form (rref) command. 

(b)  the Simultaneous command. 

Solution 

In matrix form , the system of equations can be expressed as 

AX B=  where 

2 4 0 2

0 3 3 1

2 7 9 7

0 0 6 5

A

 
 
 =
 
 
 

, 

u

v
X

w

z

 
 
 =
 
 
 

 and 

6

4

8

4

B

 
 
 =
 
 
− 

. 

Parts (a) and (b) on a Calculator page: 

Assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 4-by-4 and enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 4-by-1 and enter as shown. 

(a) Solve AX B=  using reduced row-echelon form: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

Note: The Reduced Row-Echelon Form command instructs 

the TI-Nspire CX II CAS to solve the system of linear 

equations in the form of a 4 5  augmented matrix using the 

method of elimination. 
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Solution (continued)  

The new augmented matrix, 

1 0 0 0 3

0 1 0 0 1

0 0 1 0 1

0 0 0 1 2

 
 
 
 
 

− 

, is a 

transformation of the original augmented matrix 

2 4 0 2 6

0 3 3 1 4

2 7 9 7 8

0 0 6 5 4

 
 
 
 
 

− 

. 

The matrix 

1 0 0 0 3

0 1 0 0 1

0 0 1 0 1

0 0 0 1 2

 
 
 
 
 

− 

 can be interpreted as the four 

equivalent transformed linear equations: 

1 0 0 0 3

0 1 0 0 1

0 0 1 0 1

0 0 0 1 2

u v w z

u v w z

u v w z

u v w z

+ + + =

+ + + =

+ + + =

+ + + = −

 

Answer: (a) Hence 3u = , 1v = , 1w =  and 2z = − . 

Note: The Augment command is used to combine A and B so 

that the Reduced Row-Echelon Form command can be used 

directly without the need to create a 4 x 5 matrix. 

(b) Solve this system using the Simultaneous command: 

• Press b > Matrix & Vector > Simultaneous and enter 

as shown. 

Answer: (b) Hence 3u = , 1v = , 1w =  and 2z = − . 

Note: Pages 76–77 shows the use of the Row Operations 

menu which can be used to perform Gaussian techniques of 

elimination on augmented matrices. Alternatively, to solve a 

system of linear equations, press k6 > linalgcas > 

simultstep. The syntax for this step-by-step solving command 

is simultstep(aMat,bVect). Can you see how it works? 
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Examining different cases for solutions of systems of linear equations 
There are three cases for solutions of systems of equations: 

• A unique solution. 

• No solution. 

• Infinitely many solutions. 

Question 

Consider the system of linear equations 

  

6 3 3

3 9 2 6

2 1

x y z

x y z

x y z

− − =

− + = −

+ − = −

 

Use the Reduced Row-Echelon Form (rref) command to show that this system of linear equations 

has no solution. 

Solution 

In matrix form , the system of equations can be expressed as 

AX B=  where 

6 3 1

3 9 2

2 1 1

A

− − 
 

= −
 
 − 

, 

x

X y

z

 
 

=
 
  

 and 

3

6

1

B

 
 

= −
 
 − 

. 

On a Calculator page, assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

Attempt to solve AX B=  using reduced row-echelon form as 

follows: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

Answer: The third row of the augmented matrix, 

1
1 0 0

3

1
0 1 0

3

0 0 0 1

 
− 

 
 −
 
 
 

 can be interpreted as the equation 

0 0 0 1x y z+ + = . 

This system of equations has no solution. 
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2.1 Data analysis, probability and statistics 

2.1.1 Simulation, sampling and sample distributions 

Exploring the distribution of the sum of 3 Bernoulli random variables 

Question 

Three unbiased coins are thrown and the number of ‘heads’ appearing uppermost is noted.  

(a) Use simulation to explore the distribution of the random variable S = X1 + X2 + X3, where Xi 

represents the number of ‘heads’ for coin i. Therefore Xi = 0 for ‘tails’ and Xi = 1 for ‘heads’ 

(b) Estimate the mean and standard deviation of S from the simulation results and compare the 

results to the theoretical value.  

Solution 

(a) To simulate 1000 throws, on a Lists & Spreadsheet page: 

• Enter the column headings as shown. 

• In the formula cells for columns A, B and C, enter            

= randInt(0,1,1000) by pressing k1R for randInt. 

• In the column D formula cell enter ='x1+'x2+'x3 by 

pressing h to select x1, x2 and x3. 

• To recalculate the 1000 throws, press /R. 

To obtain a graphical display, add a Data & Statistics page: 

• Press e and select heads on the horizontal axis. 

• Press b > Plot Type > Histogram  

• Hover over the histogram and then press /b > Bin 

Settings and set Width = 1 and Alignment = –0.5.  

To display the mean number of heads for the 1000 trials: 

• Press b > Analyse > Plot Value. In the textbox that 

follows enter v1:=mean(heads).  

Answer: The relative frequencies are consistent with the 

theoretical values obtained using a tree diagram. 

S = X1 + X2 + X3 0 1 2 3 

Success fraction  0.125  0.375  0.375  0.125 

(b) To calculate E(heads) and sd(heads), on a Notes page: 

• Press /M to insert a Maths Box, then press b > 

Calculations > Statistics > Stat Calculations > One-

variable Statistics. In the dialog box, select heads. 

Answer: The mean  0.15 and standard deviation  0.87.  

The problem illustrates that S ~ Binomial(n, p) is the sum of n 

jointly independent Bernoulli random variables with 

parameter p. This can be proved formally by induction. 

Theoretical values: E(S) = 1.5, sd(S) = 0.75 0.866  

 

 

Note: Hover over the histogram 

to see the bin frequencies. 
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Implementing pseudocode for the sum of random variables in Python 

Question 

A version of the pseudocode that could be applied to simulating the distribution of the random 

variable S = X1 + X2 + X3, where Xi represents the number of ‘heads’ for coin i, is shown below.  

Define trials(n) 

   h0  0, h1  0, h2  0, h3  0 

   for k from 1 to n 

      s = randint(0,1) + randint(0,1) + randint(0,1) 

 

      if s = 0  then  h0  h0 +1 

          else if s = 1 then  h1 h1 +1 

          else if s = 2 then  h2  h2 +1 

          else if s = 3 then  h3  h3 +1 

       end if 

   end for 

   return h0/n, h1/n, h2/n, h3/n 

Implement the pseudocode in the Python application. Compare the results with theoretical values. 

Solution 

(a) To start coding, in a new Document (or a new Problem): 

• Select Add Python > New.  

• In the dialog box that follows, enter as shown.  

To set up a function for n trials and initialise number of heads: 

• Press b > Built-ins > Functions > def function(): and 

enter def trials(n): .  

• Enter h0 = h1 = h2 = h3 = 0, with indentation as shown. 

To execute n repetitions of S = X1 + X2 + X3: 

• Press b > Built-ins > Control. Select for index in 

range(size) and enter for k in range(n): .  

• Enter s = randint(0,1) + randint(0,1) + randint(0,1) by 

pressing b > Random to select randint(max,min). 

To count and aggregate the trials with 0, 1, 2 or 3 heads: 

• By pressing b > Built-ins > Control to select if… and 

elif:, enter if s = = 0: then enter h0 = h0 + 1, as shown. 

Note: = means assign, whereas = = means is equal to.      

 

 

 

 

Note: Press e or  . to 

increase/decrease indentation. 

 

• Enter elif s = = 1: then enter h1 = h1 + 1 etc., as shown. 

• Enter return (h0/n, h1/n, h2/n, h3/n), by pressing b > 

Built-ins > Functions to select return. 

To check syntax, save and run the program: 

• Press /B followed by /R (or b > Run …). 

• In the Python Shell page that follows, press h and enter 

trials(1000) to run 1000 trials. 

Answer: 0, 1, 2, 3 heads, approx. 0.125, 0.375, 0.375, 0.125. 



VCE Specialist Mathematics Unit 2 Page 88 

 
©2026 Texas Instruments 

Using the Programme Editor to implement the sum of random variables  

Question 

Implement the pseudocode from the previous problem to simulate the distribution of the number of 

‘heads’ when 3 unbiased coins are thrown. Compare the results with theoretical values. 

Solution  

To start coding, in a new Problem or a new Document: 

• Select Add Programme Editor > New.  

• In the dialog box that follows, enter as shown. 

The Program Editor will follow, ready to accept the code. 

To input number of trials, n, and initialise number of heads:  

• In line 0, enter n for Define LibPub throws(n)= 

• In line 1, enter 0 → h0: 0 → h1: 0 → h2: 0 → h3 by 

pressing /h(Ë) for store →, and º for colon : 

To execute n repetitions of S = X1 + X2 + X3 using a For loop: 

• Press b > Control and select For … End For. In line 

2 enter For k,1,n 

To count and aggregate the trials with 0, 1, 2 or 3 heads: 

• Enter randInt(0,1) + randInt(0,1) + randInt(0,1) → s in 

line 3, pressing k1R to select randint. 

• Press b > Control and select If…Then… End If. 

Enter in line 4 If s = 0 Then and in line 5, h0 + 1→ h0 

• Press b > Control and select ElseIf…Then. Enter in 

line 6 ElseIf s = 1 Then and in line 7, h1 + 1→ h1 

• Similarly, enter ElseIf s = 2 Then (line 9) h2 + 1→ h2 

and ElseIf s = 3 Then (line 11) h3 + 1→ h3, as shown. 

To display the proportion of throws with 0, 1, 2 or 3 heads: 

• Press b > I/O > Disp. In line 14, enter  

Disp approx({h0/n, h1/n, h2/n, h3/n}) by pressing 

k1A to select approx. 

To check syntax, save and run the program: 

• Press /B followed by /R (or b > Run …). 

To carry out 1000 trials of the simulation: 

• In the Calculator page that follows, enter the values of n 

throws(1000). Press h and select throws to repeat the 

simulation with n new trials. 

Answer: 0, 1, 2, 3 heads, approx. 0.125, 0.375, 0.375, 0.125, 

consistent with the theoretical values. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: Refer to section 3.6.1 for additional examples of combinations of random variables. 
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Simulating a continuous uniform distribution 

Question 

Graphically display the results of 2000 randomly generated real numbers between 0 and 10. 

Calculate the mean and interpret the significance of key features of this distribution.   

Solution 

To generate 2000 random numbers, [0, 10], on a Notes page:   

• Press /M to insert a Maths Box. Press k1R, select 

rand([#Trials]) and enter 10  rand(2000) → uniform by 

pressing /h(Ë) for store →. 

• Press · to select new sets of 2000 random numbers.  

To display the results, add a Data & Statistics page, then:  

• Press e and select uniform on the horizontal axis. 

• Press b > Plot Type > Histogram.  

• Hover over the histogram, press /b > Bin 

Settings > Equal Bin Width. Set Width = 1. 

• Press b > Window/Zoom > Zoom Data.  

To display the mean and the function f 1(x) = 1/10  2000: 

• Press b > Analyse > Plot Value. In the textbox that 

follows, use the h key to enter v1:=mean(uniform).  

• Press b > Analyse > Plot Function. In the text box that 

follows, enter: f 1(x) := 1/10  2000.    

Answer: Shape: rectangular (uniform), ( )~ 0,10X U .  

E(X) = 5. Probability density function: ( ) 1
10

,0 10f x x=   . 

 

 

 

Sampling from the uniform distribution  

Question 

Random samples of size n = 4 are drawn from the continuous uniform distribution U(0, 10) which 

was featured in the previous problem. Use simulation to repeat the sampling 500 times and explore a 

model of the sampling distribution of the sample mean. Interpret key features of the distribution.   

Solution 

To simulate taking samples of size n = 4, on a Notes page:    

• Press /M to insert a Maths Box. Press k1R, select 

rand and enter rand(4)  10. 

• Edit to ( )( )mean rand 4 10  for the sample mean. 

To repeat the sampling 500 times and store the list as x . 

• Edit to ( ) ,( ) ), ,(seq mean rand 4 10 1 500 xk → , pressing 

/h(Ë) for store →, and  /k(Ð ) for x . 

Note: In the symbol list, x is located on the sixth row. 

 

  

 

 

… continued 
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Solution (continued) 

To display the values of x , add a Data & Statistics page:  

• Press e and select x  on the horizontal axis. 

To display the mean of x : 

• Press b > Analyse > Plot Value. In the textbox that 

follows, use the h key to enter v1:=mean( x ).  

To display the data as a histogram with bin width of 0.5: 

• Press b > Plot Type > Histogram.  

To visually compare the shape of a bell-shaped distribution: 

• Press b > Analyse and select Show Normal PDF. To 

hide the bell-shaped curve, select Hide Normal PDF. 

Answer: When samples are drawn from the rectangular 

distribution, there is variability in the sample mean. Even with 

a sample size as small as 4, when the sampling is repeated 

many times, the distribution of sample means approximates a 

symmetrical bell-shaped distribution, and the expected value 

of X  approaches the population mean, i.e., ( )E 5X = = . 

 

 

 

Exploring the effect of sample size on the distribution of sample means 

Question 

Modify the previous problem so that the sample size can be controlled using a slider. 

Calculate the mean, standard deviation and spread of the distribution of sample means for a variety 

of sample sizes. Hence interpret the effect of sample size on the distribution.  

Solution 

To make a copy of the previous problem as a new problem:  

• Press /£. In the thumbnail view that follows, click 

Problem 1 and press /C then /V.  

• Open the second page of the copied Problem 2. 

• Press b > Plot Type and select Dot Plot. 

To add a slider that will control the sample size: 

• Press b > Actions > Insert Slider. Enter the settings: 

Var = n   Value = 5   Min = 1   Max = 100  Step size = 5.     

To link sample size to n and calculate the standard deviation:  

• On page 2.1, edit the Maths Box to replace rand(4) with 

rand(n). That is, ( ) ), ,( ,( )seq mean rand 10 1 500 xn k → . 

• Add two Maths Boxes by pressing /M.  

• In the Maths Boxes, enter m:= mean( x ) and 

sd:=stDevSamp( x ) by pressing k1 to select mean and 

stDevSamp and pressing h to select x . 

 

 

… continued 
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Solution (continued) 

To quantify changes in the spread of the distribution, on page 

2.2, display two standard deviations either side of the mean:  

• Enter v2:= m + 2sd and v3:= m – 2sd by pressing b > 

Analyse > Plot Value for the variables v2 and v3. 

• Use the slider to vary the sample size, n. 

To capture the standard deviation of x as n changes, edit the 

slider value to n = 1 then add a Lists & Spreadsheet page: 

• Enter the headings as shown. To enter the data capture:  

• From the column A formula cell, press b > Data > 

Data Capture > Automatic. Press h and select n. 

• Repeat for column B formula cell, but select sd from h.  

• On page 2.2, edit slider value to n = 5. Use the slider to 

increase n up to n = 100. This will populate page 2.3. 

To plot the standard deviation of x against sample size, n, add 

a Data & Statistics page, then:   

• Press e and select size on the horizontal axis. 

• Press e and select stdev on the vertical axis. 

Note: The standard deviation of x for n = 1 gives an estimate 

of , the population standard deviation of U(0, 10). Why? 

To fit a curve to the plotted values of ( )sd x against n: 

• Press b > Analyse > Plot Function. In the textbox that 

follows, enter a function such as ( )1 : 2.85 /f x x= , 

where the numerator is the value of cell B1, an estimate of 

the population standard deviation , and x is the sample 

size. 

 

 

Note: To reset a data capture 

list, navigate to the formula cell 

press /b > Clear Data.  

 

To visualise the distribution as a histogram, for a particular 

value of n, on page 2.2: 

• Press b > Plot Type and select Histogram.  

• To adjust bin widths, hover over the histogram and press 

/b > Bin Settings > Equal Bin Width. Enter the 

desired bin width. 

To compare the histogram with the bell-shaped curve: 

• Press b > Analyse and select Show Normal PDF. (To 

hide the curve, select Hide Normal PDF instead.) 

Answer: Observations:  

(1) As n increases, the distribution of sample means becomes 

more tightly clustered around the population mean.  

(2) The spread of the sampling distribution decreases as 

sample size increases. (3) For sample size n, ( )sd /X n= . 

The graph on page 2.4 indicates that to halve the spread, the 

sample size needs to increase 4-fold. 
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2.2 Space and measurement 

2.2.1 Trigonometry 

Understanding radian measure, arc length, and the unit circle 

Question 

Use Geometry tools to construct an interactive model to display the arc length on a unit circle. 

Interpret the relationship between arc length and angle measurements in radians and degrees.  

Solution 

To construct a model for measuring the angle subtended at the 

centre by an arc in a unit circle, on a Graphs page:  

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows enter the following values: 

XMin: – 1.8      XMax: 1.8      XScale: 1 

YMin: – 1.2      YMax: 1.2      YScale: 1 

• Press P > Point by Coordinates and enter (1, 0). Hover 

over this point, press /b > Label and enter label A. 

• Similarly, label the origin (point at (0, 0)) as O. 

• Press b > Geometry > Shapes > Circle.  

• Click (i.e. press x) the origin, O, then point A.   

• Press b > Geometry > Points & Lines > Segment.  

• Click the centre of the circle, then a point on the 

circumference (in the first quadrant) and press d. Hover 

over this point, press /b > Label and enter label P. 

• Hover over point P and press /b > Coordinates … 

To measure the arc length AP and the angle AOP: 

• Press b > Geometry > Points & Lines > Circle arc. 

Click point A, then a point on the circumference between 

A and P, then click point P. Press d to exit the tool. 

• To measure arc length AP, hover over the arc and press 

/b > Measurement > Length. 

• To toggle angle settings, click on the DEG or RAD setting 

at top right of the screen. Select DEG. 

• To measure angle AOP, press b > Measurement > 

Directed Angle then click points A, O and P in that order. 

• Press d to exit the tool. 

• Move point P around the circle by hovering over the point 

and pressing /x to grab and d to release the point.  

• After moving P to a new position, toggle the DEG or 

RAD setting and observe the arc length.  

Answer: The magnitude of angle AOP in radians is 

numerically equal to the arc length AP. If arc length AP =   

units, then (by definition) angle AOP =  c ( radians). 
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Exploring circle mensuration interactively using the Geometry application 
Question 

For a circle of radius, r = 50 cm, use tools from the Geometry application to interactively determine 

the (a) arc length, (b) area of a minor sector, and (c) area of a minor segment. Consider cases where 

the angle subtended at the centre by the arc has magnitude (i) 70° (ii) 110°.  

Give the answer in cm for arc length or cm2 for areas, correct to the nearest integer. 

Solution 

To draw a circle scaled to r = 50 cm, on a Geometry page: 

• Press b > Points & Lines > Segment.  

• Click two points on the workspace, then press d to exit. 

• Hover over the segment and press /b > 

Measurement > Length. Edit the length to 10 cm.   

• Press /b > Pin to lock-in the segment length. 

• Press b > Shapes > Circle, click each endpoint of the 

segment. Press d to exit the tool.  

• Edit the scale (top right-hand corner) to 5 cm. 
 

To draw a minor arc that subtends an angle POQ: 

• Press b > Points & Lines > Segment.  

• Click the centre of the circle followed by a point on the 

circumference. Press d to exit the tool. 

• Label the points P, O, Q, as shown, by hovering over a 

point, pressing /b > Label and entering the label.  

• Press b > Points & Lines > Circle arc.  

• Click the point P, followed by a point on the circle 

between P and Q. To complete the arc, click point Q.  

To measure angle POQ and the associated minor arc: 

• Select DEG by clicking top right to toggle RAD/DEG. 

• Press b > Measurement > Angle. Click points P, O, Q.  

• Press b > Measurement > Length. Hover over the 

minor arc and press e until the label circle arc appears. 

• Click the arc, then press d to exit the tool.  

• Grab point Q by hovering over it and pressing /x. 

• Drag point Q so that angle POQ is (i) 70.0°, (ii) 110.0°. 

Answer: (a) (i) 70°, l  61 cm (ii) 110°, l  96 cm  

To measure the area of the whole circle: 

• Press b > Settings. Set Display Digits: Float 4. Hover 

over circle and press /b > Measurement > Area.  

(b), (c) To determine the area of the sector and segment: 

• Press /b > Text then enter Area×POQ/360. 

• Draw the segment PQ, press /b > Text then enter 

sector − 0.5r2sin(POQ). 

• For each textbox expression, press b > Actions > 

Calculate, click the expression and follow the prompts. 

• Drag point Q to recalculate the area of the minor sector. 

Answer: (b) (i) 70°, A  1526 cm2 (ii) 110°, A   2400 cm2  

(c) (segment) (i) 70°, A  352 cm2 (ii) 110°, A   1224 cm2                   

 

Note: To increase/decrease 

display digits, hover over a 

value and press + or -.  
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Setting up a Notes page to solve triangles using the sine rule 

Question 

Set up a Notes page to perform calculations related to the sine rule. Test the page using: 

(a) In ABC, a = 5, A = 45 and B = 28. Determine b, correct to two decimal places. 

(b) In ABC, a = 12 and b = 8. (i) If A = 52, find possible values of B in degrees and minutes. 

(ii) If B = 3620, find possible values of A correct to the nearest minute. 

(c) Use the sine rule to solve A = 42, a = 3, b = 8, B = ?, and interpret the result. 

Solution 

(a) To set up the sine rule for a = 5.0, A = 45 and B = 28, on 

a Notes page click to select DEG at top right corner, then: 

• Enter the text as shown in black font. 

• Next to the heading Sides:, insert two Maths Boxes by 

pressing /M. In the first Maths Box, enter a:=5 and in 

the second, enter b:= ?, pressing º to select ? symbol.  

• Similarly, in Maths Boxes next to the heading Angles:, 

enter :=45 and :=28, pressing /k(Ð) for  and . 

 

Note: To avoid ambiguity, use a 

and b for the side lengths, and  

and   for the angles. TI-Nspire 

treats uppercase and lowercase 

letters as the same symbol. 

To determine the unknown value, ?, add a Maths Box, then: 

• Key in 
( ) ( )( ): 1.0,

sin sin
zeros ?a bres

 
= −  , pressing k1Z 

to select zeros. The ‘1.0’ forces a decimal result. 

• Press /= to select |, the given symbol. Add restriction 

|0 < β < 180 – α and 0 < α < 180 – β, then press ·. 

• In a Maths Box enter round(res,2), pressing k1R to 

select round. Edit to change number of decimal places. 

To find angle values in DMS, add a Maths Box then: 

• Enter res▶DMS, press k1D to select ▶DM ' 1.0 ' S.  

Answer: Side b = 3.32 (2 decimal places). 

(b) (i) To find B if a = 12, b = 8, A = 52, edit as shown: 

Answer: B = 31.69… = 3141 (correct to nearest minute). 

(ii) To find A if a = 12, b = 8, B = 3620, edit as shown using: 

• Press t to select ddmmss template to enter 3620. 

Answer: This illustrates the ambiguous case of the sine rule. 

There are two possible triangles that meet the measurements: 

Either a = 12, b = 8, B = 3620 and A = 6243.  

Or      a = 12, b = 8, B = 3620 and A = 11717. 

(c) For A = 42, a = 3, b = 8, B = ?, edit as shown. 

Answer: No triangle is possible with measurements A = 42,  

a = 3, b = 8. The result is therefore an empty list.  

Note: Save in MyWidgets folder to insert into other 

documents.                                                
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Setting up a widget to solve triangles using the cosine rule 

Question 

Create a widget to perform cosine rule calculations on a Notes page. Test the page using: 

(a) In ABC with a = 3, b = 5 and c = 7, determine the magnitude of the largest angle.  

(b) A triangle has side lengths of 5 and 10. If the included angle is 2624, determine  

(i) the length of the third side, correct to two decimal places,  

(ii) the magnitude of the other two angles, correct to the nearest minute. 

Solution 

(a) To set up the cosine rule for a = 3, b = 5 and c = 7, on a 

Notes page click to select DEG at top right corner, then: 

• Enter the text as shown. 

• By pressing /M, insert three Maths Boxes next to the 

heading Sides:, and one Maths Box next to Angle:.  

• In the first three Maths Boxes, enter a:=3, b:= 5 and c:= 7. 

• In the last Maths Box, enter  :=? by pressing 

/k(Ð) for  and  º to select the ? symbol.   

To evaluate the unknown, add a Maths Box and key in: 

• result:= zeros(a2 + b2 – 2a  b  cos(γ) – c2  1.0,?) by 

pressing k1Z to select zeros.  

• Press /= to select |, the given symbol. Add restriction 

|0 < γ < 180 and a>0 and b>0 and c>0, then press ·.  

To find angle values in DMS, add a Maths Box then: 

• Enter result▶DMS, pressing k1D to select ▶DMS.  

Answer: For a = 3, b = 5 and c = 7, largest angle C = 120. 

(b)(i) To find c if a = 5 and b = 10, edit the following values: 

• In the Maths Boxes, enter a:=5, b:=10, c:=?,  := 2624, 

pressing t to select ddmmss template to enter 2624. 

Answer: Third side, c = 5.95 (2 decimal places). 

(ii) To find the angle opposite the side with length 5, edit: 

• In the Maths Boxes, enter a:=5.95221, b:=10, c:=5,  :=?  

Note: In the formula,  is always the angle opposite side c. 

Answer: The angles are: 2156 and 13130.  (Total = 180) 

To save this page as a Widget, with file name Cosine_rule: 

• Press ~ > File > Save As. Save in MyWidgets folder. 

To open the Widget in any document to apply the cosine rule: 

• Press /~¿ > Add Widget. Select Cosine_Rule  

• To reuse this page, open it in any document, press /A 

then b > Actions > Evaluate. Edit the values of a, b, c 

and , as necessary. 

 

 

 

Note: A Widget is a reusable 

interactive page that can be 

inserted into other documents. 
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Visualising a geometric proof for double angle identities  

Question 

Use the Geometry application to aid in visualising a geometric proof that:  

(a) ( ) ( )2
cos 2 2cos 1 = −        (b) ( ) ( ) ( )sin 2 2cos sin  =       

Solution 

To set up the first part of the proof, on a Geometry page:  

• Press b > Shapes > Segment. Click at two points. 

• Press b > Construction > Midpoint. Click the 

segment. Press d to exit the tool. 

• Hover over the rightmost point, press /b > Label 

and enter the label A. Similarly, label the leftmost point as 

B and the midpoint as O.  

• Press b > Shapes > Circle. Click point O then point A.  

• To construct PQ as shown, press P and click the 

circumference of the circle in the 2nd quadrant. Press d . 

• Label this point as P.  

• Press b > Construction > Perpendicular. Click the 

line AB then point P.  

• Press P, click the intersection of the perpendicular and 

line AB. Press d, then label the point as Q. 

• Press b > Points & Lines > Segment and draw 

segments AP, OA and OP. Label all points as shown. 

Answer: Part 1 of the proof.  

For the angles on arc PB, if  PAB = , then 2 POB = . 

Hence for POQ , 1PO = , ( ) ( )1 cos 2 cos 2QO  =  = , 

( ) ( )1 sin 2 sin 2PQ  =  = . 

 

Note: Press d  to exit any 

Geometry tool before 

proceeding.  

 

 

 

For the second part of the proof, on page 1.1 above: 

• Press /£. In thumbnail view, press /C then /V 

to obtain a copy of page 1.1 on page 1.2. 

• On page 1.2, construct OR. Press b > Construction > 

Perpendicular. Click segment PA and then click point O.  

• Construct and label the point R, as shown, by pressing 

b > Points and Lines > Intersection.  

Answer: Part 2 of the proof. 1PO AO= = , hence

PRO ARO    and ( )1 cosPR AR = =  .               

Therefore, ( )2 cosPA =  . 

Note: The symbol   is used to denote congruence of shapes.  

 

 

 

… continued 
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Solution (continued) 

For the third part of the proof, on page 1.2 above: 

• Press /£. In thumbnail view, press /C then /V 

to obtain a copy of page 1.2 on page 1.3. 

• On page 1.3, press b > Actions > Hide/Show. Click to 

hide objects, except those for PAQ , as shown.  

Answer: Part 3 of proof. ( ) ( )1 cos 2 cosAQ PA = + =   

(a) Substituting ( )2cosPA =  in the above equation, 

( ) ( ) ( ) ( ) ( )2
1 cos 2 2cos cos cos 2 2cos 1    + =  = − . 

 

For the fourth part of the proof, on page 1.3 above: 

• Press /£. In thumbnail view, press /C then /V 

to obtain a ‘copy’ of page 1.3 on page 1.4. 

• On page 1.4, press b > Actions > Hide/Show. Click to 

hide objects, except for those shown.  

Answer: Part 4 of proof. ( ) ( )sin 2 sinPQ PA = =   

(b) Substituting ( )2cosPA =  in equation above, 

( ) ( ) ( )sin 2 2cos sin  = , as required. 
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Verifying and proving some trigonometric identities 

Question 

(a) Use the tExpand command to verify that sin(x + y) = sin(x) cos(y) + cos(x) sin(y). 

(b) (i) Verify and (ii) prove the identity sin(x + y) sin(x – y) = sin2(x) – sin2(y). 

Solution 

(a) To verify sin(x + y) = sin(x) cos(y) + cos(x) sin(y), on a 

Calculator page: 

• Press b > Algebra > Trigonometry > Expand. Enter 

tExpand(sin(x + y)). The result verifies the identity. 

 

(b)(i) To verify that sin(x + y) sin(x – y) = sin2(x) – sin2(y):  

• Enter tExpand(sin(x + y)  sin(x – y)).  

To establish the equivalence of the output and the identity:  

• Press /v(Ý) and enter Ans = (sin(x)) 2 – (sin(y)) 2 . 

Answer: (i) It is verified that: 

sin(x + y) sin(x – y) = cos2(y) – cos2(x) = sin2(x) – sin2(y). 

 

 

 

 

(b)(ii) Proof that sin(x + y) sin(x – y) = sin2(x) – sin2(y). 

To test the proof, in Maths Boxes on a Notes page, substitute 

editable values for x and y, as shown.  

Answer: (ii) Using the identity from (a) and sin(–y) = –sin(y), 

LHS = (sin(x)cos(y)+cos(x)sin(y))(sin(x)cos(y)−cos(x)sin(y)) 

Applying (a + b)(a − b) = a2 − b2 to the previous line: 

LHS = (sin(x) cos(y))2 − (cos(x) sin(y))2.  

Expand, apply the identity cos2(θ) = 1− sin2(θ) and simplify. 

LHS = sin2(x) − sin2(x) sin2(y) − sin2(y) + sin2(x) sin2(y)    

LHS = sin2(x) − sin2(y) = RHS, as required. 
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Exploring equivalent forms of acos(x) + bsin(x)  

Question 

Show that the graph of ( ) ( ) ( )3 cos sinf x x x= −  is equivalent to the graph of a function of the 

form ( ) ( )cosg x r x = − , with appropriate amplitude and phase shift.  

Hence solve the equation  ( )  1, 2 ,2f x x  = −  − . 

Solution 

To determine the values of r and  , on a Notes page: 

• Insert Maths Boxes by pressing /M and enter values 

for the coefficients a and b, and the formulas to determine 

r and  , as shown. Select   by pressing /k(Ð). 

Answer: 2, ,
6

r


= = −  ( ) ( )3 cos sin 2cos
6

x x x
 

− = + 
 

 

 

 

 

 

 

To compare the graphs of ( ) ( ) ( )3 cos sinf x x x= −  and 

( ) 2cos
6

g x x
 

= + 
 

, on a Graphs page: 

• Enter ( ) ( )1f x f x= , ( ) ( )2f x g x=  and ( )3 1f x = −

Press b > Window Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin: 2−        XMax: 2        XScale: / 2  

YMin: –3.33      YMax: 3.33      YScale:  1  

To solve ( )  1, 2 ,2f x x  = −  − , on the Graphs page: 

• Press b > Geometry > Points & Lines > Intersection 

Point(s). Click on graph 1f  then on graph 3f .  

Hover over the x-coordinate of the leftmost intersection 

point, press h and store as x1. Similarly, store the other 

x-coordinates: x2, x3, x4. 

• For solutions in terms of  , on a Calculator page enter 

 , ,
approxFraction

1, 2 3 4x x x x


 , then enter ans  . 

Note: approxFraction is found in the Number menu. 

Answer: The graphs are identical, verifying their equivalence. 

( )  1, 2 ,2f x x  = −  −  for 
3 5 7

, , ,
2 6 2 6

x
   

= − − . 
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2.2.2 Transformations 

Representing translations as column vectors  

Question 

The lines 
7

3
y = −  and 7x =  intersect at point R. These lines intersect the line with equation 

3 7x y+ =  at points P and Q, respectively.  

(a) Show on the coordinate plane the image of triangle PQR under the transformation 
6

4

− 
 
 

.  

Hence find the coordinates of the vertices of the image of triangle PQR under the transformation. 

(b) Determine the equation of the line that passes through the image of points P and Q. 

(c) Explore the image of triangle PQR under the transformation 
a

b

 
 
 

 for various values of a and b. 

Solution 

To construct PQR and the translation vector, on a Graphs 

page: 

• Press b > Graph Entry/Edit > Relation and enter the 

relations 3 7x y− = , 
7

3
y = −  and 7x = . 

• Press P > Point. Click each intersection point. Press d.  

• Hover over the leftmost point, press /b > Label. 

Enter label P. Similarly, label points Q and R, as shown. 

• Press b > Geometry > Shapes > Triangle. Click 

points P, Q and R to form PQR .  

• Edit the coordinates of the vertices to exact values.  

• Press P > Point by Coordinates. Enter ( ),6 4−  and label 

as shown. 

• Press b > Geometry > Points & Lines > Vector.  

Click on the origin and then on the point at ( )6, 4T − . 

 

(a) To obtain the image of PQR under the transformation: 

• Press b > Geometry > Transformation > Translation.  

• Click on PQR  and then click on the vector to ( )6, 4T − . 

• Hover over point P , press /b > Coordinates and 

Equations. Repeat for  andQ R  . Edit these coordinates to 

exact form. If you get a dialog box with the message 

‘Cannot accept change, invalid input’, click OK and the 

exact value will be locked in.  

Answer: Coordinates of the image are 

( )
5 5

3 3
6, , 1, 4 , 1,P Q R

   
  −   
   

. 

 

 

 

… continued 
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Solution (continued) 

(b) To find the equation of the line through P Q  : 

6 6

4 4

x x x x

y y y y

 − = +     
= +       = −     

. 

( ) ( )3 7 6 3 4 7x y x y − = → + − − = , or 3 11x y − = −  

• Enter the relation with equation 3 11x y− = − . 

Answer: Equation of the line PQ is x – 3y = –11. 

(c) To explore the image of PQR  under the transformation 

a

b

 
 
 

, edit/drag the vector endpoint coordinates to ( ),a b . 

Answer: The area is invariant under the transformation, T. 

 

Representing dilations of the form (x,y) → (ax,by) as matrices 

Question 

The triangle PQR from the previous problem is transformed according to 
1.5 0

0 2

x x

y y

     
=          

. 

(a) Determine the coordinates of the image of points P, Q and R under this transformation. 

(b) Plot the image of triangle PQR and compare the area of PQR and the area of its image. 

(c) Calculate the determinant of the dilation matrix and interpret its geometric significance.  

(d) Use the Dilation tool to explore transformations of the form 
0

0

x a x

y a y

     
=          

. 

Solution 

(a) To determine the coordinates of the image of 

( ) ( )0, 7 / 3 , 7,0P Q− and ( )7, 7 / 3R − , in the document from 

the previous problem, add a Calculator page to a New 

Problem (via ~ > Insert >Problem). 

• Enter 
/

:
3 2 0

0 2
t

 
=  

 
, then :

/

0
mat list  

7 3
tp = t

  
  

−  
 . 

• Copy and paste the previous entry and edit it to 

:
0

7
mat list  tq = t

  
  
  

 and :
/

7
mat list  

7 3
tr = t

  
  

−  
   

Note: To select the mat ▶list command, press k1M. 

Answer: Coordinate: 
14 21 21 14

0, , ,0 , ,
3 2 2 3

P Q R
     

  − −     
     

 

 

 

 

 

… continued 
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Solution (continued) 

(b) To plot the image of the vertices of PQR : 

• Press /£. In thumbnail view, select page 1.1, press 

/C, select Problem 2 then press /V to obtain a 

copy of page 1.1 on page 2.2. 

• On page 2.2, delete all objects except those for PQR . 

• Press P > Point by coordinates. Enter coordinates 

   ( ),1 2tp tp . Repeat for    ( ),1 2tq tq and    ( ),1 2tr tr . 

• Press /x. Drag the workspace to reveal all points.  

Note: tp[1] and tp[2] are the first and second elements, 

respectively, of the list tp. 

 

 

 

To find the area of PQR and its image, on page 2.2: 

• Label the image of the vertices: P1, Q1 and R1, as shown. 

• Press b > Geometry > Shapes > Triangle. Construct 

1 1 1P Q R . 

• Press b > Geometry > Measurement > Area. Click on

PQR  then click again to position the value of the area on 

the page. Repeat these steps for 1 1 1P Q R . 

• Hover over the area measure for PQR , press h > Store 

and enter A1 as the variable name. Repeat for 1 1 1P Q R , 

and enter A2 as the variable name.   

Answer: Area of 1
6

8.16 8


PQR = =  and 1 1 1 24.5P Q R =  

 

(c) To explore the geometric meaning of the determinant: 

• On page 2.1, enter the ratio of areas: 
2

1

A

A
. 

• To calculate the determinant of matrix T, enter ( )det t . 

Answer: In this case, the determinant is equal to the ratio of 

the area of the object, triangle PQR, and its image. This can be 

explored further with other transformation matrices to confirm 

the relationship between the determinant of a transformation 

matrix and the effect of the linear transformation on the area 

of a bounded region. 

 

 

(d) To explore the Dilation tool, on a copy of page 1.1: 

• Delete all objects except those for PQR . 

• For a dilation of 1.5a =  parallel to both x and y axes, press 

b > Geometry > Transformation > Dilation. 

• Click on PQR , then click on the origin and enter 3/2. 

• Hover over point P , press /b > Coordinates and 

Equations. Repeat for points Q  and R . 

Answer: ( )
2

3
2

2 1A A=  , hence ( )
2

3
2

2 / 1 2.25A A = = . As in 

in previous case, 2 / 1 det( )A A T= .  
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Exploring rotation of angle   anticlockwise about the origin 

Question 

Use the Rotation transformation tool, together with rotation matrices, to explore the coordinates of 

the image of the centre of circles with equation ( ) ( )
2 2 2

x h y k r− + − =  under different rotation 

angles, including 
3

, ,
2 2

 
 =  and 

3 5
, ,

4 4 4

  
 = . 

Solution 

To set up the Rotation tool exploration, on a Graphs page: 

• Press b > View > Grid. Select Lined Grid. 

• Press b > Geometry > Shapes > Circle. To draw the 

circle, click on the point at ( ),4 2− and then on the point at 

( ),7 2− .  

• Label centre C. Press b > Actions > Coordinates and 

Equations. Click the circle circumference and point C.   

• To input the rotation angle, with the cursor near the top 

right corner, press /b > Text. Enter / 2 . 

• Press P > Point. Click the origin, then press d. Hover 

over the origin, press /b > Label. Enter the label, O. 

• Draw a line segment OC by pressing b > Geometry > 

Points & Lines > Segment and clicking points O and C. 

 

 

To apply the rotation to the circle and segment: 

• Press b > Geometry > Transformation > Rotation. 

Click on the circle, then the origin, then the angle textbox. 

• Click in turn on: the segment OC, the origin, the angle 

textbox.  

• Press b > Actions > Coordinates and Equations. 

Double-click on the images, C  and on the circle centred at 

C   to set the equations and coordinates. Press d to exit. 

Note: The image of the circle and segment will now 

interactively update if a change is made to the circle centre, 

C, or to the circle radius, or to the rotation angle textbox. 

 

 

To explore changing the circle centre and rotation angle: 

• Drag point C or the point on the circle to vary the circle 

centre or radius. Edit the textbox to vary the rotation angle. 

 

 

… continued 
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Solution (continued) 

To confirm geometric results using the transformation matrix: 

• Store the coordinates of C as variables h and k. (Hover 

over the coordinate, press h and enter variable h or k). 

• Add a Notes page, and in Maths Boxes, enter the 

variables, matrices and calculations as shown.  

Note: To insert a Maths Box, press /M.  

If the coordinates of point C change on page 1.1, this will 

automatically update in vector tc on page 1.2. However, 

changes to   need to be manually changed on both pages.  

Answer: The radius and shape of the circles are invariant 

under the rotation. However, the coordinates of ( ),C h k  are 

transformed to ( ),C h k   , where ( ) ( )cos sinhh k − =  and 

( ) ( )sin coshk k + = . 

 

Exploring reflection in the x and y axes, geometrically and with matrices 
Question 

Let R1 be the region bounded by the lines 5 16x y− = ,  5 14x y+ = −  and 6x = . Region R1 is 

reflected in the x-axis followed by a reflection in the y-axis. 

(a) Use the Reflection transformation tool to explore the image of R1. 

(b) Use the Rotation transformation tool and matrix multiplication to show that the combined effect 

of the two reflections is a rotation.  

Solution 

(a) To construct region R1 and its image, on a Graphs page: 

• Press b > Graph Entry/Edit > Relation and enter the 

relations 5 16x y− = , 5 14x y+ = −  and 6x = . 

• Press b > Geometry > Shape > Triangle, then click 

the vertices of the region. Label the vertices A, B, C by 

hovering over a vertex, pressing /b > Label and 

entering the label. 

• Press b > Geometry > Transformation > Reflection. 

Click on the x-axis, then ABC .  

Click on the y-axis, then A B C   . 

• Press b > Actions > Coordinates and Equations. To 

show coordinates, click on the points 

, , , , , , , ,A B C A B C A B C      . 

Answer: The image of points A(1, –3), B(6, –2), and C(6, –4), 

under the reflection in the x-axis followed by the y-axis is 

A(–1, 3), B(–6, 2), and C(–6, 4). 

 

 

 

 

 

 

… continued 
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Solution (continued) 

(b) To find the coordinates of the image of the vertices of the 

triangle ABC, using matrices, on a Calculator page: 

• Enter :
1 0

0 1
tx

 
=  

− 
, where tx is the matrix for the 

reflection mapping in the x-axis, such that 

( ) ( )1 1 1 1, ,x y x y→ − . 

• Enter the matrix products as shown, where the numbers in 

the column vectors are the coordinates of A, B and C.  

To find the coordinates of the vertices for the combined 

reflections in the x and y axes, on a Calculator page: 

• Enter :
1 0

0 1
ty

− 
=  

 
, where ty is the matrix for the 

reflection mapping in the y-axis, such that 

( ) ( )1 1 1 1, ,x y x y→ − . 

• Enter the matrix products, as shown, where a1, b1 and c1 

are column vectors of the coordinates of ,A B   and C  .  

To explore geometrically the equivalent rotation: 

• Copy page 1.1 (press /£, then /C, and /V). 

• On copy of page 1.1, hide A B C    by pressing b > 

Actions > Hide/Show and clicking the triangle (show only 

vertices). 

• Input the rotation angle by pressing /b > Text.  

In the textbox that follows, enter, say, 3 / 2 . 

• Press b > Geometry > Transformation > Rotation. 

Click on ABC , then the origin, then the rotation angle 

text box. 

• Edit the rotation angle until the rotation image fits the 

vertices of the double reflection. The rotation = 5 / 6   

is shown. 

 

 

To explore the problem using matrices, and confirm the 

geometric result that the combined reflections in the x and y 

axes is equivalent to a rotation of  = , on a Notes page:  

• Press /b to insert a Maths Box, then enter a rotation 

angle e.g. : = , as shown. 

• Insert additional Maths Boxes and enter the matrix 

operations, as shown. Explore the value of   for which the 

coordinates of the image of A, B and C correspond to those 

of the combined reflections in the x and y axes. 

Answer: The use of the geometric Rotation tool and 

multiplication using the rotation matrix both confirm that the 

combined effect of the two reflections is an anticlockwise 

rotation of magnitude  . 
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Representing reflection in the line y = m·x = tan( )·x as a matrix  

Question 

Let the point C with coordinates ( )2,1−  be the centre of a circle of radius 3r = . Using the 

Reflection transformation tool, together with matrices calculations, show that a reflection in the line 

3y x= , corresponds to the transformation 
( ) ( )

( ) ( )

cos 2 sin 21 31

sin 2 cos 22 3 1

 

 

   −
=   

−    

 .  

Solution 

To set up the geometric transformation, on a Graphs page: 

• Press b > Graph Entry/Edit > Relation and enter the 

relation 3y x= . Press b > Geometry > Points and 

Lines > Line. Click the graph of 3y x=  at two points. 

• Press b > View > Grid. Select Lined Grid. 

• Press b > Geometry > Shapes > Circle. Click on point 

( )2,1−  then click on ( )5,1−  for a circle with 3r = . 

• Hover over centre point at ( )2,1− . Press /b > 

Label. Enter the label, C.   

• Press b > Geometry > Transformation > Reflection. 

Click on the line along 3y x= , then click on the circle. 

• Press b > Actions > Coordinates and Equations. 

Click on the point C   to obtain its coordinates. 

 

To confirm the transformation matrix, on a Calculator page: 

• Enter ( )1
: tan 3 −
= , pressing /k(Ð) to select  . 

• Enter the transformation matrix, as shown. 

• To obtain a decimal approximation of the coordinates of 

the image of C, enter 
2

approx
1

t
 −  

  
  

. 

Answer: The coordinates of C indicate consistency between 

the transformation matrix and a reflection in the line 3y x= . 
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2.2.3 Vectors in the plane 

Representing vector addition and subtraction with the triangle rule 
A vector is a set of equivalent directed line segments. 

• If u



AB=  and v




BC= , then u v+




AB BC= + . 

• Subtraction of vectors: ( )u v u v


− = + − . 

The triangle rule represents the resultant vector from the sum and difference of two vectors. 

Question 

Construct a simple geometric demonstration of the triangle rule. 

Solution 

Note: This construction is best attempted using the TI-Nspire CX-II CAS Teacher Software rather 

than on the handheld device. 

On a Geometry page, add a vector a


 as follows: 

• Press b > Points & Lines > Vector. 

• Decide on the vector’s starting point and press ·. 

• Decide on the vector’s end point and press ·. 

• Complete as shown and press d. 

To give a vector a label: 

• Hover over the vector. 

• Press /b > Label. 

• Label as shown. 

Note: To change the line colour of a vector, hover over the 

vector, press /b > Colour > Line Colour and change 

the colour of the vector as desired. 

Note: To change the attributes of a vector, hover over the 

vector, press /b > Attributes and change the 

appearance of the vector as desired. 

Repeat the above instructions to add a vector b


 from the end 

of a


 and a vector a b


+  with labels and line colours as shown. 

Note: Press e when you want to select an object from a set 

of objects that are close to each other on a page.  

A e icon will appear next to the cursor in these situations 

and acts as a fine motor control. 

To show the triangle rule for addition dynamically, a slider 

with conditional attributes can be used. 

This slider, set up for values of a variable n, controls when 

vector b


 and vector a b


+  are displayed on the page. 

 

 

 

 

 

 

 

 

 

 

… continued 
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Solution (continued) 

Insert a Slider to control the value of n as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

• Uncheck the Show Variable and Show Scale boxes. 

 

 

 

To move the Slider: 

• Press /b and move it to the bottom right-hand 

corner as shown. 

 

 

 

 

To set vector b


 to display when 1n =  or 2n = , complete as 

follows: 

• Hover over the vector b


 and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes settings as shown. 

Note: Alternatively, to set a condition press b > Actions > 

Set Conditions. 

 

To set vector a b


+  to display when 2n = , complete as 

follows: 

• Hover over the vector a b


+  and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes settings. 

 

To hide all points except the starting point for vector a


: 

• Hover over each point and press /b > Hide. 

The screenshots right show the page when 2n =  (for a b


+ ). 

Note: The above construction can be adapted to show  

vector a


, vector b


−  and the resulting vector a b


− . 
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Representing scalar multiplication 
Multiplication by a real number (scalar) changes the length of a vector. 

• The vector u


k , where k +
 , has the same direction as u


, but its length is multiplied by a 

factor of k . 

• If u



AB= , then u




AB BA− = − = . 

• Two non-zero vectors, u


 and v


, are parallel if u v


k=  where  \ 0k  . 

Question 

Construct a simple geometric demonstration of scalar multiplication. 

Solution 

Note: This construction is best attempted using the TI-Nspire CX-II CAS Teacher Software rather 

than on the handheld device. 

On a Geometry page, add a vector a


 as follows: 

• Press b > Points & Lines > Vector. 

• Decide on the vector’s starting point and press ·. 

• Decide on the vector’s end point and press ·. 

• Complete as shown and press d. 

To give a vector a label: 

• Hover over the vector. 

• Press /b > Label. 

• Label as shown. 

Note: To change the line colour of a vector, hover over the 

vector, press /b > Colour > Line Colour and change 

the colour of the vector as desired. 

Note: To change the attributes of a vector, hover over the 

vector, press /b > Attributes and change the 

appearance of the vector as desired. 

The Transformation menu provides a dilation tool. 

The Dilation command provides the image of an object with a 

point that is the centre of dilation and a number specifying the 

dilation factor. 

Add a vector 2a


 with label and line colour as follows: 

• Press b > Transformation > Dilation. 

• Click (press a) on the vector’s starting point. 

• Click (press a) on the vector. 

• Press 2 to set the dilation factor and press · d. 

• Set the vector with label and line colour as shown. 

• Hover over the 2 and press /b > Hide. 

Repeat the above to display the vector 3a


 with label and line 

colour as shown. 

Note: For vector 3a


, press 3 to set the dilation factor. 
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Solution (continued) 

Repeat the above to display the vector a


−  with label and line 

colour as shown. 

Note: For vector a


− , press v1 to set the dilation factor. 

To show scalar multiplication of a vector dynamically, a slider 

with conditional attributes can be used. 

This slider, set up for values of a variable diln, controls when 

vector a


, vector 2a


, vector 3a


 and vector a


−  are displayed 

on the page. 

 

Insert a Slider to control the value of diln as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Check the Minimised box. 

• Uncheck the Show Variable and Show Scale boxes. 

 

 

To move the Slider: 

• Press /b and move it to the bottom right-hand 

corner as shown. 

 

 

 

 

To set vector a


 to display when 0diln  , complete as 

follows: 

• Hover over the vector a


 and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes settings as shown. 

Notes: To access  , press /= (Í) and select as 

required. Alternatively, to set a condition press b > 

Actions > Set Conditions. 
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Solution (continued) 

To set vector 2a


 to display when 2diln = , complete as 

follows: 

• Hover over the vector 2a


 and press e to select the 

vector. 

• Press /b > Conditions. 

• Complete the Conditional Attributes to display vector 

2a


 when 2diln = . 

 

Repeat the above instructions to display vector 3a


 with the 

following conditional attribute: 

• Display vector 3a


 when 3diln = . 

Repeat the above instructions for vector a


−  with the 

following conditional attribute: 

• Display vector a


−  when 1diln = − . 

 

To hide all points except the starting point for a


: 

• Hover over each point and press /b > Hide. 

 

The following screenshots show the page when 2diln = , 

3diln =  and 1diln = −  respectively. 
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Calculating the magnitude and direction of a vector 

A position vector in two dimensions can be represented using ordered pair notation ( ),x y  and 

column vector notation 
x

y

 
 
 

. The magnitude and direction of a vector are defined respectively as: 

2 2a


x
x y

y

 
= = + 

 
.   ( )tan

y

x
 = , 0x  . 

Question 

Raghu cycled 28 km north from A to B, then 19 km east from B to C and finally 12 km south from 

C to D. 

(a)  Find 

AD . 

(b)  Find 

AD , giving your answer correct to the nearest tenth of a km. 

(c)  Find the direction of 

AD , giving your answer as a true bearing correct to the nearest degree. 

Solution 

Parts (a), (b) and (c) on a Calculator page: 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

Note: Alternatively, press t to access this template. 

Answer: (a) 

AD AB BC CD= + + .  

0 19 0 19

28 0 12 16


AD

       
= + + =       

−       
 

Note: Here, column vectors are used because there is enough 

space on the screen to display all the calculations. In any 

subsequent examples where this is not possible, row vectors 

will be used. 

(b) To find 

AD : 

• Press b > Matrix & Vector > Norms > Norm. 

• Press £ to select the column vector and press ·. 

• Press /· to obtain a decimal magnitude. 

Answer: (b) 
2 2

19
19 16 24.8394...

16


AD

 
= = + = 

 
 

24.8

AD =  (km) 
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Solution (continued) 

(c) To find the direction of 

AD : 

• Press µ and enter as shown. 

• Press k1D, scroll down and select ►DD. 

Answer: (c) 1 19
tan 49.8990...

16

−  
=  

 
 and so the bearing is 

050 T . 

Note: The Assign command can be used to assign vectors as 

shown at right. 

 

 

Using vectors in Cartesian form 

A unit vector, n̂


, in the plane is given by  
n

n̂
n





= . 

Vectors in Cartesian form are expressed using the unit perpendicular vectors i


 and j


. 

Question 

A unit vector in the direction of 3i 2 j
 

−  is equal to 

A.  ( )
1

3i 2 j
13  

−     B.  ( )
1

3i 2 j
5  

−  

C.  ( )
1

3i 2 j
13  

−     D.  ( )
1

3i 2 j
13  

− −  

Solution 

On a Calculator page: 

• Press b > Matrix & Vector > Vector > Unit Vector. 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

A unit vector in the direction of 3i 2 j
 

−  is ( )
1

3i 2 j
13  

− . 

Answer: Option C. 

Option D, ( )
1

3i 2 j
13  

− −  is a unit vector in the opposite 

direction. 
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Using vectors in Cartesian form and polar form 

In polar form, a vector in the plane is expressed using the notation ( ),r  . 

• u i j
 

x y= +  where ( )cosx r =  and ( )siny r = . 

• 2 2
r x y= +  and ( )tan

y

x
 = , 0x  . 

Question 

(a)  Convert ( )u 5,30


=   to Cartesian form. 

(b)  Convert v i 3j
 

= −  to polar form, giving the angle correct to the nearest tenth of a degree. 

Solution 

Note: In Document Settings > Real or Complex (accessed by pressing c), there is a choice to 

set the TI-Nspire CX II CAS to either Real or Rectangular or Polar mode. In this example, TI-

Nspire CX II CAS was set to Rectangular mode and Radian mode. 

Parts (a) and (b) on a Calculator page: 

• Press k5 to select the 2-by-1 Matrix template. 

• Press k1Z, scroll down and select the angle symbol.  

• Press ¹ to access the degree symbol. 

• Enter as shown. 

Answer: (a) ( )u 5,30


=  .  

( ) ( )
5 3 5

u 5cos 30 i 5sin 30 j i j
2 2 

=  +  = + . 

On a Calculator page: 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Copy and paste the exact angle (in radians) to a new entry 

line. 

• Press k1D, scroll down and select ►DD. 

• Press /· to obtain a decimal angle in degrees.  

Answer: (b) ( )
221 3 10r = + − = . 

( )

( )

1

1

tan 3

180 tan 3

180 71.5650...

108.434...

 −

−

= −

=  −

=  − 

= 

 

In polar form, ( )v 10,108.4


=  , where   is correct to the 

nearest tenth of a degree. 
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Using position vectors in Cartesian form 

Question 

The position vectors of points A and B are given by i 3 j


 
OA = +  and 5i j



 
OB = − . 

Find the exact distance between points A and B. 

Solution 

On a Calculator page, assign 

OA  and 


OB  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

To find the exact distance between points A and B: 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

AB OB OA= −  

( ) ( )5i j i 3 j

4i 4 j
 

 

= − − +

= −
 

( )
224 4

4 2


AB = + −

=

 

Answer: The exact distance between A and B is 4 2 . 

Note: Press h to access assigned/stored variables. 

 

 

 

 

 

Using the scalar (dot) product to find the angle between two vectors 
The scalar (dot) product is defined as: 

• ( )a b a b cos


 =  

• 
1 1

1 1 2 2

2 2

a b
a b a b

a b

   
 = +   

   
 

Question 

Points A, B and C are defined by the position vectors a


, b


 and c


 respectively, where 

a i 3j
 

= + , b 2i j
 

= +  and c i 2 j
 

= − . 

Find the angle in radians between 

BA  and 


BC . 
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Solution 

On a Calculator page, assign 

OA , 


OB  and 


OC  as row 

vectors as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Assign 

BA  and 


BC  as row vectors as follows: 

• Press /t to access the Assign Ï command. 

• Press k 5, select the 1-by-2 Matrix template and enter 

as shown. 

Note: Press h to access assigned/stored variables. 

To determine the angle,  , between 

BA  and 


BC : 

• Press µ and select -1
cos . 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator as shown. 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter the denominator as shown. 

Answer: The angle between 

BA  and 


BC  is 

3

4


. 

( )

( ) ( )

1

1

1

1

1

cos

cos

i 2 j i 3 j
cos

i 2i i 3 j

1 6
cos

5 10

5
cos

5 2

1
cos

2

3

4







 

 

BA BC BA BC

BA BC

BA BC







−

−

−

−

−

 =

 
 =

 
 

 − +  − −
 =
 − + − −
 

− 
=  

 

 
= − 

 

 
= − 

 

=

 

Note: Instead of performing all the steps at once on  

TI-Nspire CX II CAS, it is a good teaching idea to show the 

required steps one at a time as shown at right. 
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Using the scalar (dot) product to determine when two vectors are perpendicular 

• a b 0


 =  if and only if . a 0


= . or b 0


=  or a b


⊥ . 

Question 

Find the value(s) of p  for which the vectors 2
u i 2 j

 
p= +  and ( )v 3i 2 2 j

 
p= − +  are perpendicular. 

Solution 

To determine the scalar (dot) product on a Calculator page: 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Press k5, select the 2-by-1 Matrix template. 

• Enter as shown. 

To solve u v 0


 =  for p: 

• Press b > Algebra > Solve. 

• Enter as shown. 

Note: Alternatively, to obtain the values of p as a list, press 

b > Algebra > Zeros. 

Answer: 
2

3
p = −  or 2. 

( ) ( )( )
( )

2

2

2

u v i 2 j 3i 2 2 j

3 2 2 2

3 4 4

 
p p

p p

p p

 = +  − +

= − +

= − −

 

( ) ( )

2
3 4 4 0

3 2 2 0

2
, 2

3

p p

p p

p

− − =

+ − =

= −

 

Note: The Dot Product and Solve commands can be 

combined or ‘nested’ as shown. Make clear to students that 

the inner command is performed before the outer command. 

It is a good idea to show this approach after having shown 

the required steps one at a time. 
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Finding the vector projection of one vector onto another 
The scalar projection of a


 on b


 is defined as: 

• ( ) ˆa cos a b


 =   

The vector projection of a


 on b


 is defined as: 

• ( ) ( )
a bˆ ˆ ˆa cos b a b b b
b b

= 





 

=   
 

 

Question 

Find the vector projection of a 3i 4 j
 

= +  onto b i 3j
 

= − + . 

Solution 

On a Calculator page, assign a


 and b


 as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

To determine the vector projection of a


 onto b


: 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator and denominator as shown. 

• Press ¢ r and enter as shown. 

Answer: The vector projection of a


 onto b


 is 

9

10

27

10

 
− 

 
 
 
 

. 

Let u


 be the vector projection of a


 onto b


. 

( )

( )

a b
u b

b b

3 12
i 3 j

1 9

9
i 3 j

10

9 27
i j

10 10

=






 

 

 

 
=  

 

− + 
− + 

+ 

= − +

= − +
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Modelling and solving problems with vectors 

Question 

Let i


 and j


 be unit vectors in the east and north directions respectively. 

Po leaves her base camp at point O and walks on flat terrain for 4 km in a NE direction to point A. 

She then walks a further 6 km on a true bearing of 300  to point B. 

If Po then walks directly back to O, find an expression in exact form in terms of i


 and j


 for the 

vector that describes her final path. 

Solution 

Note: In Document Settings > Real or Complex (accessed by pressing c), there is a choice to 

set the TI-Nspire CX II CAS to either Real or Rectangular or Polar mode.  

In this example, TI-Nspire CX II CAS was set to Rectangular mode and Radian mode. 

In polar form, ( )4, 45

OA =   and ( )6,300


AB =  . 

On a Calculator page, assign 

OA  and 


AB  as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 2-by-1 Matrix template. 

• Press k1Z, scroll down and select the angle symbol. 

• Press ¹ to access the degree symbol.  

• Enter as shown. 

2 2

2 2


OA

 
=  

 
 

 and 
3

3 3


AB

 
=  

− 
. 

Note: Press h to access assigned/stored variables. 

Po’s final path is described by the vector 

BO . 


BO BA AO AB OA= + = − −  

Enter 

AB OA− −  as shown: 

Answer: ( ) ( )3 2 2 i 3 3 2 2 j


 
BO = − − + −  

Resolving into i


 and j


 components: 

( ) ( ) ( )4cos 45 i 4sin 45 j 2 2 i j


 
OA =  +  = +  

( ) ( ) ( )6cos 300 i 6sin 300 j 3 i 3 j


 
AB =  +  = −  

Po’s final path is described by the vector 

BO . 


BO BA AO AB OA= + = − −  

( ) ( )

( ) ( )

3 i 3 j 2 2 i j

3 2 2 i 3 3 2 2 j



 

 

BO = − − − +

= − − + −
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Proving the midsegment theorem for a triangle using vectors 

Question 

(a) Use vectors to prove that the line segment connecting the midpoints of two sides of an arbitrary 

triangle is parallel to the third side and half its length. 

(b) Use appropriate Geometry tools to visually verify the theorem. 

Solution 

To visually illustrate this context, on a Geometry page. 

• Press b > Settings > Automatically label points  

and enable this feature. 

• Press b > Shapes > Triangle. Click three points on the 

workspace to form triangle ABC.  

• Press b > Construction > Midpoint. Click on each 

side AB and BC, then press d to exit the tool. 

• Label the midpoints as P and Q by hovering over the 

point, press /b > Label, enter label P then Q.  

• Press b > Points & Lines > Segment. Construct PQ . 

 

To complete the diagram: 

• Press b > Points & Lines > Vector. Construct 

AB , 


BC , 


PB  and  


BQ . Press d to exit the tool. 

• Hover over 

PB , press /b > Label. Enter label 1

2
u . 

• Similarly, label 

BQ  as 1

2
v . Label  and 


AB BC  as shown. 

(a) Answer: To prove that 
1

2


PQ AC= : 

( )
1

2




PQ PB BQ u v= + = +  and ( )




AC AB BC u v= + = +  

1

2


PQ AC=  as required. 

 

To use the Dilation tool to visually verify that triangle ABC is 

a dilation of triangle PBQ by a factor of 2: 

• Press b > Shapes > Triangle. Construct PBQ , 

colour as required and hide unwanted labels. 

• Press b > Transformation > Dilation. 

• Click on triangle PBQ, then press 2· (dilation factor 

of 2), and then move the cursor to point B. 

• Press · to superimpose the dilation of triangle PBQ 

over triangle ABC. The image of PBQ is shown as 

P B Q   .  

Answer: Dragging any vertex shows that the property holds. 
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Proving Thales’ inscribed semicircle theorem using vectors  

Question 

Thales’ theorem states that an angle inscribed in a semicircle is a right angle. 

(a) Visually verify this theorem in the Geometry application. 

(b) Use vector properties to formally prove the theorem. 

Solution 

(a) To draw a diameter and circle, on a Geometry page: 

• Press b > Settings > Automatically label points and 

enable this feature. 

• Press b > Points & Lines > Segment. Click at two 

distinct points. The labels A, B will appear automatically. 

• Press b > Construction > Midpoint. Click AB . 

Note: To exit any Geometry tool, press d and continue. 

• Hover over midpoint, press /b > Label. Enter O. 

• Press b > Shapes > Circle. Click point O then point A. 

 

 

To draw the inscribed triangle and measure the angle: 

• Press b > Shapes > Triangle. Click points A and B, 

then a third point on the circumference. Press d to exit.  

• Press b > Settings. Set measurement angle to Degree.  

• Press b > Measurement > Angle. Click in turn points 

A, C and B to measure  ACB . 

Answer: Dragging point C around the circle shows that 

 ACB is invariable at 90. 

 

(b) To construct vectors , ,

OA OB OC  with the vector tool: 

• Press b > Points and Lines > Vector.  

• Use the Label tool to label the vectors as shown. 

Answer: To prove 

AC BC⊥ :  

 ( )



AC AO OC u v= + = − +  and ( )




BC BO OC u v= + = +  

( ) ( )



AC BC u v u v u u u v v u v v = − +  + = −  −  +  +   

2 2
0




AC BC v u = − =  because 


v u= =radius. 

Therefore 

AC BC⊥ . Angle ACB is a right angle, as required. 
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2.3 Algebra, number and structure 

2.3.1 Complex numbers 

Introducing the number i with the property i2 = –1 

Question 

Find the linear factors, roots and discriminants of the following quadratic polynomials.  

(a) ( ) 2

1 1p x x= − ,  (b) ( ) 2

2 1p x x= + . Interpret the results in each case. 

Solution  

(a) To find the linear factors of ( )1p x , on a Calculator page: 

• Enter p1(x):= x2 – 1, then press b > Algebra > Factor 

and enter factor(p1(x), x). 

To find real roots of ( )1p x  using three different approaches: 

• Press b > Algebra > Polynomial Tools > Real Roots 

of Polynomial. Enter polyRoots(p1(x), x). 

• Press b > Algebra > Zeros. Enter zeros(p1(x), x). 

• Press b > Algebra > Solve. Enter solve(p1(x) = 0, x). 

Answer: Real factors: ( )( )1 1x x− +  and roots  1,1x  −  

(b) To find real roots of ( )2p x , assign p2(x):= x2 + 1 then: 

• Press b > Algebra > Polynomial Tools > Real Roots 

of Polynomial. Enter polyRoots(p2(x), x).  

• Press b > Algebra > Factor and enter factor(p2(x), x). 

Answer: ( ) 2

2 1p x x= +  has no roots or linear factors over R.  

To find linear factors of ( )2p x over the complex field, C: 

• Press b > Algebra > Complex > Factor and enter 

cFactor(p2(x), x). 

To find roots of ( )2p x  over the complex field, C: 

• Press b > Algebra > Complex > Zeros or … > Solve 

and enter cZeros(p2(x), x) or cSolve(p2(x) = 0, x). 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. Enter cPolyRoots(p2(x), x).  

• Enter i2, pressing ¹ to select the special number i. 

Answer: ( ) ( )2
1x x i x i+ = − + . Roots  ,x i i − , 2

1i = − . 

Introducing i extended the number system, allowing 

polynomial equations with no real solutions to be solved. 

To find the discriminant of (a) p1(x) and (b) p2(x): 

• Enter ( ) 2
dis : 4a,b,c = b a c−  , then enter as shown. 

Answer: (a) ( )1
4 0

p x
 =  , real roots.  (b) ( )2

4 0
p x

 = −  . 
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Applying complex conjugates  

Question 

Let ,a b R  and 2
1i = − . If  z a bi= + , then the conjugate, z , is given by z a bi= − .  

(a) Given 3 2z i= − +  find the multiplicative inverse 1 1
z

z

− =  and verify that 1 z
z

zz

− = . 

(b) Given 
1 2 3z i= −  and 

2 3 4z i= +  express the following in the form x yi+ . 

(i)  
1 2z z+   (ii)   

1 2z z  (iii) 1 2z z     

(c) Verify that 
2 2z z is a real number and show that 1 1 2

2 2 2

z z z

z z z
= .  

Solution 

(a) To find the multiplicative inverse of 3 2z i= − +  and verify 

that 1 z
z

zz

− = , on a Calculator page: 

• Enter : 3 2z = i− + (using ¹ to select i ), then enter 
1

z
. 

• For the conjugate command, press b > Number > 

Complex Number Tools > Complex Conjugate. 

• Using this command, enter ( ): conjc_z = z . 

• Enter 
c_z

z c_z
.  

Answer: 
( )3 21

13

iz

z zz

− +
= = , hence the result is verified. 

 

 

(b) To express these complex numbers in the form x iy+ , 

open a new Problem and add a Calculator page. 

• Enter 1 : 2 3z = i− , then enter 2 : 3 4z = i+ . 

(i) To evaluate 
1 2z z+ , enter ( )1 conj 2z z+  

Answer: 
1 2 5 7 .z z i+ = −  

To evaluate (ii) 
1 2z z  and (iii) 1 2z z : 

• Enter ( ) ( )conj 1 conj 2z z  and ( )conj 1 2z z . 

Answer: 1 2 1 2 18z z z z i= = + .  

(iv) To evaluate 
2 2z z , 1

2

z

z
 and 1 2

2 2

z z

z z
: 

• Enter the following ( )2 conj 2z z , 
1

2

z

z
 and 

( )

( )

1 conj 2
 

2 conj 2

z z

z z




. 

Answer: ( )2 2 25z z R=  , 
( )

1 1 2

2 2 2

6 17

25

iz z z

z z z

− +
= = . 
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Solving quadratic equations over C and the conjugate root theorem 

Question 

(a) Set up an editable Notes page to find the discriminant and roots of quadratic polynomials over 

C. Test the page using (i) ( ) 2

1 4 8p z z z= − +  (ii) ( ) 2

2 2 2 1p z z z= − +  (iii) ( ) 2

3 3 3 5p z z z= + +

and interpret how the pairs of roots in each case are related to one another.  

(b) Determine the value of k, where k > 0, if: (i) 3
2

k
i−  is a root of ( ) 2

4 21p z z kz= − + ,  

(ii) 1 ki−  is a root of ( ) 2

5 3p z z bz b= − + , where 2
3 1b k= + . 

Solution  

(a) (i) To set up the interactive template, on a Notes page: 

• Enter the labels, Coeffs:, Discriminant: and Roots:.  

• Press /M to insert Maths Boxes, as shown. 
 

• In the Maths Boxes next to Coeffs:, enter a:= 1, b:= –4, 

c:= 8. Similarly, beside the other two labels, enter      

dis:= b2 – 4ac and cZeros(az2 + bz + c, z), as shown. 

Note: For a quick way to select cZeros, press k1D. 

To find the discriminant and roots of (ii) ( ) 2
2 2 1p z z z= − +  

and (iii) ( ) 2
3 3 5p z z z= + + : 

• Edit the values of parameters a, b and c, as shown, 

ensuring that · is pressed after each value is changed.   

Answer: (i) ( ) 2

1 4 8p z z z= − + . 
1

16p = − , roots: 2 2i      

(ii) ( ) 2

2 2 2 1p z z z= − + . 
2

4p = − , roots: 
1 1

2 2
i    

(iii) ( ) 2

3 3 3 5p z z z= + + . 
3

51p = − , roots: 
1 51

2 6
i−  .       

In each case, the roots are conjugates of each other.                                             

 

 

 

 

(b)(i) To find k if ( / 2) 3k i−  is a root of ( ) 2

4 21p z z kz= − + , 

in Maths Boxes on a Notes (or on a Calculator) page: 

• Enter ( ) 2
: 21p z z k z= −  +  and /: 2 3rt k i= − . 

• Enter solve((z – rt)×(z – conj(rt)) = p(z), k)|k > 0, pressing 

b > Calculations then … > Algebra to select Solve 

and  … > Number > Complex Number Tools for conj. 

(ii) Edit to ( ) 2
: 3p z z b z b= −  +  and : 1rt k i= −  , then: 

• solve((z – rt)×(z – conj(rt))=p(z),k)|k>0 and b = (k2+1)/3. 

Answer: (i) 4 3k = , (ii) 5k =  
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Representing addition of complex numbers on the complex plane 

Question 

Consider 
1 5 2z i= +  and 

2 1 2z i= + . Show the following complex numbers on the complex plane: 

(a) 
1 2z z+    (b)  ( )1 2 1 22 2z z z z+ − = −   

Solution 

To set up the complex plane (Argand diagram) workspace, on 

a Graphs page: 

• Click on the axis label ‘y’ until it is editable. Edit label to 

( )Im z . Similarly, edit the axis label ‘x’ to ( )Re z .  

• Press b > View > Grid > Lined Grid. 

• Hover over an axis, press /b > Attributes. Select 

the axes labels icon and then select Multiple Labels. 
 

To illustrate 
1 5 2z i= +  and 

2 1 2z i= + , on a Graphs page: 

• Press b > Geometry > Points & Lines > Vector. 

• For 
1z , click the origin then the grid point ( )5, 2 .  

• Repeat for 
2z , with grid point ( )1, 2 , then press d. 

• Hover over the vector for 
1z , press /b > Colour and 

select Blue. Likewise, for the point
1z also select Blue.  

• Repeat as above, selecting Red for the
2z vector and point. 

• Hover over the point at ( )5, 2 , press /b > 

Coordinates and Equations. Repeat for point at ( )1, 2 . 

1 2 5 7z z i+ = −  

 

(a) To illustrate 
1 2z z+ , proceed as follows: 

• Press b > Geometry > Transformation > 

Translation.  

• Click the blue vector followed by the red vector. Click the 

red vector followed by the blue vector and press d. 

• Hover over the new point where the translated vectors 

intersect. Press /b > Coordinates and Equations. 

Answer: The translated vectors intersect at the point with 

coordinates ( )6, 4 , confirming that 
1 2 6 4z z i+ = + . 

 

(b) To illustrate ( )1 2 1 22 2z z z z+ − = − , proceed as follows: 

• Hover over the point at the end of the red vector. Press 

e to select the point. Grab (/x) and move the point 

to coordinates ( )2, 4− − , then press d. 

Answer: The vectors intersect at the point with coordinates 

( )3, 2− , confirming that ( )1 2 1 22 2 3 2z z z z i+ − = − = − . 

Note: Save this document in MyWidgets folder for future use.  
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Illustrating complex conjugates on the complex plane 

Question 

(a) Using the saved ‘Argand’ widget from the previous section, represent the complex numbers 

1 4 2z i= + , 
1 4 2z i= − , 

2 4 3z i= − −  and 
2 4 3z i= − + on the complex plane. Interpret the 

relationship between the location of a complex number and its complex conjugate.  

(b) Illustrate 
1 2z z+ on the complex plane.  

Solution 

To open the Widget ‘Argand’ from the previous problem: 

• Open a New document or press /¿ in an opened 

document. Select Add Widget then ‘Argand’.  

• Move the red and blue vectors out of the way. 

(a) To plot 
1 14 2 ,z i z= +  and 

2 24 3 ,z i z= − + : 

• Press P > Point. Click the grid points with coordinates 

( ) ( ) ( )4,2 , 4, 2 , 4, 3− − −  and ( )4,3− . Press d to exit. 

• Hover over point at ( )4, 2 , press /b > Label and 

enter the label 1z . Label the point at ( )4, 3− − as 2z . 

To confirm the relationship between the location of a complex 

number and its complex conjugate on the complex plane: 

• Press b > Geometry > Transformation > Reflection. 

• Click on the horizontal axis, then click on point 1z . 

Repeat for point z2 , then press d to exit this tool. 

Answer: This illustrates that the complex conjugates, 
1z and 

2z  are the images, 
1z  and 

2z  , of 
1z and 

2z  under a reflection 

in the horizontal axis. 

 

 

 

(b) To Illustrate 
1 2z z+  on the complex plane: 

• Move the tip of the blue vector to point 
1z  and the tip of 

the red vector to point 
2z  . 

Answer: The vectors intersect at ( )0,1 , 
1 2 0 1z z i i+ = + = .  
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Visualising multiplication by i as a rotation in the complex plane  

Question 

Consider 4 3z i= + . Illustrate on the complex plane the complex numbers 2 3 4
, , , ,z iz i z i z i z .  

Hence describe a linear transformation in the complex plane that is equivalent to multiplying a 

complex number by i. 

Solution 

Note: This construction is best attempted using the TI-Nspire CX II CAS Teacher Software rather 

than on the handheld device. 

To illustrate 4 2
4 3 , 3 4 , 4 3z i z i iz i i z i= = + = − + = − −  and 

3
3 4i z i= −  on the complex plane, set up a Graphs page as 

previously described, then proceed as follows: 

• Press b > Geometry > Points & Lines > Vector. 

• To represent z , click on the origin, and then on the grid 

point ( )4,3 .  

• Hover over the point at the tip of the vector, press 

/b > Label and enter the label z . 

• Repeat the above for the complex numbers 2 3
, ,iz i z i z . 

To show that these vectors are all of equal magnitude:  

• Press b > Geometry > Shapes > Circle. 

• Click the origin then click the point z . Then press d. 

• Hover over the circle, press /b > Coordinates and 

Equations; /b > Attributes > Line style is dotted. 

 

 

To confirm the transformation that maps z to iz, iz to i2z etc: 

• Place the cursor in an empty part of the workspace, press 

/b > Text and enter 2/ .  

• Press b > Geometry > Transformation > Rotation. 

• Click on the vector to point z , then the origin (the rotation 

point), then the text 
2


 (the rotation angle in radians).  

• Repeat the previous procedure for the image of vectors to 

points 2 3
, ,iz i z i z  under a rotation of 

2

c


or 90
 . 

Answer: Under the 90 anticlockwise rotation about O, iz is 

the image of z, i2z is the image of iz, etc. This illustrates that 

multiplying a complex number by i  is equivalent to a 90
  

anticlockwise rotation about the origin. This is consistent with 

the imaginary axis being set at right angles to the real axis. An 

important conclusion is that although i was introduced for 

algebraic reasons, it is evident that its true nature is geometric: 

it encodes rotation, something the real numbers cannot do. 

This makes complex numbers natural and powerful. 
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Introducing the modulus and polar angle of a complex number 

Question 

Let 1 2 2 3z i= +  and 
2 5 5z i= − − .  

(a) Illustrate 
1z and 

2z on the complex plane. Measure the modulus and polar angle in each case.     

(b) Use complex number tools to find: (i) the modulus of 
1z and 

2z , 1 1 1z z z=  and 2 2 2z z z= , 

(ii) ( )1Arg z  and ( )2Arg z , the polar angles. Compare these results with part (a) above. 

Solution 

(a) To illustrate 
1 2,z z  on the complex plane, set up a Graphs 

page as shown and previously described, then:  

• Press b > Geometry > Points & Lines > Vector. 

• For 
1z , click the origin and then the workspace, but not on 

a grid point. Repeat for 
2z  and press d to exit. 

Note: To make the document fully editable for future use, 

avoid locking onto an integer grid point in the first instance. 

• Hover over the point at the tip of the vector, press 

/b > Coordinates and Equations. Edit the 

coordinates to ( )2, 2 3 for 
1z  and ( )3, 3− − for 

2z . 

• Hover over a point and press /b > Label. Enter the 

labels 1z  and 2z , as shown. 

To measure the magnitudes of the vectors joining the origin to

1 2,z z , and the angles, in degrees, with the positive real axis:  

• Hover over the vector to
1z , press /b > 

Measurement and select Length.  

• Repeat for the vector to 
2z . 

• Select DEG by clicking the top right corner (RAD/DEG). 

• Press b > Geometry > Measurement > Angle. 

• Click on a point on the positive real axis, then on the 

origin, then on the point 
1z . Repeat for angle to 

2z . 

Answer: 
11 4, 60


zz = = , 

22 7.0711 5 2, 135
zz  = = − . 

 

 

 

 

 

 

 

 

… continued 

(b) To find 1 1 1z z z= , 2 2 2z z z= , on a Calculator page:  

• Enter 1: 2 2 3z i= +  and 2 : 5 5z i = − − . 

• Enter ( )1 conj 1z z  and ( )2 conj 2z z , pressing b > 

Number > Complex Number Tools for conj. 

To find 1z  and 2z  using the inbuilt Magnitude command, 

on a Calculator page with 
1 2,z z  defined:  

• Press t and select the  template (alternatively, select 

Magnitude from the Complex Number Tools list). 

• Enter 1z , then 2z . 
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Solution (continued) 

(ii) To find ( )1Arg z  and ( )2Arg z  in RAD and DEG modes:  

• Click to toggle RAD/DEG at the top right. Select RAD.  

• Press b > Number > Complex Number Tools > 

Polar Angle, enter ( )angle 1z  then ( )angle 2z . 

• Select DEG, press £ to select ( )angle 1z , then · (or 

/· when required). Repeat for ( )angle 2z .  

To convert to DMS in any mode: 

• Press £ to select ( )angle 1z . Press k1D , select 

▶DMS then press ·. Repeat for ( )angle 2z .  

Answer: (i) 1 24, 5 2 7.0711z z= =  , (ii) ( )1 3
Arg 60


z = =  

( ) 3
1 4

Arg 135


z = − = − , consistent with part (a) results. 
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Converting between rectangular and polar forms of a complex number 

Question 

Convert the following using various ‘Real or Complex’ document setting. 

(a) 1 2 2 3z i= +  from rectangular to polar form, ( ) ( )( ) ( )1 cos sin cisz r i r  = + = . 

(b) 
2

3
5 2cis

4
z

 
= − 

 
 from polar form to rectangular form, 

2z x yi= + . 

Solution 

(a) To convert 
1z  to polar form, on a Calculator page, with 

1z  defined and default (Real) document settings:  

• Input 1z , then press k1P. Select ▶Polar and enter 

z1▶Polar. Verify the equivalence of the output, /34 ie  , 

and ( )4cis / 3 , as shown. 

To convert 
1z  to polar form with Polar document setting: 

• Click the battery icon (top right). Select Document 

Settings > Real or Complex: Polar and click OK. 

• Enter 1z (if previously defined) or 2 2 3i+ . In this 

setting, the output will be in polar form. 

• Return the Document Settings to Real mode for part (b). 

Answer: 1 2 2 3 4cis
3

z i
 

= + =  
 

(or alternatively, 34

i

e



). 

 

 

 

 

(b) To convert 2

3
5 2cis

4
z

 
= − 

 
 to rectangular form, on a 

Calculator page, with either default Real or Complex: 

Rectangular document settings:  

Note: 
3

5 2
4




 
− 

 
is equivalent to entering 

3
5 2cis

4

 
− 

 
. 

• Enter ( )/ 45 2 3 −  by pressing /k(Ð) to select 

∠ symbol. Ensure the expression is in brackets, as shown. 

If the Document Settings are Complex: Polar, then:  

• Input ( )/5 2 3 4 − , then press b > Number > 

Complex Number Tools > Convert to Rectangular. 

Answer: 2

3
5 2cis 5 5

4
z i

 
= − = − − 

 
. 

Note: In Complex: Polar setting, the output of 

( )/5 2 3 4 − is of the form 
3

45 2

i

e


−



. 
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Performing arithmetic operations on complex numbers expressed in polar form 

Question 

If 
5 5

2 cos sin
6 6

z i
     

= +    
    

 and 4cis
6

w
 

=  
 

, find expressions for the following in both polar 

and rectangular forms: (a)  zw  (b)   z w  (c)   3z .  

Solution 

To assign z and w  using the shorthand notation (r∠ ), on a 

Calculator page with Document Settings - Complex: Polar: 

Enter  
5

: 2
6

z


= 
 
 
 

, then w : 4
6


= 

 
 
 

 , pressing 

/k(Ð) to select the ∠ symbol. 

(a) To find an expression for zw  in polar form: 

• Enter z w . Then, to convert to rectangular form: 

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: 
5 5

2cis 4cis 8cis 4 3 4
6 3 6

i
  −     

 = = − −     
     

 

(b) To find an expression for z w in polar form: 

• Enter z / w . Then, to convert to rectangular form: 

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: 
5 1 1

2cis 4cis cis
6 3 2 2 2

i
          

 = =        
        

 

 

 

 

 

 

 

(c) To find an expression for 3z in polar form: 

• Enter 3
z . Then, to convert to rectangular form: 

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: 

3

5
2cis 8cis 8

6 2
i

     
= =    

    
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Introducing subsets of the complex plane 

Question 

(a) Set up a radial grid with lines spaced at 
6

c


. 

(b) On the radial grid from part (a), illustrate the subsets of the complex plane defined by: 

(i) ( )Arg
3

z


=     (ii) ( )
5

Arg
6

z


     (iii)  4z =       (iv)  2z =  

Solution 

(a) To set up radial lines spaced at / 6 , on a Graphs page: 

• Enter ( ) ( )  1 tan 1,2,3,4,5f x n x | n =  =  . If 

prompted to create a slider for n, click cancel to decline. 

• Hover over a radial line, press /b > Attributes > 

Line style is dotted. Repeat for the other radial lines. 

• Press b > Actions > Hide/Show. Click on unwanted 

labels to hide them. Save the grid in MyWidgets folder. 
 

(b)(i) To illustrate ( )Arg / 3z =  on the Graphs page: 

• Enter ( ) ( )/ 32 tanf x x | x=    . 

Answer: The open ray along the line 3y x=  in the first 

quadrant, excluding the origin because Arg(0) is undefined. 

(ii) To illustrate ( )2Arg 5 / 6z  : 

• Enter ( ) ( )/3 = tan 5 6 0f x x | x    

Answer: The region is the set ( ) cis : 0,5 / 6r r     

That is, the sector with 5 / 6    , excluding the origin.  

To illustrate (iii) 1 4z =  and (iv) 2 2z = : 

• Press b > Graph Entry/Edit > Polar. 

• Enter ( )1r  =  , then  ( )2r  =  .  

• Accept the default settings of 0 6.28 0.13step   = . 

Answer: Circles, (iii) ( )1 1 2z r = =  and (iv) ( )2 2 4z r = = . 
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Interpreting multiplication in polar form geometrically 

Question 

(a) Illustrate 1 2 2 3 4cis
3

z i
 

= + =  
 

 and 2

5
3 2cis

6
z i

 
= − + =  

 
 on the complex plane.  

(b) Evaluate the product 
1 2z z  in polar form.  

(c) Illustrate 
1 2z z  on the complex plane and interpret the result geometrically. 

Solution 

(a) To illustrate 
1z  and 

2z  as polar coordinates, on the radial 

grid from the previous problem: 

• Press b > Geometry > Points & Lines > Vector. 

• Click on the origin and then click Point On the 

intersection of ( )1Arg / 3z = , 1 4z = .  

• Repeat for ( )2Arg 5 / 6z = , 1 2z = . 
 

• To add labels, hover over the tip of the first vector, press 

/b > Label then enter 1z . Repeat for 2z . 

• Hover over the point at the tip of the 1z  vector, press 

/b > Coordinates and Equations.  

• To force exact arithmetic, edit the y-coordinate to be 2 3 . 

Repeat for 2z , except edit the x-coordinate to be 3− .   

(b) To evaluate
1 2z z  using (r∠ ) for rcis( ) and Document 

Settings > Complex > Polar, on a Calculator page:  

• Enter ( ) ( )/ /4 3 2 5 6   .  

• Press b > Number > Complex Number Tools > 

Convert to Rectangular, then press ·.  

Answer: ( ) ( )1 2 8cis 7 / 6 8cis 5 / 6 4 3 4z z i = = − = − −  

(c) To plot 
1 2z z  as a polar coordinate, on the Graphs page: 

• Enter ( )3r  =  . 

• Press b > Geometry > Points & Lines > Vector. 

• Click on the origin and then click Point On the 

intersection of ( )3 8r  =  and the radial line for 

( )1 2Arg 5 / 6z z  = − . 

• Hover over the point at the tip of the vector, press 

/b > Coordinates and Equations. To force exact 

arithmetic, edit the x-coordinate to be 4 3− . 

Answer: Geometric interpretation: multiplying 
1z  by 

2z  in 

polar form represents scaling 
1z by 2z  and rotating by 

( )2Arg z . 
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Representing other subsets of the complex plane  

Question 

Illustrate on the complex plane the following subsets of C and interpret the results geometrically. 

(a) ( )1 4z i− +           (b) ( )3 6z z i= − − +  

Solution 

(a) To illustrate ( )1 4z i− +  , on a Graphs page: 

• Press b > Graph Entry/Edit > Relation. 

• Enter ( ) ( )
2 2 2

1 1 4x y− + −   .  

• Press b > View > Grid. Select Lined Grid. 

Answer: The set of points less than 4 units from (1, 1). 
 

(b) ( )3 6z z i= − − +  can be represented by the perpendicular 

bisector of the line segment joining the origin and ( )3,6− .  

To illustrate ( )3 6z z i= − − + , on a Graphs page: 

• Press b > Geometry > Points & Lines > Segment. 

• Click on the origin, then click on the workspace in the 

second quadrant. Hover over the point, press /b > 

Coordinates and Equations. Edit coordinates to ( )3,6− .  

Note: To make the document fully editable for future use, 

avoid locking onto an integer grid point in the first instance. 

• Press b > Geometry > Construction > Perpendicular 

Bisector, click the segment, then press d to exit. 

• Hover over the perpendicular bisector, press /b > 

Coordinates and Equations. Equation: 0.5 3.75y x= + . 

• Use Geometry tools for additional embellishments. 

Answer: ( )3 6z z i= − − + : the set of points equidistant from 

the origin and ( )3,6− . 
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2.4 Functions, relations and graphs 

2.4.1 Functions, relations and graphs 

Graphing reciprocal trigonometric functions  

Question 

Use a pointwise approach to identify key features of the graphs of  

(a) 
1

y
x

=         (b) 
( )

1

sin
y

x
=         (c) 

( )

1

tan
y

x
= . 

Solution 

(a) To obtain a plot of 
1

y
x

=  using a pointwise approach, on a 

Graphs page:  

• Enter ( )1f x x= . 

• Press P > Point. Click on the graph 1f  to place a point 

on the graph and edit the x-coordinate to obtain ( )6 6, .  

Note: Press d  to exit any Geometry tool before 

proceeding. 

• Hover over the x-coordinate value, press h and assign 

the variable 1x . Repeat for the y-coordinate with 1y . 

• Hover over the point, press /b > Attributes. Press 

¤ to Unidirectional speed, press 1 followed 

by ··.  

• Press P > Point by Coordinates. Edit the coordinates to 

be ( )/1 1 1x , y . 

• Hover over the point, press /b > Geometry Trace. 

• Use the control buttons to start, pause or reset the 

animation of point ( )1 1x , y .  

• Enter ( ) /2 1f x x= . Compare this graph and the plot. 

Answer: As x →  , 1/ 0x → . As /
0x + −

→ , 1/ /x → + − . 

 

 

Note: To erase a Geometry 

Trace, press /b and 

select Erase Geometry Trace. 

(b) To obtain a pointwise plot of 
( )

1

sin
y

x
= :  

• On the document from part (a) above, press /£.  

In thumbnail view, press £ to select Problem 1.  

• Press /C then /V to obtain a copy of Problem 1. 

• On page 2.1, hide 2f  and edit 1f  to ( ) ( )1 sinf x x= . 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

Xmin: 9 / 4−       XMax: 9 / 4      XScale: / 2  

Ymin: 3.33−         Ymax: 3.33         YScale: 1 

 

 

… continued 
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Solution (continued)  

• Edit x-coordinate of ( )1 1x , y to –0.58, then hover over 

point ( )/1 1 1x , y and press /b > Geometry Trace. 

• Using the control buttons, animate the point ( )1 1x , y . 

• Unhide 2f  and edit to ( ) ( )2 cscf x x= . Observe the 

relationship of 2f  to the pointwise plot. Then edit 2f  to 

( ) ( )/2 1 sinf x x=  and observe the relationship. 

Answer: Asymptotes: ,x n n Z=  , Domain: x n , 

Range: (   ), 1 1,y  − −   , Period: 2 . 

 

(c) To obtain a pointwise plot of ( )1/ tany x= :  

• On the document from part (b) above, press /£. In 

thumbnail view, press £ to select Problem 2.  

• Press /C then /V to obtain a copy of Problem 2. 

• On page 3.1, hide 2f  and edit 1f  to ( ) ( )1 tanf x x= . 

• Edit x-coordinate of ( )1 1x , y to –0.58, then hover over 

point ( )/1 1 1x , y and press /b > Geometry Trace. 

• Using the control buttons, animate the point ( )1 1x , y . 

• Unhide 2f  and edit to ( ) ( )2 cotf x x= . Observe the 

relationship of 2f  to the pointwise plot. Then edit 2f  to 

( ) ( )/2 1 tanf x x=  and observe the relationship. 

Answer: Asymptotes: ,x n n Z=  , Domain: x n , 

Range: R, Period: 2 , x-intercepts: 
2

x n = + .                                     

 

 

 

Note: To hide/unhide a graph, 

press /G and check/uncheck 

the box to the left of the 

equation of the graph.  
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Graphing the inverse of sine and cosine functions  

Question 

Use a pointwise approach to identify key features of the graphs of the inverses of  f, g and h below, 

including necessary domain restrictions for the inverse functions, 1
f

− , 1
g

−  and 1h−  to exist. 

(a) ( ) ( )sinf x x=  and 1
f

−      (b) ( ) ( )cosg x x= and 1
g

−       (c) ( ) ( )tanh x x= and 1h−  

Solution 

(a) To ‘pointwise’ plot ( )1
siny x

−
= , on a Graphs page:  

• Press b > Window/Zoom > Window Settings. 

In the dialogue box that follows, enter the following: 

XMin: –5          XMax: 5,          XScale:  /4 

YMin: –3.33     YMax: 3.33      YScale:  /4 

• Enter ( ) ( )1 sinf x x= . 

• Press P > Point. Click graph 1f  to place a point on the 

graph, edit the x-coordinate to 3 /4, then d to exit. 

• Hover over the point, press /b > Label and enter P. 

Note: Press d to exit any Geometry tool before proceeding.  

 

 

• Hover over the x-coordinate value, press h and assign 

the variable xc. Repeat for the y-coordinate with yc. 

• Hover over the point, press /b > Attributes. Press 

¤ to Unidirection speed, press 1 followed by ··.  

• Press P > Point by Coordinates. Edit the coordinates to 

be (yc, xc). Label this point Q. 

• Hover over point Q, press /b > Attributes, select 

Thin point type. Select appropriate point Colour.   

• Hover over point Q, press /b > Geometry Trace. 

• Use the control buttons to start or reset the animation. 

• Press d to exit, then /G and enter ( )2f x x= .  

To compare the plot with the graph of 1
f

− :  

• Enter ( ) ( )1
3 sinf x x

−
= , pressing µ to select 1

sin
− . 

Answer: The graph of the inverse is a reflection of 

( )siny x=  in the line y = x. If the domain of f is restricted to  

2 2
,x   −   , then 1f −  is defined as 

( ) ( )  1 1
sin , 1,1f x x x

− −
=  − .  

 

Note: To erase a Geometry 

Trace, press /b and 

select Erase Geometry Trace. 

 

… continued 
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Solution (continued)  

(b) To make a copy of the previous problem: 

• Press /£, select Problem 1 and press /C/V. 

To obtain a pointwise plot of the inverse of ( ) ( )cosg x x= : 

•  On page 2.1, edit to ( ) ( )1 cosf x x=  and uncheck 3f . 

• Hover over point Q, press /b > Geometry Trace. 

• Use the control buttons to start or reset the animation. 

To compare the plot with the graph of 1
f

− :  

• Enter ( ) ( )1
3 cosf x x

−
= , pressing µ to select 1

cos
− . 

• Answer: The graph of the inverse is a reflection of 

( )cosy x=  in the line y = x. If the domain of g is 

restricted to   0,x  , then 1
g

−  is defined as 

( ) ( )  1 1
cos , 1,1g x x x

− −
=  − . 

 

 

(c) To pointwise plot the inverse of ( ) ( )tanh x x= , repeat the 

instructions for part (b) above, except on page 3.1: 

• Edit to ( ) ( )1 tanf x x=  and edit the x-coordinate of point 

P to –1.26, then Geometry Trace point Q and start/reset 

the animation. Hence edit ( ) ( )1
3 tanf x x

−
= . 

Answer: If the domain of h is restricted to ( )2 2
,x   − , then

1h−  is defined as ( ) ( )1 1
tan ,h x x x R

− −
=  . 
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Introducing the absolute value (modulus) function  

Question 

Plot the graphs of the following functions and determine the range of each function. 

(a) ( )1f x x=       (b) ( )2

0

0

x x
f x

x x


= 

− 
    (c) ( )3 1 3f x x= + −       (d) ( )4 3 1f x x= − +  

Solution 

To plot the graphs for parts (a) and (b) and determine the 

range, on a Graphs page:  

• Enter ( )1f x x=  by pressing t to select the absolute 

value template,  . 

Note: Entering ( )abs x  has the same effect as entering x .  

• Press e to open the graph entry line, then enter 

( )
0

2
0

x x
f x

x x


= 

− 
 by pressing t to select the 

Piecewise function template. 

• Hover over a graph and press e to toggle between the 

graphs, 1f  and 2f . 

Answer: (a), (b) ( ) ( )1 2f x x f x= = . Range 
1 2,f f  is  )0,  . 

Note: To show a lined grid, press /b > Hide/Show and 

select Show Lined Grid. To select multiple labels on the axes, 

hover over an axis, press /b > Attributes.   

To plot the graphs for parts (c) and (d) and determine the 

range, on a Graphs page:  

• Enter ( )3 1 3f x x += −  and determine the range. 

• Enter ( )4 3 1f x x += −  and determine the range. 

Answer:  

(c) ( ) ( )3 1 1 3f x f x= + − . Range 
3f  is  )3,−  . 

(d) ( ) ( ) ( )( )4 3 1 1 3f x f x f x= − = − + − . Range 
4f  is ( ,3− . 
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Analysing relationships involving the absolute value (modulus) function  

Question 

Sketch the graphs of the following functions and interpret relationships between the graphs. 

(a) ( ) ( )( )( )1

1
1 3 4

4
f x x x x= − + −           (b) ( ) ( )2 1f x f x=                 (c) ( ) ( )3 1f x f x=        

Solution 

To graph ( )1y f x=  and ( )1y f x= , on a Graphs page:  

• Enter ( ) ( )( )( )
1

1 1 3 4
4

f x x x x− + −= , observe key 

features of the graph, then enter ( ) ( )2 1f x f x= .  

• Hover over the upper-left branch of the graphs and press 

e to toggle between graphs and make observations. 

Answer: The graph of ( )1y f x=  reflects in the x-axis any 

points on the graph of ( )1y f x=  with a negative y-coordinate. 

Therefore, ( )
( ) ( )

( ) ( )
1 1

1

1 1

, 0

, 0

f x f x
f x

f x f x


= 

− 
.  

 

 

To plot graphs of ( )1y f x=  and ( )1y f x=  , and determine 

their relationship, add a Graphs page to the existing problem: 

• In the graph entry line, select ( )1f x , and press · to 

plot the graph, and then enter ( ) ( )3 1f x f x= .  

• Hover over the lower-right branch of the graphs and press 

e to toggle between graphs and to observe the 

relationship. 

Answer: The graph of ( )1y f x=  is symmetric about the  

y-axis because ( )
( )

( )
1

1

1

, 0

, 0

f x x
f x

f x x


= 

− 
.  

The graph of ( )1y f x=  for ( ),x  −   is a reflection in the 

y-axis of the graph of ( )1y f x=  for  )0,x   , the non-

negative values of x.  
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Visualising the locus definition of a straight line using the Locus tool  

Question 

Use the Locus tool to trace the geometric shape formed by the set of points that are equidistant from 

two distinct points A and B, then interpret the diagram produced by the Locus tool. 

Solution 

To show and label the points A and B, on a Graphs page: 

• Press P > Point by Coordinates, enter (6, 3) then press 

( and enter (–6, –3). Press d to exit the tool. 

• Hover over a point, press /b > Label. Enter A, B.  

To show a point P that is equidistant from points A and B: 

• Press b > Geometry > Construction > Perpendicular 

bisector and click point A then B. Press d to exit. 

• Press P > Point, click the line and label the point P.  

• Hover over point P, press /b > Coordinates …   

• Press b > Geometry > Points and Lines > Segment. 

Click to draw segments AP and BP, then press d.    

To trace the path of P showing segments AP and BP: 

• Press b > Geometry > Construction > Locus. Click 

segment AP then point P. Repeat for BP, then press d.  

• Press /b to change colour and attributes of the loci.  

Answer: The Locus tool predicts the ‘future path’ of 

segments AP and BP, which are constrained by their 

endpoints P being equidistant from points A and B. The locus 

of P is a straight line such that y = –2x, as illustrated by 

coordinates P(–1.5, 3). 
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Leveraging the Locus tool to visualise the locus definitions of a parabola 

Question 

Consider a fixed point F, called the focus, and a fixed line l, called the directrix. The point P, 

equidistant from F and l, traces a curve. For F(0, 2) and l with equation y = –2, use the Locus tool to 

display a set of tangents to this curve. 

Show that the equation of the curve is 8y = x2 and interpret the diagram produced by the Locus tool. 

Solution 

To set up the diagram with F and l, on a Graphs page: 

• Enter ( )1 2f x −=  then press P > Point by Coordinates, 

enter (0, 2) then click graph 1f . Press d to exit. 

• Hover over a point, press /b > Label. Enter as 

shown. 

• Press b > Geometry > Points and Lines > Segment. 

Click point F then D to draw segment FD.  

To display a set of tangents to the curve traced out by P: 

• Press b > Geometry > Construction > Perpendicular 

Bisector. Click segment FD and press d to exit.  

Drag the ends to extend line. 

• Repeat but select … > Locus, click FD  then point D.  

To show that the set of tangents fit the curve 8y = x2: 

• Enter ( ) 2
2 / 8f x x= . Add intersection point P on 2f . 

Answer: The Locus tool displays a set of tangents constrained 

such that the path of P traces the parabola 8y = x2. Dragging 

point F (or changing l) changes the equation of the parabola. 

 

 

 

  



VCE Specialist Mathematics Unit 2 Page 143 

 
©2026 Texas Instruments 

Graphing circles and ellipses using equation templates 

Question 

(a) On the same axes, plot the graphs with equations: (i) ( ) ( )
2 2

3 1 25x y+ + − =   

(ii) 2 2
9 25 54 50 119 0x y x y+ + − − =  

(b) For graph (ii) above, find and display on the graph the (i) centre, (ii) foci and (iii) directrices. 

Solution 

(a)(i) To graph ( ) ( )
2 2

3 1 25x y+ + − = , on a Graphs page: 

• Press b > Graph Entry/Edit > Equation Templates > 

Circle > Centre form. Enter ( )( ) ( )
2 2 2

3 1 5x y− − + − = .  

(ii) To graph 2 2
9 25 54 50 119 0x y x y+ + − − = : 

• Press b > Graph Entry/Edit > Equation Templates > 

Conic > General.  

• Enter ( ) ( )2 2
09 0 25 54 50 119x x y y x y+  + + + − + − = .  

 

(b) (i) The graph is of the form 
( ) ( )

2 2

2 2
1

x h y k

a b

− −
+ = . 

To confirm the values of h, k, a and b, on a Notes page: 

• Press /M to insert five Maths Boxes. Enter as shown. 

Answer: h = –3, k = 1, a = 5, b = 3. Centre at (–3, 1). 

(ii) To find the foci using ( ),F h ae k  and ( )2 2 2
1b a e= − : 

• Press /M to insert four Maths Boxes. Enter as shown. 

Answer: e = 4/5, foci: ( ) ( ), 1,1h ae k+ = , ( ) ( ), 7,1h ae k− = −  

(iii) To find the equation of the directrices using a
e

x h=  : 

• Press /M to insert two Maths Boxes. Enter as shown. 

Answer: Equations of directrices: 
13

4
x =  and 

37

4
x

−
= . 

To display the directrices, centre and foci on the graph: 

• Press b > Graph Entry/Edit > Relation.  

• Enter 13 / 4x =  and 37 / 4x = − . 

• Press P > Point by Coordinates, enter (–3, 1) then press 

( and enter (–7, 1) and (1, 1). Press d to exit the tool. 

Extension: To verify geometrically that e = 4/5, measure the 

distances from a point P on the curve to a focus F, and to a 

point D on a directrix, as shown. The ratio d(FP)/d(DP) = 4/5. 
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Analysing curves that are defined parametrically 

Question 

The curve traced out by a particle can be defined in terms of a parameter, such as time. 

Plot the graphs of the following parametrically defined curves and describe their nature. 

(a) ( )4cos 2x t= +  and ( )4siny t= , where  )0, 2t  . 

(b) ( )4cos 2x t= +  and ( )6siny t= , where  )0, 2t  . 

(c) ( )cos 2x a t=  and ( )sin 1y a t= + ,  \ 0a R . Compare with graph of ( ) ( )
2

2 1y a a x− = − . 

(d) ( )3secx t=  and ( )2 tany t= , where  , , / 2t t   −   . 

Solution 

(a) To graph ( ) ( )4cos 2, 4sinx t y t= + = , on a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. Enter 

x1(t)=4cos(t) + 2 and y1(t)=4sin(t). Accept other defaults.  

(b) Similarly, enter x2(t)=4cos(t) + 2 and y2(t)=6sin(t). 

Answer: (a) Circle, r = 4 (b) ellipse, a = 4, b = 6.  

Both curves centred at (2,0). Cartesian equations:  

(a) ( )
2 2 2

2 4x y− + = , (b) 
( )

2 2

2 2

2
1

4 6

x y−
+ = .     

(c) In a new Problem, enter similarly to above: 

• x1(t)=a×cos(2t) and y1(t)= a×sin(t) + 1.  

When prompted to create a slider for a, click OK. 

• Press b > Graph Entry/Edit > Relation and enter

( ) ( )
2

1 2y a / a x− =  − . Change graph colour to red. 

• Hover over a graph and press e to toggle the graphs.  

• Use the slider to explore the effect of changing the value 

of a. 

Answer: Parabola. Cartesian equation ( ) ( )
2

2 1y a a x− = −  . 

Since ( )  cos 2 1,1t  − , domain is  ,x a a − . 

Since ( )    
1

sin 1,1 1,1
y

t
a

−
 −   − . Range  1 ,1y a a − +  

(d) To plot, press b > Graph Entry/Edit > Parametric.  

• Enter x2(t) = 3sec(t), y2(t) = 2tan(t) and t −   . 

Answer: Hyperbola with domain R\(–3, 3) and range R. 

Asymptotes: 3y = 2x.  

 

 

 

 



VCE Specialist Mathematics Unit 2 Page 145 

 
©2026 Texas Instruments 

Plotting graphs of conics using polar coordinates 

Question 

(a) Conics with a focus centred at the pole satisfy the equation ( )
( )1 cos

ep
r

e



=

+
 , where e is the 

eccentricity and p is the focus-directrix distance. Use polar graphing to investigate and describe 

the nature of these curves if: (i) 0 < e < 1, (ii) e = 1, (iii) e > 1. 

Solution 

(a)(i) To plot ( )r   with 0 < e < 1 on a Graphs page: 

• Press b > Graph Entry/Edit > Polar. Enter ( )1r   as 

shown. Accept the defaults for   and step .   

• When prompted to add sliders for e and p, click OK. 

• Enter the following values for the slider settings: 

Variable: p, Minimum: –5, Maximum: 5, Step Size: 0.5 

Variable: e, Minimum: 0, Maximum: 5, Step Size: 0.1 

To display the polar coordinates for, say, / 2 = : 

• Press b > Trace > Graph Trace. Key in / 2 , ·. 

• Observe the effect of changing the values of p and e. 

Answer: For 0 < e < 1, the curve is an ellipse. The focus is at 

the pole (origin) and the axis of symmetry is the polar axis 

(the x-axis). For p = 2 and e = 0.8, the directrix has equation   

x = p = 2. The curve passes through ( )(0, ) 0, 1.6e p  =  . 

The value 1.6e p =  is known as the semi-latus rectum. 

(ii) To plot ( )r   with e = 1, select this value on the slider and 

manipulate the value of p with the other slider. 

To display the polar coordinates for 0, / 2, 3 / 2  = : 

• Press b > Trace > Graph Trace. Enter each value. 

Answer: For e = 1, the curve is a parabola. At 

/ 2, 3 / 2  = , ( ) .r p =  Pole-vertex distance is p/2 and the 

directrix is x = p. Unlike the ellipse, the curve is unbounded 

because ( )1 cos 0+ = , hence as  → , r → .  

(iii) To plot ( )r   with e > 1, select values greater than 1 on 

the slider and manipulate the value of p. 

Answer: For e > 1: hyperbola with focus at the origin and 

directrix at x p= . Asymptote angles for p = 2 and e = 1.5: 

denominator is ( ) ( )1 1
1.5

1 1.5cos 0 cos  −
+ =  =  .  

  

Note: Press /k(Ð) to 

select . 
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Exploring spirals and their properties using polar coordinates 

Question 

Plot the curves defined by the following polar equations and explore the effect of changing the 

domain (angular interval) and the value of k. Describe key features of each type of curves.  

(a) Spiral of Archimedes, ( )r k = .     (b) Fermat’s spiral, ( )2 2
r k = . 

(c) A logarithmic spiral, ( ) /5
2r k

 = . Explore the angle between the tangent and the radius vector. 

Solution 

(a) To plot  ( )r k = ,  1, 0,3k  =   , on a Graphs page: 

• Press b > Graph Entry/Edit > Polar. Enter as shown, 

pressing /k(Ð) to select  and ¹ to select .  

To resize the axes while maintaining a square aspect ratio:  

• Grab a tick on an axis and move it towards the centre.  

• Edit r1 to observe the effect of changing the value of k (or 

alternatively, add a slider to control k for ( )1r k =  ). 

Answer: The parameter k controls the spacing of the spiral. 

Length of the radius vector is proportional to .  

(b) To plot ( )2 2
r k = ,  2

3, 0,3k  =   : 

• Copy the previous problem by pressing /£ followed 

by £ then  /C/V . Press · to open the page. 

• Edit the equations to ( )1 3r  = − , ( )2 3r  = . 

• Edit to observe the effect of changing the value of k. 

Answer: Two symmetric arms are produced. The distance 

between successive turns decreases as  increases. Compared 

to Archimedes spiral, it is tighter and spreads more slowly. 

(c) To plot ( ) /56
5

2r
 =  ,  0, 4  , on a Graphs page: 

• Press b > Graph Entry/Edit > Polar. Enter as shown. 

To measure the angle between the tangent and radius vector: 

• Press b > Geometry > Points & Lines > Tangent and 

click the curve. Similarly, … Points & Lines > Vector. 

Click the origin then the tangent contact point, as shown. 

• Press b > Geometry > Measurement > Angle. Click 

the origin, contact point and tangent, then press d. 

Answer: Moving the tangent around the spiral shows that the 

angle between the radius vector and tangent is constant 

everywhere. The parameter k determines the size of the spiral, 

which grows exponentially with . Scaling the spiral 

(zooming in or out) produces the same shape (self-similarity). 
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3.1 Discrete mathematics 

3.1.1 Logic and proof 
Examples in Section 1.1.1 showcase various examples of proof. 

These include a proof by contradiction, use of examples and counterexamples, a proof by 

contrapositive and a proof by mathematical induction. 

Proving by cases 
Sometimes to prove a statement, dividing into cases which exhaust all possibilities and then 

showing the statement follows in all these cases is required. 

Question 

Prove that if n  , then 2
2 1n n+ +  is not divisible by 3. 

Solution 

Start with an exploratory verification. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n. 

• In the column B heading cell, enter the variable q. 

• In the column C heading cell, enter the variable r. 

Generate the required sequences of values as follows: 

To enter ( ):= seq , , 5,5n k k −  in the column A formula cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]).  

The default value for Step is 1. 

To enter 2
:= 2 ' ' +1q n n+  in the column B formula cell: 

• Press h to select n. 

• Enter as shown. 

Notes: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 

Press /1 to go to the last entry in a column.  

Press /7 to go to the first entry in a column.  

Press /3 to go down a page and /9 to go up a page. 

To go to a specific cell, press /G and enter the cell 

reference. 
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Solution (continued) 

To enter ( ):= mod ' , 3r q in the column C formula cell: 

• Press k1M, scroll down and select mod(. 

• Press h to select q. 

• Enter as shown. 

Notes: The remain( command, accessed from the Catalog, 

can be used instead of mod(. 

To access mod( on a Calculator page, press b > 

Number > Number Tools. 

This numerical exploration (column C of the spreadsheet) 

suggests that if n  , then 2
2 1n n+ +  has a remainder of 1 

or 2 only and hence is not divisible by 3. 

Note: If needed, TI-Nspire CX II CAS can provide algebraic 

support when doing the proof. This is shown for the three 

cases below. 

 

 

Case (1): Consider 3n t=  for some t  . 

( )

( )

22

2

2

2 1 2 3 3 1

18 3 1

3 6 1

n n t t

t t

t t

+ + = + +

= + +

= + +

 

In this case when 2
2 1n n+ +  is divided by 3, the remainder is 

1. So 2
2 1n n+ +  is not divisible by 3. 

Case (2): Consider 3 1n t= +  for some t  . 

( ) ( )

( )

22

2

2

2 1 2 3 1 3 1 1

18 15 4

3 6 5 1 1

n n t t

t t

t t

+ + = + + + +

= + +

= + + +

 

In this case when 2
2 1n n+ +  is divided by 3, the remainder is 

also 1. So 2
2 1n n+ +  is not divisible by 3. 

Case (3): Consider 3 2n t= +  for some t  . 

( ) ( )

( )

22

2

2

2 1 2 3 2 3 2 1

18 27 11

3 6 9 3 2

n n t t

t t

t t

+ + = + + + +

= + +

= + + +

 

In this case when 2
2 1n n+ +  is divided by 3, the remainder is 

2. So 2
2 1n n+ +  is not divisible by 3. 

Since in each case 2
2 1n n+ +  is not divisible by 3, it follows 

that if n   then 2
2 1n n+ +  is not divisible by 3. 
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Proving by mathematical induction – calculus 
Mathematical induction is used to prove nth derivatives in calculus. 

Question 

Consider 
1

1
y

x
=

+
, where 1x  − . 

(a)  Conjecture an expression for the nth derivative, 
n

n

d y

dx
, n +

   and where 1x  − . 

(b)  Use mathematical induction to prove the conjecture made in part (a). 

Solution 

(a) Determine the first few derivatives of y and conjecture an 

expression for 
n

n

d y

dx
. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable n. 

• In the column B heading cell, enter the variable derivs. 

• In the column C heading cell, enter the variable coefft. 

Generate the required sequences of values and derivatives as 

follows: To enter ( ):= seq , ,1,6n k k  in the column A formula 

cell: 

• Press k1S, scroll down and select seq(. 

• Enter as shown. 

Note: The syntax for expressing a sequence as a list is 

seq(Expression, Variable, Low, High[,Step]). The default 

value for Step is 1. 

In cell B1: 

• Press k5 and select the nth Derivative template. 

• Enter 
a1

a1

1
=

1

d

dx x +

 
 
 

 where a1 denotes the cell reference. 

To fill down to cell B6: 

• Press b > Data > Fill. 

• Press ¤ to extend a rectangular box down to and 

including cell B6. 

• Press ·. 

Note: Alternatively, press /b > Fill. 

The cells B1 through to B6 will be filled with the first six 

derivatives of y. Cell B6 shows that when 6n = , 

( )

6

76

720

1

d y

dx x
=

+
.  

The sequence of coefficients for the first six derivatives of y 

are 1,2, 6,24, 120,720− − − . 
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Solution (continued) 

Conjecture that the coefficient of 
n

n

d y

dx
 is ( )1 !

n
n− . 

To enter ( ) !
'

:= 1 '
n

coefft n−   in the column C formula cell: 

• Press v to select the negation key. 

• Press h to select n. 

• Press º to select the factorial symbol. 

• Enter as shown. 

Note: The symbol '  in 'n  specifies n as a variable reference. 

Otherwise, TI-Nspire CX II CAS will consider n as a column 

reference. If the '  symbol is omitted, a prompt may appear 

asking whether the variable being used refers to a variable or 

to a spreadsheet column. 

Answer: 
( )

( )
1

1 !

1

nn

nn

nd y

dx x
+

−
=

+
, n +

   

Alternatively, use a Notes page to determine the first few 

derivatives of y and conjecture an expression for 
n

n

d y

dx
. 

Note: Explanatory text can be added to a Notes page. The 

following shows use of this. 

Insert a New Problem and a Maths Box as follows: 

• Press ~ > Insert > Problem. 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign y as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

Insert a slider to control the value of n as follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 
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Solution (continued) 

Now: 

• Insert a second Maths Box. 

• Press k5 and select the nth Derivative template. 

• Enter as shown. 

Finally: 

• Insert a third Maths Box with accompanying text and 

position as shown. 

• Press º to select the factorial symbol. 

• Enter as shown. 

Note: Alternatively, press b > Calculations > 

Probability > Factorial (!) to access the factorial symbol. 

To change the display of a Maths Box, for example, to 

display an equals sign: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Click on the slider to change the value of n. 

To find 
n

n

d y

dx
 for 6n = , manually change the value of n to 6 in 

the slider box. 

Construct another Notes page as shown at right to confirm 

that 
( )

( )
1

1 !

1

nn

nn

nd y

dx x
+

−
=

+
, n +

  . 

(b) Let 
nP  be the proposition that the nth derivative of y is 

( )

( )
1

1 !

1

nn

nn

nd y

dx x
+

−
=

+
, n +

  . 

Consider 
1P : 

LHS: 
( )

2

1

1

dy

dx x
= −

+
 and RHS: 

( )

( ) ( )

1

1 1 2

1 1! 1

1 1x x
+

−
= −

+ +
 

So 
1P  is true. 
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Solution (continued) 

Assume 
kP  is true for n k= , i.e. 

( )

( )
1

1 !

1

kk

kk

kd y

dx x
+

−
=

+
 (for some 

k +
 ). Consider 

1kP +
: 

( )

( )

( )
( )

( ) ( ) ( )
( )( )

( ) ( )

( )

1

1

1

1

2

1

2

1 !

1

1
1 !

1

1 ! 1 1

1 1 !

1

k k

k k

k

k

k

k

k k

k

k

d y d d y

dx dx dx

kd

dx x

d
k

dx x

k k x

k

x

+

+

+

+

− +

+

+

 
=  

 

 −
=  

 + 

 
= −  

 + 

= − − + +

− +
=

+

 

Since 
1P  is true and 

kP  true 
1kP +
 true, 

nP  is proved true by 

mathematical induction, n +
  . 

Note: The logic of the concluding statement, which is based 

on the structure of the induction proof, must be correct and 

clear. 
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Proving by mathematical induction – matrices  
Mathematical induction is used to prove results involving powers of matrices. 

Question 

Consider 

1 1 1

0 1 1

0 0 1

A

 
 

=
 
  

. 

(a)  Make a conjecture about nA , n +
  . 

(b)  Use mathematical induction to prove the conjecture made in part (a). 

Solution 

(a) Determine the first few powers of A and conjecture an 

expression for nA . 

On a Notes page, insert a slider to control the value of n as 

follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign A as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 3-by-3 Matrix template and enter 

as shown. 

• Now insert another Maths Box and enter n
a . 

To change the display of a Maths Box, for example, to 

display an equals sign: 

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Click on the slider to change the value of n.  

Answer: 

( )1
1

2

0 1

0 0 1

n

n n
n

A n

+ 
 
 

=  
 
 
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Solution (continued) 

(b) Let 
nP  be the proposition that 

( )1
1

2

0 1

0 0 1

n

n n
n

A n

+ 
 
 

=  
 
 

, n +
  . 

Consider 
1P : 

( )

1

1 1 1
1 1

1 1 12

0 1 1 0 1 1

0 0 1 0 0 1

A

+ 
   
   

= =   
      

 (So 
1P  is true.) 

Assume 
kP  is true for n k= , i.e. 

( )1
1

2

0 1

0 0 1

k

k k
k

A k

+ 
 
 

=  
 
 

, (for some k +
 ).  

Consider 
1kP +
: 1k kA A A+

=  or 1k k
A AA

+
=  

( ) ( ) ( ) ( )

1

1 1 1 2
1 1 1 1 1 1

1 1 12 2 2

0 1 0 1 1 0 1 1 0 1 1

0 0 1 0 0 1 0 0 1 0 0 1

k

k k k k k k
k k k k

A k k k
+

+ + + +     
+ + + +      

      
= = + = +      

            

 

Since 
1P  is true and 

kP  true 
1kP +
 true, 

nP  is proved true by 

mathematical induction, n +
  . 

Notes: The logic of the concluding statement, based on the 

structure of the proof, must be correct and clear in an 

induction proof. 

The two screenshots right show the calculation of 
1k kA A A+

=  and use of the Factor command on 1kA + . 
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3.2 Functions, relations and graphs 

3.2.1  Functions, relations and graphs  

Determining parameter values in a rational function 

A rational function has the form ( )
( )

( )

P x
f x

D x
=  where ( )P x  and ( )D x  are polynomials. 

In quotient-remainder form, ( ) ( )
( )

( )

R x
f x Q x

D x
= + . 

• Vertical asymptotes occur where ( ) 0D x = . 

• The non-vertical asymptote has equation ( )y Q x= . 

• The -x axis intercepts occur where ( ) 0P x = . 

• The -y axis intercept is ( )
( )

( )

0
0

0

P
f

D
= , ( )0 0D  . 

• Stationary points occur where ( ) 0f x = . 

Question 

Consider the function ( )
2

1

ax bx c
f x

x

+ +
=

−
, where , 1x x   and a, b and c are non-zero 

constants. 

The graph of ( )y f x=  passes through the point 
23

3,
2

 
 
 

 and has a minimum point at ( )2,10 . 

(a) Find the value of a, the value of b and the value of c. 

(b) Plot the graph of ( )y f x= , giving the coordinates of any turning points, points of intersection 

with the axes and the equations of any asymptotes. 

Consider the case where 1a b= = −  and 2c  . 

(c) Find the set of values of c such that the curve has no stationary points. 

Solution 

(a) On a Calculator page, assign ( )f x  as follows: 

• Press /t to access the Assign Ï command. 

• Press /p to access the Fraction template. 

• Enter as shown. 

 

 

… continued 
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Solution (continued) 

Since the curve passes through the point 
23

3,
2

 
 
 

, then 

( )
23

3
2

f = . 

Since the curve passes through the point ( )2,10 , then 

( )2 10f = . 

To form the first two linear equations in a, b and c: 

• Enter as shown. 

Since ( )2,10  is a minimum point, then ( )2 0f  = . 

To form the third linear equation in a, b and c: 

• Press b > Calculus > Derivative at a Point. 

• Complete the required fields as shown. 

• Complete the Derivative at a Point template as shown. 

Note: Alternatively, to access the Derivative template, press 

k5. A more efficient alternative is to press g-. 

By substitution and minor simplification, the following 

system of linear equations are formed: 

9 3 23 (1)

4 2 10    (2)

0      (3)

a b c

a b c

b c

+ + =

+ + =

+ =

 

Note: If required, press g- and complete the Derivative 

template to obtain ( )
( )

2

2

2

1

ax ax b c
f x

x

− − −
 =

−
 (quotient rule). 

To solve the system of linear equations: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 3. 

o For Variables, enter a,b,c. 

• Enter the equations into the template and press ·. 

Answer: 3, 2, 2a b c= = − =  and so ( )
2

3 2 2

1

x x
f x

x

− +
=

−
 

Note: Alternatively, press b > Algebra > Solve System of 

Equations > Solve System of Equations. Enter the three 

equations as shown and press ·. 
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Solution (continued) 

(b) On a Graphs page: 

• Enter as shown. 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –8                      XMax = 8               XScale = 1 

YMin = –15                    YMax = 20             YScale = 1 

Notes: If ( ) ( )     1 | 3 and 2 and 2f x f x a b c= = = − =  was 

entered, then a Create Sliders dialog box would appear on 

the screen. Sliders are not needed at this stage of the 

example, given that key features of the graph of ( )y f x=

need to be found. 

If needed, it can be helpful to press b > Window/Zoom > 

Zoom Fit to obtain a first viewing window of the plotted 

graph. Otherwise, a useful tactic is to press /T to show a 

tabular representation of the function. To edit the table 

settings, press b > Table > Edit Table Settings and 

complete as desired. To resize the table’s column widths, 

press b > Actions > Resize and resize as desired. 

To find the coordinates of the local maximum and confirm the 

coordinates of the local minimum: 

• Press b > Analyse Graph > Maximum. 

• Move the cursor to the left of the maximum for a lower 

bound and press ·. 

• Move the cursor to the right of the maximum for an upper 

bound and press ·. 

• Repeat the above for the minimum. 

Answer: ( )2,10  is a local minimum, ( )0, 2−  is a local 

maximum (it is also the -y axis intercept) and the vertical 

asymptote has equation 1x = . 

To plot the vertical asymptote in relation graphing mode: 

• Press b > Graph Entry/Edit > Relation. 

• Enter as shown. 

To change the colour and appearance of the vertical 

asymptote: 

• Move the cursor over the asymptote and press /b. 

• Select Attributes, scroll down to Line Style and change 

to a dashed line style. 

• With the cursor again over the asymptote, press /b. 

• Select Colour > Line Colour and change as desired. 
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Solution (continued) 

To determine the equation of the non-vertical (oblique) 

asymptote on a Calculator page. 

• Press b > Algebra > Fraction Tools > Proper 

Fraction. 

• Enter as shown. 

Answer: The non-vertical asymptote has equation 3 1y x= + . 

To plot the non-vertical asymptote: 

• Press b > Graph Entry/Edit > Function. 

• Enter as shown. 

To change the colour and appearance of the non-vertical 

asymptote: 

• Move the cursor over the asymptote and press /b. 

• Select Attributes, scroll down to Line Style and change 

to a dashed line style. 

• With the cursor again over the asymptote, press /b. 

• Select Colour > Line Colour and change as desired. 

(c) If 2c = , then 
( ) ( )2 2 12

1 1

x xx x
y

x x

− + −− − +
= =

− −
 becomes 

2y x= − − , 1x   and has no stationary point. The graph is a 

straight line with a point discontinuity at 1x = . 

To confirm this on a Calculator page: 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

To find 
dy

dx
 when 1a b= = − : 

• Press g- to access the Derivative template. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

When 1a b= = − , 
( )

2

2

2 1

1

dy x x c

dx x

− + + −
=

−
. 

Stationary points occur when 2
2 1 0x x c− + + − = . 

For there to be no stationary points, the equation 
2

2 1 0x x c− + + − =  must have no real solutions for x. 

The discriminant is ( )( )2
2 4 1 1 0c− − −  . 
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Solution (continued) 

To solve this inequality: 

• Press b > Algebra > Solve. 

• Enter as shown. 

Answer: The set of values of c is , 2c c  . 

To confirm this result on a Graphs page: 

• Enter as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• In the Create Sliders dialog box, create a slider for c only 

(uncheck the boxes for a and b). 

• Move the cursor over the label and press /b > Hide. 

To set the Slider Settings: 

• Move the cursor over the slider. 

• Press /b > Settings. 

• Set as shown. 

• Click to check the Minimised box. 

 

 

To move the slider: 

• Click on the slider, then press /b > Move and move 

it to the top left-hand corner as shown. 

Note: The slider can be moved when it is framed by a blue 

border. If the blue border is not showing, click the slider, 

press /b > Move and move it. 

The screenshots at right show the effect of changing c. 

When 1c = , the graph of ( )y f x=  has stationary points at 

( )0, 1−  and ( )2, 5− . 

When 2c = , the graph of ( )y f x=  is a straight line with a 

point discontinuity at 1x = . 

For 2c  , the graph of ( )y f x=  has no stationary points. 

 

 

 

 

 

 

 

 

 

 

 

 



VCE Specialist Mathematics Units 3 and 4 Page 161 

 
©2026 Texas Instruments 

Investigating a family of rational functions 

Question 

Consider a family of rational functions ( )
2

dx e
f x

ax bx c

+
=

+ +
 where , , , 0a d a d   and , , b c e . 

Determine a way to classify the key features of the graph of f and the implied domain and range of f 

for various combinations of values of a, b, c, d and e. 

Illustrate your classifications with some well-chosen examples. 

Note: As this is designed as an open-ended task, suggestions for how students could approach the 

task are outlined below. As a starting point, students could be encouraged to consider 1a c= =  

with 2
4 0b ac−  , 2

4 0b ac− =  and 2
4 0b ac−  . 

Solution 

Depending on the quadratic denominator, there can be either 

0, 1 or 2 vertical asymptotes. 

Case 1: a and c have the same sign and 2
4 0b ac−   i.e. 

2 2ac b ac−   . 

For example, 1a b c d= = = =  and 1e = − . 

The graph of 
2

1

1

x
y

x x

−
=

+ +
 has no vertical asymptotes (as the 

quadratic denominator has no real solutions). 

The -x axis is a horizontal asymptote. 

There is an -x intercept at ( )1,0  and a -y intercept at ( )0, 1− . 

There is a local minimum at 
2

3 1, 1
3

 
− + − − 

 
 and a local 

maximum at 
2

3 1, 1
3

 
+ − 

 
.  

The implied domain is x   and the range is 

2 2
1, 1

3 3
y

 
 − − − 

 
. 

In the general case, the graph has a similar shape to the graph 

of 
2

1

1

x
y

x x

−
=

+ +
. 

The -x axis is a horizontal asymptote. There is an -x intercept 

at , 0
e

d

 
− 

 
 and a -y intercept at 0,

e

c

 
 
 

. 

There are two turning points, a local minimum and a local 

maximum. 

The implied domain is x  . If the turning points have -y

values, 
1y  and 

2y , where 
1 2y y , then the range is 

 1 2,y y y . 
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Solution (continued) 

Case 2: There is a special case where 0b c= =  and hence 

0x =  is the only vertical asymptote. 

More generally, a and c have the same sign and 
2 4 0 2b ac b ac− =  =  . 

For example, 1a c d= = = , 2b =  and 1e = − . 

The graph of 
2

1

2 1

x
y

x x

−
=

+ +
 has a single vertical asymptote 

with equation 1x = −  (since the quadratic denominator is a 

perfect square). 

The -x axis is a horizontal asymptote. 

There is an -x intercept at ( )1,0  and a -y intercept at ( )0, 1− . 

There is a local maximum at 
1

3,
8

 
 
 

. 

The implied domain is , 1x x  −  and the range is 

1
,
8

y
 

 − 
 

. 

In the general case, the graph has a similar shape to the graph 

of 
2

1

2 1

x
y

x x

−
=

+ +
. 

There is a single vertical asymptote with equation 
2

b
x

a
= − . 

The -x axis is a horizontal asymptote. 

There is an -x intercept at , 0
e

d

 
− 

 
 and a -y intercept at 

0,
e

c

 
 
 

, provided 0c  . 

There is exactly one turning point. 

The implied domain is ,
2


b

x x
a

  − . 

If the turning point has a -y value 
1y , then if 

1 0y  , the range 

is  )1,y y  , or if 
1 0y  , the range is ( 1,y y − . 

Case 3: There are three variations within this case. 

(1) a and c have the same sign and 2
4 0b ac−  . 

(2) a and c have different signs (so 2
4 0b ac−   irrespective 

of b). 

(3) 0c =  and 0b  . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

… continued 



VCE Specialist Mathematics Units 3 and 4 Page 163 

 
©2026 Texas Instruments 

Solution (continued) 

The quadratic has two solutions, say 
1x x=  and 

2x x= , where 

1 2x x  (these could be explicitly found in terms of a, b and c), 

and the graph has vertical asymptotes through these points. 

The graph is asymptotic to the -x axis, which it also crosses at 

, 0
e

d

 
− 

 
. 

There is a -y intercept at 0,
e

c

 
 
 

, provided 0c   (if 0c = , the 

-y axis is one of the vertical asymptotes). 

The graph shape depends on the location of the -x intercept. 

If the -x intercept lies between the vertical asymptotes, the 

graph will have no turning points. 

The implied domain is 
1 2, ,x x x x   and the range is then 

y  .  

The first example of variation (2), the graph of 

2

1

2 3

x
y

x x

+
=

+ −
, has an -x intercept at ( )1,0−  and vertical 

asymptotes with equations 3x = −  and 1x = . 

There are no turning points. 

The implied domain is , 3,1x x  −  and the range is y  . 

 

If the -x intercept does not lie between the vertical 

asymptotes, the graph will have two turning points. 

The implied domain is 
1 2, ,x x x x  . 

If the turning points have -y values, 
1y  and 

2y , where 
1 2y y

, then the range is (   )1 2, ,y y y −   . 

The second example of variation (2), the graph of 

2

2

2 3

x
y

x x

−
=

+ −
, has an -x intercept at (2, 0) and vertical 

asymptotes with equations 3x = −  and 1x = . 

The coordinates of the turning points are 
3 5

2 5,
8

 +
−  

 
 

and 
3 5

2 5,
8

 −
+  

 
. 

The implied domain is , 3,1x x  − . 

The range is 
3 5 3 5

, ,
8 8

y
   − +

 −     
   

. 
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3.3 Algebra, number and structure 

3.3.1 Complex numbers 

Using De Moivre’s theorem for integral powers 

De Moivre’s theorem allows us to simplify expressions of the form nz  when z is expressed in polar 

form. 

• ( ) ( )cis cis
nn n

z r r n = =  where n   

Question 

Find the values of n such that ( )1 3
n

i+  is a real number. 

Solution 

Start with an exploration. 

On a Notes page, insert a slider to control the value of n as 

follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign z as follows: 

• Press /t to access the Assign Ï command. 

• Press /q to access Ò. 

• Press ¹ to access i. 

Click on the slider to change the value of n. 

It appears that ( )1 3
n

i+  is a real number when 

0, 3, 6,...n =   . 

1 3 2cis
3

i
 

+ =  
 

 in polar form. 

Using De Moivre’s theorem: 

( )1 3 2 cis 2 cos sin
3 3 3

n
n nn n n

i i
        

+ = = +      
      

 

sin 0 0, 3, 6,...
3

n
n

 
=  =   

 
 

Answer: 3n k=  where k  . 
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Using De Moivre’s theorem to find when z1 = z2 

Question 

Consider ( )1 1 3
m

z i= +  and ( )2 1
n

z i= − . 

(a) Express 
1z  and 

2z  in polar form in terms of m and n respectively. 

(b) Hence, find the smallest positive integers m and n such that 
1 2z z= . 

Solution 

(a) Convert 
1z  and 

2z  to polar form on a Calculator page as 

follows: 

• Enter 
1z  as shown. 

• Press ¹ to access i. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Repeat for 
2z . 

Answer: 1 2 cis
3

m m
z

 
=  

 
 and 2

2 2 cis
4

n
n

z
 

= − 
 

 

(b) 22 2 2
n

m
n m=  =  and 2

3 4

m n
k

 
= − +  where k   

To solve 2
3 4

m n
k

 
= − +  for m with 2n m= : 

• Press b > Algebra > Solve. 

• Press /p to access the Fraction template. 

• Press ¹ to access  . 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Answer: As 
12

5

k
m = , the smallest value of k such that 

m +
  is 5 and so 12m =  and 24n = . 

• To check the answer, enter as shown. 
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Determining the nth roots of complex numbers 

Equations of the form nz a=  where a   are often solved using De Moivre’s theorem. 

Given that ( )cisz r =  and ( )cisa s = . 

By substituting into nz a= , using De Moivre’s theorem and comparing both modulus and 

argument, it can be shown that: 

• ( )
1

2k
n

  = +  where k  . 

• The solutions of nz a=  lie on a circle with centre the origin and radius 
1

na . 

• There are n solutions equally spaced around the circle at intervals of 
2

n


. 

Question 

Solve the equation 3
2 2z i= − + , giving your answers in 

(a)  Cartesian form.   (b)  polar form. 

Solution 

(a) On a Calculator page: 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. 

• Press ¹ to access i. 

• Enter as shown. 

Notes: The cPolyRoots( command assumes an equation set to 

zero. Alternatively, press b > Algebra > Complex > Solve 

to access the cSolve( command or press b > Algebra > 

Complex > Zeros to access the cZeros( command. The 

cZeros( command also assumes an equation set to zero. The 

cPolyRoots( command gives the roots in a slightly different 

yet equivalent form. 

Answer: In Cartesian form, the roots are 

( )3 1 3 1 3 1 3 1
, ,1

2 2 2 2
i i i

− + − − +
+ − + . 

(b) To express these roots in polar form: 

• Press /v to access Ý. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Enter as shown. 

Note: Alternatively, press k1P, scroll down and select 

►Polar. 

Answer: In polar form, the roots are 

11 5
2cis , 2cis , 2cis

12 12 4

       
−     

     
. 
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Solution (continued) 

Expressing 2 2i− +  in polar form: 

3
2 2 2 2cis

4
i

 
− + =  

 
 and so 3 3

2 2cis
4

z
 

=  
 

. 

1 2cis
4

z
 

=  
 

. 

Adding 
2

3


 gives 2

2 11
2cis 2cis

4 3 12
z

     
= + =   

   
. 

Subtracting 
2

3


 gives 3

2 5
2cis 2cis

4 3 12
z

     
= − = −   

   
. 

 

Determining and examining the nth roots of unity 

The solutions of the equation 1
nz =  are called the nth roots of unity. 

• The solutions of 1
nz =  lie on the unit circle. 

• There are n solutions equally spaced around the circle at intervals of 
2

n


. 

• 1z =  is always a solution. 

Question 

Construct a dynamic demonstration of the nth roots of unity. 

Solution 

On a Notes page, insert a slider to control the value of n as 

follows: 

• Press b > Insert > Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

 

To enter ( ) : 1
n

f z z −= : 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

To enter ( )( ): cPolyRoots ,zn f z z= : 

• Press /M to insert a Maths Box. 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Algebra > Polynomial 

Tools > Complex Roots of Polynomial. 

• Enter as shown. 
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Solution (continued) 

To enter ( ): realxn zn= : 

• Press /M to insert a Maths Box. 

• Press /t to access the Assign Ï command. 

• Either type the command real( or press b > 

Calculations > Number > Complex Number Tools > 

Real Part. 

• Press h to access assigned/stored variables. 

To enter ( ): imagyn zn= : 

• Press /M to insert a Maths Box. 

• Press /t to access the Assign Ï command. 

• Either type the command imag( or press b > 

Calculations > Number > Complex Number Tools > 

Imaginary Part. 

• Press h to access assigned/stored variables. 

Note: If desired, to hide the input, press b > Maths Box 

Options > Maths Box Attributes. Change Show Input & 

Output to Hide Input, press e to highlight OK and 

press ·. Alternatively, to access Maths Box Attributes, 

press /b and select Maths Box Attributes. 

Click on the slider to change the value of n. 

The nth roots of unity are displayed. 

For example, the screenshot at right shows the roots of the 

equation 3
1z = , namely, 

1 3
,1

2 2
i−  . 

 

To display the roots of unity on a Graphs page: 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –2.16              XMax = 2.16           XScale = 1 

YMin = –1.44              YMax = 1.44           YScale = 1 

To graph the unit circle 2 2
1x y+ = : 

• Press b > Graph Entry/Edit > Relation. 

• Enter as shown. 

Note: Alternatively, to plot the unit circle, press b > 

Graph Entry/Edit > Equation Templates > Circle > Centre 

form ( ) ( )
2 2 2

x h y k r− + − = . 
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Solution (continued) 

Insert a slider to control the value of n as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

To move the slider: 

• Click the slider, then press /b > Move and move it 

to the bottom right-hand corner as shown. 

Note: The slider is moveable when it is framed by a blue 

border. If the blue border is not showing, click the slider, 

press /b > Move and move it. 

 

To plot the nth roots of unity: 

• Press b > Graph Entry/Edit > Scatter Plot. 

• Next to x   enter xn and next to y   enter yn. 

To hide the coordinates ( ),xn yn : 

• Move the cursor over the coordinates and press /b > 

Hide. 

Note: To see hidden objects, press b > Actions > 

Hide/Show. To bring an object back onto a page, press 

b > Actions > Hide/Show, move the cursor over the 

object and press ·. 

To change the colour of the point at ( )1,0 : 

• Move the cursor over the point, press /b > 

Colour > Line Colour. 

To add the text ‘Angular spacing’ to the top right-hand corner 

of the page: 

• Press b > Actions > Text. 

• Move the cursor up towards the top right-hand corner of 

the page and press ·. 

• Enter as shown and press ·d. 

To display the angular spacing in degrees: 

• Press b > Actions > Text. 

• Move the cursor up towards the top right-hand corner of 

the page (underneath the text ‘Angular spacing’) and 

press ·. 

• Enter 360 / n  and press ·d. 
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Solution (continued) 

To display the degrees symbol: 

• Press b > Actions > Text. 

• Move the cursor next to the number, press ·¹ and 

select the Degrees symbol. 

• Press ·d. 

Note: The degrees symbol may need to be moved closer to the 

number, as it is a separate text object to the value of the 

angular spacing. 

To display the angular spacing for particular values of n: 

• Press b > Actions > Calculate. 

• Move the cursor over 
360

n
 and press ·L·d. 

• Move the cursor over 
360

n
 and press /b > Hide. 

Click on the slider to change the value of n. 

The nth roots of unity appear with the angular spacing 

between each root displayed. 

For example, the screenshot at right shows the six roots of the 

equation 6
1z =  with these roots equally spaced around the 

unit circle at intervals of 
2

60
6 3

 
= =  . 
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Applying the remainder theorem to polynomials 

The remainder theorem states that when a polynomial ( )p z  is divided by z − , where   , the 

remainder is ( )p  . 

Question 

Consider ( ) 3 2
1p z z z= − − . 

Find the remainder in polar form when ( )p z  is divided by z i− . 

Solution 

On a Calculator page, assign ( )p z  as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

The remainder is given by ( )p i . 

• Press ¹ to access i and enter as shown. 

To express in polar form: 

• Press /v to access Ý. 

• Press b > Number > Complex Number Tools > 

Convert to Polar. 

• Enter as shown. 

Note: Alternatively, press k1P, scroll down and select 

►Polar. 

Answer: When ( )p z  is divided by z i− , the remainder is 

cis
2

 
− 

 
. 

Alternatively, to find ( )p i : 

• Press b > Algebra > Polynomial Tools > Remainder 

of Polynomial. 

• Enter as shown. 

Note: The syntax for the polyRemainder( command is 

polyRemainder(Poly1,Poly2[,Var]). 
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Applying the factor theorem to polynomials 

The factor theorem states that z − , where   , is a factor of a polynomial ( )p z  if and only if 

( ) 0p  = . 

Question 

Factorise ( )3 2
2 2z i z z i− − + − +  over  . 

Solution 

Factorise on a Calculator page as follows: 

• Press b > Algebra > Complex > Factor. 

• Press ¹ to access i. 

• Enter as shown. 

Answer: ( )( )( )2z i z i z i− + − +  

Let ( ) ( )3 2
2 2p z z i z z i= − − + − + . 

• Press /t to access the Assign Ï command. 

• Press ¹ to access i and enter as shown. 

( ) 0p i =  and so z i−  is a factor. 

( ) 0p i− =  and so z i+  is a factor. 

Hence ( )( ) 2
1z i z i z− + = +  is a factor of ( )p z . 

To find the other (linear) factor: 

• Press b > Algebra > Polynomial Tools > Quotient of 

Polynomial. 

• Enter as shown. 

Note: The syntax for the polyQuotient( command is 

polyQuotient(Poly1,Poly2[,Var]). 

( ) ( ) ( )

( ) ( )

( ) ( ) ( )

3 2 2

2

2 2 2 1 2

1 2

2

z i z z i z z i z i

z z i

z i z i z i

− − + − + = − + + − +

= + − +

= − + − +
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Understanding and using the complex conjugate root theorem 

Let ( )p z  be a polynomial with real coefficients. If a bi+ , where , a b , is a solution of the 

equation ( ) 0p z = , then the complex conjugate a bi−  is also a solution. 

Question 

Consider ( ) 3 2
6p z z az bz= + + −  where , a b . 

Given that ( )1 0p i− + = , find the solutions to the equation ( ) 0p z = . 

Solution 

On a Calculator page, assign ( )p z  as follows: 

• Press /t to access the Assign Ï command. 

• Enter as shown. 

From the conjugate root theorem, ( )1 0p i− − = . 

To find the values of a and b, solve the system of linear 

equations ( )1 0p i− + =  and ( )1 0p i− − =  for a and b. 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 2. 

o For Variables, enter a,b. 

• Enter the equations into the template. 

• Press ¹ to access i. 

So 1, 4a b= − = −  and the equation is 3 2
4 6 0z z z− − − = . 

To find the other solution to ( ) 0p z = : 

• Press b > Algebra > Polynomial Tools > Complex 

Roots of Polynomial. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

Answer: 1 , 3z i= −   

Alternatively: ( )( ) ( )( ) 2
1 1 2 2z i z i z z− − + − − − = + +  

Equating the coefficients of ( )( )2
2 2z z z + + −  and ( )p z  

and solving gives 3 = . 
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Solving over C by completing the square 

Question 

By completing the square, solve 2 1 5
3 0

2 12
z z− + =  where z  . 

Solution 

Complete the square on a Calculator page as follows 

• Press b > Algebra > Complete the Square. 

• Enter as shown. 

Completing the square gives 

2
1 19

3
12 48

z
 

− = − 
 

. 

• Divide both sides by 3 as shown. 

• Multiply both sides by 144 as shown. 

This gives ( )
2

12 1 19z − = − . 

To solve this equation for z: 

• Press b > Algebra > Complex > Solve. 

• Enter as shown. 

Answer: 
1 19

12 12
z i=   
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Demonstrating the fundamental theorem of algebra 

Every polynomial ( ) 1

1 1 0...
n n

n nP z a z a z a z a
−

−= + + + +  of degree n, where 1n   and ia   has at 

least one linear factor in  . 

Hence a polynomial of degree n can be factorised into n linear factors in  : 

 ( ) ( )( ) ( )1 2 ...n nP z a z z z  = − − −  where 
1 2, ,..., n    . 

Every polynomial of degree n, where 1n  : 

• has at least one zero, though that zero may be complex. 

• with complex coefficients has precisely n zeros, as counted by their multiplicities. 

Question 

Construct a dynamic demonstration of the fundamental theorem of algebra for polynomials with 

real coefficients. 

Solution 

Generate random polynomials on a Notes page and represent 

the roots of the corresponding polynomial equations on a 

Graphs page. 

To enter ( ) ( ): sign randPolyf x t (x,degree)=  : 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Number > Number Tools > 

Sign. 

• Press k1R, scroll down and select randPoly(. 

• Enter as shown. 

To enter ( )( ): cZeroszc f x , x= : 

• Press /M to insert a Maths Box. 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Algebra > Complex > 

Zeros. 

• Enter as shown. 

Note: For now, the output will show a Domain error 

message. 

To enter ( ): real zcxn =  and ( ): imagyn zc= : 

• Press /M to insert a Maths Box. 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Number > Complex 

Number Tools > Real Part. 

• Press h to access assigned/stored variables. 

• Press b > Calculations > Number > Complex 

Number Tools > Imaginary Part. 

• Enter as shown. 
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Solution (continued) 

To count the number of solutions obtained from a random 

polynomial equation, enter ( ): dimsolutions zi= : 

• Press /M to insert a Maths Box. 

• Press /t to access the Assign Ï command. 

• Press k1D, scroll down and select dim(. 

• Press h to access assigned/stored variables. 

• Enter as shown. 

Notes: For now, the output will show an Invalid data type 

error message. 

If desired, to hide the input, press b > Maths Box 

Options > Maths Box Attributes. Change Show Input & 

Output to Hide Input, press e to highlight OK and 

press ·. Alternatively, to access Maths Box Attributes, 

press /b and select Maths Box Attributes. 

To set up a display of the roots of random polynomial 

equations on a Graphs page: 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                  XMax = 5               XScale = 1 

YMin = –4                  YMax = 4               YScale = 1 

To change the axes labels: 

• Move the cursor over the x-axis label. 

• Press ·· and change to real. 

• Move the cursor over the y-axis label. 

• Press ·· and change to imag. 

Insert a slider to control the value of t as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

• Ensure to not check the Show Variable box. 

To move the slider: 

• Click on the slider, then press /b > Move and move 

it to the top left-hand corner as shown below right. 

Note: The slider can be moved when it is framed by a blue 

border. If the blue border is not showing, click the slider, 

press /b > Move and move it. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

… continued 



VCE Specialist Mathematics Units 3 and 4 Page 177 

 
©2026 Texas Instruments 

Solution (continued) 

To add text next to this slider: 

• Press b > Actions > Text. 

• Press · to position and create the text box. 

• Type the word ‘New’. 

• Press ·d. 

Insert a slider to control the degree of the polynomial as 

follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

• Move the slider to the bottom left-hand corner as shown 

below right. 

 

To plot the roots: 

• Press b > Graph Entry/Edit > Scatter Plot. 

• Next to x   enter xn and next to y   enter yn. 

To hide the coordinates ( ),xn yn : 

• Move the cursor over the coordinates and press /b > 

Hide. 

Notes: To see hidden objects, press b > Actions > 

Hide/Show. To bring an object back onto a page, press 

b > Actions > Hide/Show, move the cursor over the 

object and press ·. 

Once the sliders are constructed, the error messages on the 

Notes page are resolved. 

To change the colour of the point: 

• Move the cursor over the point, press /b > 

Colour > Line Colour. 

To add the text ‘Solutions’ to the bottom right-hand corner of 

the page: 

• Press b > Actions > Text. 

• Move the cursor towards the bottom right-hand corner of 

the page and press · to open a text box. 

• Enter as shown and press ·d. 

To display the number of solutions: 

• Press b > Actions > Calculate. 

• Move the cursor over ‘Solutions’ and 

press ·L·d. 
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Solution (continued) 

To change the random polynomial and keep the degree of the 

polynomial the same, click on the top-left slider called ‘New’. 

To change the degree of the random polynomial, click on the 

bottom-left slider. 

Ask students to consider and document the possible number, 

formation and type of roots for polynomial equations with real 

coefficients of varying degree (odd and even). 

For example, for polynomial equations with real coefficients 

of degree 5, ask students to predict the possible plot shapes 

and hence the number and nature of roots (repeated roots are a 

possibility).  

Geometrically, this demonstration shows that complex 

conjugate roots are reflections in the real axis. 

Two possible examples are shown at right. What possibility is 

missing? 
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3.4 Calculus 

3.4.1 Differential calculus and integral calculus 

Graphing anti-derivatives of a function 

Given the graph ( )y f x= , the following deductions can be made about the graph of ( )y F x=  

where ( )F x  is any anti-derivative of ( )f x . 

Graph of ( )y f x=  Graph of ( )y F x=  

Negative Negative gradient 

Positive Positive gradient 

Cuts the -x axis from negative to positive Local minimum 

Cuts the -x axis from positive to negative Local maximum 

Touches the -x axis Stationary point of inflection 

Turning point Point of inflection 

Question 

Plot the graphs of ( )f x dx c+  for 2, 1,0,1,2c = − −  where ( ) 2
4f x x= − . 

Solution 

On a Graphs page, plot these anti-derivative graphs as 

follows: 

• Press k5 to access the Integral template. 

• Complete the Integral template as shown. 

Note: Alternatively, to access the Integral template press 

g+. 

• In the Create Sliders dialog box, create a slider for c. 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –10                XMax = 10            XScale = 1 

YMin = –10                YMax = 10            YScale = 1 

To set the Slider Settings: 

• Move the cursor over the slider. 

• Press /b > Settings. 

• Set as shown. 

• Click to check the Minimised box. 
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Solution (continued) 

To move the slider: 

• Click on the slider, then press /b > Move and move 

it to the top right-hand corner as shown. 

Note: The slider can be moved when it is framed by a blue 

border. If the blue border is not showing, click the slider, 

press /b > Move and move it. 

• Graph ( )y f x= alongside the graph of ( )y F x= , by 

entering ( ) 2
2 4f x x= − . 

Answer: Comparing the graphs of ( )y f x=  and the graph of 

( )y F x=  for 0c = : 

The graph of ( )y f x=  is negative for 2x  −  or 2x  . 

The graph of ( )y F x=  has negative gradient for 2x  −  or 

2x  . 

The graph of ( )y f x=  is positive for 2 2x−   . 

The graph of ( )y F x=  has positive gradient for 2 2x−   . 

The graph of ( )y f x=  cuts the -x axis from negative to 

positive at 2x = − . 

The graph of ( )y F x=  has a local minimum at 2x = − . 

The graph of ( )y f x=  cuts the -x axis from positive to 

negative at 2x = . 

The graph of ( )y F x=  has a local maximum at 2x = . 

The graph of ( )y f x=  has a turning point at 0x = . 

Note: To confirm these features, press b > Analyse Graph 

and select features such as Zero, Minimum, Maximum and 

Inflection. Move the cursor to the left of the key feature for a 

lower bound and press ·. Move the cursor to the right of 

the key feature for an upper bound and press ·.  

These results can also be confirmed on a Calculator page.  

A sample of this analysis is shown at right. 
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Finding derivatives of inverse circular functions 

Question 

Find ( )( )( )1tan
d

f x
dx

−  where f is a differentiable function. 

Solution 

On a Calculator page, find as follows: 

• Press b > Calculus > Derivative. 

• Press µ and select 1
tan

− . 

• Complete the Derivative template as shown. 

Note: Alternatively, to access the Derivative template, press 

k5. A more efficient alternative is to press g-. 

Answer: ( )( )( )
( )

( )( )
1

2
tan

1

f xd
f x

dx f x

−


=
+

 

 

 

 

 

 

Finding points of inflection and determining concavity 

Consider a curve ( )y f x=  where f is differentiable, ( ),x a b  . 

If ( ) 0f x   on ( ),a b , then the gradient of the curve is strictly increasing over ( ),a b . The curve is 

said to be concave up. 

If ( ) 0f x   on ( ),a b , then the gradient of the curve is strictly decreasing over ( ),a b . The curve is 

said to be concave down. 

A point of inflection is where a curve changes concavity (from concave up to concave down or 

from concave down to concave up). In other words, a point of inflection is where ( )f x  changes 

sign. 

Question 

Let X be a normally distributed random variable with mean   and standard deviation  . 

The probability density function is given by 

  ( )

2
1

21

2

x

f x e





 

− 
−  

 =  where x  . 

The curve ( )y f x=  has two points of inflection. 

(a) Find the -x coordinates of these two points of inflection. 

(b) Find the area under the curve bounded by the vertical lines containing these two points of 

inflection. Give your answer correct to two decimal places. 
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Solution 

(a) On a Calculator page, assign ( )f x  as follows: 

• Press /t to access the Assign Ï command. 

• Press /p to access the Fraction template. 

• Press /k to access   and  . 

• Press ¹ to access  . 

• Press u to access e. 

• Enter as shown. 

The points of inflection are where the curve changes 

concavity i.e. where ( ) 0f x = . 

To find the -x coordinate of the two points of inflection: 

• Press b > Algebra > Solve. 

• Press k5 to access the 2nd Derivative template. 

• Complete the 2nd Derivative template as shown. 

Answer: x  =   i.e. the points of inflection occur at one 

standard deviation below the mean (  − ) and one standard 

deviation above the mean ( x  = + ). 

(b) The required area is ( )Pr X   −   + .  

To find this area, convert the -x values to -z values using 

x
z





−
= . 

When x  = − , 
( )

1z
  



− −
= = − . 

When x  = + , 
( )

1z
  



+ −
= = . 

Hence the required area is ( )Pr 1 1Z−   . 

To find this: 

• Press b > Probability > Distributions > Normal Cdf. 

• Complete the Normal Cdf template as shown. 

Answer: The area under the normal distribution curve 

between the two points of inflection is 0.68, correct to two 

decimal places. 

Alternatively, on a Graphs page: 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press k1N, scroll down and select normPdf(. 

• Complete the Normal Pdf template as shown. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –3                   XMax = 3            XScale = 1 

YMin = –0.2                YMax = 1            YScale = 1 
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Solution (continued) 

To find the required area given by ( )Pr 1 1Z−   : 

• Press b > Analyse Graph > Integral. 

• For the lower bound enter 1−  and press ·.  

• Move the vertical dashed line just to the right of the lower 

bound, enter 1 and press ·. 

This confirms that ( )Pr 1 1 0.68Z−   = , correct to two 

decimal places. 

 

 

 

 

 

 

 

Note: To confirm there are points of inflection at 1x =  , add 

a new Graphs page, and then enter 

( ) ( )   2 | 0 and 1f x f x  = = = .  

Decline the invitation to create sliders for   and  .  

Press b > Analyse Graph > Inflection.  

Move the cursor to the left of the point of inflection for a 

lower bound and press ·.  

Move the cursor to the right of the point of inflection and 

press ·. 
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Analysing implicit differentiation graphically 

Question 

Consider the circle with equation 2 2
16x y+ = . 

(a) Use implicit differentiation to show that 
dy x

dx y
= − . 

(b) Hence find the gradients of the tangents to the curve with equation 2 2
16x y+ =  at the points 

where it intersects the graph of 2 1

x

y e

 
 
 = − . Give your answers correct to three decimal places. 

(c) Use a graphical method to verify the answer found in part (b) above. 

(d) Generalise part (c) above to show graphically that the gradient of the tangent at any point 

( ),P x y  on the curve with equation 2 2
16x y+ =  is given by 

x

y
−  (where defined). 

Solution 

(a) Using implicit differentiation: 

( ) ( ) ( )
2 2

16

2 2 0

d x d y ddy

dx dy dx dx

dy
x y

dx

dy x

dx y

+  =

+ =

= −

 

(b)  Find the points of intersection of the two curves, and the 

gradient of the tangents at these points. 

To find the points of intersection, on a Calculator page, 

assign 1x  and 2x  as follows: 

• Press /t to access the Assign Ï command. 

• Press b > Algebra > Numerical Solve. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Press /p to access the Fraction template. 

• Enter as shown. 

To find the gradient of the tangents at these points of 

intersection: 

• Press h to access assigned/stored variables. 

• Enter  2 1| 1, 2

x

e x = x x− , press /Ë, enter yc, and 

press ·. 

• Press b > Number > Number Tools > Round. 

• Enter  ,round 3 | 1, 2 and 
x

x = x x y = yc
y

 −
 
 

. 

Answer: At ( )3.907, 0.858 , 4.552m− − = −  and at 

( )2.733,2.921 , 0.936m = − . 
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Solution (continued) 

(c) To graphically verify the previous answer, proceed as 

follows on a Graphs page. 

Note: The standard viewing window will be used in this 

example. 

• Enter ( ) 21 1

x

f x = e − . 

• Press b > Graph Entry/Edit > Relation.  

• Enter the relation 2 2
16x + y =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Geometry > Points & Lines > Intersection 

Points. Click on the first graph and then on the second 

graph. Press d. 

• Press b > Geometry > Points & Lines > Tangent. 

Click on the circle then press ·. Press d to exit this 

tool. 

• Press b > Geometry > Measurement > Slope. Hover 

the cursor over the tangent line, press · to select the 

line,  then press · to place the value of the slope on the 

page. Press d to exit this tool. 

• Press b > Actions > Text and enter the word ‘slope’. 

 

 

 

 

 

 

 

• Grab the tangent intersection point (/x). Move the 

point near an intersection point, and press d. Hover 

over the tangent intersection point and press /b > 

Coordinates and Equations. Click on the y-coordinates 

of this point until editable. Enter ( )3.9068, 0.8582− −  and 

note the slope measurement. Repeat for ( )2.7327,2.9210 .  

Note: To increase the precision displayed for a measurement 

or value, hover over the text and press + (or - to decrease 

precision). 

 

(d)  To generalise the graphical solution, copy Page 1.2 from 

part (c) above to a new problem as follows: 

• Press /£ and then press b > Insert Problem. 

• Select the Page 1.2 thumbnail. 

• Press /C and then click ¤ to move to Problem 2 and 

press /V·. 

• Hover over graph 1f , and press /b > Delete. 

• Hover over the x-coordinate of the point of intersection of 

the tangent and the circle. 

• Press /b > Store. 

• Enter :var = x  and press ·.  

Repeat for the y-coordinate, except enter :var = y . 

• Label the point, P: Press /b > Label and enter as 

shown. 
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Solution (continued) 

• Press /b > Text, then enter 
x

y

−
. 

• Press b > Actions > Calculate. Click on the text 
x

y

−
, 

then click on the x-coordinate and then click on the  

y-coordinate. 

• Grab (/x) and move the point P around the curve. 

What do you notice about the value of the measured slope 

with the calculated value of 
x

y

−
? 

Note: To release/‘ungrab’ P, either press x or d. 

 

Showing that a curve has no stationary points 

Question 

Consider the curve ( )2 2 2 2
4x y y x+ = , where 0x   and 2 2y−   . 

Show that the curve has no local minimum or maximum points for 0x  . 

Solution 

On a Calculator page, find 
dy

dx
 as follows: 

• Press b > Calculus > Implicit Differentiation. 

• Enter as shown. 

Note: The syntax for the impDif( command is 

ImpDif(Equation,Var,dependVar[,Ord]). 

( )
( )

2

2 2

4

2

x ydy

dx y x y

− −
=

+
 

At a local maximum or minimum point, 0
dy

dx
= . 

• Press b > Algebra > Solve. 

• Enter as shown. 

So 0x =  or 2y =  . 

Considering 0x   and 2 2y−   , there are no solutions and 

hence there are no local maximum or minimum points. 

To plot the curve on a Graphs page: 

• Press b > Graph Entry/Edit > Relation.  

• Enter ( )2 2 2 2
4 | 0x y y x x+  =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

Note: The standard viewing window is used in this example. 
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Applying related rates to the sand pile problem 

Question 

Sand is dropped from a conveyor belt onto a pile at a rate of 2 m3/min.  

The pile of sand is modelled as a right circular cone such that its height is 

always equal to the radius of its base.  

At time 0t = , where t is measured in minutes, the volume of the pile is 

zero. Give the answer to parts (a) and (b) below in m/min, correct to two 

decimal places. 

(a) Find the rate of change of the height of the cone when the volume of 

sand in the pile is 15 m3. 

(b) Find the rate of change of the height of the cone at 55t = . 

Solution 

(a) To find 
dh

dt
 when 15V =  on a Calculator page, assign 

dV

dt
 and ( )V h  as follows: 

• Press /_ to insert an underscore. 

• Press /t to access the Assign Ï command. 

• Press ¹ to access  . 

To find the value of h when 15V = : 

• Press b > Algebra > Numerical Solve. 

• Enter as shown. 

Solving 31
15

3
h =  for h gives 2.42859...h = (m). 

Note: Using the solve( command in Auto mode, 

1 2

3 3

1

3

5 3
h




= , 

which is equivalent to 

1

345
h



 
=  

 
. 

dh dh dV

dt dV dt
=   where 2

dV

dt
=  and 

2

1dh

dV h
=  

So 
2

2dh

dt h
= . To find 

dh

dt
 when 15V = : 

• Press h to access assigned/defined variables. 

• Press /p to access the Fraction template. 

• Press b > Calculus > Derivative at a Point. 

• Complete the required fields as shown. 

• Complete the Derivative at a Point template as shown. 

Note: Alternatively, to access the Derivative template, press 

k5. A more efficient alternative is to press g-. 

Answer: The height is increasing at a rate of 0.11 m/min, 

correct to two decimal places. 
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Solution (continued) 

(b) To find 
dh

dt
 at 55t = , note that 2 55 110V =  =  (m3). 

• Press /t to access the Assign Ï command. 

• Press b > Algebra > Numerical Solve. 

• Enter as shown. 

Solving 31
2 55

3
h =   for h gives 4.71832...h = (m). 

To find 
dh

dt
 when 4.71832...h = : 

• Press h to access assigned/defined variables. 

• Press /p to access the Fraction template. 

• Press b > Calculus > Derivative at a Point. 

• Complete the Derivative at a Point template as shown. 

Answer: The height is increasing at a rate of 0.03 m/min, 

correct to two decimal places. 
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Determining partial fractions 
A rational function can be resolved into partial fractions. 

• Distinct linear factors, for example, 
( )( )

5 2

3 2 1 3 2 1

x A B

x x x x

−
 +

− + − +
. 

• A repeated linear factor, for example, 
( ) ( ) ( )

2 2

5 2

3 2 13 2 1 2 1

x A B C

x xx x x

−
 + +

− +− + +
. 

• An irreducible quadratic factor, for example, 
( ) ( ) 22

5 2

3 13 1

x A Bx C

x xx x

− +
 +

− +− +
. 

If ( )
( )

( )

P x
f x

D x
=  is an improper fraction (degree of ( ) ( )P x D x ), then division is performed first 

and ( ) ( )
( )

( )

R x
f x Q x

D x
= + . 

Question 

(a) Express 
( ) ( )2

5 3

1 4

x

x x

+

− +
 in partial fractions. 

(b) Find 
( ) ( )

3

2

2

5 3

1 4

x
dx

x x

+

− +
 . Give your answer correct to two decimal places. 

Solution 

(a) On a Calculator page: 

• Press b > Algebra > Expand. 

• Enter as shown. 

Answer: 
( ) ( )2

8 17 8

5 1 5 4

x

x x

−
+

− +
 

Alternatively, scaffold the by-hand approach as follows: 

( ) ( ) 22

5 3

1 41 4

x A Bx C

x xx x

+ +
 +

− +− +
 (irreducible quadratic factor) 

Multiply both sides by ( )( )2
1 4x x− +  so 

( ) ( )( )2
5 3 4 1x A x Bx C x+  + + + − . 

To find the value of A: 

• Press b > Algebra > Solve. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter 

( ) ( ) ( )( )2
solve 5 3 4 1 , | 1x a x b x c x a x+ =  + +  +  − = . 

Answer: 
8

5
A = . 
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Solution (continued) 

To find the value of B and the value of C, expand the right-

hand side, equate coefficients and solve as follows: 

• Press b > Algebra > Expand. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

For the 2x  term: 
8 8

0
5 5

B B+ =  = −  

For the constant term: 

• Press b > Algebra > Solve. 

• Enter as shown. 

32 17
3

5 5
C C− + =  =  

So 
( ) ( )2

8 17 8

5 1 5 4

x

x x

−
+

− +
. 

(b) To find 
( ) ( )

3

2

2

5 3

1 4

x
dx

x x

+

− +
 , either integrand can be used. 

• Press b > Calculus > Integral. 

• Complete the Integral template as shown. 

Note: Alternatively, to access the Integral template, press 

k5. A more efficient alternative is to access the Integral 

template is to press g+. 

Answer: 
( )( )

3

2

2

5 3
1.06

1 4

x
dx

x x

+
=

− +
 , correct to two decimal 

places. 

Note: To give the answer correct to two decimal places, press 

b > Number > Number Tools > Round. Enter as shown. 
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Determining a sequence of definite integrals 

Question 

Consider the family of functions ( ) n x

nf x x e
−

= , where 0x   and n +
 . The total area, 

nA ,  

of the region bounded by the graph ( )ny f x=  and the -x axis is given by ( )
0

n nA f x dx



=  . 

(a) Suggest an expression for 
nA  in terms of n, where n +

 . 

(b) Use mathematical induction to prove your conjecture. You may assume that, for any value of m, 

lim 0
m x

x
x e

−

→
= . 

Solution 

(a) On a Calculator page, assign ( )nf x  and 
nA  as follows: 

• Press /t to access the Assign Ï command. 

• Press b > Calculus > Integral. 

• Press ¹ to access  . 

• Complete the Integral template as shown. 

Note: Alternatively, to access the Integral template, press 

k5. A more efficient alternative is to access the Integral 

template is to press g+. 

• Press h to access assigned/defined variables. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

To explore this: 

• Press b > Probability > Factorial (!). 

• Enter as shown. 

For 8n = , for example, 
8 40320 8!A = = . 

For 1,2,3,4,5n = , the conjecture is that !nA n= . 

Answer: Conjecture is that !nA n=  for n +
 . 

(b) When 1n = , 
1 1A =  and 1! 1= . 

Hence true for 1n = . 

Assume true for n k= , 
0

!
k x

kA x e dx k



−
= = . 

Consider 1n k= + : 

Integrate by parts: ( )1 1

0
0 0

1
k x k x k x

x e dx x e k x e dx

 


+ − + − − = − + +    

( )

( )

0 1 !

1 !

k k

k

= + +

= +
 

Hence if true for n k=  then also true for 1n k= + . As true for 

1n =  so true for n +
 . 
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Determining the arc length for a parametrically determined curve 

Consider a curve defined parametrically by ( )x f t=  and ( )y g t=  for a t b  . 

If a point ( ) ( )( ),P f t g t  traces the curve exactly once from t a=  to t b= , then the length of the 

curve is given by 

  

2 2b

a

dx dy
L dt

dt dt

   
= +   

   
 . 

Question 

Find the exact length of the curve defined by the parametric equations 

 ( )cos
t

x e t=  and ( )sin
t

y e t=  over the interval 0 t   . 

Solution 

On a Calculator page, assign ( )x t , ( )y t , ( )x t  and ( )y t  as 

follows: 

• Press /t to access the Assign Ï command. 

• Press µ to access sin and cos. 

• Press b > Calculus > Derivative. 

• Complete the Derivative template as shown. 

Note: Alternatively, to access the Derivative template, press 

k5. A more efficient alternative is to press g-. 

• Enter as shown. 

To find the required length: 

• Press b > Calculus > Integral. 

• Complete the Integral template as shown. 

• Press ¹ to access  . 

• Press h to access assigned/stored variables. 

Note: Alternatively, to access the Integral template, press 

k5. A more efficient alternative is to access the Integral 

template is to press g+. 

Answer: The exact length of the curve is ( )2 1e


− . 
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Solution (continued) 

The following unpacks the result in summary form. 

Using the product rule: 

( ) ( )( )cos sintdx
e t t

dt
= −  and ( ) ( )( )sin costdy

e t t
dt

= +  

Adding the squares of the derivatives and making use of 

( ) ( )2 2
sin cos 1t t+ =  gives: 

2 2

2
2

tdx dy
e

dt dt

   
+ =   

   
 

2

0 0

2 2
t tL e dt e dt

 

= =   

So ( )2 1L e


= − . 

This is known as the logarithmic spiral arc length. 

To plot this curve in parametric graphing mode: 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) ( )1 cos
t

x t e t=  and ( ) ( )1 sin
t

y t e t= . 

• Enter     0 0.016t tstep =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –25                 XMax = 5                XScale = 5 

YMin = –5                   YMax = 10              YScale = 5 
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Calculating volumes of solids of revolution about the x-axis 

If the region bounded by the curve ( )y f x= , the lines x a=  and x b=  and the -x axis is rotated 

360  about the -x axis then ( )( )
2

b

a

V f x dx=  . 

Question 

The region bounded by the curve ( )cosy x= , and the lines 
7

16
x


= −  and x =  is rotated 360 

about the x-axis. Find the volume of this solid of revolution, correct to three decimal places. 

Solution 

To find the volume of solid of revolution on a Notes page: 

• Enter the text shown in the screenshot. 

• Move the cursor to the right of the word ‘Function’ and 

press b > Insert > Maths Box (or press /M). 

Repeat to insert Maths Boxes next to each of the other 

template headings. 

Note: To edit the text colour, select the text by holding g 

and ‘arrow’ across the text. Then press b > Format > 

Text colour. 

• Click on the Maths Box next to the word ‘Function’. 

• Press /t to access the Assign Ï command. 

• Inside the Maths Box, enter ( ) ( ): cosf x x=  and 

press ·. 

 

 

 

 

 

 

 

Similarly, in the other Maths Boxes: 

• For ‘lower’, enter 
7

:
16

a


= − . 

• For ‘upper’, enter :=b  . 

• For ‘Volume’, enter ( )( )( )2

:
b

a
v = π f x dx . 

Note: To access the Integral template, either press /5 

and select the template, or press g+. 

• For ‘Approx. volume’, enter round(v,3).  

• Press b > Calculations > Number > Number Tools > 

Round. 

Note: Alternatively, press k1R and scroll down to access 

the round( command. 

Answer: The volume is 7.394, correct to three decimal places. 

• To ensure continuity with the next example, press /S 

to save the document. 
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Displaying a solid of revolution 

Question 

(a) Plot a graph that shows the region bounded by the curve ( )cosy x= , and the lines with 

equations 
7

16
x


= −  and x = . 

(b) Create a graph that shows the solid formed when the region bounded by the curve ( )cosy x=  

and the lines 
7

16
x


= −  and x =  is rotated 360 about the x-axis. 

Solution 

(a) Open the saved document from the previous example. 

To plot the bounded region on a Graphs page: 

• Enter ( ) ( )1 |f x f x a x b=   . 

• Press /= to access the ‘with’ or ‘given’ symbol | and 

the   symbol. 

• Press b > Graph Entry/Edit > Relation and enter 

7

16
x


= −  and x = . 

• Press /p to access the Fraction template. 

• Press ¹ to access  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin = −5π/4           XMax = 5π/4           XScale = π/4 

YMin = −2.7             YMax = 2.7             YScale = 1 

• Press b > Analyse Graph > Integral.  

• Click on the lower bound point at (−7π/16, 0). 

• Click on the upper bound point at (π, 0). 

• Press d to exit. 

Answer: The above screenshot at right shows the region 

formed. 

(b) If a surface is obtained by rotating a curve ( )y f x= , 

 ,x a b , about the x-axis, then this surface of revolution has 

parametric equations: 

( ) ( ) ( ) ( ), cos , sinx t y f t u z f t u= =  =  , where  ,t a b  

and  0,2u  . 
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Solution (continued) 

To create a graph that shows the surface of revolution on a 

Graphs page. 

• Press b > View > 3D Graphing. 

• Press b > 3D Graph Entry/Edit > Parametric. 

• In the dialog box that follows, click the  icon. 

In the 3D Plot Parameters dialog box that follows, input the 

following values, then press OK. 

tmin = −7π/16     tmax = π     umin = 0     umax = 2π 

Note: Clicking OK returns to the 3D Graph Entry/Edit 

dialog box. 

• Enter the parametric equation ( ),1xp t u t= , followed by

( ) ( ) ( ),1 cosyp t u f t u=   and ( ) ( ) ( ),1 sinzp t u f t u=  . 

• Press b > Range/Zoom > Range Settings. In the 

dialog box that follows, enter the following values: 

XMin = −π/2           XMax = π           XScale = Auto 

YMin = −1.1           YMax = 1.1        YScale = Auto 

ZMin = −1.1            ZMax = 1.1        ZScale = Auto 

• Press r repeatedly to magnify the graph size. (Press the 

division key p to shrink the graph size.)  

• Move the cursor to the graph and press /b. From the 

Context menu, select Colour > Fill Colour to change 

colour. Select Attributes to change other characteristics. 

• Press the arrow keys to rotate the graph in 3D. 

Answer: The screenshots at right show the surface of 

revolution formed. 
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Solution (continued) 

A slider can be introduced to show an animated generation of 

the solid. 

 

To do this: 

• Press b > Actions > Insert Slider. 

• Set the slider settings as shown. 

• Do not check the Minimised box. 

To move the slider: 

• Click on the slider, then press /b > Move and move 

it to the bottom left-hand corner as shown. 

Note: The slider can be moved when it is framed by a blue 

border. If the blue border is not showing, click the slider, 

press /b > Move and move it. 

To update the parametric equations: 

• Press b > 3D Graph Entry Edit > Parametric. 

• Enter as shown. 

To animate the generation of the solid: 

• Move the cursor over the slider and press /b > 

Animate. 

Note: To pause the animation, move the cursor over the slider 

and press /b > Stop Animate. 

 

 

 

 

 

 

Calculating volumes of solids of revolution about the y-axis 

If the region bounded by the curve ( )x f y= , the lines y a=  and y b=  and the -y axis is rotated 

360  about the -y axis, then ( )( )
22

b b

a a

V x dy f y dy = =  . 

Question 

The region bounded by the curve 2
4y x= − , the line 5y =  and the y-axis is rotated by 360 about 

the y-axis to form a solid of revolution. 

(a) Plot a graph of this region. 

(b) Determine the volume of the solid of revolution, correct to two decimal places. 

(c) Create a graph that shows the solid formed when the region bounded by the curve 2
4y x= − , 

the line 5y =  and the y-axis is rotated by 360 about the y-axis. 

Note: The solution method can be set up similarly to the previous problem, either in a New 

Document or as a New Problem in the existing document. To add a new problem to the existing 

‘Solids of Revolution’ document, press ~ > Insert > Problem. 
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Solution 

(a) To plot the bounded region on a Graphs page: 

• Enter ( ) 2
1f x x= −   and ( )2f x =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Analyse Graph > Bounded Area. 

o For the lower bound, enter 0. 

o For the upper bound, enter 3. 

• Press d to exit this tool. 

Note: This region is displayed in the standard window. 

(b) To find the volume of solid of revolution on a Notes page: 

• Enter the text shown in the screenshot. 

• Move the cursor to the right of the text ‘Radius function’ 

and press b > Insert > Maths Box (or press /M). 

• Repeat to insert Maths Boxes next to each of the other 

template headings. 

If 2
4,0 3y x x= −   , then 4, 4 5x y y= + −   . 

• Click on the Maths Box next to the text ‘Radius function’. 

• Press /t to access the Assign Ï command. 

• Inside the Maths Box, input ( ) 4g y y= +  then 

press ·. 

Similarly, in the other Maths Boxes next to the word: 

• For ‘lower’, enter 4a = − . 

• For ‘upper’, enter 5=b . 

• For ‘Volume’, enter ( )( )( )2b

a
v g y dy=  . 

Answer: The volume is 127.23, correct to two decimal places. 

 

(c) If a surface is obtained by rotating a curve ( )x g y= , 

 ,y a b , about the y-axis, then this surface of revolution has 

parametric equations: 

( ) ( ) ( ) ( )sin , , cosx g t u y t z g t u=  = =  , where  ,t a b  

and  0,2u  . 

To create a graph of the surface of revolution on a Graphs 

page: 

• Press b > View > 3D Graphing. 

• Press b > 3D Graph Entry/Edit > Parametric. 

• In the dialog box that follows, click the  icon. 
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Solution (continued) 

In the 3D Plot Parameters dialog box that follows, input the 

following values, then press OK. 

      tmin = −4     tmax = 5     umin = 0     umax = 2π 

Note: Clicking OK returns to the 3D Graph Entry/Edit 

dialog box. 

• Enter the parametric equation ( ) ( ) ( ),1 sinxp t u g t u=   

followed by ( ),1yp t u t=  and ( ) ( ) ( ),1 coszp t u g t u=  . 

• Press b > Range/Zoom > Range Settings. 

In the dialog box that follows, enter the following values: 

XMin = −0.1           XMax = 3.1        XScale = Auto 

YMin = −4.1           YMax = 5.1        YScale = Auto 

ZMin = −4               ZMax = 4           ZScale = Auto 

• Press r repeatedly to magnify the graph size. (Press the 

division key p to shrink the graph size)  

• Move the cursor to the graph and press /b. From the 

Context menu, select Colour > Fill Colour to change 

colour. Select Attributes to change other characteristics. 

• Press the arrow keys to rotate the graph in 3D. 

Note: A slider can be introduced to show an animation of 

how the solid is generated. For instructions on how to do 

this, please refer to the previous problem titled ‘Displaying a 

solid of revolution’. 
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3.4.2 Differential equations 

Formulating and verifying the solution of a differential equation 

Question 

Assume that light travels through a medium whose refractive index varies with position x, such that  

1

10

dy

dx x
=

−
, where  )0,10x  is the depth into the medium and y is the optical path length.  

(a) If ( )9 12y = , determine the values of y at (i) x = 2, (ii) x = 7.5. Give the answers correct to two 

decimal places. 

(b) Confirm that the answers above are consistent with the general solution ( )ln 10y x c= − − + . 

(c) Use the Differential Equation Solver to confirm the answer from parts (a) and (b) above. 

Solution 

(a) If ( )
dy

f x
dx

=  and 
1y y=  at 

1x x= , then the solution to the 

differential equation at x t=  is given by ( )
1

1

t

x
f x dx y+ . 

To solve for y, on a Calculator page enter ( )
1

:
10

f x
x

=
−

: 

• (i) Press either g+  or b > Calculus >  Integral 

and key in ( )
2

9
12f x dx + , then press /·. 

• (ii) Similarly, enter ( )
7.5

9
12f x dx + . 

Answer: (i) y = 9.92 at x = 2. (ii) y = 11.08 at x = 7.5. 

 

 

(b) To confirm the general and particular solution: 

• Press g+ and enter ( )f x  dx + c . 

• Enter Ans → y(x) by pressing /v for Ý and  /h 

(Ë) for the store symbol, →.   

• Press b > Algebra > Solve. Enter solve(y(9) = 12, c). 

To determine the values of y at (i) x = 2 and (ii) x = 7.5: 

• Enter (i) y(2)|c = 12 and (ii) y(7.5)|c = 12, pressing /= 

to select the given symbol, |.  

Answer: Confirmed y = 9.92 at x = 2 and y = 11.08 at x = 7.5. 

(c) To confirm results using DE Solver in a new Problem: 

• Press ~ > Insert > Problem. Select Add Calculator. 

• Press b > Calculus > Differential Equation Solver.  

Enter as shown, pressing º or ¹ for the prime  symbol. 

• Enter  Ans | 2.0,7.5x = , pressing /v for Ans. 

Answer: Confirmed with DE Solver that ( )12 ln 10y x= − −  

and y = 9.92 at x = 2 and y = 11.08 at x = 7.5. 
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Solving a second-order differential equations of form y(x) = f(x) 
Second-order differential equations arise in many practical contexts. For example, an idealised 

rocket model where the thrust increases steadily with time, so that the acceleration increases 

linearly. This situation can be represented by the equation y(t) = kt, t  0, where y denotes the 

position at time t, and k is a constant. Solving this equation by integrating twice yields the velocity 

and position functions, with two constants of integration determined by the initial conditions. 

Question 

At every point on a certain curve, 
2

2
8 0

d y
x

dx
− = . Assume that P(3, 8) is a point on the curve and that 

the gradient of the tangent at P is 1. Using (i) integration, (ii) Differential Equation Solver, find:  

(a) An expression for the gradient function, ( )
dy

y x
dx

 = . 

(b) The equation of the curve. 

Solution 

(a)(i) To find ( )y x  by integration, on Calculator page:  

• Enter ( ): 8f x x= , then ( ) ( ): 1v x f x dx + c=  , pressing 

t or  g+ for the integral template. 

• Press b > Algebra > Solve. Enter solve(v(3) = 1,c1), 

followed by v(x)|c1= −35, pressing /=( Í)for |. 

(ii) To find ( )y x  using Differential Equation Solver: 

• Press b > Calculus > Differential Equation Solver.  

Enter as shown, pressing º or ¹ for the prime  symbol. 

Answer: Both methods confirm that ( ) 2
4 35y x x = − . 

 

 

 
(b)(i) To find the equation of the curve by integration, on the 

Calculator page from part (a)(i) above:  

• Enter ( ) ( )2
: 4 35 2y x x dx + c= − , pressing t or  

g+ for the integral template. 

• Press b > Algebra > Solve. Enter solve(y(3) = 8, c2), 

followed by y(x)|c2 = 77. 

(ii) To find the equation using Differential Equation Solver: 

• Press b > Calculus > Differential Equation Solver.  

Enter as shown, pressing º or ¹ for the prime  symbol. 

Answer: Both methods confirm that the equation of the curve 

is 34
3

35 77y x x= − + . 

Note: 1. To input y, key in the prime symbol, , twice. Do not 

use the double quotation mark symbol instead. 2. If the initial 

conditions are not specified, the Differential Equation Solver 

returns a general solution, 34
3

1 2y c x c x= + + .If the initial 

conditions are not specified, the Differential Equation Solver 

returns a general solution, 34
3

1 2y c x c x= + + . 
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Modelling Newton's law of cooling with a DE of the form dy/dx = g(y) 
In many situations, the rate of heat loss of an object is proportional to the difference between the 

temperature of the object and the ambient temperature. Suppose the ambient temperature remains 

constant at 20C, and the object has temperature 100C at time t = 0.  

Let  C  denote the temperature of the object at time t minutes. According to Newton’s law of 

cooling,  (t) satisfies the differential equation 

 ( 20), 0
d

k k
dt


= − −  . Therefore, 

( )

1

20
t d

k



= −

− .  

Question 

Assume that for the above scenario,  = 70C at t = 10 minutes. Answer the following, giving the 

answers to parts (b), (c) and (d) in minutes or degrees Celsius, correct to one decimal place. 

(a) Determine an expression for  (t) in the form 20
ktAe−

+ , ,A k R . Give the values of A and k 

correct to two significant figures (i.e. rounded to two digits, excluding leading zeros). 

(b) Determine the value of   at t = 20 minutes. 

(c) Find the time, in minutes, required for the temperature of the object to decrease to 40C.  

(d) Plot a graph of the object’s temperature  (t) as a function of time. Hence, using a graphical 

method, determine (i) the times at which the excess temperature  – 20 is reduced to one-half 

and one-quarter of its initial value, and (ii) the temperature of the object after 1 hour. 

Solution 

(a) To solve the DE using integration, on a Calculator page:  

• Enter 
( )

1
20

20
d c |

k
 


+− 

 − , pressing t for 

integral, /k(Ð) for  , /=(Í) for  and |. 

• Press b > Algebra > Solve. Enter solve(t = ans, ). 

• Press b > Algebra > Expand. Enter expand(ans). 

To find the values of c kA e 
=  and k: 

• Enter ( ) : 20
k t

t a e − 
=  + . 

• Press b > Algebra > Solve System of Equations.  

• Enter: Number of Equations: 3, Variables: a, c, k. Enter 

three equations as shown, pressing h to select ( ) . 

Answer: ( ) 0.047
80 20

t
t e −

= + . 

 

 

 

(b) To find  (20), on a Calculator page: 

• Enter ( ) 0.047
: 80 20

t
t e − 

=  +  then  (20). 

Answer:  (20) = 51.3C. 

(c) To find t such that  (t) = 40: 

• Press b > Algebra > Solve. Enter solve( (t) = 40, t). 

Answer:  (t) = 40C at t = 29.5 minutes. 

 

 

… continued 
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Solution (continued)  

(d) To graph temperature  as a function of time: 

• Ensure ( ) 0.047
80 20

t
t e −

= +  has been defined. 

• Add a Graphs page and enter ( ) ( )1 | 0f x x x=  .  

• Then enter ( )2 20f x =  

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −10          XMax = 100         XScale = 10 

YMin = −10          YMax = 110         YScale = 10 

• Hover over an axis tick, press /b > Attributes. 

Select Multiple Labels.  

• Press /b > Hide/Show. Select Show Lined Grid. 

• Edit the axes labels: x to be Time, and y to be Temp. 

(i) To find the times at which the excess temperature falls to 

one-half and one-quarter of its initial value, i.e. 
1
2

20 80 60 C = +  = and 1
4

20 80 40 C = +  = : 

• Press P >  Point. Click graph 1f  twice to add two distinct 

points. Press d to exit this tool. 

• Edit the y-coordinate of one point to be 60 (for 60C). 

• Edit the y-coordinate of the other point to be 40 (for 40C). 

• If needed, to increase/decrease the precision of a 

coordinate, hover over the value and press + or -.  

Answer: The excess temperature is halved in 14.7 minutes 

and is one-quarter of the initial value in 29.5 minutes.  

(ii) To find the temperature after 1 hour (60 minutes): 

• Press P >  Point. Click graph 1f , then press d to exit.  

• Edit the x-coordinate of the point to be 60 (for 60 minutes). 

Answer: The temperature after 1 hour is 24.8°C. 
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Modelling logistic growth with a DE of the form dy/dx = g(y) 
Logistic growth describes a population model that increases approximately exponentially at first, 

then slows as limiting factors take effect, and ultimately approaches a stable carrying capacity, M. 

For example, a researcher studied the population growth of an introduced species of tropical fish.   

The fish population was modelled using the logistic differential equation, 1
dP P

rP
dt M

 
= − 

 
, where 

P is the population at time t months, r is the intrinsic growth rate, and M is the carrying capacity.  

It can be shown that the differential equation has a solution of the form ( ) , 0
1

rt

M
P t t

Ae
−

= 
+

. 

Question 

Assume that for the above scenario, the initial fish population in a lake was 600 and the population 

stabilised over time to M = 3000. Answer the following questions according to this model. 

(a) Use the Differential Equation Solver to verify that for this model, A = 4.  

(b) If the population was estimated to be 2000 at time t = 18 months, find the value of the intrinsic 

growth rate r, correct to three decimal places. Interpret the meaning of this value. 

(c) Plot a graph of P as a function of t, 0 60t  . Hence use a graphical method to determine: 

(i)   the time taken to double and to quadruple the initial population, in months, correct to one   

decimal place. 

(ii) the population after 1 year and after 3 years. 

(d) Find the coordinates of the point of inflection on the graph of P. Interpret this point in terms of 

the rate of growth of the population and its relation to the carrying capacity. 

Solution 

(a) To find P(t) using Differential Equation Solver: 

• Press b > Calculus > Differential Equation Solver.  

Enter as shown, pressing º or ¹ for the prime  symbol. 

To express the result in the form ( )
3000

1
rt

P t
Ae

−
=

+
 and find the 

value of A: 

• Press b > Algebra > Solve and enter 

, |
3000

solve Ans
1

r t
p a

a e
− 

 
= 

+  
, pressing /=(Í) to 

select the given symbol, |. Press /v for Ý. 

Answer: ( )
3000 3000

1 4

rt

rt rt

e
P t

Ae e
−

= =
+ +

. 
(0)

4
(0)

M P
A

P

−
= = , and 

this represents the initial ratio of unused carrying capacity. 

 

 

(b) To determine the value of r, given (18) 2000P = : 

• Enter ( )
4

3000
:

1
r t

p t
e

=
− 

+
. 

• Enter solve(p(18) = 2000.0, r). 

Answer: r = 0.116. This means that when the population is 

small relative to the carrying capacity, it increases at 

approximately 11.6% per month. 

 

 

 

… continued 
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Solution (continued)  

(c) To plot a graph of P as a function of time: 

• Edit the definition of P to ( )
4

0.116

3000
:

1
t

p t
e

=
− 

+
  

• Add a Graphs page. Enter ( ) ( ) |1 0 60f x p x x=   . 

• Enter ( )2 3000f x = . 

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −5            XMax = 65            XScale = 10 

YMin = −300        YMax = 3200        YScale = 500 

• Hover over an axis tick, press /b > Attributes. 

Select Multiple Labels.  

• Press /b > Hide/Show. Select Show Lined Grid. 

• Edit the axes labels: x to be Time, and y to be Population. 

 

 

 

(c)(i) To find t when the population is 2P(0) and 4P(0): 

• Press P >  Point. Click graph 1f  twice to add two 

distinct points. Press d to exit this tool. 

• Edit the y-coordinate of one point to be 1200 (for 2P(0)). 

• Edit the y-coordinate of the other point to be 2400 (4P(0)). 

• If needed, to increase/decrease the precision of a 

coordinate, hover over the value and press + or -.  

Answer: The initial population doubles in 8.5 months and it 

quadruples in 23.9 months. 

(ii) To find P when t = 12 (1 year) and t = 36 (3 years): 

• Press P >  Point. Click graph 1f  twice, then d to exit.  

• Edit the x-coordinate of one point to be 12. 

• Edit the x-coordinate of the other point to be 36. 

Answer: After 1 year, P = 1504. After 3 years, P = 2826.  

(d) To find the coordinates of point of inflection: 

• Press b > Analyse Graph > Inflection. Select graph 

f1; click on two points at approximately t = 5 and t = 15. 

Answer: The inflection point occurs at t  11.95, P = 1500. At 

the inflection point, the growth rate, dP/dt, is at its maximum 

value. It occurs where the population is exactly half of the 

carrying capacity, M /2 = 1500, indicating a balance between 

reproductive growth, that increases with P, and density-

dependent constraints on growth that increase with crowding. 
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Exploring a differential equation of the form dy/dx = f(x) g(y)  

Question 

Consider the differential equation 
dy

xy
dx

= . 

(a) Using the separation of variables method, a student obtained a general solution 

( )2 /2
,

x
y Ae A R=  . Use the Differential Equation Solver to verify this general solution. 

(b) Find the particular solution at x = 1, given that ( )2 2y − = .  

Give the answer correct to two decimal places. 

(c) Compare the answer to part (b) above with the answer obtained using Euler’s method. Use a 

step size of 0.01 in the numerical calculation. 

(d) Verify the result to part (c) above on the plotted graph on the slope field of the differential 

equation. Set a step size of 0.01 to plot the graph of the solution on the slope field. 

Solution 

(a) To solve y xy = , on a Calculator page:  

• Press b > Calculus > Differential Equation Solver.  

Enter as shown, pressing º or ¹ for the prime  symbol. 

Answer: The general solution 
( )2 /2x

y Ae=  is confirmed. 

(b) To find y at x = 1, given ( )2 2y − =  (using DE Solver):  

• Edit to include the condition ( )2 2y − = , as shown. 

• Enter Ans|x = 1, pressing /v for Ý and 

/=(Í) to select the given symbol, |.  

Answer: At x = 1, y = 0.45 (2 decimal places). 

 

 

 

(c) To compare the answer to part (b) to Euler’s method, on a 

Calculator page: 

• Press k1F and press £ key to select euler(. 

Note: The general syntax for this command is as follows: 

euler(expression,x,y,{initial x, final x},initial y, step size). 

• Enter  ( ),euler 2 1 ,2,0.01x y, x, y, −   

Answer: Using the Euler approximation with a step size of 

0.01, y = 0.43 (2 decimal places). This represents a percentage 

error of approximately 3%. 

(d) To compare the result to part (c) above with the value on a 

plotted graph on the slope field, see ‘Visualising solutions 

using a slope field for 
dy

xy
dx

= ’ below for detailed 

instructions. 

Answer: The value on the slope field graph: at x = 1, y = 0.43. 
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Using a slope field to visualise solutions for a DE of the form dy/dx = f(x)  

Question 

Plot the slope field for the differential equation 23
dy

x x
dx

= − − .  

(a) On the slope field, plot the graphs of the solutions that satisfy the following conditions.  

(i) ( )0 3y =    (ii) ( )0 0y =    (iii) ( )0 2y = −  

(b) Explore the effect of moving the initial point to dynamically display differing initial conditions.   

Solution 

(a) To plot the graphs of the particular solutions on the slope 

field, on a Graphs page: 

• Press b > Graph Entry/Edit > Diff Eq. 

• Enter the differential equation 2
1 3y x x= − − .  

Note: The default identifier is y1 (not y).  

• Under the Graph Entry field, click the ã icon.  

• In the Edit Initial Conditions dialog box that follows, 

enter the initial conditions, as shown. 

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −6           XMax = 6              XScale = 1 

YMin = −9           YMax = 8              YScale = 1 

Answer: The slope field displays the gradient at each point on 

the plane and provides a visual guide to the shape of solution 

curves. When initial conditions are specified, the 

corresponding particular solutions can be traced through the 

indicated slopes, as shown by plots y1_1, y1_2 and y1_3. 

 

 

(b) To explore the effect of moving the initial point: 

• Hover over the point for ‘initial condition 1’ until the ÷ 

icon appears. 

• Press /b > Coordinates and Equations. Repeat for 

the points of ‘initial condition’ 2 and 3, so that the 

coordinates of the three points are displayed. 

• Grab (/x) the point for ‘initial condition 1’ and move 

it so that the graphs for differing initial conditions are 

dynamically displayed. Repeat for the points for ‘initial 

condition 2’ and ‘initial condition 3’. 

• Click on the x-coordinate value of the point for initial 

condition 1 and edit it to be 2. Similarly, edit the y-

coordinate to be 4 (i.e. initial condition is y(2) = 4). 

Answer: The slope field represents every possible solution 

simultaneously. Moving the initial point reveals a different 

solution curve consistent with the same directional 

information. 
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Visualising solutions using a slope field for dy/dx = xy 

Question 

Plot the slope field for the differential equation 
dy

xy
dx

= . 

(a) On this slope field, plot the particular solution curves that satisfy the initial conditions:  

(i) y(0) = 1, (ii) y(0) = – 0.5. 

(b) On an appropriate graph, find an approximate solution to the differential equation at x = 1, 

given that y(–2) = 2. Give the answer correct to two decimal places. 

Solution 

(a) To plot the graphs of the particular solutions on the slope 

field, on a Graphs page: 

• Press b > Graph Entry/Edit > Diff Eq. 

• Enter the differential equation 1 1y x y=  .  

Note: The default identifier is y1 (not y).  

• Click the  icon on the right of the graph entry. In the 

dialog box that follows, enter Plot step: 0.01, then ·. 

• Under the Graph Entry field, click the ã icon. In the 

dialog box, enter the initial conditions, as shown. 

• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 

XMin = −5           XMax = 5              XScale = 1 

YMin = −3           YMax = 3              YScale = 1 

• Hover over the point for Initial Condition 1 and press 

/b > Coordinates and Equations to display 

coordinates of the point. Repeat for Initial Condition 2. 

Answer: Two of the many possible solutions are visualised.  

 

 

 

(b) To find an approximate solution from a graph on the slope 

field: 

• Edit ‘Initial condition 1’ to ( ),2 2−  (i.e. y(–2) = 2). 

• Press P > Point. Click graph 1_1y . Press d to exit. 

• Move the point as close as possible to the value x = 1. 

Answer: If 
dy

xy
dx

= , given ( )2, 2−  then at x = 1, 0.43y  . 
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Generating an approximate solution using Euler’s Method 

Let ( ) ( )0 0
, ,

dy
f x y y x y

dx
= = . Given step size h, 

1n nx x h+ = +  and ( )1 ,n n n ny y h f x y+ = + . 

Each new value is: next value = current value + (step size  current gradient). 

The syntax for the euler() command to find an approximate value for y when 
finalx x=  is: 

 euler( ( ),f x y , x, y, {
0x , 

finalx }, 
0y , VarStep [, eulerStep]), where 

VarStep
h

euler step
= . 

By default, eulerStep = 1. The effect of varying the eulerStep value is demonstrated below.  

Question 

The differential equation 
dy

x y
dx

= +  models a quantity y that changes with x, and y(0) = 1. 

(a) With the aid of the Differential Equation Solver, find the value of y when x = 0.8, correct to 

two decimal places. 

(b) Using the inbuilt command for Euler’s method, estimate the value of y when x = 0.8 using the 

following step sizes: (i) h = 0.2, (ii) h = 0.02, eulerStep = 1, (iii) h = 0.02, eulerStep = 10 

(iv) h = 0.002, eulerStep = 100. Give answers correct to two decimal places. 

Solution 

(a) To find y given x = 0.8, y(0) = 1, on a Calculator page: 

• Press b > Calculus > Differential Equation Solver.  

• Enter as shown, pressing º or ¹ for the prime  symbol. 

• Enter ans|x = 0.8, pressing /v for  Ý and /= to 

select the given symbol, |. 

Answer: y = 2.65 (2 decimal places) when x = 0.8. 

Note: Below, VarStep sets the spacing of output values (how 

often results are reported), while eulerStep sets the number 

of substeps per output, so that step size is calculated as: 

h = VarStep / eulerStep. 

 

 

(b)(i) To estimate y(0.8) with h = 0.2, on a Calculator page: 

• Press k1E to select euler().  

• Enter euler(x + y, x, y, {0, 0.8}, 1, 0.2, 1). 

(ii) To estimate y(0.8) with h = 0.02, eulerStep = 1: 

• Press £ key to select the previous entry, then ·. 

• Edit the entry to euler(x + y, x, y, {0, 0.8}, 1, 0.02, 1).  

(iii) To estimate y(0.8) with h = 0.02, eulerStep = 10:  

• Similarly, edit to euler(x + y, x, y, {0, 0.8}, 1, 0.2, 10).  

(iv) To estimate y(0.8) with h = 0.002, eulerStep = 100:  

• Similarly, edit to euler(x + y, x, y, {0, 0.8}, 1, 0.2, 100).  

Answer: (i) y  2.35 (ii), (iii) y  2.62 (iv) y  2.65. 
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Implementing pseudocode for Euler’s Method in the Python application 

Consider ( ),
dy

f x y
dx

=  with initial conditions ( )0 0y x y= . To approximate the value of y at 

finalx x= , the following pseudocode implementing Euler’s method could be used. 

define f (x, y) 

     return function rule 

define euler(x0, y0, h, xfinal)   

     y  y0 

     x  x0 

     print x, y 

     while x < xfinal 

          y  y + h  f (x, y) 

          x  x + h 

          print x, y  (optional: intermediate approximations) 

     end while 

     return xfinal, y 

Question 

If ( ), 0 1
dy

x y y
dx

= + = , implement the pseudocode in the Python application to determine an 

approximate value of y when x = 0.8, using step size h = 0.2.  

Solution 

(a) To start coding, in a new Document or new Problem:  

• Select Add Python > New.  

• In the dialog box that follows, enter as shown. 

To define f (x, y) = x + y and euler(x0, y0, h, xfinal): 

• Enter def f(x, y):, then return x + y, as shown, by pressing 

b > Built-ins > Functions to select def function(): and 

return. Press . to remove indentation in line 7. 

• Similarly, enter def euler(x0, y0, h, xfinal): . 

To set and display initial values, x0 and y0:  

• Enter x = x0, then y = y0 , with indentations as shown. 

• Enter print("x0 = ", x0, "y0 = ", y0), pressing b > 

Built-ins > I/O for print and º for the " symbol.  

To set up the while loop until the value xfinal is reached: 

• Enter while x < xfinal: , pressing b > Built-ins > 

Controls to select while, and /= to select <. 

• Enter y = y + h  f(x, y), then x = x + h, as shown. 

• Enter print("x = ", x, "y = ", y) . 

• Enter return xfinal, y, with indentation as shown. 

To check syntax, save and run the program: 

• Press /B followed by /R (or b > Run …). 

• In the Python Shell page that follows, press h, select 

euler and enter euler(0,1,0.2,0.8).   

Answer: By Euler’s method with h = 0.2, at x = 0.8, y  2.35. 
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Using the Programme Editor to implement the algorithm for Euler’s method  

Question 

Let ( ), 0 1
dy

x y y
dx

= + = . Implement the pseudocode from the previous problem to approximate the 

value of y at x = 0.8, using step sizes: (a) h = 0.2, (b) h = 0.1, (c) h = 0.02, (d) h = 0.002.  

Give answers correct to two decimal places. 

Solution  

To start coding, in a new Problem or Document: 

• Select Add Programme Editor > New.  

• In the dialog box that follows, enter as shown. 

The Program Editor will follow, ready to accept the code. 

To input the function rule and the required values:  

• In line 0, enter Define LibPub de_euler(f,x0,y0,h,xfinal) = 

• In line 1, enter Local xv, yv, pressing b > Define 

Variables to select Local.  

To set and display initial values, x0 and y0:  

• Enter x0 → xv, then y0 → yv, pressing /h for  Ë.  

• Enter Disp "x0 = ", xv, "  ",  "y0 = ", yv, pressing b > 

I/O to select Disp and º for the " symbol. 

To set up the while loop until the value xfinal is reached: 

• Press b > Control and select While … End While. 

• Enter While xv < xfinal: , pressing /= to select <. 

• Enter yv + h  ( f |x = xv and y = yv) → yv, pressing 

/=(Í) for given, |. Enter xv + h → xv, as shown. 

• To display the final result, after the End While command, 

enter Disp "xfinal = ", xv, "  ",  "y = ", round(yv,2), 

pressing k1S then the £ key to select round. 

To check syntax, save and run the program: 

• Press /B followed by /R (or b > Run …). 

To estimate y(xfinal), in the Calculator page that follows:  

• (i) Enter de_euler(x + y, 0, 1, 0.2, 0.8), as shown.  

• (ii) Press £ key to the previous entry, press · and edit 

to de_euler(x + y, 0, 1, 0.1, 0.8). Alternatively, press h 

to select de_euler and enter as shown. 

• (iii) Similarly, edit to de_euler(x + y, 0, 1, 0.02, 0.8). 

• (iv) Similarly, edit to de_euler(x + y, 0, 1, 0.002, 0.8). 

Answer: The approximate value of y at x = 0.8 depends on 

step size: (i) h = 0.2, y  2.35, (ii) h = 0.1, y  2.49 

(iii) h = 0.02, y  2.62, (iv) h = 0.002, y  2.65. 

 

Note: The name euler is a 

reserved word. Press /_ 

for underscore in ‘de_euler’. 

 

Note: xv, yv are the values that 

the variables x and y can take. 
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3.4.3 Kinematics: rectilinear motion 

Modelling the acceleration of an object moving in a straight line  

Question 

A body is moving in a straight line so that at time t its displacement from a fixed origin is x, its 

velocity is v and its acceleration is a. 

(a) Let a = 3 – 2x and v = 2 at x = 1. Find the magnitude of v when x = 2.5, correct to two decimal 

places. 

(b) (i) If 
2

1

2

v
a

+
=  and v = 1 at x = 0, then find x when 

11

2
v = , correct to two decimal places.  

(ii) Suppose that a student carries out the initial part of the solution to part (i) above by 

integration and finds ( )2
ln 1x v c= + + . Use this result to complete the solution. 

Solution 

(a) Since ( )a f x= , use 
( )21

2
d v

dx
. 

If  
( )

( )
d y

f x
dx

=  and 
1y y=  at 

1x x= , then the solution to the 

differential equation at x = k is given by ( )
1

1

k

x
f x dx y+ .  

To find v when x = 2.5, on a Calculator page: 

• Press  g+  or t for the integral template. 

• Enter ( ) 2
2.5

1

1
3 2 2

2
x dx

 
− +  

 
  . 

• Press b > Algebra > Zeros.  

• Enter ( )( )/ |
2

zeros 2 ans, 0v v v >− , then round(ans,2), 

pressing k1S to select round, and /v for Ý. 

Answer: v = 1.58 correct to two decimal places. 

Method 2.  Use ( )21
2

3 2v x dx c= − +  

To find v using ( )21
2

3 2v x dx c= − + , on a Calculator page: 

• Enter ( ) ( ): 3 2f x x dx c= −  + , pressing t for integral.  

• Press b > Algebra > Solve.  

• Enter ( ) ( )( )/ |
2

solve 2 1 , 2v f c v == .  

• Press b > Algebra > Zeros.  

• Enter ( ) ( )( )/ |
2

zeros 2 2.5 , 0andansv f v v >− , then 

round(ans,2), pressing k1S to select round. 

Answer: v = 1.58 correct to two decimal places. 

 

 

 

 

Note: The Solve command 

could be used instead of Zeros 

as follows: 

( )( )/ |
2

solve 2 ans, 0v v v >=  
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Solution (continued) 

(b) (i) Since ( )a g v= with initial ( ),x v , use 
( )

.
d v

v
dx

 

To find x when v = 11/2, on a Calculator page:  

• Enter ( )
2

1 +
:

2

v
a v = . 

• Press  g+  and enter 
( )

11/2

1
0

v
dv +

a v

 
  
 

  

• Enter round(ans,2), pressing k1S to select round. 

Answer: x = 2.75, correct to two decimal places. 

(b) (ii) To find x when v = 11/2 using the result 

( )2
log 1ex v c= + + , on a Calculator page: 

• Enter ( ) ( )2
:= ln 1+f v + cv .  

• Press b > Algebra > Numerical Solve.  

• Enter ( )( )nSolve 1 = 0,f c .  

• Enter 
11

| = ans
2

f c
 
 
 

.  

Answer: This confirms the answer is x = 2.75, correct to two 

decimal places. 

 

 
 

 

Note: Solve or Zeros could be 

used instead of nSolve. 

Solving motion problems using graphical methods 

Question 

A particle falls vertically in a resisting medium, from its initial rest position at the origin, O.  

At time t its velocity is given by ( ) 440 1 , 0.
t

v t e t
− 

= −  
 

  

Find the following graphically, correct to two decimal places.  

(a) The particle’s position x relative to O at time t = 7. 

(b) The distance travelled by the particle in the interval t = 5 to t = 12.  

(c) The terminal speed of the particle. 

Solution 

(a) To find the particle’s position at t = 7, on a Graphs page: 

• Enter ( ) 41 = 40 1 | 0

x

f x e x
−

−
 

 
 

, then ( )2 = 40f x .  

• Press b > Window/Zoom > Window settings. 

In the dialog box that follows, enter the following values: 

 XMin = –2       XMax = 20        XScale = 1 

 YMin = –8       YMax = 45        YScale = 1. 

• Press b > Analyse Graph > Integral. Click graph 1f . 

Press 0· then 7· for lower and upper bound.  

 

… continued 
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Solution (continued)  

• Hover over the lower bound point, press /b > 

Coordinates & Equations. Repeat for the upper bound.  

Answer: At t = 7, the particle’s position is x = 147.80. 

Note: To select Lined Grid, 

press b > View > Grid. The 

axis labels x and y can be edited 

to time and velocity, as shown.   

(b) To find the distance travelled in the interval t = 5 to t = 12, 

on the Graphs page from part (a) above:  

• Edit the x-coordinate (time) of the lower bound to be 5 and 

the x-coordinate of the lower bound to be 12.  

Answer: distance = 242.13 units (two decimal places). 

(c)  To find the terminal speed, consider the velocity-time 

graph: as ( )/4
, 0, 40

t
t e v t

−
→  → → . It is apparent that 

40v =  is a horizontal asymptote to the velocity-time 

graph, so that the terminal speed is 40v = .  

-

 

Analysing a problem involving vertical motion under gravity 

Question 

An object is projected vertically upwards with a speed of 25 m/s from the top of a watchtower that 

is 20 m high. The watchtower is located on the edge of the top of a cliff that is 30 m high. The 

object ends its flight when it strikes the ground at the bottom of the cliff. Take the origin as the top 

of the cliff and the positive direction upwards. Assume negligible air resistance and 2
9.8m/sg = . 

(a) Plot graphs of the displacement and velocity of the object as a function of time. 

(b) Use graphical methods to determine the following. 

(i)   The maximum height reached above the origin and the time taken to reach this height. 

(ii)  The velocity with which the object strikes the ground and the time taken for the object to 

       strike the ground.  

(c) Use the constant acceleration formulas to verify the graphical solutions. 

Solution 

(a) To obtain s – t and v – t graphs based on the equations 
21

02
s ut at s= + +  and v u at= + , on a Graphs page: 

• Enter ( ) 2
1 = 25 | 0f x x x x−   , 

( )2 = 25 | 0f x x x−   , and ( )3 =f x − .  

• Press b > Window/Zoom > Window settings. 

In the dialog box that follows, enter the following values: 

XMin = −1             XMax = 8                XScale = 1 

YMin = −50           YMax = 60              YScale = 10 

• Hover over an axis tick, press /b > Attributes and 

select Multiple Labels.  

• Press b > View > Grid > Lined Grid  

Answer: The s – t graph is in the shape of a parabola, with a 

local maximum. The v – t graph is linear.   

 

 

Note: The axis labels x and y 

can be edited to time and 

displacement, velocity.   

 … continued 
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Solution (continued) 

(b)(i) To find the maximum height and time taken to reach 

maximum height using the s t−  graph:  

• Press b > Analyse Graph > Maximum. 

• Click graph f 1, then click lower and upper bounds to the 

left and right of the local maximum.  

• To increase/decrease the precision of the coordinate 

values, hover over the value and press + or -. 

Answer: Time to reach maximum height is 2.55 s.  

Maximum height is 51.89 m (correct to two decimal places) 

 

 

b) (i) Alternative method. To find the maximum height and 

time taken, using the area under the v t− graph: 

• Press P > Point. Click the intersection point of graph 

2f  and the x-axis (time-axis). Hover over the intersection 

point and press /b > Coordinates & Equations. 

• Press b > Analyse Graph > Integral.   

• Click graph f 2, then click the origin (lower bound), then 

click the point where the graph f 2 intersects the x-axis 

(upper bound). 

Answer: Maximum height above origin is 31.89 + 20 = 51.89 

metres at time t = 2.55 s. 

 

 

(b) (ii) To determine the velocity on striking the ground and 

the time taken to strike the ground: 

• Press P > Point. Click the intersection point of graphs 

1f  and f 3. The x-coordinate of the point is 6.639…. 

• Click graph f 2, press d to exit, then edit the x-

coordinate of the point to be 6.639.    

Answer: The ground is struck with velocity –40.06 m/s at 

time 6.64 s, correct to two decimal places.  

(c) (i) To find the maximum height and the time to reach 

maximum height using formulas, on a Calculator page:  

• Press b > Algebra > Solve, then enter 

( )solve 25 9.8t t − = . 

• Enter 2
25 4.9 20| anst t− + , pressing /v for Ý. 

Answer: Maximum height is 51.89 m at t = 2.55 s. 
 

(c) (ii) To find the velocity and time taken to hit the ground:  

• Press b > Algebra > Solve, then enter 

( )2 2
solve 25 2 9.8 | 0v v v− −=    . 

• Enter ( )solve 25 9.8 , | ansv − t t=  

Answer: Strikes ground with 40.06v = −  m/s at t = 6.64 s.  

Note: To add a comment, press b > Actions > Insert 

Comment. 
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3.5 Space and measurement 

3.5.1 Vectors 

Showing that a set of vectors is linearly dependent 

A vector w


 is a linear combination of vectors, 
1 2v ,v ,..., v


n
 if it can be expressed in the form 

 
1 1 2 2w v v ... v


n nc c c= + + +  for some 

1 2, ,..., nc c c  . 

Two vectors, a


 and b


, are linearly dependent if and only if there exists , k l  , not both zero, 

such that a b 0


k l+ = . Hence two non-zero vectors are linearly dependent if and only if the two 

vectors are parallel. 

Suppose that a


 and b


 are non-zero, non-parallel vectors. The vectors, a, b


 and c


 are linearly 

dependent if and only if there exists , m n  such that c a b


m n= + . 

Question 

Show that the following set of vectors is linearly dependent: 

    a i 2 j 3k
 

= + +  

    b 4i 5j 6k
 

= + +  

    c 7i 8 j 9k
 

= + +  

Solution 

Vectors are linearly dependent if one can be written as a linear 

combination of the others. 

Vectors a


 and b


 are not parallel and hence suppose that 

c a b


m n= + . 

By substitution, the system of linear equations formed are: 

7 4 (1)

8 2 5   (2)

9 3 6   (3)

m n

m n

m n

= +

= +

= +

 

On a Calculator page: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 2. 

o For Variables, enter m,n. 

• For example, enter equations (1) and (2) into the template 

and press ·. 
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Solution (continued) 

To show that 1m = −  and 2n =  satisfy (3): 

• Enter equation (3). 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Answer: As 1m = −  and 2n =  also satisfy equation (3), the 

vectors are linearly dependent. 

Equation (3) can be expressed as 3 2m n= +  and hence 

solving (1) and (3) simultaneously gives 2n =  directly.  

It can also be noted from the question that a c 2b


+ =  and 

hence a 2b c 0


− + = . 

 

Alternatively, if these vectors are linearly dependent then 

matrix A formed by them will have a determinant of zero. 

To find ( )det A : 

• Press b > Matrix & Vector > Determinant. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

Answer: Since ( )det 0A = , the vectors are linearly 

dependent. 

Alternatively using reduced row-echelon form: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• If required, press k5, select the m-by-n Matrix 

template, fix the dimensions as 3-by-3 and enter as shown. 

The third row has become a row of zeros. 

There are two pivots (leading non-zero elements in rows 1 and 

2) and there are three vectors. 

Answer: Since the number of pivots is less than the number 

of vectors, the vectors are linearly dependent. The zero row 

confirms that one vector can be expressed as a linear 

combination of the other two. 
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Showing that a set of vectors is linearly independent 
A set of vectors is linearly independent if no vector in the set can be expressed as a linear 

combination of the other vectors in the set. 

Question 

Show that the following set of vectors is linearly independent: 

    a i 2 j 2k
 

= + +  

    b 2i 5j 3k
 

= + +  

    c 3i 7 j 6k
 

= + +  

Solution 

Vectors a


 and b


 are non-zero and not parallel. 

Hence suppose that c a b


m n= + . 

By substitution, the system of linear equations formed are: 

                   

3 2 (1)

7 2 5   (2)

6 2 3   (3)

m n

m n

m n

= +

= +

= +

 

On a Calculator page: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 2. 

o For Variables, enter m,n. 

• For example, enter equations (1) and (2) into the template 

and press ·. 

To show that 1m =  and 1n =  do not satisfy equation (3): 

• Enter equation (3). 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Answer: As 1m =  and 1n =  do not satisfy equation (3) 

( 6 5 ), the vectors are linearly independent. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Alternatively, if these vectors are linearly independent then 

matrix A formed by them will have a non-zero determinant. 

To find ( )det A : 

• Press b > Matrix & Vector > Determinant. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

Answer: Since ( ) ( )det 1 0A =  , the vectors are linearly 

independent. 

Note: If ( )det 0A = , it shows that at least one vector is a 

linear combination of the others. 
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Solution (continued) 

Alternatively using reduced row-echelon form: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• If required, press k5, select the m-by-n Matrix 

template, fix the dimensions as 3-by-3 and enter as shown. 

A reduces to I, the identity matrix. 

Answer: As every row has a pivot (non-zero element), there 

are no ‘free variables’. Hence the only solution to 

a b c 0


p q r+ + =  is 0p q r= = = . The vectors are linearly 

independent. 

 

To check this on a Calculator page: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 3. 

o For Variables, enter p,q,r. 

• Enter the three equations into the template and press ·. 

Thus confirming the three vectors are linearly independent. 

 

Calculating the magnitude of a vector 

The magnitude of a i j k
 

x y z= + +  is 
2 2 2

a


x y z= + + . 

Question 

Consider the vectors a 4i 3j 2k
 

= − − +  and b 4i 2 j 2k
 

= − + .  

Find the exact value of a 2b


+ . 

Solution 

On a Calculator page, assign a


 and b


 as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

Note: Column vectors are used as there is enough screen 

space to display all the calculations. In some subsequent 

examples, row vectors will be used. 

To find a 2b


+ : 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

Note: If required, press /· to obtain a decimal 

magnitude. 
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Solution (continued) 

Answer: a 2b 101


+ =  

( )

( )
22 2

a 2b 4i 3 j 2k 2 4i 2 j 2k

4i 7 j 6k

4 7 6

101

 

 

+ = − − + + − +

= − +

= + − +

=

 

The vector a 2b


+  can be entered and calculated before 

finding its magnitude. 

 

Finding a vector parallel to another vector 

A unit vector, â


, in three-dimensional space is given by 
a

â
a





= . 

Question 

A vector parallel to i 2 j 5k
 

− +  and with magnitude 6 is 

A.  ( )6 i 2 j 5k
 

− +     B.  ( )
30

i 2 j 5k
5  

− +  

C.  ( )
6

i 2 j 5k
30  

− + +    D.  ( )
1

i 2 j 5k
5  

− +  

Solution 

On a Calculator page: 

• Press b > Matrix & Vector > Vector > Unit Vector. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

A unit vector in the direction of i 2 j 5k
 

− +  is 

( )
30 30 30 30

i j k i 2 j 5k
30 15 6 30 

− + = − + . 

The screenshot at right confirms the two equivalent forms. 

 

Hence a vector with magnitude 6 parallel to i 2 j 5k
 

− +  is 

( ) ( )
6 30 30

i 2 j 5k i 2 j 5k
30 5

− + = − +  

Answer: B 

Option C, ( )
6

i 2 j 5k
30  

− + +  has a magnitude of 6 but is not 

parallel to i 2 j 5k
 

− + . 
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Using position vectors in Cartesian form 

Question 

The position vectors of points A and B are given by 5i 10 j k


 
OA = + +  and 4i 2k




OB = − . 

Find the exact distance between points A and B. 

Solution 

On a Calculator page, assign 

OA  and 


OB  as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

To find the exact distance between points A and B: 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

Answer: The exact distance between A and B is 110 . 

AB OB OA= −  

( ) ( )4i 2k 5i 10 j k

i 10 j 3k
 

 

= − − + +

= − − −
 

( ) ( ) ( )
2 2 2

1 10 3

110


AB = − + − + −

=

 

Note: Press h to access assigned/stored variables. 

 

 

 

 

 

 

 

Using the scalar (dot) product to find the angle between two vectors 

Given that 1 2 3a i j k
 

a a a= + +  and 1 2 3b i j k
 

b b b= + + , the scalar (dot) product is defined as: 

• ( )a b a b cos


 =  

• ( ) ( )1 2 3 1 2 3 1 1 2 2 3 3i j k i j k


a a a b b b a b a b a b+ +  + + = + +  

Question 

Points P and Q are defined by the position vectors p


 and q


 respectively, where 

 p 2i 2 j k


= + −  and q 4i 3k


= − − . 

Find the angle between 

OP  and 


OQ , giving your answer correct to the nearest tenth of a degree. 

… continued 
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Solution 

On a Calculator page, assign 

OP  and 


OQ  as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

 

 

To determine the angle,  , between 

OP  and 


OQ : 

• Press µ and select -1
cos . 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator as shown. 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter the denominator as shown. 

Notes: Press h to access assigned/stored variables. 

The exact output 1 1
sin

3 2

−  
+ 

 
 is equivalent to the more 

familiar intermediate answer 1 1
cos

3

−  
− 

 
 as shown right. 

To express   correct to the nearest tenth of a degree: 

• Press £· to paste the exact angle (in radians) to a new 

entry line. 

• Press k1D, scroll down and select ►DD. 

• Press /· to obtain a decimal angle in degrees. 

Answer: The angle between the two vectors is 109.5 , correct 

to the nearest tenth of a degree.   

( )As cos

OP OQ OP OQ  = , 

( ) ( )
1 1

1

1

2i 2 j k 4i 3k
cos cos

2i 2 j k 4i 3k

8 0 3
cos

3 5

1
cos

3

109.471...

109.5



 



OP OQ

OP OQ
 − −

−

−

   + −  − −   = =
   + − − −

  

− + + 
=  

 

 
= − 

 

= 

= 

 

Notes: Instead of performing all the steps at once on  

TI-Nspire CX II CAS, it is a good idea from a teaching 

viewpoint to show the required steps one at a time as shown 

at right. The approach shown in this example can be adapted 

to finding the angle between two lines, the angle between two 

planes and the angle between a line and a plane. 
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Using the scalar (dot) product to determine when two vectors are perpendicular 
Using the scalar product, a b 0


 =  if and only if a 0


=  or b 0


=  or a b


⊥ . 

Question 

Find the value(s) of p for which the vectors u i j 2k
 

p= + +  and ( )v 1 i 2 j 4k
 

p= − + −  are 

perpendicular. 

Solution 

On a Calculator page: 

• Press b > Algebra > Solve. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter the vectors as shown. 

Answer: 2p = −  or 3p =  

( ) ( )( )
( )
2

u v i j 2k 1 i 2 j 4k

1 2 8

6

 
p p

p p

p p

 = + +  − + −

= − + −

= − −

 

 

( ) ( )

2
6 0

3 2 0

2,3

p p

p p

p

− − =

− + =

= −
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Finding the vector projection (resolute) of one vector onto another 
The scalar projection (resolute) of a


 on b


 is defined as: 

• ( ) ˆa cos a b


 =   

The vector projection (resolute) of a


 on b


 is defined as: 

• ( ) ( )
a bˆ ˆ ˆa cos b a b b b
b b

= 





 

=   
 

 

Question 

Find the vector resolute of a 4i 2 j 3k
 

= + −  in the direction of b i j k
 

= − + + . 

Note: The correct wording for questions of this type should be: 

Find the vector projection of a 4i 2 j 3k
 

= + −  onto b i j k
 

= − + + . 

The question wording used here is VCAA wording. 

Solution 

On a Calculator page, assign a


 and b


 as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter the vectors as shown. 

To determine the vector resolute of a


 in the direction of b


: 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter the numerator and denominator as shown. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Enter as shown. 

Answer: The vector resolute of a


 onto b


 is 

( )
5 5 5 5

i j k i j k
3 3 3 3

− − = − − + + . 

Let u


 be the vector resolute of a


 in the direction of b


. 

( )

( )

a b
u b

b b

4 2 3
i j k

3

5
i j k

3

=






 

 

 
=  

 

− + − 
− + + 

 

= − − + +

 

Note that the scalar resolute of a


 in the direction of b


 is 

5

3
− . 
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Modelling and solving problems with vectors 

Question 

Let i , j
 

 and k


 be unit vectors in the east, north and vertically up directions respectively. 

Po leaves her base camp at point O and walks on flat terrain for 6 km in a SE direction to point A. 

She then walks 4.5 km east to point B. 

From B, Po walks 0.5 km east up a steep slope inclined at an angle of ( )1
sin 0.28

−
 to the horizontal 

to point C. Find 

OC , giving your answer correct to one decimal place. 

Solution 

Note: In Document Settings > Real or Complex (accessed by 

pressing c), there is a choice to set the TI-Nspire CX II 

CAS to either Real or Rectangular or Polar mode. In this 

example, TI-Nspire CX II CAS was set to Rectangular mode 

and Radian mode. 

On a Calculator page, assign 

OA  and 


AB  as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3. 

• Press µ to access cos , sin  and 1
sin

−  as required. 

• Press ¹ to access the degree symbol. 

3 2i 3 2 j


 
OA = − , 4.5i




AB =  and 

( )( ) ( )( )1 1
0.5cos sin 0.28 i 0.5sin sin 0.28 k




BC

− −
= +  

• Enter 

OC OA AB BC= + +  as shown. 

Note: Press h to access assigned/stored variables. 

To find 

OC : 

• Press b > Matrix & Vector > Norms > Norm. 

• Press £ to select the row vector and press ·. 

• Press b > Number > Number Tools > Round to 

express 

OC  correct to one decimal place. 

Note: The syntax for the Round command is  

round(Value [,Digits]). 

Answer: 10.2 (km)

OC = , correct to one decimal place. 

9.22264...i 3 2 j 0.14k


 
OC = − +  

( ) ( ) ( )
22 2

9.22264... 3 2 0.14

10.1526...

10.2


OC = + − +

=

=
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Using vectors to prove geometric results in two dimensions 
The following properties of the scalar product will be useful in the following proof: 

• Two non-zero vectors, a


 and b


, are perpendicular if and only if a b 0


 = . 

• 
2

a a a


 =  

Question 

Prove that the diagonals of a rhombus are perpendicular. 

Solution 

A rhombus is a quadrilateral that has two pairs of parallel, 

congruent sides. 

To construct a rhombus, use the centres and points on three 

intersecting circles to determine the vertices of the rhombus 

and then connect these vertices to form its sides. 

Start with a geometric verification that the diagonals of a 

rhombus are perpendicular. 

On a Geometry page construct the rhombus as follows: 

Note: After using each geometric tool, press d to ensure 

completion of its use. 

If required, to set the Geometry Angle on the page to Degree 

mode: 

• Activate the cursor and click (press a) on RAD. 

Construct a line segment OA: 

• Press b > Points & Lines > Segment. 

• Click (press a) to create the initial point of the segment 

and click (press a) to create the end point of the segment. 

• Hover the cursor over the initial point. 

• Press /b > Label and label as O. 

• Hover the cursor over the end point. 

• Press /b > Label and label as A. 

Construct a circle centred at A with radius OA: 

• Press b > Construction > Compass. 

• Click (press a) on point O, click (press a) on point A 

and click (press a) on point A again. 

Construct a point B as the third vertex of the rhombus on the 

circle centred at A. 

• Press b > Points & Lines > Point On. 

• Hover the cursor over the circle and click twice (press a 

a). 

• Press /b > Label and label as B. 

• Use the Compass tool to construct a circle centred at B 

with radius OA. 

• Use the Compass tool to construct another circle centred 

at O with radius OA. 
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Solution (continued) 

Generate the intersection point of the circles to locate the 

fourth vertex, point C, of the rhombus: 

• Press b > Points & Lines > Intersection Point(s). 

• Click (press a) on two of the circles. 

• Press /b > Label and label as C. 

Construct line segments OC, AB and BC. 

To hide the three circles: 

• Hover the cursor over each circle and press /b > 

Hide. 

Note: Alternatively, press b > Actions > Hide/Show. Use 

the cursor to hide or show objects as appropriate. 

• Grab and drag points O and B around the page. 

• Construct diagonal line segments OB and AC as shown. 

To measure the angle between the diagonals OB and AC: 

• Press b > Measurement > Angle. 

• Click (press a) on point A, click (press a) where the 

diagonals meet and click (press a) on point B. 

The diagonals OB and AC are ⊥ . 

OABC is a rhombus. 

Let a



OA=  and c




OC= . 

The diagonals of the rhombus are OB and AC. 

c a



OB OC CB OC OA= + = + = +  

a c



AC AO OC= + = − +  

( ) ( )

2 2

c a c a

c c c a a c a a

c c a a

c a=











OB AC = +  −

=  −  +  − 

=  − 

−

 

A rhombus has four sides of equal length and hence c a


= . 

2 2
c a 0




OB AC AC OB = − =  ⊥  

Hence the diagonals of a rhombus are perpendicular. 
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3.5.2 Vector and Cartesian equations 

Defining and using the vector (cross) product 

If 1 2 3a i j k
 

a a a= + +  and 1 2 3b i j k
 

b b b= + + , then 

 

( ) ( ) ( )

2 3 1 3 1 2

1 2 3

2 3 1 3 1 2

1 2 3

2 3 3 2 1 3 3 1 1 2 2 1

i j k

a b i j k

i j k.

 

 

 

a a a a a a
a a a

b b b b b b
b b b

a b a b a b a b a b a b

 = = − +

= − − − + −

 

In column vector form, 

1 1 2 3 3 2

2 2 3 1 1 3

3 3 1 2 2 1

a b


a b a b a b

a b a b a b

a b a b a b

−     
     

 =  = −
     
     −     

. 

 ( )a b a b sin


 =  where   is the angle between a


 and b


. 

Question 

Find a vector perpendicular to the vectors a 2i j k
 

= + +  and b i j 2k
 

= − − . 

Solution 

On a Calculator page, assign a


 and b


 as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

To calculate a b


 : 

• Press b > Matrix & Vector > Vector > Cross 

Product. 

• Enter as shown. 

Answer: a b i 5j 3k
 

 = − + −  

( ) ( )
( ) ( )( ) ( ) ( )( ) ( ) ( )( )

2i j k i j 2k

1 2 1 1 i 2 2 1 1 j 2 1 1 1 k

i 5 j 3k



 

 

+ +  − −

=  − −  − −  − −  +  − − 

= − + −

 

Note: b a i 5j 3k
 

 = − + . There is not a unique normal 

(perpendicular) vector. If the vector n


 is normal 

(perpendicular) to 2 other vectors, then so are the vectors n


s  

and n


s−  for s +
 . 
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Using vectors to determine the area of a triangle 

Question 

Find the area of the triangle ABC with vertices ( )1,2,5A , ( )1,2, 2B − −  and ( )0,5,2C . 

Solution 

On a Notes page, assign a


, b


 and c


 as row vectors as 

follows: 

• Press b > Insert > Maths Box. 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Press /M and enter b a


− . 

• Press /M and enter c a


− . 

To display an equals sign in a Maths Box:  

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Let A be the area of the triangle where ( ) ( )
1

b a c a
2 

A = −  − . 

Enter this formula as follows: 

• Press /p to access the Fraction template. 

• Press b > Calculations > Matrix & Vector > 

Norms > Norm. 

• Press b > Calculations > Matrix & Vector > 

Vector > Cross Product. 

• Press b > Maths Box Options > Maths Box 

Attributes, press e to highlight the Insert Symbol 

field, press ¢ and select = . 

Note: There are many ways to express this area in decimal 

form. The easiest way is to change 
1

2
 to 0.5  as shown. 

Answer: 
478

2
A =  
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Solution (continued) 

( )

b a

i 2 j 2k i 2 j 5k

2i 7k









AB = −

= − + − − + +

= − −

 ( )

c a

5 j 2k i 2 j 5k

i 3 j 3k







 

AC = −

= + − + +

= − + −

 

( ) ( )

1

2

1
2i 7k i 3 j 3k

2

1
21i j 6k

2

478

2



 

 

A AB AC= 

= − −  − + −

= + −

=

 

Note: A Notes page such as this one that calculates the area 

of a triangle can be saved as a widget. As a widget, this page 

can be accessed and used to solve similar area of a triangle 

problems. 

To save the page as a widget, press ~ > File > Save As > 

MyWidgets. Press e to highlight Save and press ·. 

Ensure that you give the widget a name such as ‘area of a 

triangle’. To access the widget, press ~ > Insert > Widget, 

select the widget, press e to highlight Add and press ·. 

Widgets can also be constructed to determine the angle 

between two vectors and associated applications such as the 

angle between two lines, the distance between two skew lines, 

the angle between two planes and the angle between a line and 

a plane. 
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Determining Cartesian equations of curves from vector equations 

Question 

Find the Cartesian equation for the curve represented by the vector equation 

( ) ( ) ( )2 2
r cos i sin j
 

t t t= + , where t  . 

State the domain and range of the Cartesian relation. 

Solution 

Use parametric graphing mode to plot the curve. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) ( )
2

1 cosx t t=  and ( ) ( )
2

1 siny t t= . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –0.5           XMax = 1.5         XScale = 1 

YMin = –1              YMax = 2            YScale = 1 

Note: To plot this curve, there is no need to change the 

settings for t in the parametric graphing entry line. 

The curve appears to have Cartesian equation 1y x= −  for 

0 1x  . 

Note: To confirm this Cartesian equation, return to function 

graphing mode and plot ( )1 1 0 1f x x | x−  = . 

Let ( ),x y  be any point on the curve defined by ( )r


t . 

The parametric equations are: 

( )2
cosx t=   (1) and ( )2

siny t=   (2) 

( )

( )

2

2

sin

1 cos

1

y t

t

x

=

= −

= −

 

As ( )2
0 cos 1t   for t  , the domain is  0,1 . 

As ( )2
0 sin 1t   for t  , the range is  0,1 . 

Answer: 1y x= −  where 0 1x   and 0 1y  . 

 

 

 

 

 
  



VCE Specialist Mathematics Units 3 and 4 Page 232 

 
©2026 Texas Instruments 

Finding where two lines intersect 

A line, l, in three-dimensional space can be described by r a d
 

t= +  where 1 2 3a i j k
 

a a a= + +  is the 

position vector of a point A on l, 1 2 3d i j k
 

d d d= + +  is a vector parallel to l and t  . 

Given position vectors, a



OA=  and b




OB= , of two points on a line, l, then, 

 ( )r a b a
 

t= + −  where b a



AB = −  and t  . 

Alternatively,  

 ( )r 1 a b
 

t t= − +  where t  . 

The parametric equations of a line, l , are given by 

 
1 1x a td= + , 

2 2y a td= + , 
3 3z a td= +  where t  . 

The Cartesian equation of a line, l , is given by 

 31 2

1 2 3

z ax a y a

d d d

−− −
= = . 

Two lines ( )1 1 1 1: r a d
 

l t t= +  and ( )2 2 2 2: r a d
 

l s s= +  intersect if there exists , t s   such that 

( ) ( )1 2r r


t s= . 

Question 

Find the position vector of the point of intersection of the lines 

( ) ( )1r 2i 2 j 5k i j k
 

t t= − + + − +  and ( ) ( )2r 2i 4 j 7k 2i j 3k
 

s s= + + + + +  where , t s  . 

Solution 

On a Calculator page, assign ( )1r


t  and ( )2r


s  as row vectors 

as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

By substitution, the system of linear equations formed are: 
2 2 2   (1)

2 4     (2)

5 7 3   (3)

t s

t s

t s

+ = +

− − = +

+ = +

 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 2. 

o For Variables, enter t,s. 

• For example, enter equations (1) and (2) into the template 

and press ·. 
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Solution (continued) 

( ) ( )1 2+  gives 0 6 3 2s s= +  = − . 

Substituting into one of the other equations and solving for t 

gives 4t = − . 

Checking 4t = −  and 2s = − : 

( ) ( )1r 4 2i 2 j 5k 4 i j k

2i 2 j k
 

 

− = − + − − +

= − + +
 

( ) ( )2r 2 2i 4 j 7k 2 2i j 3k

2i 2 j k
 

 

− = + + − + +

= − + +
 

Answer: The point of intersection of the lines has the position 

vector 2i 2 j k
 

− + + . (The lines intersect at ( )2,2,1− .) 

To show that 4t = −  and 2s = −  satisfy equation (3): 

• Enter equation (3). 

Press /= to access the ‘with’ or ‘given’ symbol |. 
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Analysing two skew lines 
Two lines are skew lines if they do not intersect and are not parallel. 

A vector 

PQ  joins the two lines and is perpendicular to both lines. 

The distance between the two lines is defined as 

PQ . 

Given two skew lines, ( )1 1 1 1: r a d
 

l s s= +  and ( )2 2 2 2: r a d
 

l t t= + , where , s t  , the distance 

between them is given by 

 ( )2 1
ˆa a n


d = −   where n̂


 is a unit vector parallel to 

PQ  and 1 2

1 2

d d
n̂

d d






=


. 

Question 

Consider the lines ( ) ( )1 1: r i j 2i j k
 

l s s= + + − +  and ( ) ( )2 2: r 2i j k 3i 5 j 2k
 

l t t= + − + − +  where 

, s t  . 

(a) Show that 
1l  and 

2l  are skew lines. 

(b) Find the distance between 
1l  and 

2l . 

Solution 

(a) The lines are not parallel since 

( )2i j k 3i 5 j 2k


− +  − + ,   . 

Two skew lines do not intersect. 

By substitution, the system of linear equations formed is: 

1 2 2 3 (1)

1 1 5     (2)

1 2  (3)

s t

s t

s t

+ = +

− = −

= − +

 

On a Calculator page: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 2. 

o For Variables, enter s,t. 

• For example, enter equations (1) and (2) into the template 

and press ·. 

From (1) and (2), 
5 1

,
7 7

s t= = . 

To show that 
5

7
s =  and 

1

7
t =  do not satisfy equation (3): 

• Enter equation (3). 

Press /= to access the ‘with’ or ‘given’ symbol |. 
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Solution (continued) 

Answer: As 
5

7
s =  and 

1

7
t =  do not satisfy equation (3), 

there are no , s t   such that ( ) ( )1 2r r


s t= . The lines are not 

parallel and do not intersect. Hence 
1l  and 

2l  are skew lines. 

(b) Comparing ( )1 1 1r a d
 

s s= +  and ( )2 2 2r a d
 

t t= + , with 

( ) ( )1r i j 2i j k
 

s s= + + − +  and 

( ) ( )2r 2i j k 3i 5 j 2k
 

t t= + − + − +  where , s t  : 

1a i j
 

= +  and 1d 2i j k
 

= − + , 

2a 2i j k
 

= + −  and 2d 3i 5 j 2k
 

= − + . 

P is a point on 
1l  and Q is a point on 

2l  such that 

PQ  is the 

distance between 
1l  and 

2l . 

As 

PQ  is ⊥  to 

1l  and 
2l , it is   to 

1 2d d


 . 

On a Calculator page, assign 
1d


, 
2d


 and n̂


 as row vectors as 

follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

To determine 1 2

1 2

d d
n̂

d d






=


: 

• Press /p to access the Fraction template. 

• Press b > Matrix & Vector > Vector > Cross 

Product. 

• Press h to access assigned/stored variables. 

• Enter the numerator for n̂


 as shown. 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter the denominator for n̂


 as shown. 

( )
1

n̂ 3i j 7k
59 

= − −  

To determine ( )2 1
ˆa a n


d = −   on a Calculator page: 

• Assign 
1a


 and 
2a


 as row vectors. 

• Press k1A and select abs(. 

• Press b > Matrix & Vector > Vector > Dot Product. 

• Press h to access assigned/stored variables. 

Answer: ( ) ( )
1 10

i k 3i j 7k
59 59 

d
 

= −  − − = 
 
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Finding and plotting the Cartesian equations of planes 
The vector equation of a plane is given by 

 r n a n
 
 =  . 

The Cartesian equation of a plane is given by 

 0ax by cz d+ + + = . 

Question 

The plane   contains the points ( )0,1,1A , ( )2,0,3B −  and ( )2,1,0C . 

(a) Find a Cartesian equation for the plane  . 

(b) Use the 3D Graphing feature to plot the plane  . 

(c) State the axis intercepts of  . 

Solution 

(a) On a Notes page, assign a, b


 and c


 as row vectors as 

follows: 

• Press b > Insert > Maths Box. 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

Note: Alternatively, to insert a Maths Box, press /M. 

• Press /M and enter b a− . 

• Press /M and enter c a− . 

To display an equals sign in a Maths Box:  

• Click on the Maths Box. 

• Press b > Maths Box Options > Maths Box 

Attributes. 

• Press e to highlight the Insert Symbol field. 

• Press ¢ and select = . 

Note: Maths Box Attributes can also be accessed within a 

Maths Box by pressing /b. 

Assign n


, a vector normal to  , as follows: 

• Press /M and enter n . 

• Press /t to access the Assign Ï command. 

• Press b > Calculations > Matrix & Vector > 

Vector > Cross Product. 

• Enter as shown. 

• Press b > Maths Box Options > Maths Box 

Attributes, press e to highlight the Insert Symbol 

field, press ¢ and select = . 
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Solution (continued) 

To calculate a n


  enter as follows: 

• Press /M. 

• Press b > Calculations > Matrix & Vector > 

Vector > Dot Product. 

• Press b > Maths Box Options > Maths Box 

Attributes, press e to highlight the Insert Symbol 

field, press ¢ and select = . 

Answer: A Cartesian equation for   is 2 2 4x y z+ + = . 

b a 2i j 2k
 

− = − − +  and c a 2i k


− = −  

( ) ( )b a c a i 2 j 2k
 

−  − = + +  

So n i 2 j 2k
 

= + +  is a vector normal to  . 

( ) ( )a n j k i 2 j 2k 4
 

 = +  + + =  

Using r n a n
 
 =  , a Cartesian equation for   is 

2 2 4x y z+ + = . 

Note: A Notes page such as this one that calculates the 

Cartesian equation of a plane can be saved as a widget. As a 

widget, this page can be accessed and used to solve similar 

problems involving planes. 

To save the page as a widget, press ~ > File > Save As > 

MyWidgets. Press e to highlight Save and press ·. 

Ensure that you give the widget a name such as ‘Cartesian 

equations of planes’. To access the widget, press ~ > 

Insert > Widget, select the widget, press e to highlight 

Add and press ·. 

(b) Planes can be plotted using 3D graphing. 

On a Graphs page: 

• Press b > View > 3D Graphing. 

• Enter ( )
4 2

1
2

x y
z x, y

− −
= . 

Answer: Screenshot at right shows the plot. 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives including the range 

settings. To rotate the view of the plane, for example, press 

b > Actions > Rotate (or press R) and then use the arrow 

keys. 

(c) Use 2 2 4x y z+ + =  to state where   crosses the axes. 

Answer: The axis intercepts of   are ( )4,0,0 , ( )0, 2,0  and 

( )0,0, 2 . 
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Showing three planes that do not intersect at a unique point 

Question 

Consider the planes 
1 , 

2  and 
3  defined by the following Cartesian equations: 

  

1

2

3

: 6 3 3

: 3 9 2 6

: 2 1

x y z

x y z

x y z

 − − =

 − + = −

 + − = −

 

(a) Use the Reduced Row-Echelon Form (rref) command to show that these three planes do not 

intersect at a unique point. 

(b) Use the 3D Graphing feature to plot the three planes. 

Solution 

(a) In matrix form , the system of equations can be expressed 

as AX B=  where 

6 3 1

3 9 2

2 1 1

A

− − 
 

= −
 
 − 

, 

x

X y

z

 
 

=
 
  

 and 

3

6

1

B

 
 

= −
 
 − 

. 

On a Calculator page, assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

Attempt to solve AX B=  using reduced row-echelon form as 

follows: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Enter as shown. 

Answer: The third row of the augmented matrix, 

1
1 0 0

3

1
0 1 0

3

0 0 0 1

 
− 

 
 −
 
 
 

  

can be interpreted as the equation 0 0 0 1x y z+ + = .  

This system of equations has no solutions and hence these 

three planes do not intersect at a unique point. 

Note: If ( )det 0A = , then the planes do not meet at a unique 

point. 
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Solution (continued) 

(b) Planes can be plotted using the 3D Graphing feature. 

On a Graphs page: 

• Press b > View > 3D Graphing. 

• Enter ( )1 3 + 6 3z x, y x y− −= . 

• Enter ( )
3 9

2 3
2 2

x y
z x, y − − += . 

• Enter ( )3 1+ 2 +z x, y x y= . 

• Press b > Range/Zoom > Range Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                XMax = 5           XScale = 5 

YMin = –5                YMax = 5           YScale = 5 

ZMin = –5                 ZMax = 5           ZScale = 5 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives. To rotate the view of 

the planes, for example, press b > Actions > Rotate (or 

press R) and then use the arrow keys. 

For example, for the screenshot shown above right: 

• Press b > View > Hide Box. 

Answer: The three planes do not intersect at a unique point. 

The three normals are coplanar but not parallel. 

 

 

 

 

 

 

 

 

 

 

 

Finding the line of intersection of two planes 
Two planes that are not parallel will intersect in a line. 

Question 

Consider the planes 
1  and 

2  defined by the following Cartesian equations: 

  
1

2

: 2 4 4

: 2 3

x y z

x y z

 + − =

 − + =
 

(a) Find a vector equation of the line of intersection of the planes. 

(b) Use the 3D Graphing feature to plot the two planes. 

Solution 

(a) There are two equations and three unknowns. 

To find the parametric solution to the system of linear 

equations on a Calculator page: 

• Press b > Algebra > Solve. 

• Enter as shown. 

• Press b > Algebra > Fraction Tools > Proper 

Fraction. 

The parametric equations for the line of intersection are

5 1

2 4
x = − , 

3 1

8 4
y = −  and z = . 
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Solution (continued) 

Represent these parametric equations as a vector equation. 

Answer: 
5 1 1 3

r i j i j k
2 4 4 8 


 

= − + − + + 
 

 where    

Note: Here TI-Nspire CX II CAS has set c1z =  where c1 = . If either x =  or y =  are used, 

a set of different yet correct parametric equations are generated. 

Alternatively, when 0 = , 
5 1

, ,0
2 4

A
 

− 
 

 lies on the line. 

A direction vector, 
1 2d n n


=  , where 
1n


 and 
2n


 are normals 

to 
1  and 

2  respectively can be found as follows: 

• Press b > Matrix & Vector > Vector > Cross 

Product. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

• Multiply each element 
1 2n n


  by 
1

8
− . 

So 
5 1 1 3

r i j i j k
2 4 4 8 


 

= − + − + + 
 

 where   . 

(b) Planes can be plotted using the 3D Graphing feature. 

On a Graphs page: 

• Press b > View > 3D Graphing. 

• Enter ( )1 + 2 4z x, y x + y−= . 

• Enter ( )2 3 2z x, y x y= − + . 

• Press b > Range/Zoom > Range Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                XMax = 5           XScale = 5 

YMin = –5                YMax = 5           YScale = 5 

ZMin = –5                ZMax = 5            ZScale = 5 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives. To rotate the view of 

the planes, for example, press b > Actions > Rotate (or 

press R) and then use the arrow keys. 

For example, for the screenshots shown above right: 

• Press b > View > Hide Box. 

Answer: The two screenshots above right show a plot of the 

two planes. 
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Analysing three cases of three planes 

Question 

The Cartesian equations of three planes are given by: 

  ( )

( )

2 3

1 3 1

2 2

dx y z

x d y z

x y d z k

+ + =

− + + + =

− + + + =

 

where , d k  . 

(a) Given that 0d = , show that the three planes intersect at a point. 

(b) Find the value of d such that the three planes do not meet at a point. 

(c) For the value of d such that the three planes do not meet at a point, find the value of k such that 

the planes meet in a line and find a vector equation of this line. 

Solution 

(a) In matrix form , the system of equations can be expressed 

as AX B=  where  

2 1

1 1 3

2 1 2

d

A d

d

 
 

= − +
 
 − + 

, 

x

X y

z

 
 

=
 
  

 and 

3

1B

k

 
 

=
 
  

. 

On a Calculator page, assign A and B as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-3 and enter as shown. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 3-by-1 and enter as shown. 

To calculate ( )det A  with 0d = : 

• Press b > Matrix & Vector > Determinant. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

Answer: Since ( ) ( )det 7 0A = −  , there is a unique solution 

to the system of linear equations and so the planes intersect at 

a point. Alternatively, solve AX B=  using reduced row-

echelon form as follows: 

• Press b > Matrix & Vector > Reduced Row-Echelon 

Form. 

• Press b > Matrix & Vector > Create > Augment. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 

Answer: Using row reduction, the unique solution for a 

particular value of k is 
6 5 10 1 2

, ,
7 7 7

k k k− + − 
 
 

. Hence the 

three planes intersect at a point. 
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Solution (continued) 

Alternatively: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 3. 

o For Variables, enter x,y,z. 

• Complete the template as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Answer: The unique solution for a particular value of k is 

6 5 10 1 2
, ,

7 7 7

k k k− + − 
 
 

. Hence the three planes intersect at a 

point. 

(b) If ( )det 0A = , then the planes do not meet at a point. 

To calculate ( )det A : 

• Press b > Matrix & Vector > Determinant. 

• Enter as shown. 

To solve ( )det 0A =  for d: 

• Press b > Algebra > Solve. 

• Enter as shown. 

Answer: The three planes do not meet at a point when 1d = . 

(c) Consider 1d =  and solve the system of linear equations as 

follows: 

• Press b > Algebra > Solve System of Equations > 

Solve System of Linear Equations. 

• In the dialog box that follows: 

o For Number of equations, enter 3. 

o For Variables, enter x,y,z. 

• Complete the template as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Answer: For an infinite number of solutions to exist, 1k = − . 

So the planes meet in a line when 1k = − . A vector equation 

of this line is ( )r i j i j k
 

= + + − +  where   . 

Note: Using row reduction, the system of linear equations 

can be represented as the augmented matrix: 

1 2 1 3

0 4 4 4

0 0 0 4 4k

 
 
 
 + 

 

For an infinite number of solutions to exist, 
4 4 0 1k k+ =  = − . 
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Solution (continued) 

On a Graphs page, plot the three planes: 

• Press b > View > 3D Graphing. 

• Enter ( )1 3 2z x, y d x y− −=  . 

• Enter ( )
( )1 1

2
3

x d y
z x, y

+ − + 
= . 

• Enter ( )
2

3
+ 2

k x y
z x, y

d

+ −
= . 

• Press b > Range/Zoom > Range Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                XMax = 5           XScale = 5 

YMin = –5                YMax = 5           YScale = 5 

ZMin = –5                ZMax = 5            ZScale = 5 

Insert a slider to control the value of d and a slider to control 

the value of k as follows: 

• Press b > Actions > Insert Slider. 

• Set the Slider Settings as shown. 

• Click to check the Minimised box. 

 

 

 

 

 

 

 

 

Note: Press b > Actions or View or Range/Zoom to 

explore a suite of viewing alternatives. To rotate the view of 

the planes, for example, press b > Actions > Rotate (or 

press R) and then use the arrow keys. 

For example, for the screenshot shown above right with 1d =  

and 1k = − : 

Press b > View > Hide Box. 
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3.5.3 Vector calculus 

Finding the Cartesian equation of a particle’s path 

Given ( )r


t , the corresponding path of a particle can be found and sketched. Paths include circles, 

ellipses and hyperbolas in Cartesian or parametric forms (see section 2.4.1). 

The equation of a circle is given by: 

• ( ) ( )
2 2 2

x h y k r− + − =  

The equation of an ellipse is given by: 

• 
( ) ( )

2 2

2 2
1

x h y k

a b

− −
+ =  

The equation of a hyperbola is given by: 

• 
( ) ( )

2 2

2 2
1

x h y k

a b

− −
− =  or 

( ) ( )
2 2

2 2
1

y k x h

a b

− −
− =  

Question 

Find the Cartesian equation of the path of a particle which moves such that its position vector at 

time t is given by 

  ( ) ( )( ) ( )r 1 2cos i 3sin j
 

t t t= − +  where 0t  . 

(a) Plot the path of the particle. 

(b) Describe the motion of the body. 

Solution 

(a) Use parametric graphing mode to plot the path. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) ( )1 21 cosx t t= −  and ( ) ( )1 3siny t t= . 

• Enter  0 6.28 0.032t tstep =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –7.5                XMax = 7.5           XScale = 1 

YMin = –5                   YMax = 5              YScale = 1 

Answer: Plot of the particle’s path shown at right.  

 

(b) To animate the particle’s the path: 

• Press b > Trace > Path Plot > Path Setup. 

• Complete the required fields as shown. 

Note: If desired, the future path can be shown by checking 

the Show Future Path box. 
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Solution (continued) 

To set up the animation of the particle’s motion: 

• Press b > Trace > Path Plot > Parametric. 

Note: The coordinates of the particle’s path display at the 

bottom right of the screen. This needs to be accounted for 

when positioning labels and setting suitable viewing 

windows. 

To start the animation: 

• Move the cursor over the animation start button and 

press ·. 

Note: To pause the animation, move the cursor over the 

animation pause button and press ·. To reset the 

animation, move the cursor over the animation reset button 

and press ·. 

Answer: The particle starts at ( )1,0−  and travels in a 

clockwise elliptical path with a period of ( )6.28 2 . The 

particle finishes its motion at ( )1,0− . The ellipse has centre 

( )1,0  and domain 1 3x−   . 

The parametric equations are: 

( )1 2cosx t= −   (1) and ( )3siny t=        (2) 

From (1), ( )
1

cos
2

x
t

−
=

−
 and from (2), ( )sin

3

y
t= . 

Squaring and adding the above two equations gives: 

( )
2 21

1
4 9

x y−
+ = . 

Note: The use of Equation Templates to graph conics such 

as ellipses is shown in section 2.4.1. Press b > Graph 

Entry/Edit > Equation Templates > Ellipse > Centre form 

( ) ( )
2 2

2 2

x h y k
1

a b

− −
+ = . Enter as shown. 

 

To plot the ellipse in relation graphing mode on a Graphs 

page: 

• Press b > Graph Entry/Edit > Relation. 

• Enter as shown. 
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Finding when and where two particles meet 
Two particles meet when they share the same position at the same time. 

Question 

The motion of two particles are given by the position vectors 

  ( ) ( ) ( )2

1r 2 3 i 10 j
 

t t t= − + +  and ( ) ( )2r 2 i 7 j
 

t t t= + + , where 0t  . 

(a) Find when the two particles meet. 

(b) Determine the coordinates of their meeting point. 

Solution 

(a) and (b). 

Use parametric graphing mode to plot the two paths. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( )1 2 3x t t= −  and ( ) 2
1 10y t t += . 

• Enter  0 7 0.1t tstep =  . 

• Enter ( )2 2x t t= +  and ( )2 7y t t= . 

• Enter  0 7 0.1t tstep =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –5                XMax = 10           XScale = 1 

YMin = –15              YMax = 50           YScale = 5 

To animate the particle’s path: 

• Press b > Trace > Path Plot > Path Setup. 

• Complete the required fields as shown. 

Note: If desired, the future paths can be shown by checking 

the Show Future Path box. 

 

To set up the animation of the two particles’ motion: 

• Press b > Trace > Path Plot > Parametric. 

Note: The coordinates of the particles’ paths display at the 

bottom right of the screen. This needs to be accounted for 

when positioning labels and setting suitable viewing 

windows. 

 

 

 

 

 

 

 

 

 

… continued 



VCE Specialist Mathematics Units 3 and 4 Page 247 

 
©2026 Texas Instruments 

Solution (continued) 

To start the animation: 

• Move the cursor over the animation start button and 

press ·. 

Note: To pause the animation, move the cursor over the 

animation pause button and press ·. To reset the 

animation, move the cursor over the animation reset button 

and press ·. 

Answer: The animation shows the two particles meeting 

when 5t =  at ( )7,35 . 

Alternatively, on a Calculator page, assign ( )1r


t  and ( )2r


t  as 

row vectors as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Note: The parametric equations, ( )1x t , ( )1y t , ( )2x t  and

( )2y t  defined on the Graphs page are recognised on the 

Calculator page provided these two pages form part of the 

same problem. 

( ) ( )1 2r r 2 3 2


t t t t=  − = +  and 2
10 7t t+ =  

Equate the i


 components and solve as shown: 

• Press b > Algebra > Solve. 

Solving 2 3 2t t− = +  for t gives 5t = . 

Equate the j


 components and solve as shown: 

Solving 2
10 7t t+ =  for t gives 2,5t = . 

Hence the two particles meet when 5t = . 

Note: Alternatively, press b > Algebra > Zeros to use the 

Zeros command. Note that the equation is assumed set to 

zero. 

 

Note: The paths of the two particles do not cross at 2t =  and 

hence do not meet at this time. The row vectors and the 

animation show when 2t = , the particles are at ( )1,14  and 

( )4,14 . 
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Solution (continued) 

 

( )1r 5 7i 35 j
 

= +  and ( )2r 5 7i 35 j
 

= + . 

This confirms that the two particles meet at ( )7,35 . 

Note: If desired, on the Graphs page, press /T to view a 

tabular representation of the parametric equations. To 

change the width of a column, press b > Actions > 

Resize > Resize Column Width. Use the ¡ ¢ arrows to adjust 

the width. 

 

 

 

Using vector calculus to analyse the motion of a particle 
The position of a particle at time t can be described by the vector function 

( ) ( ) ( ) ( )r i j k
 

t x t y t z t= + + . 

The velocity of the particle at time t is given by 

( ) ( ) ( ) ( )r i j k
 

t x t y t z t  = + + . 

The acceleration of the particle at time t is given by 

( ) ( ) ( ) ( )r i j k
 

t x t y t z t  = + + . 

The velocity vector, ( )r


t , specifies the direction of the particle’s motion at time t. 

The speed of a particle is given by ( )r


t . 

Given that ( ) ( ) ( )r i j
 

t x t y t= + , the distance, l, travelled along a path from 
1t t=  to 

2t t=  is  

( )( ) ( )( )
2

1

2 2
t

t

l x t y t dt = + . 

Question 

The position vector, ( )r


t , at time t of a particle moving in a plane is given by  

  ( ) ( )2
r 60 i 20 45 5 j
 

t t t t= + + −  where 0t  . 

(a) Find the initial position of the particle. 

(b) Find the initial velocity of the particle. 

(c) Find the particle’s speed at 1t = . Give your answer correct to one decimal place. 

(d) Find when the particle is moving parallel to i


. 

… continued 
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Solution 

On a Calculator page, assign ( )r


t  as a row vector as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

(a) The particle’s initial position is given by ( )r 0


. 

Answer: ( )r 0 20 j
 

=  

(b) The particle’s initial velocity is given by ( )r 0


. 

To find ( )r 0


: 

• Press b > Calculus > Derivative at a Point. 

• Complete the required fields as shown. 

• Complete the Derivative at a Point template as shown. 

( ) ( )r 60i 45 10 j
 

t t= + −  

Answer: ( )r 0 60i 45 j
 

= +  

Note: Alternatively, to access the Derivative template, press 

k5. A more efficient alternative is to press g-. 

(c) The particle’s speed at 1t =  is given by ( )r 1


. 

To calculate ( )r 1


 correct to one decimal place, enter as 

shown, taking note of the following instructions: 

• Press b > Matrix & Vector > Norms > Norm. 

• Press g- to access the Derivative template. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Press /· to obtain a decimal answer. 

• Press b > Number > Number Tools > Round to give 

( )r 1


 correct to one decimal place. 

Answer: The particle’s speed is 69.5, correct to one decimal 

place. ( )r 1 60i 35 j
 

= + . 

    

( ) 2 2r 1 60 35

69.4622...

69.5




= +

=

=

 

(d) To find when the particle is moving parallel to i


, equate 

the j


 component of the velocity vector to zero and solve: 

The particle is moving parallel to i


 when 45 10 0t− = . 

• Press b > Algebra > Solve. 

Answer: ( )
9

4.5
2

t = =  

Note: Students should solve this linear equation by hand. 
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Solution (continued) 

The particle’s path can be plotted using parametric graphing. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( )1 60x t t=  and ( ) 2
1 20 45 5y t t t+ −= . 

• Enter  0 9 0.3t tstep =   

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –20                XMax = 600           XScale = 40 

YMin = –10                YMax = 160           YScale = 20 

Notes: If needed, it can be helpful to press b > 

Window/Zoom > Zoom Fit to obtain a first viewing window 

of the plotted graph. Otherwise, a useful tactic is to press 

/T to show a tabular representation of the particle’s 

path. To edit the table settings, press b > Table > Edit 

Table Settings and complete as desired. To resize the table’s 

column widths, press b > Actions > Resize and resize as 

desired. 

The screenshot at right shows the particle initially at ( )0,20 . 

Note: Press /e to move between different applications 

or representations on the same page. 

 

 

To find when the particle is moving parallel to i


 on a Graphs 

page: 

• Press b > Trace > Graph Trace. 

• Press ¡ ¢ to trace along the particle’s path. 

• If needed, press b > Trace > Trace Setup to adjust the 

trace setup. 

The particle is moving parallel to i


 at ( )270,121.25 . 
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Finding a particle’s position given its acceleration 

Question 

The acceleration of a particle at time t is given by ( ) ( )r 3 i 2 1 j 4k
 

t t t= + + − . 

Find the particle’s position at time t if ( )r 0 i j k
 

= + +  and ( )r 0 5i


= . 

Solution 

On a Calculator page, assign ( )r


t  as a row vector as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

To find ( )r


t : 

• Press /t to access the Assign Ï command. 

• Press b > Calculus > Integral. 

• Enter as shown. 

So ( ) ( )
3

22
1r 2 i j 4 k c

 
t t t t t= + + − + . 

Note: Alternatively, to access the Integral template, press 

k5. A more efficient alternative is to press g+. 

Use ( )r 0 5i


=  to find 
1c


: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Hence 
1c 5i


=  and so ( ) ( )

3

22r 2 5 i j 4 k
 

t t t t t
 

= + + + − 
 

. 

To find ( )r


t : 

• Press /t to access the Assign Ï command. 

• Press b > Calculus > Integral. 

• Enter as shown. 

So ( )
5

3 2 22
2

4 1 1
r 5 i j 2 k c

5 3 2 
t t t t t t

   
= + + + − +   

  
. 

Use ( )r 0 i j k
 

= + +  to find 
2c


: 

• Press /t to access the Assign Ï command. 

• Press k5, select the m-by-n Matrix template, fix the 

dimensions as 1-by-3 and enter as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

Hence 2c i j k
 

= + + . 

Answer: ( ) ( )
5

3 2 22
4 1 1

r 5 1 i 1 j 1 2 k
5 3 2 

t t t t t t
   

= + + + + + + −   
  
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Solution (continued) 

Alternatively on a Calculator page, use the Differential 

Equation Solver on each component as follows: 

• Press b > Calculus > Differential Equation Solver. 

• Press º to select the symbol ' . 

• Complete the dialog box as shown. 

 

 

 

 

 

• Repeat for the other two components as shown. 
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Finding the minimum speed and distance travelled by a particle 

Question 

Relative to the origin O, the position vector of a particle at time t seconds is given by 

( )r 6sin i sin cos j
8 4 8 

t t t
t

        
= + −      

      
 where 0t   and distances are measured in metres. 

(a) Plot the path of the particle, indicating the particle’s initial position. 

In the following parts, where appropriate give your numerical answers correct to one decimal place. 

(b) Find when the particle is moving at its minimum speed. 

(c) Find the particle’s minimum speed. 

(d) Suppose that d metres is the distance of ‘one lap’ travelled by the particle. Find the value of d. 

Solution 

(a) Use parametric graphing mode to plot the path. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Parametric. 

• Enter ( ) 6
8

1 sin
t

x t
 

=  
 

 and 

( )1 sin cos
4 8

t t
y t

    
= −   

   
. 

• Enter  0 16 0.25t tstep =  . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = –8                XMax = 8                 XScale = 1 

YMin = –2                YMax = 2                YScale = 1 

To locate the particle’s initial position: 

• Press b > Trace > Graph Trace. 

Answer: A plot of the particle’s path is shown at right. The 

particle’s initial position is ( )0, 1− . 

Note: To hide the parametric equations, place the cursor 

over the label and press /b > Hide. To reinstate the 

label, press b > Actions > Hide/Show. Move the cursor 

over the ghosted out label and press ·. 

Alternatively, to find the initial position on a Calculator page 

assign ( )r


t  as a row vector as follows: 

• Press /t to access the Assign Ï command. 

• Press k5, select the 1-by-2 Matrix template and enter 

as shown. 

Thus confirming that the particle’s position is ( )0, 1− . 
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Solution (continued) 

Note: The parametric equations, ( )1x t  and ( )1y t , defined 

on the Graphs page are recognised on the Calculator page 

provided these two pages form part of the same problem. 

It can be shown that the Cartesian equation of the path is 

( )( )
22 2

324 36 3y x x= − − . 

To plot the path in relation graphing mode on a Graphs page: 

• Press b > Graph Entry/Edit > Relation. 

• Enter as shown. 

(b) and (c) Find when the particle is moving at minimum 

speed, and its minimum speed. 

On a Calculator page, assign ( )

v t  as a row vector as follows: 

• Press /t to access the Assign Ï command. 

• Press g- to access the Derivative template. 

• Enter as shown. 

On a new Graphs page, plot the particle’s speed for 
0 16t   as follows: 

• Press k1N, scroll down and select norm(. 

• Enter ( ) ( )( )1 normf x v x= . 

• To add a grid, press b > View > Grid > Lined Grid. 

• Press b > Window/Zoom > Window Settings. 

In the dialog box that follows, enter the following values: 

XMin = 0                XMax = 16                 XScale = 2 

YMin = –0.5           YMax = 3                   YScale = 
8


 

To find the coordinates of the first minimum: 

• Press b > Analyse Graph > Minimum. 

• Move the cursor to the left of the minimum for a lower 

bound and press ·. 

• Move the cursor to the right of the minimum for an upper 

bound and press ·. 

Answer: (b) The particle’s speed is a minimum at 4t = . 

Answer: (c) At 4t = , the particle’s speed is 0.4 ms-1, correct 

to one decimal place. 

Although not asked for, the particle’s minimum speed is 
8


 

ms-1. To verify this, on a Calculator page: 

• Press k1E, scroll down and select exact(. 

• Press b > Matrix & Vector > Norms > Norm. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

• Enter as shown. 
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Solution (continued) 

Also not asked for here, the particle moves with minimum 

speed at ( )r 4 6i


=  i.e. at ( )6,0 . 

To animate the particle’s path: 

• Press b > Trace > Path Plot > Path Setup. 

• Complete the required fields as shown. 

Note: If desired, the future path can be shown by checking 

the Show Future Path box. 

 

To set up the animation of the particle’s motion: 

• Press b > Trace > Path Plot > Parametric. 

Note: The coordinates of the particle’s path display at the 

bottom right of the screen. This needs to be accounted for 

when positioning labels and setting suitable viewing 

windows. 

To start the animation: 

• Move the cursor over the animation start button and 

press ·. 

Note: To pause the animation, move the cursor over the 

animation pause button and press ·. To reset the 

animation, move the cursor over the animation reset button 

and press ·. 

The screenshot shows when and where the particle is moving 

at minimum speed. 

(d) The distance, d, travelled by the particle along the path 

from 0t =  to 16t =  is given by ( )( ) ( )( )
16

2 2

0

d x t y t dt = +  

where ( ) 6sin
8

d t
x t

dt

  
 =   

  
 and 

( ) sin cos
4 8

d t t
y t

dt

     
 = −    

    
. 

So ( )
16

0

r


d t dt=  . 

To find the value of d on a Calculator page: 

• Press b > Calculus > Integral. 

• Press b > Matrix & Vector > Norms > Norm. 

• Enter as shown. 

Answer: 26.7d =  (m) correct to one decimal place 

Alternatively, to access the Integral template, press k5.  

A more efficient alternative is to press g+. 
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3.6 Data analysis, probability and statistics 

3.6.1 Distribution of linear combinations of random variables 

Simulating the distribution of linear combinations of random variables 

Suppose that Annie is an orchardist who grows apples and pears. Let ( )2
~  N 310,  40X  denote the 

net weight in kilograms of a randomly selected bin of apples, and ( )2
~  N 270,  55Y  denote the net 

weight in kilograms of a randomly selected bin of pears.  

Annie sells 3 bins of apples and 2 bins of pears. 

(a) Conduct a 1000-trial simulation to model the distribution of the total weight of the 5 bins of 

fruit. Let W be the random variable representing the total weight of fruit. From the simulation, 

estimate the following, to the nearest kg: (i) E(W), (ii) sd(W).  

(b) Compare the estimated values of E(W) and sd(W) with the theoretical values for W and W. 

Solution 

To seed the pseudorandom number generator for variability or 

reproducibility, on a Calculator page: 

• Press b > Probability > Random > Seed.  

Enter a number – either unique or common. 
 

 

 

 

 

 

(a) To conduct 1000 trials for total weight, on a Notes page: 

• Press /M to insert a Maths Box.  

• Enter w:= seqn(sum(randNorm(310, 40, 3)) + 

sum(randNorm(270, 55, 2)), 1000), as shown, pressing 

k1S for seqn and sum, and k1R for randNorm. 

To estimate (i) E(W), (ii) sd(W) from the simulation: 

• Insert a Maths Box, press b > Calculations > 

Statistics > Stat Calculations. Select One-Variable 

Statistics. Enter Num of Lists:1, then X1 List: w. 

To plot the simulation results, add a Data & Statistics page: 

• Press e and select w on the horizontal axis. 

To analyse key features of the simulated distribution: 

• Press b > Analyse > Plot Value. Enter v1:= mean(w). 

• Press b > Plot Type. Select Histogram.  

• Press b > Analyse. Select Show Normal PDF.  

(b) To calculate the theoretical values of  w and w: 

• Insert Maths Boxes and enter as shown. 

Answer: (a) (i) E(W)  1470, (ii) sd(W)  105, very close to 

(b) W = 1470, W  104. The simulation suggests that  

W = X1 + X2 + X3 + Y1 + Y2 is also normally distributed.   
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Calculating probabilities for linear combinations of normal random variables 

As in the previous problem, let ( )2
~  N 310,  40X  and ( )2

~  N 270,  55Y  denote the net weight  

(in kg) of randomly selected bins of apples and pears, respectively. Each month, Annie sells exactly 

3 bins of apples and 2 bins of pears. She is paid at a rate of $1500 per tonne for apples and $1250 

per tonne for pears.  

(a) Calculate the following, correct to two decimal places. Compare the answers to the simulation: 

Pr(W > 1600),  (ii) Pr(W > 1300 | W < 1500).  

(b) Let C be the random variable representing the total price paid for 3 bins of apples and 2 bins of 

pears. Find the mean and standard deviation of C, correct to the nearest dollar. 

(c) In March, Annie sells 3 bins of apples and 2 bins of pears for a total of $2000. She sells another 

3 bins of apples and 2 bins of pears in April. Assuming the total price in April is a random 

variable, find the probability, correct to two decimal places, that the absolute difference 

between the March and April totals exceeds $200. 

Solution 

(a) To find W and W, on a Calculator page: 

• Enter as shown to store the values of w and w, pressing 

/k(Ð) to select  and . 

(i) To determine Pr(W > 1600) and compare with simulation: 

• Press b > Probability > Distributions > Normal CDF. 

Enter Lower Bound: 1600, Upper Bound: ∞, : w,        
 : w , pressing ¹ for ∞ and h for w and w. 

To compare with the previous simulation, on the Notes page:  

• Insert a Maths Box and enter countIf(w, ? > 1600), 

pressing k1C to select countIf and º for ?. 

Answer: Pr(W > 1600) = 0.11 (2 decimal places), consistent 

with simulation result (typical result: 109/1000  0.11). 

(ii) To find Pr(W > 1300|W < 1500), on the Calculator page: 

• Press £ key to select previous input, then press ·. 

• Edit the copied inputs to normCdf(1300,1500,μw,σw). 

• Similarly, enter Ans/normCdf(– ∞, 1500, μw,σw). 

To compare with the previous simulation, on the Notes page :  

• Similarly to part (i), enter as shown.  

Answer: Pr(W > 1300|W < 1500) = 0.92 (2 decimal places), 

consistent with simulation result (typical result shown). 

(b) To find the mean price c and standard deviation c: 

• Enter as shown, with the unit prices in $/kg. 

Answer: Mean price c is $2070, c =142. 

(c) To find ( ) ( ) ( )Pr 200 Pr 200 Pr 200D D D =  +  −  

where D ~ N((2070 – 2000), 1422), D = CApril – CMarch. 

• Enter as shown to calculate the right and left tails. 

Answer: Probability |D| > $200 is 0.21 (2 decimal places). 
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3.6.2 Distribution of the sample mean 
Demonstrating variability between samples for the sample mean  
Suppose that in a particular year the reported NAPLAN Numeracy results for participating year 9 

students in Victoria showed a mean score of 582 and a standard deviation of 85. Assume that the 

scores for this population are normally distributed.  

Question 

Set up a simulation that repeatedly draws random samples of size n = 50 from a normal distribution 

N(582, 852), representing random sampling from this population. Use the simulation to explore the 

variability and shape of the sampling distribution of the sample mean under repeated sampling. 

Solution 

To seed the pseudorandom number generator for variability or 

reproducibility, on a Calculator page: 

• Press b > Probability > Random > Seed.  

• Enter a number – either unique for a new sequence of 

random numbers or common for a repeatable one. 

 

To select random samples of size n = 50 from N(582, 852) and 

calculate the sample mean, on a Notes page: 

• Press /M to insert a Maths Box.  

• In the Maths Box, press k1S to select round(), then 

press b > Calculations > Probability > Random > 

Normal and input round(randNorm(582,85,50),0).  

• Press /h(Ë), input sample then press ·. 

• Insert a Maths Box. Enter s_mean:= mean(sample) by 

pressing /_ for underscore, k1M to select mean 

and h to select sample. 

• Click on the first Maths Box and press · several times. 

Observe that after each press a new sample is taken. 

To build a model of the sampling distribution by capturing the 

sample means, one sample at a time, add a Lists & 

Spreadsheet page to the document, then: 

• Enter the headings as shown, by pressing h > Link To 
to select sample and /k (Ð) to select x . 

To enter the formula to capture the sample means:  

• Navigate to the column B formula cell and press b > 

Data > Data Capture > Auto and press h to select 

s_mean. 

To obtain plots of the sample and captured sample means, add 

a Data & Statistics page to the document, then: 

• Press e and select sample on the horizontal axis.  

• Press b > Plot Properties > Add X variable, select x . 

To display the value of the population mean on the plot: 

• Press b > Analyse > Plot Value and enter 1 := 582v . 

 

 

 

 

 

 … continued 
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Solution (continued)  

To add a slider that will allow the sampling to be repeated, on 

the Data & Statistics page: 

• Press b > Actions > Insert Slider, then enter the 

following values:  

• Variable: r, Min.: 1, Max.: 200, Step:1, Minimise:. 
 

To edit the sampling formula so the slider allows repeated 

sampling, navigate back to the Notes page, page 1.1.  

• Edit the first Maths Box to: 

( ) ( )( )8 , 5, ,round randNorm 5 2 8 50 sign 0 sampler →   

Note: Press k1S to select sign. Multiplying by sign(r) 

doesn’t alter the result because sign(r) = +1 for all r > 0. 

But each time r changes, it triggers a new sample to be taken. 

 

 

To add a plot value for the mean of X  for repeated sampling, 

navigate back to the Data & Statistics page, then: 

• Press b > Analyse > Plot Value. Press k1M to 

select mean and h for x  to enter ( )2 := meanv x . 

Note: The plot value v2 allows a comparison of ( )E X  and 

the population mean 582 = , shown by v1. Observe that as 

the number of samples taken increases, v2 approaches v1. 

• Click or animate the slider to observe the building up of a 

model of the distribution of X  for 200 samples.  

Note: To animate, click on the slider. Press /b > 

Animate. To stop, press /b > Stop Animate. 

 

To display the captured values of x  in a histogram and 

compare the shape with a normal distribution curve, add a 

Data & Statistics page, then: 

• Press e and select x  on the horizontal axis. 

• Press b > Plot Type > Histogram. 

• Press b > Analyse > Show Normal PDF. 

To clear the sample data and reset the simulation, navigate to 

Data & Statistics page 1.3, then: 

• Reset the slider value to r = 1. 

• Navigate to the column B formula cell in Lists & 

Spreadsheet page 1.2. Press b > Data > Clear Data. 

Answer: The normal pdf curve shows a good approximate fit 

to the histogram for X . In the example shown, the curve 

parameters show a mean (581) and standard deviation (12.25) 

of X . The theoretical values are mean = 582 and sd  12.02.  
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Exploring the effect of sample size on the distribution of sample means  
Question 

In the previous example, random samples of size n = 50 were drawn from a normal population with 

distribution N(582, 852).  Set up a simulation that, for each sample size n with 10  n  100, 

repeatedly draws independent samples from this distribution and calculates the corresponding 

sample means. For each chosen value of n, repeat the sampling 500 times and use the results to 

analyse the shape and spread of the sampling distribution of the sample mean as n varies. 

Solution 

To set up the simulation, carry out the following steps. 

• Add a Notes page in a New Document. 

• Add a Data & Statistics page and press b > Actions > 

Insert Slider. Enter the slider settings: 

Variable: n, Value: 10, Minimum: 10, Maximum: 100, 

Step Size:10, Minimise:. 

Navigate to the Notes page 1.1. 

• Press /M to insert a Maths Box and enter: 

( ( ( , , )), , , )seq mean randNorm 582 85 1 500n k x→ , by 

pressing /h (Ë) followed by /k(Ð) to input 

x→ . 

To display the sample means of 500 samples, with the sample 

size determined by the slider value, on page 1.2: 

• Press e and select x  on the horizontal axis. 

• Press b > Analyse > Plot Value. Enter v1:= mean( x ) 

by pressing k1M to select mean and h to select x . 

• Change the slider value and observe how the dot plots of 

the distribution of X  changes as n increases. 

To observe the effect of changing the sample size on the mean 

and standard deviation of X , on page 1.2: 

• Set n = 10, then press b > Plot Type > Histogram. 

• Press b > Analyse > Show Normal PDF. 

• Change the value of n from 10 through to 100. 

• As the value of n changes, it may be necessary to zoom 

(press b > Window/Zoom > Zoom – Data) to the data 

and change Bin Settings (via /b > Bin Settings). 

Answer: The normal pdf curve parameters are very close to 

the theoretical values: ( )E 582X = =   and  

( ) 85

10
sd 26.88

n
X = =   through to ( ) 85

100
sd 8.5

n
X = =  . 

The simulation illustrates that the sampling distribution of the 

sample means is itself normal with ( )
2

N ,
n

X   . The spread 

of the distribution decreases as the sample size increases, 

which is consistent with ( )sd
n

X =  and , 0
n

n →  → . 
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Sampling from the uniform distribution 
Note: Refer to Section 2.2.1, which provides a detailed treatment of the distribution of the sample 

mean for random samples drawn from a uniform distribution. 

Sampling from an asymmetric distribution 

Question 

(a) Use simulation to model the random variable representing the number of rolls of a fair six-

sided die until the first six occurs, and analyse its distribution. 
(b) Using repeated random samples of size n drawn from this distribution, use simulation to 

explore the sampling distribution of the sample mean. 

Solution 

(a) To set up a simulation for the number of rolls of a die until 

the first six occurs, on a Notes page: 

• Press /M to insert a Maths Box.  
• In the Maths Box, enter 

( )
( )

( ) ,

1,           randInt 1,6 = 6
:=

1 + else                      
f t

f t





 , pressing t to 

select the piecewise template and k1R for randInt.  

• In a new Maths Box, enter ( )( )seq 1 1,1000f ,k, x→ , 

pressing k1S for seq and /h(Ë) for → . 

To obtain a plot of the distribution of the random variable, X, 

representing the number of rolls until the first six occurs, add 

a Data & Statistics page, then: 

• Press e and select x on the horizontal axis. 

• Press b > Analyse > Plot Value. Enter v1:= mean(x). 

Answer: This simulation models the number of Bernoulli 

trials required until the first success occurs, (which is 

described by a geometric distribution) with success 

probability, 1
6

p = . A plot of the distribution is right-skewed, 

with probability decreasing exponentially to a long right tail. 

( ) 1E 6
p

X = =  and ( )
( )

( )

5/61

1/6
=sd 5.48

p

p
X

−
= =   

 

Note: 1. The list x stores the 

number of rolls until the first six 

occurs. 2. A blank condition 

(domain) entry in the piecewise 

template is treated as “else” or 

“otherwise”. 

 

(b) To generate the sampling distribution of the sample mean 

for samples of size n drawn from the distribution in part (a), 

add a new Data & Statistics page, then:  

• Press b > Actions > Insert Slider and enter the values: 

Variable: n, Value: 20, Min.: 5, Max.: 100, Step Size: 10. 
• Navigate to the Notes page 1.1 and in a new Maths Box 

enter ( )( )( )seq mean randSamp 1.0 1, 200x,n ,k, x → , 

press /h(Ë) for →  and /k(Ð) to select x . 

This selects 200 samples of size n (slider value) from list x, 

calculates the sample means and stores the means in list x . 

 

 

… continued 
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Solution (continued) 

To plot the sampling distribution of sample means taken from 

the asymmetrical distribution, navigate to page 1.3, then: 

• Click below the horizontal axis and select the variable x .  

• Press b > Analyse > Plot Value and enter 

( )2 := meanv x , selecting x  from the h list. 

• Change the slider value, n, to observe the effect of 

increasing the sample size. 
 

To observe the approximate normality of the sampling 

distribution of sample means using, on page 1.3: 

• Set the slider value to n = 20.  

• Press  b > Plot Type > Histogram.  

• Press b > Window/Zoom > Zoom – Data. 

• Press b > Analyse > Show Normal PDF. 

• Edit the value of n to larger sample sizes and observe the 

effect on the shape and spread of the histogram and the 

normal pdf parameters.  

• Adjust the Bin Settings and Zoom – Data as necessary. 

Answer: This simulation demonstrates that, despite the 

samples being drawn from a very skewed distribution, the 

distribution of sample means is approximately normal.  

The normal pdf parameters for n = 20 should be consistent 

with the theoretical values: ( )E 6X = =   and.

( )
5.48

sd 1.23
20

X
n


= =   

 

 

Summarising the findings of the simulations carried out in this section  
The suite of simulations carried out in Section 3.6.2 should highlight two related but distinct ideas. 

First, by the Law of large numbers, as the number of repeated samples increases, the empirical 

mean of the simulated sample means approaches the population mean . This supports the 

theoretical result that ( )E X = . 

Second, the simulations illustrate the sampling distribution of X for samples of size n, where the 

distribution of sample means has mean  and standard deviation 
n


.  

As the number of repeated samples increases, the simulated standard deviation of the sample means 

approaches 
n


, as predicted by theory. 

These simulations also provide clear illustrations of the central limit theorem, which shows that the 

sampling distribution of the sample mean is approximately normal in many situations, even when 

the underlying population distribution is not normal. 

 

 



VCE Specialist Mathematics Units 3 and 4 Page 263 

 
©2026 Texas Instruments 

3.6.3 Confidence intervals for the population mean 

Finding confidence intervals for the sample mean 
Suppose that prior to a full analysis of the year 9 NAPLAN numeracy results, researchers use a 

random sample of 50 scores to estimate the population mean. The sample mean is a point estimate 

that is unlikely to be exactly equal to the population mean. It is therefore useful to calculate an 

interval that is likely to contain the true population mean with a high level of confidence. Assume 

that the true population parameters are  = 582 and  = 85. 

Question 

(a) For this sample of size n = 50, the sample mean is 

608x =  and the sample standard deviation is 92.7s = . 

Determine an approximate 95% confidence interval for 

the NAPLAN score, correct to one d.p., using 92.7s =  as 

an estimate of the population standard deviation.  

(b) It subsequently becomes known that the true population standard deviation is  = 85. 

Determine an approximate 95% confidence interval for the mean NAPLAN score using 

608x =  and the actual value of the population standard deviation  = 85. Compare this 

interval with the interval determined in part (a) above. 

(c) Suppose that another researcher selected a different 

random sample of size n = 50, with sample mean 

556x =  and sample standard deviation 78.4s = .  
Find an approximate 95% confidence interval for the 

mean NAPLAN score using these known sample 

statistics and interpret the result. 
 

Solution 

(a) To find an approximate 95% confidence interval, on a 

Calculator page: 

• Press b > Statistics > Confidence Intervals >  

z Interval.  

• Select Data Input Method: Stats. In the dialog box enter: 
92.7, 608, 50, 0.95x n C Level = = = =  

Answer: An approximate 95% confidence interval is 

( )582.3,633.7 . The margin of error for this interval is 25.7 

and it represents the radius of the confidence interval. 

(b) To find an approximate 95% confidence interval using the 

population standard deviation, 85 = : 

• Press £  key to the zInterval input then press ·.  

• Edit the pasted input as shown. 

Answer: The approximate 95% confidence interval is

( )584.4, 631.6  using 85 = , compared with ( )582.3,633.7  

using 92.7s = as an estimate of the population standard 

deviation. This is a 9.1% difference in the margin of error. 

 

 

 

 

… continued 
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Solution (continued)  

(c) To find an approximate 95% confidence interval for the 

population mean, given a sample mean, 556x = , and a 

standard error, 78.4s = :  

• Press £  key to the zInterval input, then press ·.  

• Edit the pasted input as shown. 

Answer: The approximate 95% confidence interval using 

556x = , 78.4s =  is ( )534.3,577.7 , which does not contain 

the true population mean 582 = ; i.e. ( )534.3,577.7  .  

Exploring the trade-off between level of confidence and margin of error 

Assume that, in a particular jurisdiction, year 9 NAPLAN Numeracy scores have a population mean 

552 =  and population standard deviation 81 = . 

Question 

Use simulation to explore the effect of sampling variability on confidence intervals and the trade-off 

between confidence level and margin of error. 

For the simulation, assume that independent random samples of size n = 100 are drawn from a 

normally distributed population with mean 552 and standard deviation 81. For each sample, 

construct confidence intervals for the population mean at confidence levels of 99%, 95%, 90%, and 

50%. Repeat the sampling many times and compare the resulting confidence intervals. 

Solution 

To set up a slider that will be used to trigger the taking of a 

new random sample, on a Graphs page:  

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin = 500           XMax = 600             XScale = 10 

YMin = −2             YMax = 10               YScale = 2 

• Press b > Actions > Insert Slider. Enter the values:  

Variable: r, Min.: 1, Max.: 200, Step Size:1, Minimise:.  

To set up the first part of the simulation, add a Notes page:  

• Press /M to add a Maths Box and enter 

( ) ( ) , ,samp : randNorm 552 81 100 sign=  r . 

• Enter the following, with each entry in a new Maths Box. 

• ( ) : mean sampx =   (select x  from the Ð menu). 

•  ( ) : stDevSamp samps = (press k1S for stDevSamp). 

•    : 0.99,0.95,0.90,0.5cl =  (this sets the confidence level) 

•  
1

: invNorm 1 ,0,1
2

cl
z =

− 
− 

 
 (z-scores for conf. levels) 

 

 

 … continued 

Note: For this activity, all required commands can be selected from the catalogue by pressing 

k1, followed by the key for the first letter of the desired command. 



VCE Specialist Mathematics Units 3 and 4 Page 265 

 
©2026 Texas Instruments 

Solution (continued)  

To set up the second part of the simulation on Notes page 1.2, 

enter the following, with each entry in a new Maths Box: 

•   :
100

z s
me =


 (Calculates margins of error for each C.I.) 

• _ :c low x me= −   (Lower fence for each C.I.) 

• _ :c high x me= +   (Upper fence for each C.I.) 

 

To complete setting up the graphical representations of the 

confidence intervals, navigate to Graphs page 1.1, then: 

• Press /G and enter as follows. 

• ( )    1 1 1f x c_low x c_high=      

• ( )    2 2 2f x c_low x c_high=      

• ( )    3 3 3f x c_low x c_high=      

• ( )    4 4 4f x c_low x c_high=      

• Press b > Graph Entry/Edit > Relation.  

• Enter x = x  then 552x = .  

• Press b > Geometry > Points & Lines > Intersection 

Point(s). For each intersection point, click the line x x= , 

followed by the horizontal interval. 

• Press /b > Show/Hide. Click to hide unwanted 

labels, then press d to escape the tool. 

Use the slider to draw samples and observe which intervals 

contain the population mean (i.e. intersect the line x = 552). 

Answer: The simulation shows that increasing the confidence 

level increases the margin of error, reflecting a trade-off 

between confidence and precision. Conversely, reducing the 

margin of error leads to lower confidence that the interval 

contains the true population mean . 

The simulation also illustrates that, for a confidence level of 

C%, approximately C% of confidence intervals constructed 

from repeated random samples of a given size will contain the 

population mean , and approximately ( )100 %C−  will not. 
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3.6.4    Hypothesis testing for a population mean 

Evaluating evidence: the role of the null hypothesis and p-values 
Assume that for a random sample of ten year 5 students at Happyside School the sample mean 

NAPLAN numeracy score was 525x = . By comparison, the population mean is 0 = 503 and the 

standard deviation is  = 65. Assume that the scores for this population are normally distributed.  

Is this result statistically significant? A researcher plans to investigate the claim that Happyside 

students are drawn from a population having a higher mean aptitude than that of the general 

population. Is the claim supported, or is the observed difference simply the kind of variability that 

arises from sample to sample? 

Question 

For the situation described above, answer the following questions to explore whether there is 

sufficient evidence to suggest that students at Happyside are not drawn from this population.  

(a) State the null and alternative hypotheses that could be used to test this claim, for both two-

tailed and one-tailed tests. 

(b) Simulate taking random samples of 10 students repeatedly from a population with 0 = 503 

and  = 65. Plot the sample means and use the simulation results to estimate ( )E X , ( )sd X  

and the proportion of samples with 525x  .  

(c) Use the zTest command to test H0 against H1: μ > μ0 and determine the associated p-value. 

Solution 

(a) Answer: Null hypothesis: H0: μ = μ0 = 503, where μ is the 

mean score of the population from which the Happyside 

students are drawn. The null hypothesis states that the 

Happyside students come from the same population as all year 

5 students. Alternative hypothesis: H1: μ  503 (denial of the 

null hypothesis). A one-tailed test may be used: H1: μ > 503 to 

test whether performance is better than the general population. 

(b) To simulate drawing 1000 samples of size 10 from 

( )2
N 503,  65  and calculating the mean of each sample:  

• On a Notes page, press /M to insert a Maths Box and 

enter: ( ( ( , , )), )seqn mean randNorm 503 65 10 1000 x→ , 

pressing /h for Ë, /k (Ð) for x , and k1 
followed by S for seqn, M for mean, and R for 

randNorm.  

To display the sample means of 1000 samples, add a Data & 

Statistics page, then: 

• Press e and select x  on the horizontal axis. 

• Press b > Analyse > Plot Value. Enter v1:= 525. 

To estimate ( )E X , ( )sd X  and count samples with 525x  : 

• On the Notes page, press /M to insert a Maths Box.  

• Enter countIf( x ,?  525), pressing k1D to select 

countIf , h for x , º for ? and /= (Í) for  . 

 

Note: The above can be created 

by entering the equations and 

window settings as shown.  

 

 

… continued 



VCE Specialist Mathematics Units 3 and 4 Page 267 

 
©2026 Texas Instruments 

Solution (continued)  

• Enter mean( x ) then stDevSamp( x ), pressing k1 

followed by M for mean or S for stDevSamp. 

Answer: The proportion of samples with 525x   is 

approximately 0.14. ( )E 503X = , ( )sd 20.6X  . 

 

(c) To test H0 against H1: μ > μ0 using zTest, on a Notes page: 

• Press /M to insert Maths Box, then press b > 

Calculations > Statistics > Stat Test > z Test.  

• Select Data Input Method: Stats. In the dialog box that 

follows, enter the values as shown. 

Confirmation of results. z-test is appropriate despite small 

sample size because the population is normally distributed and 

therefore X  is also normally distributed, with: 

( ) 0E 503X = =  and ( ) 65

10
sd 20.6

n
X = =  . These 

theoretical values are consistent with the simulation results. 

To confirm the z score and p-value, in Maths Boxes: 

• Enter 
( )
525 503

65 / 10

−
. Therefore 1.07031...Z   

• Press k1N  to select normCdf and enter as shown, 

pressing ¹ to select ∞.  

Answer: The p-value  0.14 is the probability, assuming H0 is 

true, of obtaining a result at least as extreme as the observed 

sample result from Happyside. This is consistent with the 

simulation: approximately 140/1000 samples had 525x  . 
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Visualising a two-tailed test: connecting p-values,   and confidence level 

In the previous problem, the population is modelled by ( )2 2

0N 503,  65 = = . For the observed 

sample of size 10, 525x = . Consider the hypotheses H0: μ = μ0 = 503 and H1: μ  503. 

P-value: A p-value is the probability of observing a value of x  that is at least as extreme as our 

observation, if H0 is true. 

Level of Significance, , is the probability of rejecting H0 when it is actually true (a Type I error). 

A common choice is  = 0.05. This value sets the threshold for deciding whether to reject H0.  

Decision rule using p-value approach: If p-value ≤ α, reject H0.  Otherwise, do not reject H0.    

Critical values, 
/2z  approach: Using the significance level, , determine critical values from the 

sampling distribution. These define the critical region for rejecting H0. If the test statistic falls in the 

critical region, reject H0. Otherwise, do not reject H0.    

Question 

(a) Construct a dynamic diagram that shows three key ideas on the graph of N(0,1):  

(i) the significance level , (ii) the p-value, (iii) the critical values, 
/2z , for rejecting H0. 

Explain how the choice of  relates to the confidence level and the critical values. 

(b) Use the diagram to carry out a two-tailed test for H0: μ = 503 gainst H1: μ  503. Assume the 

population is ( )2
N 503,65  and that a sample of size n = 10 has mean 525x = .   

(i) If  = 0.05, decide whether to reject H0.  

(ii) Find the highest confidence level for rejecting H0. 

Solution 

(a) To input population and sample values, on a Notes page: 

• Press /M to insert Maths Boxes and enter the values 

as shown, pressing /k(Ð) to select  and x .   

To test H0 against H1: μ  μ0 and determine the p-value:  

• Press /M to insert a Maths Box, then press b > 

Calculations > Statistics > Stat Tests > z Test.  

• Select Data Input Method: Stats. In the dialog box, enter 

the following, pressing h to select the stored variables. 

μ0: μ, : sd, x : x , n: n, Alternate Hyp: Ha: μ  μ0 . 

To plot N(0, 1), add a Graphs page to the document, then: 

• Enter f1(x) = normpdf(x, 0, 1), pressing k1N  to select 

normpdf, then enter XValue: x,  : 0 and  : 1.  

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin = −4               XMax = 4              XScale = 1 

YMin = −0.076        YMax = 0.45         YScale = 1 

 

 

 

 

 

 

… continued 
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Solution (continued)    

To make the confidence level, cl, dynamically changeable: 

• Press b > Actions > Insert Slider. Enter the values: 

Variable: cl, Value: 90, Min.: 50, Max.: 99, Step Size: 1. 

 

 

 

 

To set the z-test critical values, 
/2z , associated with cl:  

• On the Notes page 1.1, insert a Maths Box and enter  

/
, ,

2

1 100
: invNorm 1 0 1

2
a

cl
z

− 
= − 

 
, pressing t for 

subscript, and k1I for invNorm. Uncheck Wizards 

On to enter using the syntax invNorm(Area, μ, σ).  

 

 

 

  

To plot the critical values, on the Graphs page 1.2: 

• Press b > Graph Entry/Edit > Relation. Enter 

2a
x = z  then 

2a
x = z− . Hover over the vertical lines and 

press /b to customise the colour and attributes. 

• Press P > Point. Click the x-intercepts of the lines.  

• Press d, hover over the point, press /b > 

Coordinates and Equations. 
 

To shade the areas corresponding to the significance level, :  

• Press b > Analyse Graph > Integral. Click graph f 1, 

then the point (–4, 0) followed by the point at (
2az− , 0). 

• Repeat but click the points (
2az , 0) and (4, 0) instead. 

To plot the confidence interval corresponding to cl: 

• Press /G and enter 
2 2

0.2 |
a a

y = z x z−   , pressing 

/=(Í) for | and  , and h to  select 
2a

z .   

Answer: The relationship between  and cl: A significance 

level  corresponds to a confidence level, cl = (1 – ) × 100, 

so that a two-tailed test at, say, 0.1 = , is equivalent to 

constructing a 90% confidence interval for 𝜇.  

The relationship between  and critical values: For a two-

tailed test, the critical regions for rejecting H0 are shown as the 

two shaded tails of N(0, 1), with threshold critical values 

/2z z=  , so that each tail has area  /2.   

 

 

… continued 
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Solution (continued)    

(b)(i) To graph the p-value and the corresponding threshold z-

scores, which were calculated by the z-test on page 1.1:  

• Press /G and enter x = stat.z followed by x = – stat.z , 

pressing h to  select stat.z. 

• Change the slider value, cl, to set the confidence level to 

95, so that  = 0.05 (i.e. /2 = 0.025 for each tail). 

• Press b > Analyse Graph > Integral. Click graph f 1, 

then the point (–4, 0) followed by the intersection point of 

x = – stat.z and the x-axis, at (–1.07, 0). Repeat but click 

the intersection point at (1.07, 0) followed by (4, 0). 

Answer: The graph shows that the test statistic, z  1.07, does 

not lie in the rejection region. In particular, the magnitude of 

the test statistic is less than the critical value, 
/2z

 1.96. 

Equivalently, the p-value  0.284 exceeds  = 0.05. Hence, 

there is insufficient evidence to reject the null hypothesis. 

 

(ii) To find the greatest confidence level for rejecting H0: 

• Adjust/edit the slider value cl so that  is as close as 

possible to the p-value, and the shaded regions coincide. 

Answer: H0 would be rejected if p-value   . Therefore, 

reject H0 if /2  0.142…, and /2 1.07z  . This occurs when 

the confidence level, cl  71 (correct to the nearest integer).  

Therefore, the largest confidence level at which the result 

would still be statistically significant is approximately 71%. 

This can be verified by constructing a 71% confidence 

interval (as shown), which lies entirely above μ0 = 503. 
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Interpreting Type I and Type II errors in hypothesis testing 

Question 

Let ( )2
~ N 500,60X  be the random variable that represents the scores for a standardised numeracy 

test. A school claims that its students outperform the general population. A random sample of 

36n = students from the school is tested. A hypothesis test is conducted at the 5% significance 

level,  = 0.05: H0:  = 500 versus H1:  > 500.  

(a) Find the critical value of the sample mean, correct to the nearest integer. 

(b) Show graphically the probability of making a Type I error and interpret it in context. 

Assume the true mean score of the students at the school is actually  = 520.  

(c) Find the probability of making a Type II error, correct to two decimal places. 

Solution 

(a) To find the critical value of x , on a Calculator page:  

• Input z:=, press b > Probability > Distributions > 

Inverse Normal. Enter Area: 1 – 0.05,  = 0,  = 1. 

• To find 
x

n


 = (standard error), enter /: 60 36se = .  

• To find critical value, 
xc , enter c:= 500 + z × se. 

Answer: 
xc = 516. Reject H0 if 516x  . 

(b) If ( )2
~ N 500,60X , then ( )( )

2

~ N 500, 60 / 36X . 

To plot the distribution of X , add a Graphs page, then: 

• Enter f 1(x) = normpdf(x, 500, se). 

• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 

XMin = 460             XMax = 540             XScale = 10 

YMin = −0.007        YMax = 0.043         YScale = 0.1 

To graphically verify ( )Pr xX c , i.e. Pr(Reject H0): 

• Press b > Graph Entry/Edit > Relation. Enter x = c.   

• Press b > Analyse Graph > Integral. Click graph f 1, 

then intersection of x = c and the x-axis, then point  

(540, 0). 

Answer: Pr(Type I error) = α = 0.05. A Type I error is 

concluding that the school’s students outperform the general 

population when their true mean score is actually 500. 

(c) To find ( )Pr | 520xX c  = , ( )( )
2

~ 520, 60 / 36X N : 

• On page 1.1, press k1N > normCdf. Enter as shown.   

Answer: A Type II error:  = 520 but fail to reject H0. 

Probability of not rejecting H0 is 0.36. 

 

 

 

 

 

Note: The entire curve 

represents outcomes when H0 is 

true. The shaded tail shows the 

values that would lead us to 

reject H0. Therefore, the shaded 

area visually represents making 

an incorrect rejection of H0: a 

Type I error.  
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ConnecTIng Minds
 A Maths Teacher Community

hosted by Texas Instruments Australia

Whether you’re looking for innovative teaching strategies, 

resources to integrate technology into your classroom, or simply 

want to exchange ideas with like-minded professionals, join the 

conversation at linkedin.com/groups/14594039.



Texas Instruments Australia

Email: teacher-support@list.ti.com

Website: education.ti.com/australia


